<!DOCTYPE html>
<!--[if lt IE 9]><html lang="en-US" class="oldie"><![endif]-->
<!--[if (gte IE 9) | !(IE)]><!--><html lang="en-US" class="modern"><!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<!--[if IE]><meta http-equiv='X-UA-Compatible' content='IE=edge,chrome=1'><![endif]-->
<script type="text/javascript">
var trackScrolling=false;
var trackScrollingPercentage=false;
var ScrollingPercentageNumber=25;
var stLogInterval=10*1000;
var cutOffTime=900;
var trackNoEvents=false;
var trackNoMaxTime=false;
var docTitle='The Coronavirus spike in the UK has passed its spring peak as shutdown options loom';
</script>

	<!-- This site is optimized with the Yoast SEO plugin v15.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>The Coronavirus spike in the UK has passed its spring peak as shutdown options loom</title><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto%3A500%7CPlayfair%20Display%3A700&#038;display=swap" />
	<meta name="description" content="London - almost half England is under the most severe lockdown in the country Procedures, and people have been ordered to stay home, but the Coronavirus" />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.thewestonforum.com/the-coronavirus-spike-in-the-uk-has-passed-its-spring-peak-as-shutdown-options-loom/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="The Coronavirus spike in the UK has passed its spring peak as shutdown options loom" />
	<meta property="og:description" content="London - almost half England is under the most severe lockdown in the country Procedures, and people have been ordered to stay home, but the Coronavirus" />
	<meta property="og:url" content="https://www.thewestonforum.com/the-coronavirus-spike-in-the-uk-has-passed-its-spring-peak-as-shutdown-options-loom/" />
	<meta property="og:site_name" content="The Weston Forum" />
	<meta property="article:published_time" content="2020-12-30T01:51:40+00:00" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Esmond Barker">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="5 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.thewestonforum.com/#organization","name":"The Weston Forum","url":"https://www.thewestonforum.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://www.thewestonforum.com/#logo","inLanguage":"en-US","url":"https://www.thewestonforum.com/wp-content/uploads/2020/11/the-weston-forum-logo-1.png","width":268,"height":202,"caption":"The Weston Forum"},"image":{"@id":"https://www.thewestonforum.com/#logo"}},{"@type":"WebSite","@id":"https://www.thewestonforum.com/#website","url":"https://www.thewestonforum.com/","name":"The Weston Forum","description":"Complete News World","publisher":{"@id":"https://www.thewestonforum.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.thewestonforum.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.thewestonforum.com/the-coronavirus-spike-in-the-uk-has-passed-its-spring-peak-as-shutdown-options-loom/#primaryimage","inLanguage":"en-US","url":"https://www.thewestonforum.com/wp-content/uploads/2020/12/The-Coronavirus-spike-in-the-UK-has-passed-its-spring.jpg","width":1050,"height":550,"caption":"The Coronavirus spike in the UK has passed its spring peak as shutdown options loom"},{"@type":"WebPage","@id":"https://www.thewestonforum.com/the-coronavirus-spike-in-the-uk-has-passed-its-spring-peak-as-shutdown-options-loom/#webpage","url":"https://www.thewestonforum.com/the-coronavirus-spike-in-the-uk-has-passed-its-spring-peak-as-shutdown-options-loom/","name":"The Coronavirus spike in the UK has passed its spring peak as shutdown options loom","isPartOf":{"@id":"https://www.thewestonforum.com/#website"},"primaryImageOfPage":{"@id":"https://www.thewestonforum.com/the-coronavirus-spike-in-the-uk-has-passed-its-spring-peak-as-shutdown-options-loom/#primaryimage"},"datePublished":"2020-12-30T01:51:40+00:00","dateModified":"2020-12-30T01:51:40+00:00","description":"London - almost half England is under the most severe lockdown in the country Procedures, and people have been ordered to stay home, but the Coronavirus","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.thewestonforum.com/the-coronavirus-spike-in-the-uk-has-passed-its-spring-peak-as-shutdown-options-loom/"]}]},{"@type":"Article","@id":"https://www.thewestonforum.com/the-coronavirus-spike-in-the-uk-has-passed-its-spring-peak-as-shutdown-options-loom/#article","isPartOf":{"@id":"https://www.thewestonforum.com/the-coronavirus-spike-in-the-uk-has-passed-its-spring-peak-as-shutdown-options-loom/#webpage"},"author":{"@id":"https://www.thewestonforum.com/#/schema/person/128736ff9c0f731ce57223b5b632ea21"},"headline":"The Coronavirus spike in the UK has passed its spring peak as shutdown options loom","datePublished":"2020-12-30T01:51:40+00:00","dateModified":"2020-12-30T01:51:40+00:00","mainEntityOfPage":{"@id":"https://www.thewestonforum.com/the-coronavirus-spike-in-the-uk-has-passed-its-spring-peak-as-shutdown-options-loom/#webpage"},"commentCount":0,"publisher":{"@id":"https://www.thewestonforum.com/#organization"},"image":{"@id":"https://www.thewestonforum.com/the-coronavirus-spike-in-the-uk-has-passed-its-spring-peak-as-shutdown-options-loom/#primaryimage"},"articleSection":"World","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.thewestonforum.com/the-coronavirus-spike-in-the-uk-has-passed-its-spring-peak-as-shutdown-options-loom/#respond"]}]},{"@type":"Person","@id":"https://www.thewestonforum.com/#/schema/person/128736ff9c0f731ce57223b5b632ea21","name":"Esmond Barker","image":{"@type":"ImageObject","@id":"https://www.thewestonforum.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/c6c2fd9cd6ba39785e8b0c740867f2a3?s=96&d=mm&r=g","caption":"Esmond Barker"},"description":"\"Typical entrepreneur. Lifelong beer expert. Hipster-friendly internet buff. Analyst. Social media enthusiast.\""}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="The Weston Forum &raquo; Feed" href="https://www.thewestonforum.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Weston Forum &raquo; Comments Feed" href="https://www.thewestonforum.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Weston Forum &raquo; The Coronavirus spike in the UK has passed its spring peak as shutdown options loom Comments Feed" href="https://www.thewestonforum.com/the-coronavirus-spike-in-the-uk-has-passed-its-spring-peak-as-shutdown-options-loom/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.thewestonforum.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp_automatic_gallery_style-css'  href='https://www.thewestonforum.com/wp-content/plugins/wp-automatic/css/wp-automatic.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='https://www.thewestonforum.com/wp-content/themes/simplemag/style.css?ver=5.5' type='text/css' media='all' />
<noscript></noscript><script type='text/javascript' src='https://www.thewestonforum.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-js'></script>

<link rel="https://api.w.org/" href="https://www.thewestonforum.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thewestonforum.com/wp-json/wp/v2/posts/3148" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thewestonforum.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thewestonforum.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5" />
<link rel='shortlink' href='https://www.thewestonforum.com/?p=3148' />
<meta name="framework" content="Redux 4.1.23" /><link rel="preconnect" href="https://cdnjs.cloudflare.com"><script data-ad-client="ca-pub-3059805454647315" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> 
<script data-ad-client="ca-pub-7561420867844318" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-2988081137721490" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-5395246548978360" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-8852359589177633" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-9373527821382765" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-7549848403777038" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-1002222987041100" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-2286843017297526" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-8512117689471250" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-6339419063394600" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-7055430779784404" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-1282998403883329" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-1959342430339023" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-8681597530161456" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-4340007952103971" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-7378220154980429" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-2144735531368922" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-4376846659655258" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-9782305711909283" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-2913700801068620" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-1455291460780948" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-5899356243834020" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-1489419147573258" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-1453234738179354" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-1760846938532726" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-8790038358560322" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-4332103873892195" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-5061020171259996" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-8857444583171744" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<!-- This site uses the Open External Links in a New Window plugin v1.4 by WebFactory Ltd. Download it for free at https://wordpress.org/extend/plugins/open-external-links-in-a-new-window/ -->


<style type="text/css">
.header .logo{max-width:268px;}
.lines-button .lines, .lines-button .lines:after, .lines-button .lines:before{background:#ffffff;}
.top-strip .search-form input,.top-strip .search-form button,.top-strip .mobile-search-button{color:#ffffff}
.main-menu .sub-links .active-link,
.main-menu .mega-menu-item:hover .item-title a,
.main-menu > ul > .sub-menu-columns > .sub-menu > .sub-links > li > a {color:#ffcc0d;}
.main-menu .sub-menu-two-columns > .sub-menu > .sub-links li a:after {background-color:#ffcc0d;}
.main-menu .posts-loading:after {border-top-color:#ffcc0d;border-bottom-color:#ffcc0d;}
.secondary-menu ul > li:hover > a {color:#ffcc0d;}
.main-menu > ul > .link-arrow > a:after {border-color:transparent transparent #ffcc0d;}
.main-menu > ul > li > .sub-menu {border-top-color:#ffcc0d;}
.main-menu .mega-menu-container .mega-menu-posts-title:hover:after{color:#ffffff;}
.modern .content-over-image-tint .entry-image:before,
.modern .content-over-image-tint.full-width-image:before{opacity:0.1;}
.modern .content-over-image-tint:hover .entry-image:before,
.modern .content-over-image-tint.full-width-image:hover:before,
.modern .content-over-image-tint .gallery-item:not(.slick-active) .entry-image:before{opacity:0.7;}
.sidebar .widget{border-bottom:1px solid #000;}
.footer-sidebar .widget_rss li:after,
.footer-sidebar .widget_pages li:after,
.footer-sidebar .widget_nav_menu li:after,
.footer-sidebar .widget_categories ul li:after,
.footer-sidebar .widget_recent_entries li:after,
.footer-sidebar .widget_recent_comments li:after{background-color:#585b61;}
.entry-title {text-transform:capitalize;}
.title-with-sep{background:url("https://www.thewestonforum.com/wp-content/themes/simplemag/images/section-header.png") repeat-x 0 50%;}
@media only screen and (min-width: 960px) {.full-width-media .gallery-carousel,.full-width-media .gallery-carousel .gallery-item{height:580px;}}
</style>
<link rel="icon" href="https://www.thewestonforum.com/wp-content/uploads/2020/11/cropped-the-weston-forum-logo-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.thewestonforum.com/wp-content/uploads/2020/11/cropped-the-weston-forum-logo-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.thewestonforum.com/wp-content/uploads/2020/11/cropped-the-weston-forum-logo-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.thewestonforum.com/wp-content/uploads/2020/11/cropped-the-weston-forum-logo-1-270x270.png" />
<style id="ti_option-dynamic-css" title="dynamic-css" class="redux-options-output">.menu-item a, .entry-meta, .see-more span, .read-more, .read-more-link, .nav-title, .related-posts-tabs li a, #submit, input, textarea, .copyright, .copyright a{font-family:Roboto;font-weight:500;font-style:normal;font-display:swap;}.secondary-menu > ul > li{font-size:12px;font-display:swap;}.main-menu > ul > li{font-size:18px;font-display:swap;}h1, h2, h3, h4, h5, h6, .main-menu .item-title a, .widget_pages, .widget_categories, .widget_nav_menu, .tagline, .sub-title, .entry-note, .manual-excerpt, .single-post.ltr:not(.woocommerce) .entry-content > p:first-of-type:first-letter, .sc-dropcap, .single-author-box .vcard, .comment-author, .comment-meta, .comment-reply-link, #respond label, #wp-calendar tbody, .latest-reviews .score-line i, .score-box .total{font-family:"Playfair Display";font-weight:700;font-style:normal;font-display:swap;}.section-title, .classic-layout .entry-title{font-size:42px;font-display:swap;}.entries .post-item .entry-title, .media-post-item .entry-title{font-size:24px;font-display:swap;}.page-title{font-size:52px;font-display:swap;}body, p{font-family:Georgia, serif;font-weight:normal;font-style:normal;font-display:swap;}.page .entry-content, .single .entry-content, .home-section div.entry-summary{line-height:28px;font-size:18px;font-display:swap;}.score-line, .rating-total-indicator .sides span, .widget_ti_most_commented span{background-color:#ffcc0d;}.comment-list .bypostauthor .avatar, .post-item .content-loading .load-media-content:before, .media-posts .content-loading .load-media-content:before, .post-item .content-loading .load-media-content:after, .media-posts .content-loading .load-media-content:after{border-color:#ffcc0d;}.widget_ti_most_commented span i:before{border-top-color:#ffcc0d;}.score-line span i, .widget_ti_most_commented span i{color:#000;}#masthead{background-color:#ffffff;}.top-strip, .secondary-menu .sub-menu, .top-strip .search-form input[type="text"], .top-strip .social li ul{background-color:#000;}.top-strip{border-bottom:0px solid #000;}.secondary-menu a{color:#ffffff;}.secondary-menu a:hover{color:#ffcc0d;}.top-strip .social li a{color:#8c919b;}.main-menu-container,.sticky-active .main-menu-fixed{background-color:#fff;}.main-menu > ul > li{color:#000;}.main-menu > ul > li:hover{color:#333;}.main-menu > ul > li > a > span:after{color:#eee;}.main-menu-container{border-top:1px solid #000;}.main-menu-container{border-bottom:2px solid #000;}.main-menu .sub-menu{background-color:#000;}.main-menu .sub-menu li a, .main-menu .mega-menu-container .mega-menu-posts-title{color:#ffffff;}.main-menu .sub-menu li a:hover, .main-menu .mega-menu-container .mega-menu-posts-title:hover{color:#ffcc0d;}.modern .content-over-image-tint .entry-image:before, .modern .content-over-image-tint.full-width-image:before{background-color:#000;}.sidebar{border-top:1px solid #000;border-bottom:1px solid #000;border-left:1px solid #000;border-right:1px solid #000;}.slide-dock{background-color:#ffffff;}.slide-dock h3, .slide-dock p{color:#000000;}.slide-dock .entry-meta a, .slide-dock h4 a{color:#000000;}.footer-sidebar, .footer-sidebar .widget_ti_most_commented li a, .footer-sidebar .widget-posts-classic-entries .widget-post-details, .footer-sidebar .widget-slider .widget-post-details .widget-post-category, .footer-sidebar .widget-posts-classic-entries .widget-post-details .widget-post-category, .footer-sidebar .widget-posts-entries .widget-post-item:not(:nth-child(1)) .widget-post-details{background-color:#111111;}.footer-sidebar .widget_ti_latest_comments .comment-text:after{border-bottom-color:#111111;}.footer-sidebar .widget_ti_most_commented span i{color:#111111;}.footer-sidebar .widget h3{color:#ffcc0d;}.footer-sidebar .rating-total-indicator .sides span, .footer-sidebar .widget_ti_most_commented span{background-color:#ffcc0d;}.footer-sidebar .widget_ti_most_commented span i:before{border-top-color:#ffcc0d;}.footer-sidebar, .footer-sidebar button, .footer-sidebar select, .footer-sidebar input,  .footer-sidebar input[type="submit"]{color:#ffffff;}.footer-sidebar input, .footer-sidebar select, .footer-sidebar input[type="submit"]{border-color:#ffffff;}.footer-sidebar .widget_ti_latest_comments .comment-text:before{border-bottom-color:#ffffff;}.footer-sidebar .widget a{color:#8c919b;}.footer-sidebar .widget a:hover{color:#ffcc0d;}.footer-sidebar, .widget-area-2, .widget-area-3, .footer-sidebar .widget{border-top:1px dotted #585b61;border-bottom:1px dotted #585b61;border-left:1px dotted #585b61;border-right:1px dotted #585b61;}.full-width-sidebar{background-color:#f8f8f8;}.full-width-sidebar, .full-width-sidebar a{color:#000;}.copyright{background-color:#000000;}.copyright, .copyright a{color:#ffffff;}</style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>

<body data-rsssl=1 class="post-template-default single single-post postid-3148 single-format-standard sm-451 ltr single-world layout-full">

    <section class="no-print top-strip">

        
        <div class="wrapper clearfix">

            
<div class="search-form">
    <form method="get" id="searchform" action="https://www.thewestonforum.com/" role="search">
        <input type="text" name="s" id="s" value="Search" onfocus="if(this.value=='Search')this.value='';" onblur="if(this.value=='')this.value='Search';" />
        <button type="submit">
            <i class="icomoon-search"></i>
        </button>
    </form>
    
    <div class="mobile-search-button"></div>
</div>
            
            
            <a href="#" id="mobile-menu-toggle" class="lines-button">
                <span class="lines"></span>
            </a>

        </div><!-- .wrapper -->

    </section><!-- .top-strip -->


    <section id="site">

                <div id="pageslide" class="mobilewhite"><!-- Sidebar in Mobile View --></div>

        <div class="site-content">

            <header id="masthead" role="banner" class="clearfix">

                                <div id="branding" class="anmtd">
                    <div class="wrapper">
                    
<div class="header header-default">
            <a class="logo" href="https://www.thewestonforum.com">
            <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20268%20202'%3E%3C/svg%3E" alt="The Weston Forum - Complete News World" width="268" height="202" data-lazy-src="https://www.thewestonforum.com/wp-content/uploads/2020/11/the-weston-forum-logo-1.png" /><noscript><img src="https://www.thewestonforum.com/wp-content/uploads/2020/11/the-weston-forum-logo-1.png" alt="The Weston Forum - Complete News World" width="268" height="202" /></noscript>
        </a><!-- Logo -->
    
        <span class="tagline">Complete News World</span>
    </div><!-- .header-default -->                    </div><!-- .wrapper -->
                </div><!-- #branding -->
                
				<div class="no-print anmtd main-menu-container" role="navigation"><nav class="wrapper main-menu"><ul id="menu-primary-menu" class="menu"><li id="menu-item-530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="https://www.thewestonforum.com"><span>Home</span></a></li>
<li id="menu-item-531" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thewestonforum.com/top-news/"><span>Top News</span></a><div class="sub-menu"><div class="sub-posts"><div class="clearfix mega-menu-container mega-menu-ajax"></div></div></div>
</li>
<li id="menu-item-532" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.thewestonforum.com/world/"><span>World</span></a><div class="sub-menu"><div class="sub-posts"><div class="clearfix mega-menu-container mega-menu-ajax"></div></div></div>
</li>
<li id="menu-item-533" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thewestonforum.com/economy/"><span>Economy</span></a><div class="sub-menu"><div class="sub-posts"><div class="clearfix mega-menu-container mega-menu-ajax"></div></div></div>
</li>
<li id="menu-item-534" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thewestonforum.com/science/"><span>Science and Health</span></a><div class="sub-menu"><div class="sub-posts"><div class="clearfix mega-menu-container mega-menu-ajax"></div></div></div>
</li>
<li id="menu-item-535" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thewestonforum.com/tech/"><span>Technology</span></a><div class="sub-menu"><div class="sub-posts"><div class="clearfix mega-menu-container mega-menu-ajax"></div></div></div>
</li>
<li id="menu-item-536" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thewestonforum.com/sport/"><span>Sport</span></a><div class="sub-menu"><div class="sub-posts"><div class="clearfix mega-menu-container mega-menu-ajax"></div></div></div>
</li>
<li id="menu-item-537" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thewestonforum.com/entertainment/"><span>Entertainment</span></a><div class="sub-menu"><div class="sub-posts"><div class="clearfix mega-menu-container mega-menu-ajax"></div></div></div>
</li>
</ul></nav></div>
            </header><!-- #masthead -->

    <main id="content" class="clearfix anmtd" role="main">

    
        <div id="post-3148" class="post-3148 post type-post status-publish format-standard has-post-thumbnail hentry category-world">

            
    <header class="wrapper entry-header page-header">
        <div class="entry-meta">
            <span class="entry-category"><a href="https://www.thewestonforum.com/world/" rel="category tag">World</a></span><time class="entry-date published" datetime="2020-12-30T04:51:40+03:00">December 30, 2020</time><time class="updated" datetime="2020-12-30T04:51:40+03:00">December 30, 2020</time>        </div>
        <div class="page-title title-with-sep single-title">
            <h1 class="entry-title">The Coronavirus spike in the UK has passed its spring peak as shutdown options loom</h1>
        </div>
                <span class="entry-author">
            <span class="written-by">by</span>
            <span class="author vcard">
                <a class="url fn n" href="https://www.thewestonforum.com/author/aarav/" rel="author">Esmond Barker</a>
            </span>
        </span>
            </header>


            
                        
            <div class="wrapper">
                <div class="grids">
                    
                            <div class="grid-8 column-1">
            
                    
                    
                    
        <div class="entry-media above-content-media">
              
	
		<figure class="base-image">
        
            <img width="770" height="403" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20770%20403'%3E%3C/svg%3E" class="attachment-medium-size size-medium-size wp-post-image" alt="The Coronavirus spike in the UK has passed its spring peak as shutdown options loom" data-lazy-srcset="https://www.thewestonforum.com/wp-content/uploads/2020/12/The-Coronavirus-spike-in-the-UK-has-passed-its-spring-770x403.jpg 770w, https://www.thewestonforum.com/wp-content/uploads/2020/12/The-Coronavirus-spike-in-the-UK-has-passed-its-spring-300x157.jpg 300w, https://www.thewestonforum.com/wp-content/uploads/2020/12/The-Coronavirus-spike-in-the-UK-has-passed-its-spring-1024x536.jpg 1024w, https://www.thewestonforum.com/wp-content/uploads/2020/12/The-Coronavirus-spike-in-the-UK-has-passed-its-spring-768x402.jpg 768w, https://www.thewestonforum.com/wp-content/uploads/2020/12/The-Coronavirus-spike-in-the-UK-has-passed-its-spring-370x194.jpg 370w, https://www.thewestonforum.com/wp-content/uploads/2020/12/The-Coronavirus-spike-in-the-UK-has-passed-its-spring-570x299.jpg 570w, https://www.thewestonforum.com/wp-content/uploads/2020/12/The-Coronavirus-spike-in-the-UK-has-passed-its-spring.jpg 1050w" data-lazy-sizes="(max-width: 770px) 100vw, 770px" data-lazy-src="https://www.thewestonforum.com/wp-content/uploads/2020/12/The-Coronavirus-spike-in-the-UK-has-passed-its-spring-770x403.jpg" /><noscript><img width="770" height="403" src="https://www.thewestonforum.com/wp-content/uploads/2020/12/The-Coronavirus-spike-in-the-UK-has-passed-its-spring-770x403.jpg" class="attachment-medium-size size-medium-size wp-post-image" alt="The Coronavirus spike in the UK has passed its spring peak as shutdown options loom" srcset="https://www.thewestonforum.com/wp-content/uploads/2020/12/The-Coronavirus-spike-in-the-UK-has-passed-its-spring-770x403.jpg 770w, https://www.thewestonforum.com/wp-content/uploads/2020/12/The-Coronavirus-spike-in-the-UK-has-passed-its-spring-300x157.jpg 300w, https://www.thewestonforum.com/wp-content/uploads/2020/12/The-Coronavirus-spike-in-the-UK-has-passed-its-spring-1024x536.jpg 1024w, https://www.thewestonforum.com/wp-content/uploads/2020/12/The-Coronavirus-spike-in-the-UK-has-passed-its-spring-768x402.jpg 768w, https://www.thewestonforum.com/wp-content/uploads/2020/12/The-Coronavirus-spike-in-the-UK-has-passed-its-spring-370x194.jpg 370w, https://www.thewestonforum.com/wp-content/uploads/2020/12/The-Coronavirus-spike-in-the-UK-has-passed-its-spring-570x299.jpg 570w, https://www.thewestonforum.com/wp-content/uploads/2020/12/The-Coronavirus-spike-in-the-UK-has-passed-its-spring.jpg 1050w" sizes="(max-width: 770px) 100vw, 770px" /></noscript>
            		</figure>

	        </div>

                   

                    
                                   

                    
                    
                    
                    
                    
                    <article class="clearfix single-box entry-content">        
                        <!--CusAdsVi1--><div>
<div class="css-53u6y8">
<p class="css-axufdj evys1bk0">London &#8211; almost half <a target="_blank" class="css-1g7m0tk" href="https://www.nytimes.com/2020/12/19/world/europe/coronavirus-uk-new-variant.html" title="" rel="noopener noreferrer">England is under the most severe lockdown in the country</a> Procedures, and people have been ordered to stay home, but the Coronavirus is still spreading at an alarming rate.  Hospitals are treating more patients than ever before during the pandemic, the number of new infections has set a record daily, and there is a growing debate about allowing tens of thousands of students to return to classrooms after vacation.</p>
<p class="css-axufdj evys1bk0">The nation’s scholars said that more than that apparently <a target="_blank" class="css-1g7m0tk" href="https://www.nytimes.com/2020/12/29/health/uk-coronavirus-variant-colorado.html" title="" rel="noopener noreferrer">Contagious variant</a> From the virus the number of cases has increased, and with strict restrictions already in place for more than 48 million people, it remains unclear what other tools the government has to control the outbreak.</p>
<p class="css-axufdj evys1bk0">There were 53,135 new <a target="_blank" class="css-1g7m0tk" href="https://www.nytimes.com/interactive/2020/world/europe/united-kingdom-coronavirus-cases.html" title="" rel="noopener noreferrer">Laboratory confirmed cases have been reported </a>Tuesday, the highest number so far in a single day.  The National Health Service said there are now more than 20,000 people in English hospitals, more than there were at the height of the epidemic in April. </p>
<p class="css-axufdj evys1bk0">With the government set to meet to assess its restrictions on Wednesday, Prime Minister Boris Johnson is under pressure to impose another national lockdown and relocate students &#8211; especially those older than them in colleges and high schools. <a target="_blank" class="css-1g7m0tk" href="https://www.nytimes.com/2020/12/21/health/new-covid-strain-uk.html" title="" rel="noopener noreferrer">Who may be more susceptible to infection with the new virus</a> For distance learning.</p>
</div>
<aside class="css-ew4tgv" aria-label="companion column"/></div>
<div>
<div class="css-53u6y8">
<p class="css-axufdj evys1bk0">Some are hoping to see the daily drop in the number of cases due to restrictions in London and southern and eastern England around Christmas<span class="css-8l6xbc evw5hdy0">  </span>Start to sway.</p>
<p class="css-axufdj evys1bk0">But a strong combination of a new strain of the virus, an imminent return to schools, and a measure that allows people in less-risk areas to meet indoors on Christmas Day has raised fears of a worse prospect in the new year.</p>
</div>
<aside class="css-ew4tgv" aria-label="companion column"/></div>
<div>
<div class="css-53u6y8">
<p class="css-axufdj evys1bk0">Andrew Hayward, professor of infectious disease epidemiology at University College London, told the BBC: &#8220;We are entering a very dangerous new phase of the epidemic, and we will need early and decisive national action to prevent disaster in January and February.&#8221;  .</p>
<div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://www.thewestonforum.com/brexit-ends-the-right-of-britons-to-live-and-work-in-the-european-union/" target="_blank" class="u3acc9df0105a2b88b5b0496b97eb408d"><!-- INLINE RELATED POSTS 1/3 //--><style> .u3acc9df0105a2b88b5b0496b97eb408d { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:inherit; border:0!important; border-left:4px solid inherit!important; text-decoration:none; } .u3acc9df0105a2b88b5b0496b97eb408d:active, .u3acc9df0105a2b88b5b0496b97eb408d:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .u3acc9df0105a2b88b5b0496b97eb408d { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; } .u3acc9df0105a2b88b5b0496b97eb408d .ctaText { font-weight:bold; color:inherit; text-decoration:none; font-size: 16px; } .u3acc9df0105a2b88b5b0496b97eb408d .postTitle { color:inherit; text-decoration: underline!important; font-size: 16px; } .u3acc9df0105a2b88b5b0496b97eb408d:hover .postTitle { text-decoration: underline!important; } </style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">READ</span>&nbsp; <span class="postTitle">Brexit ends the right of Britons to live and work in the European Union</span></div></a></div><p class="css-axufdj evys1bk0">A growing body of research supports the concern that the new virus variant may be more than 50 percent more contagious than the rapidly spreading species already in widespread circulation.</p>
</div>
<aside class="css-ew4tgv" aria-label="companion column"/></div>
<div>
<div class="css-53u6y8">
<p class="css-axufdj evys1bk0">The change continued to appear in countries around the world despite bans imposed by dozens of countries on British travelers. </p>
<p class="css-axufdj evys1bk0">The British government has turned to a now-familiar arsenal of tools to keep the swing under control, increasing restrictions on movement, shutting down businesses, and limiting the number of people allowed to congregate.</p>
<p class="css-axufdj evys1bk0">While officials blame the variable for the high number of cases, many of the rules are difficult to enforce on a large scale and it is difficult to know what role individual behavior might play.</p>
<p class="css-axufdj evys1bk0">Mr Johnson&#8217;s handling of the pandemic was marked by last-minute decisions and setbacks, arousing public suspicion and outrage, but the government tried to keep schools open.</p>
<p class="css-axufdj evys1bk0">Since the summer, the government has prioritized keeping students in classrooms, even in areas with major outbreaks and during <a target="_blank" class="css-1g7m0tk" href="https://www.nytimes.com/2020/11/05/world/europe/britain-coronavirus-lockdown.html" title="" rel="noopener noreferrer">The second national lockdown in the country</a> In November.  After students spent the first months of the pandemic in online classrooms from home, in August Mr. Johnson called <a target="_blank" class="css-1g7m0tk" href="https://www.nytimes.com/2020/08/10/world/europe/UK-schools-pubs-coronavirus.html" title="" rel="noopener noreferrer">Schools reopen</a> &#8220;It is a moral imperative&#8221; and he promised that if the virus re-emerges, &#8220;the last thing we want to do is close schools.&#8221;</p>
<p class="css-axufdj evys1bk0">Britain&#8217;s approach was similar to that of the <a target="_blank" class="css-1g7m0tk" href="https://www.nytimes.com/2020/10/29/world/europe/schools-coronavirus-europe-lockdowns.html" title="" rel="noopener noreferrer">Many European countries</a> The leaders feared that once again closing schools would exacerbate inequality and that it could not be fixed <a target="_blank" class="css-1g7m0tk" href="https://www.nytimes.com/2020/11/30/world/europe/france-covid-schools.html" title="" rel="noopener noreferrer">Academic harm to children</a> And emotional development.</p>
</div>
<aside class="css-ew4tgv" aria-label="companion column"/></div>
<div>
<div class="css-53u6y8">
<p class="css-axufdj evys1bk0">But with the increase in the number of cases of Coronavirus, <a target="_blank" class="css-1g7m0tk" href="https://www.nytimes.com/2020/12/14/us/german-school-close-coronavirus-lockdown.html" title="" rel="noopener noreferrer">Germany</a> And the <a target="_blank" class="css-1g7m0tk" href="https://www.reuters.com/article/us-health-coronavirus-netherlands/netherlands-to-go-into-tough-five-week-lockdown-over-christmas-idUSKBN28O168" title="" rel="noopener noreferrer">Netherlands</a> They are closing schools and many British teachers are demanding that.</p>
<div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://www.thewestonforum.com/vaccination-has-begun-for-450-million-in-europe-as-concerns-mount-about-the-novel-coronavirus-variant/" target="_blank" class="u0a3290677570f143297c028fe185822c"><!-- INLINE RELATED POSTS 2/3 //--><style> .u0a3290677570f143297c028fe185822c { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:inherit; border:0!important; border-left:4px solid inherit!important; text-decoration:none; } .u0a3290677570f143297c028fe185822c:active, .u0a3290677570f143297c028fe185822c:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .u0a3290677570f143297c028fe185822c { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; } .u0a3290677570f143297c028fe185822c .ctaText { font-weight:bold; color:inherit; text-decoration:none; font-size: 16px; } .u0a3290677570f143297c028fe185822c .postTitle { color:inherit; text-decoration: underline!important; font-size: 16px; } .u0a3290677570f143297c028fe185822c:hover .postTitle { text-decoration: underline!important; } </style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">READ</span>&nbsp; <span class="postTitle">Vaccination has begun for 450 million in Europe as concerns mount about the novel coronavirus variant</span></div></a></div></div>
<aside class="css-ew4tgv" aria-label="companion column"/></div>
<div>
<div class="css-53u6y8">
<p class="css-axufdj evys1bk0">The government promised a surprise return to schools in January and said it would rely on mass testing to prevent the virus from spreading in schools, using the military to help.</p>
<p class="css-axufdj evys1bk0">Although some <a target="_blank" class="css-1g7m0tk" href="https://www.telegraph.co.uk/politics/2020/12/29/troops-standby-run-coronavirus-testing-schools-colleges/" title="" rel="noopener noreferrer">1500 soldiers were put on standby</a> To provide schools with &#8220;the guidance, materials and funding they need to deliver rapid tests to their staff and students from the start of the semester,&#8221; according to UK Education Secretary Gavin Williamson, most of the support will be provided remotely, through online sessions and by phone.</p>
<p class="css-axufdj evys1bk0">Most school children will be required to wipe themselves, supervised by a school employee or volunteer.</p>
<p class="css-axufdj evys1bk0">&#8220;1,500 soldiers taking part in webinars are probably not the government&#8217;s response we were looking for,&#8221; said Geoff Barton, secretary general of the Association of School and College Leaders, a federation. <a target="_blank" class="css-1g7m0tk" href="https://www.bbc.com/news/uk-55471095" title="" rel="noopener noreferrer">He told the BBC</a>.</p>
<p class="css-axufdj evys1bk0">The nation&#8217;s two largest educational unions &#8211; the National Education Federation and NASUWT &#8211; also criticized the last-minute nature of the mass testing plan and wrote to Mr Johnson on Monday, calling for additional safety measures and more time to put it in place.  .</p>
<p class="css-axufdj evys1bk0">The nation&#8217;s science advisory group, known as SAGE, has recommended that classes not be allowed to reopen, according to it <a target="_blank" class="css-1g7m0tk" href="https://www.politico.eu/article/coronavirus-uk-government-scientists-close-schools-january-boris-johnson/" title="" rel="noopener noreferrer">British news reports</a>.</p>
</div>
<aside class="css-ew4tgv" aria-label="companion column"/></div>
<div>
<div class="css-53u6y8">
<p class="css-axufdj evys1bk0">Scientists have said that cases of Coronavirus in Britain will spiral out of control unless schools close in the new year.  The Scientific Advisory Group believes that school closures in January will reduce the number of infected people.</p>
<p class="css-axufdj evys1bk0">Even as the country&#8217;s health workers find themselves under increasing pressure to address the influx of patients, they are also required to speed up <a target="_blank" class="css-1g7m0tk" href="https://www.nytimes.com/2020/12/08/world/europe/uk-vaccination-covid-virus.html" title="" rel="noopener noreferrer">The most ambitious comprehensive vaccination program</a> In the history of the nation.</p>
</div>
<aside class="css-ew4tgv" aria-label="companion column"/></div>
<div>
<div class="css-53u6y8">
<p class="css-axufdj evys1bk0">About 200,000 people get the first shot of <a target="_blank" class="css-1g7m0tk" href="https://www.nytimes.com/interactive/2020/health/pfizer-biontech-covid-19-vaccine.html" title="" rel="noopener noreferrer">Pfizer-BioNTech Vaccine</a> every week.  With the approval of Prof. <a target="_blank" class="css-1g7m0tk" href="https://www.nytimes.com/interactive/2020/health/oxford-astrazeneca-covid-19-vaccine.html" title="" rel="noopener noreferrer">Vaccine from AstraZeneca and University of Oxford</a> Expected in the coming days, the number of available doses is likely to increase dramatically. </p>
<div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://www.thewestonforum.com/confirm-the-uk-strain-most-contagious-in-canada-about-1-in-1000-americans-have-died-from-covid-19/" target="_blank" class="u3f6dbd238ffaccfb1c3f452bb21661a9"><!-- INLINE RELATED POSTS 3/3 //--><style> .u3f6dbd238ffaccfb1c3f452bb21661a9 { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:inherit; border:0!important; border-left:4px solid inherit!important; text-decoration:none; } .u3f6dbd238ffaccfb1c3f452bb21661a9:active, .u3f6dbd238ffaccfb1c3f452bb21661a9:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .u3f6dbd238ffaccfb1c3f452bb21661a9 { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; } .u3f6dbd238ffaccfb1c3f452bb21661a9 .ctaText { font-weight:bold; color:inherit; text-decoration:none; font-size: 16px; } .u3f6dbd238ffaccfb1c3f452bb21661a9 .postTitle { color:inherit; text-decoration: underline!important; font-size: 16px; } .u3f6dbd238ffaccfb1c3f452bb21661a9:hover .postTitle { text-decoration: underline!important; } </style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">READ</span>&nbsp; <span class="postTitle">Confirm the UK strain most contagious in Canada; About 1 in 1,000 Americans have died from COVID-19</span></div></a></div><p class="css-axufdj evys1bk0">There is no evidence that vaccines are less effective against the type of virus circulating in Britain, and it remains the country&#8217;s best chance to break the back of the current wave of infections.</p>
<p class="css-axufdj evys1bk0">But to fulfill the government&#8217;s promise to vaccinate everyone over 50 by spring, the speed of delivery must be ten times faster than it is now.</p>
<p class="css-axufdj evys1bk0">Nick Davies, assistant professor of mathematical modeling at the London School of Hygiene and Tropical Medicine, said rapid pollination should mitigate the impact of the new surrogate.</p>
</div>
<aside class="css-ew4tgv" aria-label="companion column"/></div>
<div>
<div class="css-53u6y8">
<p class="css-axufdj evys1bk0">“Achieving two million vaccines per week could reduce the burden dramatically,” he said <a target="_blank" class="css-1g7m0tk" href="https://twitter.com/_nickdavies/status/1341845194812104704?ref_src=twsrc%5Etfw%7Ctwcamp%5Etweetembed%7Ctwterm%5E1341845194812104704%7Ctwgr%5E%7Ctwcon%5Es1_&amp;ref_url=https%3A%2F%2Fwww.bbc.co.uk%2Fnews%2Fhealth-55437283" title="" rel="noopener noreferrer">He wrote on Twitter</a>.  The current level of 200,000 per week &#8220;has little impact&#8221;.</p>
<p class="css-axufdj evys1bk0">This will require not only the supply, but the workforce to deliver the vaccines.  This means more pressure on health workers.</p>
<p class="css-axufdj evys1bk0">Dr..  Rebecca Lewis, London Hospital Surgeon and Secretary <a target="_blank" class="css-1g7m0tk" href="https://twitter.com/TheDA_UK" title="" rel="noopener noreferrer">Doctors Syndicate</a>Describe how health care workers are exhausted, with little time to recover.<span class="css-8l6xbc evw5hdy0">  </span>She said staff sickness has reached critical levels.  She said requirements for the use of protective equipment have not yet been reviewed in light of the new strain, and it may play a role in infecting frontline workers with the virus. </p>
<p class="css-axufdj evys1bk0">Dr. Lewis said Tuesday that the launch of vaccination in the country needs to be accelerated, adding that in addition to the elderly and the frail, vaccinating doctors should be a priority. </p>
<p class="css-axufdj evys1bk0">Dr. Lewis said she expected worse days to come. </p>
<p class="css-axufdj evys1bk0">&#8220;We know mid-January is going to be horrible,&#8221; she said. </p>
<p class="css-pncxxs etfikam0">Books by Mark Santora from London and Anna Schaffin from Brighton, England.</p>
</div>
<aside class="css-ew4tgv" aria-label="companion column"/></div>
<p></p>

<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div><div class="saboxplugin-wrap" itemtype="http://schema.org/Person" itemscope itemprop="author"><div class="saboxplugin-gravatar"><a  href='https://www.thewestonforum.com/author/aarav/'><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" itemprop="image" data-lazy-src="https://www.thewestonforum.com/wp-content/uploads/2020/12/unnamed-plugins.jpg"><noscript><img src="https://www.thewestonforum.com/wp-content/uploads/2020/12/unnamed-plugins.jpg" alt="" itemprop="image"></noscript></a></div><div class="saboxplugin-authorname"><a href="https://www.thewestonforum.com/author/aarav/" class="vcard author" rel="author" itemprop="url"><span class="fn" itemprop="name">Esmond Barker</span></a></div><div class="saboxplugin-desc"><div itemprop="description"><p class="sign">&#8220;Typical entrepreneur. Lifelong beer expert. Hipster-friendly internet buff. Analyst. Social media enthusiast.&#8221;</p>
</div></div><div class="clearfix"></div></div>              
                    </article><!-- .entry-content -->
                    
                    
                                        
                    
                     
                    
                    
                                        
                    
                                        
                                        
                    <div class="clearfix single-box single-social show-comment-icon">
                    
                                                <a href="#comments" class="add-comment">
                            <span class="score-number">
                                0                            </span>
                        </a>
                                                
                        
    <div class="social-sharing link-layout social-minimal" data-permalink="https://www.thewestonforum.com/the-coronavirus-spike-in-the-uk-has-passed-its-spring-peak-as-shutdown-options-loom/">

        <a class="share-item share-facebook" href="https://www.facebook.com/sharer.php?u=https://www.thewestonforum.com/the-coronavirus-spike-in-the-uk-has-passed-its-spring-peak-as-shutdown-options-loom/&t=The Coronavirus spike in the UK has passed its spring peak as shutdown options loom" target="blank">
            <i class="icomoon-facebook"></i>
            <span class="share-label">Facebook</span>        </a>

        <a class="share-item share-twitter" href="https://twitter.com/intent/tweet?original_referer=https://www.thewestonforum.com/the-coronavirus-spike-in-the-uk-has-passed-its-spring-peak-as-shutdown-options-loom/&text=The Coronavirus spike in the UK has passed its spring peak as shutdown options loom&tw_p=tweetbutton&url=https://www.thewestonforum.com/the-coronavirus-spike-in-the-uk-has-passed-its-spring-peak-as-shutdown-options-loom/" target="_blank">
            <i class="icomoon-twitter"></i>
            <span class="share-label">Twitter</span>        </a>

                <a data-pin-custom="true" class="share-item share-pinterest" href="//pinterest.com/pin/create/button/?url=https://www.thewestonforum.com/the-coronavirus-spike-in-the-uk-has-passed-its-spring-peak-as-shutdown-options-loom/&media=https://www.thewestonforum.com/wp-content/uploads/2020/12/The-Coronavirus-spike-in-the-UK-has-passed-its-spring-1024x536.jpg&description=The Coronavirus spike in the UK has passed its spring peak as shutdown options loom" target="_blank">
            <i class="icomoon-pinterest"></i>
            <span class="share-label">Pinterest</span>        </a>

        
        <div class="share-item share-more">

            <span class="share-plus"></span>

            <div class="share-more-items">
                <a class="share-gplus" href="https://plusone.google.com/_/+1/confirm?hl=en-US&url=https://www.thewestonforum.com/the-coronavirus-spike-in-the-uk-has-passed-its-spring-peak-as-shutdown-options-loom/" target="_blank">
                    <span class="share-label">Google +</span>
                </a>

                <a class="share-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thewestonforum.com/the-coronavirus-spike-in-the-uk-has-passed-its-spring-peak-as-shutdown-options-loom/&amp;title=The Coronavirus spike in the UK has passed its spring peak as shutdown options loom&amp;source=The Weston Forum" target="_blank">
                    <span class="share-label">LinkedIn</span>
                </a>

                <a class="share-mail" href="/cdn-cgi/l/email-protection#9fa0eceafdf5fafceba2cbf7fabfdcf0edf0f1fee9f6edeaecbfeceff6f4fabff6f1bfebf7fabfcad4bff7feecbfeffeececfafbbff6ebecbfecefedf6f1f8bfeffafef4bffeecbfecf7eaebfbf0e8f1bff0efebf6f0f1ecbff3f0f0f2b9fdf0fbe6a2f7ebebefeca5b0b0e8e8e8b1ebf7fae8faecebf0f1f9f0edeaf2b1fcf0f2b0ebf7fab2fcf0edf0f1fee9f6edeaecb2eceff6f4fab2f6f1b2ebf7fab2eaf4b2f7feecb2effeececfafbb2f6ebecb2ecefedf6f1f8b2effafef4b2feecb2ecf7eaebfbf0e8f1b2f0efebf6f0f1ecb2f3f0f0f2b0">
                    <span class="share-label">Email</span>
                </a>
            </div>

        </div>

        
    </div><!-- social-sharing -->

                    </div>
                    
                                        

                    
<div class="single-box author-box single-author-box">

    <div class="author-avatar">
        <div class="inner">
            <a href="https://www.thewestonforum.com/author/aarav/">
                <img alt='Esmond Barker' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" data-lazy-srcset='https://www.thewestonforum.com/wp-content/uploads/2020/12/unnamed-plugins.jpg 2x' class='avatar avatar-100 photo sab-custom-avatar' height='100' width='100' data-lazy-src="https://www.thewestonforum.com/wp-content/uploads/2020/12/unnamed-plugins.jpg" /><noscript><img alt='Esmond Barker' src='https://www.thewestonforum.com/wp-content/uploads/2020/12/unnamed-plugins.jpg' srcset='https://www.thewestonforum.com/wp-content/uploads/2020/12/unnamed-plugins.jpg 2x' class='avatar avatar-100 photo sab-custom-avatar' height='100' width='100' /></noscript>            </a>
        </div>
    </div><!-- .author-avatar -->

    <div class="author-info">

        <div class="written-by">Written By</div>
        <span class="author vcard">
            <a class="url fn n" href="https://www.thewestonforum.com/author/aarav/" rel="author">
                Esmond Barker            </a>
        </span>

                <div class="icon-container">
                                                                                                                                                                                                                        </div>
        
    </div><!-- .info -->

    
    <div class="author-posts">

        <span class="written-by">
            More from Esmond Barker        </span>

        
            <div class="item">
                <div class="entry-details">
                    <header class="entry-header">
                        <h4 class="entry-title">
                            <a href="https://www.thewestonforum.com/russia-says-the-number-of-covid-deaths-is-three-times-higher-than-what-has-been-reported/">Russia says the number of Covid deaths is three times higher than what has been reported</a>
                        </h4>
                    </header>
                    <div class="entry-summary">
                        Russia has admitted that the number of deaths due to COVID-19 is...                    </div>
                    <a class="read-more-link" href="https://www.thewestonforum.com/russia-says-the-number-of-covid-deaths-is-three-times-higher-than-what-has-been-reported/">Read More</a>
                </div>
            </div>

            
            
        
    </div><!--.author-posts-->

</div><!-- .author-box -->
                    

                    

<div class="single-box related-posts">

    <h3 class="title single-box-title">
        You may also like    </h3>

    <div class="grids entries carousel">

    
        <div class="item">
            <figure class="entry-image">
                <a href="https://www.thewestonforum.com/vaccination-has-begun-for-450-million-in-europe-as-concerns-mount-about-the-novel-coronavirus-variant/">
                    <img width="270" height="180" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20270%20180'%3E%3C/svg%3E" class="attachment-rectangle-size-small size-rectangle-size-small wp-post-image" alt="Vaccination has begun for 450 million in Europe as concerns mount about the novel coronavirus variant" data-lazy-srcset="https://www.thewestonforum.com/wp-content/uploads/2020/12/1609091055_Vaccination-has-begun-for-450-million-in-Europe-as-concerns-270x180.jpg 270w, https://www.thewestonforum.com/wp-content/uploads/2020/12/1609091055_Vaccination-has-begun-for-450-million-in-Europe-as-concerns-370x247.jpg 370w, https://www.thewestonforum.com/wp-content/uploads/2020/12/1609091055_Vaccination-has-begun-for-450-million-in-Europe-as-concerns-570x381.jpg 570w" data-lazy-sizes="(max-width: 270px) 100vw, 270px" data-lazy-src="https://www.thewestonforum.com/wp-content/uploads/2020/12/1609091055_Vaccination-has-begun-for-450-million-in-Europe-as-concerns-270x180.jpg" /><noscript><img width="270" height="180" src="https://www.thewestonforum.com/wp-content/uploads/2020/12/1609091055_Vaccination-has-begun-for-450-million-in-Europe-as-concerns-270x180.jpg" class="attachment-rectangle-size-small size-rectangle-size-small wp-post-image" alt="Vaccination has begun for 450 million in Europe as concerns mount about the novel coronavirus variant" srcset="https://www.thewestonforum.com/wp-content/uploads/2020/12/1609091055_Vaccination-has-begun-for-450-million-in-Europe-as-concerns-270x180.jpg 270w, https://www.thewestonforum.com/wp-content/uploads/2020/12/1609091055_Vaccination-has-begun-for-450-million-in-Europe-as-concerns-370x247.jpg 370w, https://www.thewestonforum.com/wp-content/uploads/2020/12/1609091055_Vaccination-has-begun-for-450-million-in-Europe-as-concerns-570x381.jpg 570w" sizes="(max-width: 270px) 100vw, 270px" /></noscript>                </a>
            </figure>

            <div class="entry-details">
                <header class="entry-header">
                    <div class="entry-meta">
                        <time class="entry-date">December 27, 2020</time>
                    </div>
                    <h4>
                        <a href="https://www.thewestonforum.com/vaccination-has-begun-for-450-million-in-europe-as-concerns-mount-about-the-novel-coronavirus-variant/">Vaccination has begun for 450 million in Europe as concerns mount about the novel coronavirus variant</a>
                    </h4>
                </header>
            </div>
        </div>

        
        <div class="item">
            <figure class="entry-image">
                <a href="https://www.thewestonforum.com/russia-says-the-number-of-covid-deaths-is-three-times-higher-than-what-has-been-reported/">
                    <img width="270" height="180" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20270%20180'%3E%3C/svg%3E" class="attachment-rectangle-size-small size-rectangle-size-small wp-post-image" alt="Russia says the number of Covid deaths is three times higher than what has been reported" data-lazy-srcset="https://www.thewestonforum.com/wp-content/uploads/2020/12/Russia-says-the-number-of-Covid-deaths-is-three-times-270x180.jpg 270w, https://www.thewestonforum.com/wp-content/uploads/2020/12/Russia-says-the-number-of-Covid-deaths-is-three-times-300x200.jpg 300w, https://www.thewestonforum.com/wp-content/uploads/2020/12/Russia-says-the-number-of-Covid-deaths-is-three-times-1024x683.jpg 1024w, https://www.thewestonforum.com/wp-content/uploads/2020/12/Russia-says-the-number-of-Covid-deaths-is-three-times-768x512.jpg 768w, https://www.thewestonforum.com/wp-content/uploads/2020/12/Russia-says-the-number-of-Covid-deaths-is-three-times-370x247.jpg 370w, https://www.thewestonforum.com/wp-content/uploads/2020/12/Russia-says-the-number-of-Covid-deaths-is-three-times-570x380.jpg 570w, https://www.thewestonforum.com/wp-content/uploads/2020/12/Russia-says-the-number-of-Covid-deaths-is-three-times-770x513.jpg 770w, https://www.thewestonforum.com/wp-content/uploads/2020/12/Russia-says-the-number-of-Covid-deaths-is-three-times-1170x780.jpg 1170w, https://www.thewestonforum.com/wp-content/uploads/2020/12/Russia-says-the-number-of-Covid-deaths-is-three-times-870x580.jpg 870w, https://www.thewestonforum.com/wp-content/uploads/2020/12/Russia-says-the-number-of-Covid-deaths-is-three-times.jpg 1200w" data-lazy-sizes="(max-width: 270px) 100vw, 270px" data-lazy-src="https://www.thewestonforum.com/wp-content/uploads/2020/12/Russia-says-the-number-of-Covid-deaths-is-three-times-270x180.jpg" /><noscript><img width="270" height="180" src="https://www.thewestonforum.com/wp-content/uploads/2020/12/Russia-says-the-number-of-Covid-deaths-is-three-times-270x180.jpg" class="attachment-rectangle-size-small size-rectangle-size-small wp-post-image" alt="Russia says the number of Covid deaths is three times higher than what has been reported" srcset="https://www.thewestonforum.com/wp-content/uploads/2020/12/Russia-says-the-number-of-Covid-deaths-is-three-times-270x180.jpg 270w, https://www.thewestonforum.com/wp-content/uploads/2020/12/Russia-says-the-number-of-Covid-deaths-is-three-times-300x200.jpg 300w, https://www.thewestonforum.com/wp-content/uploads/2020/12/Russia-says-the-number-of-Covid-deaths-is-three-times-1024x683.jpg 1024w, https://www.thewestonforum.com/wp-content/uploads/2020/12/Russia-says-the-number-of-Covid-deaths-is-three-times-768x512.jpg 768w, https://www.thewestonforum.com/wp-content/uploads/2020/12/Russia-says-the-number-of-Covid-deaths-is-three-times-370x247.jpg 370w, https://www.thewestonforum.com/wp-content/uploads/2020/12/Russia-says-the-number-of-Covid-deaths-is-three-times-570x380.jpg 570w, https://www.thewestonforum.com/wp-content/uploads/2020/12/Russia-says-the-number-of-Covid-deaths-is-three-times-770x513.jpg 770w, https://www.thewestonforum.com/wp-content/uploads/2020/12/Russia-says-the-number-of-Covid-deaths-is-three-times-1170x780.jpg 1170w, https://www.thewestonforum.com/wp-content/uploads/2020/12/Russia-says-the-number-of-Covid-deaths-is-three-times-870x580.jpg 870w, https://www.thewestonforum.com/wp-content/uploads/2020/12/Russia-says-the-number-of-Covid-deaths-is-three-times.jpg 1200w" sizes="(max-width: 270px) 100vw, 270px" /></noscript>                </a>
            </figure>

            <div class="entry-details">
                <header class="entry-header">
                    <div class="entry-meta">
                        <time class="entry-date">December 29, 2020</time>
                    </div>
                    <h4>
                        <a href="https://www.thewestonforum.com/russia-says-the-number-of-covid-deaths-is-three-times-higher-than-what-has-been-reported/">Russia says the number of Covid deaths is three times higher than what has been reported</a>
                    </h4>
                </header>
            </div>
        </div>

        
        <div class="item">
            <figure class="entry-image">
                <a href="https://www.thewestonforum.com/european-union-countries-have-eagerly-begun-to-launch-mass-vaccines-for-covid-19/">
                    <img width="270" height="180" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20270%20180'%3E%3C/svg%3E" class="attachment-rectangle-size-small size-rectangle-size-small wp-post-image" alt="European Union countries have eagerly begun to launch mass vaccines for COVID-19" data-lazy-srcset="https://www.thewestonforum.com/wp-content/uploads/2020/12/European-Union-countries-have-eagerly-begun-to-launch-mass-vaccines-270x180.jpeg 270w, https://www.thewestonforum.com/wp-content/uploads/2020/12/European-Union-countries-have-eagerly-begun-to-launch-mass-vaccines-300x200.jpeg 300w, https://www.thewestonforum.com/wp-content/uploads/2020/12/European-Union-countries-have-eagerly-begun-to-launch-mass-vaccines-1024x683.jpeg 1024w, https://www.thewestonforum.com/wp-content/uploads/2020/12/European-Union-countries-have-eagerly-begun-to-launch-mass-vaccines-768x512.jpeg 768w, https://www.thewestonforum.com/wp-content/uploads/2020/12/European-Union-countries-have-eagerly-begun-to-launch-mass-vaccines-1536x1024.jpeg 1536w, https://www.thewestonforum.com/wp-content/uploads/2020/12/European-Union-countries-have-eagerly-begun-to-launch-mass-vaccines-2048x1365.jpeg 2048w, https://www.thewestonforum.com/wp-content/uploads/2020/12/European-Union-countries-have-eagerly-begun-to-launch-mass-vaccines-370x247.jpeg 370w, https://www.thewestonforum.com/wp-content/uploads/2020/12/European-Union-countries-have-eagerly-begun-to-launch-mass-vaccines-570x380.jpeg 570w, https://www.thewestonforum.com/wp-content/uploads/2020/12/European-Union-countries-have-eagerly-begun-to-launch-mass-vaccines-770x513.jpeg 770w, https://www.thewestonforum.com/wp-content/uploads/2020/12/European-Union-countries-have-eagerly-begun-to-launch-mass-vaccines-1170x780.jpeg 1170w, https://www.thewestonforum.com/wp-content/uploads/2020/12/European-Union-countries-have-eagerly-begun-to-launch-mass-vaccines-870x580.jpeg 870w" data-lazy-sizes="(max-width: 270px) 100vw, 270px" data-lazy-src="https://www.thewestonforum.com/wp-content/uploads/2020/12/European-Union-countries-have-eagerly-begun-to-launch-mass-vaccines-270x180.jpeg" /><noscript><img width="270" height="180" src="https://www.thewestonforum.com/wp-content/uploads/2020/12/European-Union-countries-have-eagerly-begun-to-launch-mass-vaccines-270x180.jpeg" class="attachment-rectangle-size-small size-rectangle-size-small wp-post-image" alt="European Union countries have eagerly begun to launch mass vaccines for COVID-19" srcset="https://www.thewestonforum.com/wp-content/uploads/2020/12/European-Union-countries-have-eagerly-begun-to-launch-mass-vaccines-270x180.jpeg 270w, https://www.thewestonforum.com/wp-content/uploads/2020/12/European-Union-countries-have-eagerly-begun-to-launch-mass-vaccines-300x200.jpeg 300w, https://www.thewestonforum.com/wp-content/uploads/2020/12/European-Union-countries-have-eagerly-begun-to-launch-mass-vaccines-1024x683.jpeg 1024w, https://www.thewestonforum.com/wp-content/uploads/2020/12/European-Union-countries-have-eagerly-begun-to-launch-mass-vaccines-768x512.jpeg 768w, https://www.thewestonforum.com/wp-content/uploads/2020/12/European-Union-countries-have-eagerly-begun-to-launch-mass-vaccines-1536x1024.jpeg 1536w, https://www.thewestonforum.com/wp-content/uploads/2020/12/European-Union-countries-have-eagerly-begun-to-launch-mass-vaccines-2048x1365.jpeg 2048w, https://www.thewestonforum.com/wp-content/uploads/2020/12/European-Union-countries-have-eagerly-begun-to-launch-mass-vaccines-370x247.jpeg 370w, https://www.thewestonforum.com/wp-content/uploads/2020/12/European-Union-countries-have-eagerly-begun-to-launch-mass-vaccines-570x380.jpeg 570w, https://www.thewestonforum.com/wp-content/uploads/2020/12/European-Union-countries-have-eagerly-begun-to-launch-mass-vaccines-770x513.jpeg 770w, https://www.thewestonforum.com/wp-content/uploads/2020/12/European-Union-countries-have-eagerly-begun-to-launch-mass-vaccines-1170x780.jpeg 1170w, https://www.thewestonforum.com/wp-content/uploads/2020/12/European-Union-countries-have-eagerly-begun-to-launch-mass-vaccines-870x580.jpeg 870w" sizes="(max-width: 270px) 100vw, 270px" /></noscript>                </a>
            </figure>

            <div class="entry-details">
                <header class="entry-header">
                    <div class="entry-meta">
                        <time class="entry-date">December 27, 2020</time>
                    </div>
                    <h4>
                        <a href="https://www.thewestonforum.com/european-union-countries-have-eagerly-begun-to-launch-mass-vaccines-for-covid-19/">European Union countries have eagerly begun to launch mass vaccines for COVID-19</a>
                    </h4>
                </header>
            </div>
        </div>

        
        
    
    </div><!--.carousel-->

</div><!-- .single-box .related-posts -->
                    
                    
                        <nav class="single-box clearfix nav-single">
                <div class="nav-previous">
            <a href="https://www.thewestonforum.com/alaska-airlines-stresses-emotional-support-animals-on-flights/" rel="prev"><i class="icomoon-chevron-left"></i><span class="nav-title">Previous article</span>Alaska Airlines stresses emotional support animals on flights</a>        </div>
        
                <div class="nav-next">
            <a href="https://www.thewestonforum.com/the-nfl-will-not-reschedule-matches-for-competitive-reasons-in-the-post-season-period/" rel="next"><i class="icomoon-chevron-right"></i><span class="nav-title">Next article</span>The NFL will not reschedule matches for competitive reasons in the post-season period</a>        </div>
            </nav><!-- .nav-single -->

                    

                    
<div id="comments" class="single-box comments-area">

	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/the-coronavirus-spike-in-the-uk-has-passed-its-spring-peak-as-shutdown-options-loom/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.thewestonforum.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='3148' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a360026945" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="192"/></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->        

                    
                                    
                    </div><!-- .grid-8 -->
                    
<div class="grid-4 column-2">
    <aside class="sidebar" role="complementary">
        <div id="nav_menu-2" class="widget widget_nav_menu"><h3>Navigate</h3><div class="menu-primary-menu-container"><ul id="menu-primary-menu-1" class="menu"><li id="menu-item-530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-530"><a href="https://www.thewestonforum.com">Home</a></li>
<li id="menu-item-531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-531"><a href="https://www.thewestonforum.com/top-news/">Top News</a></li>
<li id="menu-item-532" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-532"><a href="https://www.thewestonforum.com/world/">World</a></li>
<li id="menu-item-533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533"><a href="https://www.thewestonforum.com/economy/">Economy</a></li>
<li id="menu-item-534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534"><a href="https://www.thewestonforum.com/science/">Science and Health</a></li>
<li id="menu-item-535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-535"><a href="https://www.thewestonforum.com/tech/">Technology</a></li>
<li id="menu-item-536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536"><a href="https://www.thewestonforum.com/sport/">Sport</a></li>
<li id="menu-item-537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-537"><a href="https://www.thewestonforum.com/entertainment/">Entertainment</a></li>
</ul></div></div><div id="nav_menu-3" class="widget widget_nav_menu"><h3>Pages</h3><div class="menu-secondary-menu-container"><ul id="menu-secondary-menu" class="menu"><li id="menu-item-2775" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2775"><a href="https://www.thewestonforum.com/about-us/">About Us</a></li>
<li id="menu-item-2774" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2774"><a href="https://www.thewestonforum.com/dmca/">DMCA</a></li>
<li id="menu-item-2776" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2776"><a href="https://www.thewestonforum.com/contact-form/">Contact Form</a></li>
<li id="menu-item-2808" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-2808"><a href="https://www.thewestonforum.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-2773" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2773"><a href="https://www.thewestonforum.com/editorial-policy/">Editorial Policy</a></li>
</ul></div></div>    </aside><!-- .sidebar -->
</div>                        
                                        
                </div><!-- .grids -->
            </div><!-- .wrapper -->
                
        
                <div itemscope itemtype="http://schema.org/Article">
        <meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.thewestonforum.com/the-coronavirus-spike-in-the-uk-has-passed-its-spring-peak-as-shutdown-options-loom/" />
        <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
                        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
                <meta itemprop="url" content="https://www.thewestonforum.com/wp-content/uploads/2020/11/the-weston-forum-logo-1.png" />
            </div>
            <meta itemprop="name" content="The Weston Forum" />
        </div>
        <meta itemprop="headline" content="The Coronavirus spike in the UK has passed its spring peak as shutdown options loom" />
        <meta itemprop="datePublished" content="2020-12-30T04:51:40+03:00"/>
        <meta itemprop="dateModified" content="2020-12-30T04:51:40+03:00" />
        <meta itemprop="author" content="Esmond Barker" />
        <meta itemprop="description" content="London &#8211; almost half England is under the most severe lockdown in the country Procedures, and people have been ordered to stay home, but..." />
                
                    <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
                 <meta itemprop="url" content="https://www.thewestonforum.com/wp-content/uploads/2020/12/The-Coronavirus-spike-in-the-UK-has-passed-its-spring-570x381.jpg" />
                 <meta itemprop="width" content="570" />
                 <meta itemprop="height" content="381" />
            </div>
                
                
    </div>
    
                
                
        </div><!-- .post -->
            
    
    </main><!-- #content -->

    
<div class="slide-dock">

    <a class="close-dock" href="#" title="Close"><i class="icomoon-close"></i></a>
    <h3>More Stories</h3>
    
    <div class="entries">
    
            
        <article>
        	<figure class="entry-image">
                <a href="https://www.thewestonforum.com/the-initial-deployment-of-the-vaccine-will-cover-a-small-portion-of-the-healthcare-workers/">
                    <img fifu-featured="1" width="370" height="247" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20370%20247'%3E%3C/svg%3E" class="attachment-rectangle-size size-rectangle-size wp-post-image" alt="" title="" title="" data-lazy-src="https://cbsnews3.cbsistatic.com/hub/i/r/2020/11/28/4b906101-ff19-4f79-8621-ff412b8da487/thumbnail/1200x630/ac2c956c7ad5941cfeb20d47922f66ec/vaccine-cold-1280.jpg" /><noscript><img fifu-featured="1" width="370" height="247" src="https://cbsnews3.cbsistatic.com/hub/i/r/2020/11/28/4b906101-ff19-4f79-8621-ff412b8da487/thumbnail/1200x630/ac2c956c7ad5941cfeb20d47922f66ec/vaccine-cold-1280.jpg" class="attachment-rectangle-size size-rectangle-size wp-post-image" alt="" title="" title="" /></noscript>                </a>
            </figure>
            
            <div class="entry-details">
                <header class="entry-header">
                    <div class="entry-meta">
                        <span class="entry-category"><a href="https://www.thewestonforum.com/top-news/" rel="category tag">Top News</a></span>
                    </div>
                    <h4>
                        <a href="https://www.thewestonforum.com/the-initial-deployment-of-the-vaccine-will-cover-a-small-portion-of-the-healthcare-workers/">
                            The initial deployment of the vaccine will cover a small portion of the healthcare workers                        </a>
                    </h4>
                </header>
            </div>
        </article>
        
        
	    
    </div>
    
</div><!-- .slide-dock -->    

        <footer id="footer" class="no-print anmtd" role="contentinfo">

        	
                        
            <div class="copyright">
                <div class="wrapper">
                	<div class="grids">
                        <div class="grid-10">
                            Powered by WordPress. <a href="http://www.themesindep.com">Created by ThemesIndep</a>                        </div>
                        <div class="grid-2">
                            <a href="#" class="alignright back-top">Back to top <i class="icomoon-chevron-left"></i></a>
                        </div>
                    </div>
                </div>
            </div>
            
        </footer><!-- #footer -->
    </div><!-- .site-content -->
</section><!-- #site -->
<style type="text/css">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</style>


<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' id='ti_async_script-js-extra'>
/* <![CDATA[ */
var ti_async = {"ti_nonce":"48a7f743af","ti_ajax_url":"https:\/\/www.thewestonforum.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>


<script type='text/javascript' id='fifu-image-js-js-extra'>
/* <![CDATA[ */
var fifuImageVars = {"fifu_lazy":"","fifu_woo_lbox_enabled":"1","fifu_woo_zoom":"inline","fifu_is_product":"","fifu_is_flatsome_active":"","fifu_rest_url":"https:\/\/www.thewestonforum.com\/wp-json\/","fifu_nonce":"fee45e25ca"};
/* ]]> */
</script>


<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.thewestonforum.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script><script src="https://www.thewestonforum.com/wp-content/cache/min/1/fc5f5c1feedb5be8dec93d04312e1709.js" data-minify="1" defer></script></body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->