<!DOCTYPE html>
<!--[if lt IE 9]><html lang="en-US" class="oldie"><![endif]-->
<!--[if (gte IE 9) | !(IE)]><!--><html lang="en-US" class="modern"><!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<!--[if IE]><meta http-equiv='X-UA-Compatible' content='IE=edge,chrome=1'><![endif]-->
<script type="text/javascript">
var trackScrolling=false;
var trackScrollingPercentage=false;
var ScrollingPercentageNumber=25;
var stLogInterval=10*1000;
var cutOffTime=900;
var trackNoEvents=false;
var trackNoMaxTime=false;
var docTitle='The mystery at the heart of the Milky Way galaxy: Years later astronomers hide above the clouds in the center of the galaxy';
</script>

	<!-- This site is optimized with the Yoast SEO plugin v15.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>The mystery at the heart of the Milky Way galaxy: Years later astronomers hide above the clouds in the center of the galaxy</title><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto%3A500%7CPlayfair%20Display%3A700&#038;display=swap" />
	<meta name="description" content="The mystery at the heart of the Milky Way Galaxy: Astronomers are still arguing, after 70 years, about mushroom clouds in the center of the galaxy ... Was" />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.thewestonforum.com/the-mystery-at-the-heart-of-the-milky-way-galaxy-years-later-astronomers-hide-above-the-clouds-in-the-center-of-the-galaxy/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="The mystery at the heart of the Milky Way galaxy: Years later astronomers hide above the clouds in the center of the galaxy" />
	<meta property="og:description" content="The mystery at the heart of the Milky Way Galaxy: Astronomers are still arguing, after 70 years, about mushroom clouds in the center of the galaxy ... Was" />
	<meta property="og:url" content="https://www.thewestonforum.com/the-mystery-at-the-heart-of-the-milky-way-galaxy-years-later-astronomers-hide-above-the-clouds-in-the-center-of-the-galaxy/" />
	<meta property="og:site_name" content="The Weston Forum" />
	<meta property="article:published_time" content="2021-01-11T18:31:35+00:00" />
	<meta property="og:image" content="https://www.thewestonforum.com/wp-content/uploads/2021/01/The-mystery-at-the-heart-of-the-Milky-Way-galaxy.jpg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Faye Stephens">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.thewestonforum.com/#organization","name":"The Weston Forum","url":"https://www.thewestonforum.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://www.thewestonforum.com/#logo","inLanguage":"en-US","url":"https://www.thewestonforum.com/wp-content/uploads/2020/11/the-weston-forum-logo-1.png","width":268,"height":202,"caption":"The Weston Forum"},"image":{"@id":"https://www.thewestonforum.com/#logo"}},{"@type":"WebSite","@id":"https://www.thewestonforum.com/#website","url":"https://www.thewestonforum.com/","name":"The Weston Forum","description":"Complete News World","publisher":{"@id":"https://www.thewestonforum.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.thewestonforum.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.thewestonforum.com/the-mystery-at-the-heart-of-the-milky-way-galaxy-years-later-astronomers-hide-above-the-clouds-in-the-center-of-the-galaxy/#primaryimage","inLanguage":"en-US","url":"https://www.thewestonforum.com/wp-content/uploads/2021/01/1610389898_The-mystery-at-the-heart-of-the-Milky-Way-galaxy.jpg","width":634,"height":322,"caption":"Yellow clouds seen rising from the center of the Milky Way have made experts scratching their heads for decades."},{"@type":"WebPage","@id":"https://www.thewestonforum.com/the-mystery-at-the-heart-of-the-milky-way-galaxy-years-later-astronomers-hide-above-the-clouds-in-the-center-of-the-galaxy/#webpage","url":"https://www.thewestonforum.com/the-mystery-at-the-heart-of-the-milky-way-galaxy-years-later-astronomers-hide-above-the-clouds-in-the-center-of-the-galaxy/","name":"The mystery at the heart of the Milky Way galaxy: Years later astronomers hide above the clouds in the center of the galaxy","isPartOf":{"@id":"https://www.thewestonforum.com/#website"},"primaryImageOfPage":{"@id":"https://www.thewestonforum.com/the-mystery-at-the-heart-of-the-milky-way-galaxy-years-later-astronomers-hide-above-the-clouds-in-the-center-of-the-galaxy/#primaryimage"},"datePublished":"2021-01-11T18:31:35+00:00","dateModified":"2021-01-11T18:31:35+00:00","description":"The mystery at the heart of the Milky Way Galaxy: Astronomers are still arguing, after 70 years, about mushroom clouds in the center of the galaxy ... Was","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.thewestonforum.com/the-mystery-at-the-heart-of-the-milky-way-galaxy-years-later-astronomers-hide-above-the-clouds-in-the-center-of-the-galaxy/"]}]},{"@type":"Article","@id":"https://www.thewestonforum.com/the-mystery-at-the-heart-of-the-milky-way-galaxy-years-later-astronomers-hide-above-the-clouds-in-the-center-of-the-galaxy/#article","isPartOf":{"@id":"https://www.thewestonforum.com/the-mystery-at-the-heart-of-the-milky-way-galaxy-years-later-astronomers-hide-above-the-clouds-in-the-center-of-the-galaxy/#webpage"},"author":{"@id":"https://www.thewestonforum.com/#/schema/person/40c03c362eff1e5dd95973c07e062c12"},"headline":"The mystery at the heart of the Milky Way galaxy: Years later astronomers hide above the clouds in the center of the galaxy","datePublished":"2021-01-11T18:31:35+00:00","dateModified":"2021-01-11T18:31:35+00:00","mainEntityOfPage":{"@id":"https://www.thewestonforum.com/the-mystery-at-the-heart-of-the-milky-way-galaxy-years-later-astronomers-hide-above-the-clouds-in-the-center-of-the-galaxy/#webpage"},"commentCount":0,"publisher":{"@id":"https://www.thewestonforum.com/#organization"},"image":{"@id":"https://www.thewestonforum.com/the-mystery-at-the-heart-of-the-milky-way-galaxy-years-later-astronomers-hide-above-the-clouds-in-the-center-of-the-galaxy/#primaryimage"},"articleSection":"science","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.thewestonforum.com/the-mystery-at-the-heart-of-the-milky-way-galaxy-years-later-astronomers-hide-above-the-clouds-in-the-center-of-the-galaxy/#respond"]}]},{"@type":"Person","@id":"https://www.thewestonforum.com/#/schema/person/40c03c362eff1e5dd95973c07e062c12","name":"Faye Stephens","image":{"@type":"ImageObject","@id":"https://www.thewestonforum.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/0e8204c2685ab5f79769fa753257de84?s=96&d=mm&r=g","caption":"Faye Stephens"},"description":"\"Alcohol buff. Troublemaker. Introvert. Student. Social media lover. Web ninja. Bacon fan. Reader.\""}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="The Weston Forum &raquo; Feed" href="https://www.thewestonforum.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Weston Forum &raquo; Comments Feed" href="https://www.thewestonforum.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Weston Forum &raquo; The mystery at the heart of the Milky Way galaxy: Years later astronomers hide above the clouds in the center of the galaxy Comments Feed" href="https://www.thewestonforum.com/the-mystery-at-the-heart-of-the-milky-way-galaxy-years-later-astronomers-hide-above-the-clouds-in-the-center-of-the-galaxy/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.thewestonforum.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp_automatic_gallery_style-css'  href='https://www.thewestonforum.com/wp-content/plugins/wp-automatic/css/wp-automatic.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='https://www.thewestonforum.com/wp-content/themes/simplemag/style.css?ver=5.5' type='text/css' media='all' />
<noscript></noscript><script type='text/javascript' src='https://www.thewestonforum.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-js'></script>

<link rel="https://api.w.org/" href="https://www.thewestonforum.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thewestonforum.com/wp-json/wp/v2/posts/3872" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thewestonforum.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thewestonforum.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5" />
<link rel='shortlink' href='https://www.thewestonforum.com/?p=3872' />
<meta name="framework" content="Redux 4.1.23" /><link rel="preconnect" href="https://cdnjs.cloudflare.com"><script data-ad-client="ca-pub-3059805454647315" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> 
<script data-ad-client="ca-pub-7561420867844318" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-2988081137721490" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-5395246548978360" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-8852359589177633" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-9373527821382765" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-7549848403777038" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-1002222987041100" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-2286843017297526" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-8512117689471250" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-6339419063394600" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-7055430779784404" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-1282998403883329" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-1959342430339023" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-8681597530161456" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-4340007952103971" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-7378220154980429" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-2144735531368922" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-4376846659655258" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-9782305711909283" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-2913700801068620" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-1455291460780948" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-5899356243834020" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-1489419147573258" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-1453234738179354" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-1760846938532726" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-8790038358560322" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-4332103873892195" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-5061020171259996" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-8857444583171744" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<!-- This site uses the Open External Links in a New Window plugin v1.4 by WebFactory Ltd. Download it for free at https://wordpress.org/extend/plugins/open-external-links-in-a-new-window/ -->


<style type="text/css">
.header .logo{max-width:268px;}
.lines-button .lines, .lines-button .lines:after, .lines-button .lines:before{background:#ffffff;}
.top-strip .search-form input,.top-strip .search-form button,.top-strip .mobile-search-button{color:#ffffff}
.main-menu .sub-links .active-link,
.main-menu .mega-menu-item:hover .item-title a,
.main-menu > ul > .sub-menu-columns > .sub-menu > .sub-links > li > a {color:#ffcc0d;}
.main-menu .sub-menu-two-columns > .sub-menu > .sub-links li a:after {background-color:#ffcc0d;}
.main-menu .posts-loading:after {border-top-color:#ffcc0d;border-bottom-color:#ffcc0d;}
.secondary-menu ul > li:hover > a {color:#ffcc0d;}
.main-menu > ul > .link-arrow > a:after {border-color:transparent transparent #ffcc0d;}
.main-menu > ul > li > .sub-menu {border-top-color:#ffcc0d;}
.main-menu .mega-menu-container .mega-menu-posts-title:hover:after{color:#ffffff;}
.modern .content-over-image-tint .entry-image:before,
.modern .content-over-image-tint.full-width-image:before{opacity:0.1;}
.modern .content-over-image-tint:hover .entry-image:before,
.modern .content-over-image-tint.full-width-image:hover:before,
.modern .content-over-image-tint .gallery-item:not(.slick-active) .entry-image:before{opacity:0.7;}
.sidebar .widget{border-bottom:1px solid #000;}
.footer-sidebar .widget_rss li:after,
.footer-sidebar .widget_pages li:after,
.footer-sidebar .widget_nav_menu li:after,
.footer-sidebar .widget_categories ul li:after,
.footer-sidebar .widget_recent_entries li:after,
.footer-sidebar .widget_recent_comments li:after{background-color:#585b61;}
.entry-title {text-transform:capitalize;}
.title-with-sep{background:url("https://www.thewestonforum.com/wp-content/themes/simplemag/images/section-header.png") repeat-x 0 50%;}
@media only screen and (min-width: 960px) {.full-width-media .gallery-carousel,.full-width-media .gallery-carousel .gallery-item{height:580px;}}
</style>
<link rel="icon" href="https://www.thewestonforum.com/wp-content/uploads/2020/11/cropped-the-weston-forum-logo-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.thewestonforum.com/wp-content/uploads/2020/11/cropped-the-weston-forum-logo-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.thewestonforum.com/wp-content/uploads/2020/11/cropped-the-weston-forum-logo-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.thewestonforum.com/wp-content/uploads/2020/11/cropped-the-weston-forum-logo-1-270x270.png" />
<style id="ti_option-dynamic-css" title="dynamic-css" class="redux-options-output">.menu-item a, .entry-meta, .see-more span, .read-more, .read-more-link, .nav-title, .related-posts-tabs li a, #submit, input, textarea, .copyright, .copyright a{font-family:Roboto;font-weight:500;font-style:normal;font-display:swap;}.secondary-menu > ul > li{font-size:12px;font-display:swap;}.main-menu > ul > li{font-size:18px;font-display:swap;}h1, h2, h3, h4, h5, h6, .main-menu .item-title a, .widget_pages, .widget_categories, .widget_nav_menu, .tagline, .sub-title, .entry-note, .manual-excerpt, .single-post.ltr:not(.woocommerce) .entry-content > p:first-of-type:first-letter, .sc-dropcap, .single-author-box .vcard, .comment-author, .comment-meta, .comment-reply-link, #respond label, #wp-calendar tbody, .latest-reviews .score-line i, .score-box .total{font-family:"Playfair Display";font-weight:700;font-style:normal;font-display:swap;}.section-title, .classic-layout .entry-title{font-size:42px;font-display:swap;}.entries .post-item .entry-title, .media-post-item .entry-title{font-size:24px;font-display:swap;}.page-title{font-size:52px;font-display:swap;}body, p{font-family:Georgia, serif;font-weight:normal;font-style:normal;font-display:swap;}.page .entry-content, .single .entry-content, .home-section div.entry-summary{line-height:28px;font-size:18px;font-display:swap;}.score-line, .rating-total-indicator .sides span, .widget_ti_most_commented span{background-color:#ffcc0d;}.comment-list .bypostauthor .avatar, .post-item .content-loading .load-media-content:before, .media-posts .content-loading .load-media-content:before, .post-item .content-loading .load-media-content:after, .media-posts .content-loading .load-media-content:after{border-color:#ffcc0d;}.widget_ti_most_commented span i:before{border-top-color:#ffcc0d;}.score-line span i, .widget_ti_most_commented span i{color:#000;}#masthead{background-color:#ffffff;}.top-strip, .secondary-menu .sub-menu, .top-strip .search-form input[type="text"], .top-strip .social li ul{background-color:#000;}.top-strip{border-bottom:0px solid #000;}.secondary-menu a{color:#ffffff;}.secondary-menu a:hover{color:#ffcc0d;}.top-strip .social li a{color:#8c919b;}.main-menu-container,.sticky-active .main-menu-fixed{background-color:#fff;}.main-menu > ul > li{color:#000;}.main-menu > ul > li:hover{color:#333;}.main-menu > ul > li > a > span:after{color:#eee;}.main-menu-container{border-top:1px solid #000;}.main-menu-container{border-bottom:2px solid #000;}.main-menu .sub-menu{background-color:#000;}.main-menu .sub-menu li a, .main-menu .mega-menu-container .mega-menu-posts-title{color:#ffffff;}.main-menu .sub-menu li a:hover, .main-menu .mega-menu-container .mega-menu-posts-title:hover{color:#ffcc0d;}.modern .content-over-image-tint .entry-image:before, .modern .content-over-image-tint.full-width-image:before{background-color:#000;}.sidebar{border-top:1px solid #000;border-bottom:1px solid #000;border-left:1px solid #000;border-right:1px solid #000;}.slide-dock{background-color:#ffffff;}.slide-dock h3, .slide-dock p{color:#000000;}.slide-dock .entry-meta a, .slide-dock h4 a{color:#000000;}.footer-sidebar, .footer-sidebar .widget_ti_most_commented li a, .footer-sidebar .widget-posts-classic-entries .widget-post-details, .footer-sidebar .widget-slider .widget-post-details .widget-post-category, .footer-sidebar .widget-posts-classic-entries .widget-post-details .widget-post-category, .footer-sidebar .widget-posts-entries .widget-post-item:not(:nth-child(1)) .widget-post-details{background-color:#111111;}.footer-sidebar .widget_ti_latest_comments .comment-text:after{border-bottom-color:#111111;}.footer-sidebar .widget_ti_most_commented span i{color:#111111;}.footer-sidebar .widget h3{color:#ffcc0d;}.footer-sidebar .rating-total-indicator .sides span, .footer-sidebar .widget_ti_most_commented span{background-color:#ffcc0d;}.footer-sidebar .widget_ti_most_commented span i:before{border-top-color:#ffcc0d;}.footer-sidebar, .footer-sidebar button, .footer-sidebar select, .footer-sidebar input,  .footer-sidebar input[type="submit"]{color:#ffffff;}.footer-sidebar input, .footer-sidebar select, .footer-sidebar input[type="submit"]{border-color:#ffffff;}.footer-sidebar .widget_ti_latest_comments .comment-text:before{border-bottom-color:#ffffff;}.footer-sidebar .widget a{color:#8c919b;}.footer-sidebar .widget a:hover{color:#ffcc0d;}.footer-sidebar, .widget-area-2, .widget-area-3, .footer-sidebar .widget{border-top:1px dotted #585b61;border-bottom:1px dotted #585b61;border-left:1px dotted #585b61;border-right:1px dotted #585b61;}.full-width-sidebar{background-color:#f8f8f8;}.full-width-sidebar, .full-width-sidebar a{color:#000;}.copyright{background-color:#000000;}.copyright, .copyright a{color:#ffffff;}</style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>

<body data-rsssl=1 class="post-template-default single single-post postid-3872 single-format-standard sm-451 ltr single-science layout-full">

    <section class="no-print top-strip">

        
        <div class="wrapper clearfix">

            
<div class="search-form">
    <form method="get" id="searchform" action="https://www.thewestonforum.com/" role="search">
        <input type="text" name="s" id="s" value="Search" onfocus="if(this.value=='Search')this.value='';" onblur="if(this.value=='')this.value='Search';" />
        <button type="submit">
            <i class="icomoon-search"></i>
        </button>
    </form>
    
    <div class="mobile-search-button"></div>
</div>
            
            
            <a href="#" id="mobile-menu-toggle" class="lines-button">
                <span class="lines"></span>
            </a>

        </div><!-- .wrapper -->

    </section><!-- .top-strip -->


    <section id="site">

                <div id="pageslide" class="mobilewhite"><!-- Sidebar in Mobile View --></div>

        <div class="site-content">

            <header id="masthead" role="banner" class="clearfix">

                                <div id="branding" class="anmtd">
                    <div class="wrapper">
                    
<div class="header header-default">
            <a class="logo" href="https://www.thewestonforum.com">
            <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20268%20202'%3E%3C/svg%3E" alt="The Weston Forum - Complete News World" width="268" height="202" data-lazy-src="https://www.thewestonforum.com/wp-content/uploads/2020/11/the-weston-forum-logo-1.png" /><noscript><img src="https://www.thewestonforum.com/wp-content/uploads/2020/11/the-weston-forum-logo-1.png" alt="The Weston Forum - Complete News World" width="268" height="202" /></noscript>
        </a><!-- Logo -->
    
        <span class="tagline">Complete News World</span>
    </div><!-- .header-default -->                    </div><!-- .wrapper -->
                </div><!-- #branding -->
                
				<div class="no-print anmtd main-menu-container" role="navigation"><nav class="wrapper main-menu"><ul id="menu-primary-menu" class="menu"><li id="menu-item-530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="https://www.thewestonforum.com"><span>Home</span></a></li>
<li id="menu-item-531" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thewestonforum.com/top-news/"><span>Top News</span></a><div class="sub-menu"><div class="sub-posts"><div class="clearfix mega-menu-container mega-menu-ajax"></div></div></div>
</li>
<li id="menu-item-532" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thewestonforum.com/world/"><span>World</span></a><div class="sub-menu"><div class="sub-posts"><div class="clearfix mega-menu-container mega-menu-ajax"></div></div></div>
</li>
<li id="menu-item-533" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thewestonforum.com/economy/"><span>Economy</span></a><div class="sub-menu"><div class="sub-posts"><div class="clearfix mega-menu-container mega-menu-ajax"></div></div></div>
</li>
<li id="menu-item-534" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.thewestonforum.com/science/"><span>Science and Health</span></a><div class="sub-menu"><div class="sub-posts"><div class="clearfix mega-menu-container mega-menu-ajax"></div></div></div>
</li>
<li id="menu-item-535" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thewestonforum.com/tech/"><span>Technology</span></a><div class="sub-menu"><div class="sub-posts"><div class="clearfix mega-menu-container mega-menu-ajax"></div></div></div>
</li>
<li id="menu-item-536" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thewestonforum.com/sport/"><span>Sport</span></a><div class="sub-menu"><div class="sub-posts"><div class="clearfix mega-menu-container mega-menu-ajax"></div></div></div>
</li>
<li id="menu-item-537" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thewestonforum.com/entertainment/"><span>Entertainment</span></a><div class="sub-menu"><div class="sub-posts"><div class="clearfix mega-menu-container mega-menu-ajax"></div></div></div>
</li>
</ul></nav></div>
            </header><!-- #masthead -->

    <main id="content" class="clearfix anmtd" role="main">

    
        <div id="post-3872" class="post-3872 post type-post status-publish format-standard has-post-thumbnail hentry category-science">

            
    <header class="wrapper entry-header page-header">
        <div class="entry-meta">
            <span class="entry-category"><a href="https://www.thewestonforum.com/science/" rel="category tag">science</a></span><time class="entry-date published" datetime="2021-01-11T21:31:35+03:00">January 11, 2021</time><time class="updated" datetime="2021-01-11T21:31:35+03:00">January 11, 2021</time>        </div>
        <div class="page-title title-with-sep single-title">
            <h1 class="entry-title">The mystery at the heart of the Milky Way galaxy: Years later astronomers hide above the clouds in the center of the galaxy</h1>
        </div>
                <span class="entry-author">
            <span class="written-by">by</span>
            <span class="author vcard">
                <a class="url fn n" href="https://www.thewestonforum.com/author/vihaan/" rel="author">Faye Stephens</a>
            </span>
        </span>
            </header>


            
                        
            <div class="wrapper">
                <div class="grids">
                    
                            <div class="grid-8 column-1">
            
                    
                    
                    
        <div class="entry-media above-content-media">
              
	
		<figure class="base-image">
        
            <img width="634" height="322" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20634%20322'%3E%3C/svg%3E" class="attachment-medium-size size-medium-size wp-post-image" alt="Yellow clouds seen rising from the center of the Milky Way have made experts scratching their heads for decades." data-lazy-srcset="https://www.thewestonforum.com/wp-content/uploads/2021/01/1610389898_The-mystery-at-the-heart-of-the-Milky-Way-galaxy.jpg 634w, https://www.thewestonforum.com/wp-content/uploads/2021/01/1610389898_The-mystery-at-the-heart-of-the-Milky-Way-galaxy-300x152.jpg 300w, https://www.thewestonforum.com/wp-content/uploads/2021/01/1610389898_The-mystery-at-the-heart-of-the-Milky-Way-galaxy-370x188.jpg 370w, https://www.thewestonforum.com/wp-content/uploads/2021/01/1610389898_The-mystery-at-the-heart-of-the-Milky-Way-galaxy-570x289.jpg 570w" data-lazy-sizes="(max-width: 634px) 100vw, 634px" data-lazy-src="https://www.thewestonforum.com/wp-content/uploads/2021/01/1610389898_The-mystery-at-the-heart-of-the-Milky-Way-galaxy.jpg" /><noscript><img width="634" height="322" src="https://www.thewestonforum.com/wp-content/uploads/2021/01/1610389898_The-mystery-at-the-heart-of-the-Milky-Way-galaxy.jpg" class="attachment-medium-size size-medium-size wp-post-image" alt="Yellow clouds seen rising from the center of the Milky Way have made experts scratching their heads for decades." srcset="https://www.thewestonforum.com/wp-content/uploads/2021/01/1610389898_The-mystery-at-the-heart-of-the-Milky-Way-galaxy.jpg 634w, https://www.thewestonforum.com/wp-content/uploads/2021/01/1610389898_The-mystery-at-the-heart-of-the-Milky-Way-galaxy-300x152.jpg 300w, https://www.thewestonforum.com/wp-content/uploads/2021/01/1610389898_The-mystery-at-the-heart-of-the-Milky-Way-galaxy-370x188.jpg 370w, https://www.thewestonforum.com/wp-content/uploads/2021/01/1610389898_The-mystery-at-the-heart-of-the-Milky-Way-galaxy-570x289.jpg 570w" sizes="(max-width: 634px) 100vw, 634px" /></noscript>
            		</figure>

	        </div>

                   

                    
                                   

                    
                    
                    
                    
                    
                    <article class="clearfix single-box entry-content">        
                        <!--CusAdsVi1--><div id="js-article-text">
<h2>The mystery at the heart of the Milky Way Galaxy: Astronomers are still arguing, after 70 years, about mushroom clouds in the center of the galaxy &#8230; Was it caused by an explosion of stars or a black hole swallowing a gas cloud? </h2>
<ul class="mol-bullets-with-font">
<li class="class"><strong>The strange cloud was first observed in the 1950s and was named North Polar Spur</strong></li>
<li class="class"><strong>Experts have come up with many ideas including exploding stars, but they lack evidence</strong></li>
<li class="class"><strong>Now the new images may have helped solve the mystery at the center of our galaxy </strong></li>
</ul>
<p class="author-section byline-plain">Written by Anthony Thrower for Mailonline </p>
<p class="byline-section"><span class="article-timestamp article-timestamp-published"> <span class="article-timestamp-label">Published:</span> <time datetime="2021-01-09T19:07:01+0000">    19:07, 9 January 2021 </time></span>    | <span class="article-timestamp article-timestamp-updated"> <span class="article-timestamp-label">Updated:</span> <time datetime="2021-01-10T00:41:11+0000">    00:41 Jan 10, 2021 </time></span> </p>
<p> <!-- ad: https://mads.dailymail.co.uk/v6/gb/news/none/article/other/para_top.html --> </p>
<div itemprop="articleBody">
<p class="mol-para-with-font">The yellow clouds tens of thousands of light-years up from the center of the Milky Way, and which have puzzled astrophysicists for more than 70 years, may have a final explanation.</p>
<p class="mol-para-with-font">Space experts discovered the celestial mystery hanging above our galactic house in the 1950s and named it North Polar Spur.</p>
<p class="mol-para-with-font">At first people thought it was just part of space debris in the night sky, but some astronomers have argued that it was part of an expanding shock wave.</p>
<p class="mol-para-with-font">For this to be true, another cloud could have been seen below the Milky Way galaxy but no evidence of this was discovered until 2010, a space telescope captured a very faint, gamma-way glow from two huge bubbles.</p>
<div class="artSplitter mol-img-group" style="style">
<div class="mol-img">
<div class="image-wrap"> </div>
<p> <noscript> <img id="i-6719b80cd86254ff" src="https://www.thewestonforum.com/wp-content/uploads/2021/01/The-mystery-at-the-heart-of-the-Milky-Way-galaxy.jpg" height="322" width="634" alt="Yellow clouds seen rising from the center of the Milky Way have made experts scratching their heads for decades." class="blkBorder img-share" /></noscript> </div>
<p class="imageCaption">Yellow clouds seen rising from the center of the Milky Way have made experts scratching their heads for decades.</p>
</div>
<p class="mol-para-with-font">And now new images from the orbiting telescope known as eROSITA help make two concrete views.</p>
<div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://www.thewestonforum.com/how-do-you-see-mercury-jupiter-and-saturn-in-a-rare-coincidence-this-weekend/" target="_blank" class="uf43c6196ef7895fba391191a2f080fe2"><!-- INLINE RELATED POSTS 1/3 //--><style> .uf43c6196ef7895fba391191a2f080fe2 { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:inherit; border:0!important; border-left:4px solid inherit!important; text-decoration:none; } .uf43c6196ef7895fba391191a2f080fe2:active, .uf43c6196ef7895fba391191a2f080fe2:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .uf43c6196ef7895fba391191a2f080fe2 { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; } .uf43c6196ef7895fba391191a2f080fe2 .ctaText { font-weight:bold; color:inherit; text-decoration:none; font-size: 16px; } .uf43c6196ef7895fba391191a2f080fe2 .postTitle { color:inherit; text-decoration: underline!important; font-size: 16px; } .uf43c6196ef7895fba391191a2f080fe2:hover .postTitle { text-decoration: underline!important; } </style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">READ</span>&nbsp; <span class="postTitle">How do you see Mercury, Jupiter and Saturn in a rare coincidence this weekend</span></div></a></div><p class="mol-para-with-font">Based on the energy required to make the huge mushroom cloud bubbles, experts say the first option was a wave of thousands of stars suddenly appearing and then instantly exploding.</p>
<p class="mol-para-with-font">The alternative option suggests that the supermassive black hole at the core of our galaxy may have picked up a large cloud of gas passing through, eating half of the cloud as it spews its energy above and below the Milky Way, causing bubbles.</p>
<p class="mol-para-with-font">John Kataoka, an astronomer at Waseda University in Japan, said of the first idea: &#8220; The abundance of the mineral is very small.</p>
<div class="artSplitter mol-img-group" style="style">
<div class="mol-img">
<div class="image-wrap"> <img id="i-d445eb3146864f45" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20634%20422'%3E%3C/svg%3E" height="422" width="634" alt="The new images from the orbiting telescope helped astronomers come up with two ideas of what yellow clouds are" class="blkBorder img-share" style="max-width:100%" data-lazy-src="https://www.thewestonforum.com/wp-content/uploads/2021/01/1610389895_143_The-mystery-at-the-heart-of-the-Milky-Way-galaxy.jpg" /><noscript><img id="i-d445eb3146864f45" src="https://www.thewestonforum.com/wp-content/uploads/2021/01/1610389895_143_The-mystery-at-the-heart-of-the-Milky-Way-galaxy.jpg" height="422" width="634" alt="The new images from the orbiting telescope helped astronomers come up with two ideas of what yellow clouds are" class="blkBorder img-share" style="max-width:100%" /></noscript></div>
<p> <noscript> <img id="i-d445eb3146864f45" src="https://www.thewestonforum.com/wp-content/uploads/2021/01/1610389895_143_The-mystery-at-the-heart-of-the-Milky-Way-galaxy.jpg" height="422" width="634" alt="The new images from the orbiting telescope helped astronomers come up with two ideas of what yellow clouds are" class="blkBorder img-share" /></noscript> </div>
<p class="imageCaption">The new images from the orbiting telescope helped astronomers come up with two ideas of what yellow clouds are</p>
</div>
<p class="mol-para-with-font">&#8220;So I don&#8217;t think the starburst activity happened.&#8221;</p>
<p class="mol-para-with-font">Peter Braidel, an astrophysicist at the Max Planck Institute for Extraterrestrial Physics in Germany, added that he agreed that the second idea is likely:</p>
<p class="mol-para-with-font">He said: We did some analysis.</p>
<p class="mol-para-with-font">&#8216;I think now [the debate] Done more or less.</p>
<p class="mol-para-with-font">The two teams agree with that, there was a massive explosion at the center of the galaxy about 15 to 20 million years ago that we can still see today. </p>
<p class="mol-para-with-font">Researchers at NASA&#8217;s Jet Propulsion Laboratory, California Institute of Technology and Santiago High School suggested last year that the Milky Way might be home to alien civilizations, but there is a strong possibility that most of them are dead.</p>
<p class="mol-para-with-font">The statement comes from those who used an updated version of the equation to calculate the potential existence of intelligent life, and designed aliens may have appeared about eight billion years after the formation of our galaxy.</p>
<div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://www.thewestonforum.com/a-new-astronomical-cluster-discovered-by-astronomers/" target="_blank" class="ud1972fc7f18825106c46801a2133d463"><!-- INLINE RELATED POSTS 2/3 //--><style> .ud1972fc7f18825106c46801a2133d463 { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:inherit; border:0!important; border-left:4px solid inherit!important; text-decoration:none; } .ud1972fc7f18825106c46801a2133d463:active, .ud1972fc7f18825106c46801a2133d463:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .ud1972fc7f18825106c46801a2133d463 { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; } .ud1972fc7f18825106c46801a2133d463 .ctaText { font-weight:bold; color:inherit; text-decoration:none; font-size: 16px; } .ud1972fc7f18825106c46801a2133d463 .postTitle { color:inherit; text-decoration: underline!important; font-size: 16px; } .ud1972fc7f18825106c46801a2133d463:hover .postTitle { text-decoration: underline!important; } </style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">READ</span>&nbsp; <span class="postTitle">A new astronomical cluster discovered by astronomers</span></div></a></div><p class="mol-para-with-font">With these findings, the team included the idea that advances in science and technology inevitably lead to the destruction of civilizations and because humans have not yet communicated outside of our planet, scientists now believe they know why.</p>
</div>
<p>            <!-- ad: https://mads.dailymail.co.uk/v6/gb/news/none/article/other/inread_player.html --></p>
<div class="column-content cleared">
<div class="shareArticles">
<h3 class="social-links-title">Share or comment on this article: </h3>
</p></div>
</p></div>
</p></div>

<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div><div class="saboxplugin-wrap" itemtype="http://schema.org/Person" itemscope itemprop="author"><div class="saboxplugin-gravatar"><a  href='https://www.thewestonforum.com/author/vihaan/'><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" itemprop="image" data-lazy-src="https://www.thewestonforum.com/wp-content/uploads/2020/12/sovety_04-biography.jpg"><noscript><img src="https://www.thewestonforum.com/wp-content/uploads/2020/12/sovety_04-biography.jpg" alt="" itemprop="image"></noscript></a></div><div class="saboxplugin-authorname"><a href="https://www.thewestonforum.com/author/vihaan/" class="vcard author" rel="author" itemprop="url"><span class="fn" itemprop="name">Faye Stephens</span></a></div><div class="saboxplugin-desc"><div itemprop="description"><p class="sign">&#8220;Alcohol buff. Troublemaker. Introvert. Student. Social media lover. Web ninja. Bacon fan. Reader.&#8221;</p>
</div></div><div class="clearfix"></div></div>              
                    </article><!-- .entry-content -->
                    
                    
                                        
                    
                     
                    
                    
                                        
                    
                                        
                                        
                    <div class="clearfix single-box single-social show-comment-icon">
                    
                                                <a href="#comments" class="add-comment">
                            <span class="score-number">
                                0                            </span>
                        </a>
                                                
                        
    <div class="social-sharing link-layout social-minimal" data-permalink="https://www.thewestonforum.com/the-mystery-at-the-heart-of-the-milky-way-galaxy-years-later-astronomers-hide-above-the-clouds-in-the-center-of-the-galaxy/">

        <a class="share-item share-facebook" href="https://www.facebook.com/sharer.php?u=https://www.thewestonforum.com/the-mystery-at-the-heart-of-the-milky-way-galaxy-years-later-astronomers-hide-above-the-clouds-in-the-center-of-the-galaxy/&t=The mystery at the heart of the Milky Way galaxy: Years later astronomers hide above the clouds in the center of the galaxy" target="blank">
            <i class="icomoon-facebook"></i>
            <span class="share-label">Facebook</span>        </a>

        <a class="share-item share-twitter" href="https://twitter.com/intent/tweet?original_referer=https://www.thewestonforum.com/the-mystery-at-the-heart-of-the-milky-way-galaxy-years-later-astronomers-hide-above-the-clouds-in-the-center-of-the-galaxy/&text=The mystery at the heart of the Milky Way galaxy: Years later astronomers hide above the clouds in the center of the galaxy&tw_p=tweetbutton&url=https://www.thewestonforum.com/the-mystery-at-the-heart-of-the-milky-way-galaxy-years-later-astronomers-hide-above-the-clouds-in-the-center-of-the-galaxy/" target="_blank">
            <i class="icomoon-twitter"></i>
            <span class="share-label">Twitter</span>        </a>

                <a data-pin-custom="true" class="share-item share-pinterest" href="//pinterest.com/pin/create/button/?url=https://www.thewestonforum.com/the-mystery-at-the-heart-of-the-milky-way-galaxy-years-later-astronomers-hide-above-the-clouds-in-the-center-of-the-galaxy/&media=https://www.thewestonforum.com/wp-content/uploads/2021/01/1610389898_The-mystery-at-the-heart-of-the-Milky-Way-galaxy.jpg&description=The mystery at the heart of the Milky Way galaxy: Years later astronomers hide above the clouds in the center of the galaxy" target="_blank">
            <i class="icomoon-pinterest"></i>
            <span class="share-label">Pinterest</span>        </a>

        
        <div class="share-item share-more">

            <span class="share-plus"></span>

            <div class="share-more-items">
                <a class="share-gplus" href="https://plusone.google.com/_/+1/confirm?hl=en-US&url=https://www.thewestonforum.com/the-mystery-at-the-heart-of-the-milky-way-galaxy-years-later-astronomers-hide-above-the-clouds-in-the-center-of-the-galaxy/" target="_blank">
                    <span class="share-label">Google +</span>
                </a>

                <a class="share-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thewestonforum.com/the-mystery-at-the-heart-of-the-milky-way-galaxy-years-later-astronomers-hide-above-the-clouds-in-the-center-of-the-galaxy/&amp;title=The mystery at the heart of the Milky Way galaxy: Years later astronomers hide above the clouds in the center of the galaxy&amp;source=The Weston Forum" target="_blank">
                    <span class="share-label">LinkedIn</span>
                </a>

                <a class="share-mail" href="/cdn-cgi/l/email-protection#536c202631393630276e073b36733e2a202736212a73322773273b36733b36322127733c3573273b36731e3a3f382a7304322a7334323f322b2a69730a36322120733f3227362173322027213c3d3c3e362120733b3a37367332313c253673273b3673303f3c263720733a3d73273b367330363d273621733c3573273b367334323f322b2a75313c372a6e3b27272320697c7c2424247d273b36243620273c3d353c21263e7d303c3e7c273b367e3e2a202736212a7e32277e273b367e3b363221277e3c357e273b367e3e3a3f382a7e24322a7e34323f322b2a7e2a363221207e3f322736217e322027213c3d3c3e3621207e3b3a37367e32313c25367e273b367e303f3c2637207e3a3d7e273b367e30363d2736217e3c357e273b367e34323f322b2a7c">
                    <span class="share-label">Email</span>
                </a>
            </div>

        </div>

        
    </div><!-- social-sharing -->

                    </div>
                    
                                        

                    
<div class="single-box author-box single-author-box">

    <div class="author-avatar">
        <div class="inner">
            <a href="https://www.thewestonforum.com/author/vihaan/">
                <img alt='Faye Stephens' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" data-lazy-srcset='https://www.thewestonforum.com/wp-content/uploads/2020/12/sovety_04-biography.jpg 2x' class='avatar avatar-100 photo sab-custom-avatar' height='100' width='100' data-lazy-src="https://www.thewestonforum.com/wp-content/uploads/2020/12/sovety_04-biography.jpg" /><noscript><img alt='Faye Stephens' src='https://www.thewestonforum.com/wp-content/uploads/2020/12/sovety_04-biography.jpg' srcset='https://www.thewestonforum.com/wp-content/uploads/2020/12/sovety_04-biography.jpg 2x' class='avatar avatar-100 photo sab-custom-avatar' height='100' width='100' /></noscript>            </a>
        </div>
    </div><!-- .author-avatar -->

    <div class="author-info">

        <div class="written-by">Written By</div>
        <span class="author vcard">
            <a class="url fn n" href="https://www.thewestonforum.com/author/vihaan/" rel="author">
                Faye Stephens            </a>
        </span>

                <div class="icon-container">
                                                                                                                                                                                                                        </div>
        
    </div><!-- .info -->

    
    <div class="author-posts">

        <span class="written-by">
            More from Faye Stephens        </span>

        
            <div class="item">
                <div class="entry-details">
                    <header class="entry-header">
                        <h4 class="entry-title">
                            <a href="https://www.thewestonforum.com/all-the-space-exploration-missions-we-look-forward-to-in-2021/">All the space exploration missions we look forward to in 2021</a>
                        </h4>
                    </header>
                    <div class="entry-summary">
                        Most of us will remember 2020 primarily as the year of the...                    </div>
                    <a class="read-more-link" href="https://www.thewestonforum.com/all-the-space-exploration-missions-we-look-forward-to-in-2021/">Read More</a>
                </div>
            </div>

            
            
        
    </div><!--.author-posts-->

</div><!-- .author-box -->
                    

                    

<div class="single-box related-posts">

    <h3 class="title single-box-title">
        You may also like    </h3>

    <div class="grids entries carousel">

    
        <div class="item">
            <figure class="entry-image">
                <a href="https://www.thewestonforum.com/archeology-news-a-really-old-medieval-chinese-coin-discovered-in-hampshire-science-news/">
                    <img width="270" height="180" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20270%20180'%3E%3C/svg%3E" class="attachment-rectangle-size-small size-rectangle-size-small wp-post-image" alt="Archeology News: A &quot;Really Old&quot; Medieval Chinese Coin Discovered in Hampshire |  Science |  News" data-lazy-srcset="https://www.thewestonforum.com/wp-content/uploads/2021/01/Archeology-News-A-Really-Old-Medieval-Chinese-Coin-Discovered-in-270x180.jpg 270w, https://www.thewestonforum.com/wp-content/uploads/2021/01/Archeology-News-A-Really-Old-Medieval-Chinese-Coin-Discovered-in-370x247.jpg 370w, https://www.thewestonforum.com/wp-content/uploads/2021/01/Archeology-News-A-Really-Old-Medieval-Chinese-Coin-Discovered-in-570x381.jpg 570w" data-lazy-sizes="(max-width: 270px) 100vw, 270px" data-lazy-src="https://www.thewestonforum.com/wp-content/uploads/2021/01/Archeology-News-A-Really-Old-Medieval-Chinese-Coin-Discovered-in-270x180.jpg" /><noscript><img width="270" height="180" src="https://www.thewestonforum.com/wp-content/uploads/2021/01/Archeology-News-A-Really-Old-Medieval-Chinese-Coin-Discovered-in-270x180.jpg" class="attachment-rectangle-size-small size-rectangle-size-small wp-post-image" alt="Archeology News: A &quot;Really Old&quot; Medieval Chinese Coin Discovered in Hampshire |  Science |  News" srcset="https://www.thewestonforum.com/wp-content/uploads/2021/01/Archeology-News-A-Really-Old-Medieval-Chinese-Coin-Discovered-in-270x180.jpg 270w, https://www.thewestonforum.com/wp-content/uploads/2021/01/Archeology-News-A-Really-Old-Medieval-Chinese-Coin-Discovered-in-370x247.jpg 370w, https://www.thewestonforum.com/wp-content/uploads/2021/01/Archeology-News-A-Really-Old-Medieval-Chinese-Coin-Discovered-in-570x381.jpg 570w" sizes="(max-width: 270px) 100vw, 270px" /></noscript>                </a>
            </figure>

            <div class="entry-details">
                <header class="entry-header">
                    <div class="entry-meta">
                        <time class="entry-date">January 3, 2021</time>
                    </div>
                    <h4>
                        <a href="https://www.thewestonforum.com/archeology-news-a-really-old-medieval-chinese-coin-discovered-in-hampshire-science-news/">Archeology News: A &#8220;Really Old&#8221; Medieval Chinese Coin Discovered in Hampshire |  Science |  News</a>
                    </h4>
                </header>
            </div>
        </div>

        
        <div class="item">
            <figure class="entry-image">
                <a href="https://www.thewestonforum.com/all-the-space-exploration-missions-we-look-forward-to-in-2021/">
                    <img width="270" height="180" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20270%20180'%3E%3C/svg%3E" class="attachment-rectangle-size-small size-rectangle-size-small wp-post-image" alt="All the space exploration missions we look forward to in 2021" data-lazy-srcset="https://www.thewestonforum.com/wp-content/uploads/2020/12/All-the-space-exploration-missions-we-look-forward-to-in-270x180.jpg 270w, https://www.thewestonforum.com/wp-content/uploads/2020/12/All-the-space-exploration-missions-we-look-forward-to-in-370x247.jpg 370w, https://www.thewestonforum.com/wp-content/uploads/2020/12/All-the-space-exploration-missions-we-look-forward-to-in-570x381.jpg 570w" data-lazy-sizes="(max-width: 270px) 100vw, 270px" data-lazy-src="https://www.thewestonforum.com/wp-content/uploads/2020/12/All-the-space-exploration-missions-we-look-forward-to-in-270x180.jpg" /><noscript><img width="270" height="180" src="https://www.thewestonforum.com/wp-content/uploads/2020/12/All-the-space-exploration-missions-we-look-forward-to-in-270x180.jpg" class="attachment-rectangle-size-small size-rectangle-size-small wp-post-image" alt="All the space exploration missions we look forward to in 2021" srcset="https://www.thewestonforum.com/wp-content/uploads/2020/12/All-the-space-exploration-missions-we-look-forward-to-in-270x180.jpg 270w, https://www.thewestonforum.com/wp-content/uploads/2020/12/All-the-space-exploration-missions-we-look-forward-to-in-370x247.jpg 370w, https://www.thewestonforum.com/wp-content/uploads/2020/12/All-the-space-exploration-missions-we-look-forward-to-in-570x381.jpg 570w" sizes="(max-width: 270px) 100vw, 270px" /></noscript>                </a>
            </figure>

            <div class="entry-details">
                <header class="entry-header">
                    <div class="entry-meta">
                        <time class="entry-date">December 30, 2020</time>
                    </div>
                    <h4>
                        <a href="https://www.thewestonforum.com/all-the-space-exploration-missions-we-look-forward-to-in-2021/">All the space exploration missions we look forward to in 2021</a>
                    </h4>
                </header>
            </div>
        </div>

        
        <div class="item">
            <figure class="entry-image">
                <a href="https://www.thewestonforum.com/earth-is-at-its-closest-point-to-the-sun-today/">
                    <img width="270" height="180" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20270%20180'%3E%3C/svg%3E" class="attachment-rectangle-size-small size-rectangle-size-small wp-post-image" alt="The Earth is at its closest point to the sun today" data-lazy-srcset="https://www.thewestonforum.com/wp-content/uploads/2021/01/Earth-is-at-its-closest-point-to-the-sun-today-270x180.jpg 270w, https://www.thewestonforum.com/wp-content/uploads/2021/01/Earth-is-at-its-closest-point-to-the-sun-today-370x247.jpg 370w, https://www.thewestonforum.com/wp-content/uploads/2021/01/Earth-is-at-its-closest-point-to-the-sun-today-570x381.jpg 570w" data-lazy-sizes="(max-width: 270px) 100vw, 270px" data-lazy-src="https://www.thewestonforum.com/wp-content/uploads/2021/01/Earth-is-at-its-closest-point-to-the-sun-today-270x180.jpg" /><noscript><img width="270" height="180" src="https://www.thewestonforum.com/wp-content/uploads/2021/01/Earth-is-at-its-closest-point-to-the-sun-today-270x180.jpg" class="attachment-rectangle-size-small size-rectangle-size-small wp-post-image" alt="The Earth is at its closest point to the sun today" srcset="https://www.thewestonforum.com/wp-content/uploads/2021/01/Earth-is-at-its-closest-point-to-the-sun-today-270x180.jpg 270w, https://www.thewestonforum.com/wp-content/uploads/2021/01/Earth-is-at-its-closest-point-to-the-sun-today-370x247.jpg 370w, https://www.thewestonforum.com/wp-content/uploads/2021/01/Earth-is-at-its-closest-point-to-the-sun-today-570x381.jpg 570w" sizes="(max-width: 270px) 100vw, 270px" /></noscript>                </a>
            </figure>

            <div class="entry-details">
                <header class="entry-header">
                    <div class="entry-meta">
                        <time class="entry-date">January 3, 2021</time>
                    </div>
                    <h4>
                        <a href="https://www.thewestonforum.com/earth-is-at-its-closest-point-to-the-sun-today/">Earth is at its closest point to the sun today</a>
                    </h4>
                </header>
            </div>
        </div>

        
        
    
    </div><!--.carousel-->

</div><!-- .single-box .related-posts -->
                    
                    
                        <nav class="single-box clearfix nav-single">
                <div class="nav-previous">
            <a href="https://www.thewestonforum.com/yes-tcl-also-demonstrated-the-concept-of-the-foldable-phone-at-ces-2021/" rel="prev"><i class="icomoon-chevron-left"></i><span class="nav-title">Previous article</span>Yes, TCL also demonstrated the concept of the foldable phone at CES 2021</a>        </div>
        
                <div class="nav-next">
            <a href="https://www.thewestonforum.com/all-creatures-large-and-small-heal-cows-and-soothe-spirits/" rel="next"><i class="icomoon-chevron-right"></i><span class="nav-title">Next article</span>&#8220;All creatures large and small&#8221; heal cows and soothe spirits</a>        </div>
            </nav><!-- .nav-single -->

                    

                    
<div id="comments" class="single-box comments-area">

	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/the-mystery-at-the-heart-of-the-milky-way-galaxy-years-later-astronomers-hide-above-the-clouds-in-the-center-of-the-galaxy/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.thewestonforum.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='3872' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d6f90041bc" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="167"/></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->        

                    
                                    
                    </div><!-- .grid-8 -->
                    
<div class="grid-4 column-2">
    <aside class="sidebar" role="complementary">
        <div id="nav_menu-2" class="widget widget_nav_menu"><h3>Navigate</h3><div class="menu-primary-menu-container"><ul id="menu-primary-menu-1" class="menu"><li id="menu-item-530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-530"><a href="https://www.thewestonforum.com">Home</a></li>
<li id="menu-item-531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-531"><a href="https://www.thewestonforum.com/top-news/">Top News</a></li>
<li id="menu-item-532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-532"><a href="https://www.thewestonforum.com/world/">World</a></li>
<li id="menu-item-533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533"><a href="https://www.thewestonforum.com/economy/">Economy</a></li>
<li id="menu-item-534" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-534"><a href="https://www.thewestonforum.com/science/">Science and Health</a></li>
<li id="menu-item-535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-535"><a href="https://www.thewestonforum.com/tech/">Technology</a></li>
<li id="menu-item-536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536"><a href="https://www.thewestonforum.com/sport/">Sport</a></li>
<li id="menu-item-537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-537"><a href="https://www.thewestonforum.com/entertainment/">Entertainment</a></li>
</ul></div></div><div id="nav_menu-3" class="widget widget_nav_menu"><h3>Pages</h3><div class="menu-secondary-menu-container"><ul id="menu-secondary-menu" class="menu"><li id="menu-item-2775" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2775"><a href="https://www.thewestonforum.com/about-us/">About Us</a></li>
<li id="menu-item-2774" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2774"><a href="https://www.thewestonforum.com/dmca/">DMCA</a></li>
<li id="menu-item-2776" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2776"><a href="https://www.thewestonforum.com/contact-form/">Contact Form</a></li>
<li id="menu-item-2808" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-2808"><a href="https://www.thewestonforum.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-2773" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2773"><a href="https://www.thewestonforum.com/editorial-policy/">Editorial Policy</a></li>
</ul></div></div>    </aside><!-- .sidebar -->
</div>                        
                                        
                </div><!-- .grids -->
            </div><!-- .wrapper -->
                
        
                <div itemscope itemtype="http://schema.org/Article">
        <meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.thewestonforum.com/the-mystery-at-the-heart-of-the-milky-way-galaxy-years-later-astronomers-hide-above-the-clouds-in-the-center-of-the-galaxy/" />
        <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
                        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
                <meta itemprop="url" content="https://www.thewestonforum.com/wp-content/uploads/2020/11/the-weston-forum-logo-1.png" />
            </div>
            <meta itemprop="name" content="The Weston Forum" />
        </div>
        <meta itemprop="headline" content="The mystery at the heart of the Milky Way galaxy: Years later astronomers hide above the clouds in the center of the galaxy" />
        <meta itemprop="datePublished" content="2021-01-11T21:31:35+03:00"/>
        <meta itemprop="dateModified" content="2021-01-11T21:31:35+03:00" />
        <meta itemprop="author" content="Faye Stephens" />
        <meta itemprop="description" content="The mystery at the heart of the Milky Way Galaxy: Astronomers are still arguing, after 70 years, about mushroom clouds in the center of..." />
                
                    <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
                 <meta itemprop="url" content="https://www.thewestonforum.com/wp-content/uploads/2021/01/1610389898_The-mystery-at-the-heart-of-the-Milky-Way-galaxy-570x322.jpg" />
                 <meta itemprop="width" content="570" />
                 <meta itemprop="height" content="381" />
            </div>
                
                
    </div>
    
                
                
        </div><!-- .post -->
            
    
    </main><!-- #content -->

    
<div class="slide-dock">

    <a class="close-dock" href="#" title="Close"><i class="icomoon-close"></i></a>
    <h3>More Stories</h3>
    
    <div class="entries">
    
            
        <article>
        	<figure class="entry-image">
                <a href="https://www.thewestonforum.com/records-show-that-johns-hopkins-who-had-long-been-believed-by-the-university-to-abolish-the-death-penalty-owned-slaves/">
                    <img fifu-featured="1" width="370" height="247" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20370%20247'%3E%3C/svg%3E" class="attachment-rectangle-size size-rectangle-size wp-post-image" alt="" title="" title="" data-lazy-src="https://media1.s-nbcnews.com/j/newscms/2020_50/3434663/201209-johns-hopkins-university-2004-ac-1148p_6544f3dab7ba7e8fff3a10ec8abfd5cc.nbcnews-fp-1200-630.jpg" /><noscript><img fifu-featured="1" width="370" height="247" src="https://media1.s-nbcnews.com/j/newscms/2020_50/3434663/201209-johns-hopkins-university-2004-ac-1148p_6544f3dab7ba7e8fff3a10ec8abfd5cc.nbcnews-fp-1200-630.jpg" class="attachment-rectangle-size size-rectangle-size wp-post-image" alt="" title="" title="" /></noscript>                </a>
            </figure>
            
            <div class="entry-details">
                <header class="entry-header">
                    <div class="entry-meta">
                        <span class="entry-category"><a href="https://www.thewestonforum.com/top-news/" rel="category tag">Top News</a></span>
                    </div>
                    <h4>
                        <a href="https://www.thewestonforum.com/records-show-that-johns-hopkins-who-had-long-been-believed-by-the-university-to-abolish-the-death-penalty-owned-slaves/">
                            Records show that Johns Hopkins, who had long been believed by the university to abolish the death penalty, owned slaves                        </a>
                    </h4>
                </header>
            </div>
        </article>
        
        
	    
    </div>
    
</div><!-- .slide-dock -->    

        <footer id="footer" class="no-print anmtd" role="contentinfo">

        	
                        
            <div class="copyright">
                <div class="wrapper">
                	<div class="grids">
                        <div class="grid-10">
                            Powered by WordPress. <a href="http://www.themesindep.com">Created by ThemesIndep</a>                        </div>
                        <div class="grid-2">
                            <a href="#" class="alignright back-top">Back to top <i class="icomoon-chevron-left"></i></a>
                        </div>
                    </div>
                </div>
            </div>
            
        </footer><!-- #footer -->
    </div><!-- .site-content -->
</section><!-- #site -->
<style type="text/css">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</style>


<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' id='ti_async_script-js-extra'>
/* <![CDATA[ */
var ti_async = {"ti_nonce":"1059f09ba8","ti_ajax_url":"https:\/\/www.thewestonforum.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>


<script type='text/javascript' id='fifu-image-js-js-extra'>
/* <![CDATA[ */
var fifuImageVars = {"fifu_lazy":"","fifu_woo_lbox_enabled":"1","fifu_woo_zoom":"inline","fifu_is_product":"","fifu_is_flatsome_active":"","fifu_rest_url":"https:\/\/www.thewestonforum.com\/wp-json\/","fifu_nonce":"92f1169e86"};
/* ]]> */
</script>


<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.thewestonforum.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script><script src="https://www.thewestonforum.com/wp-content/cache/min/1/a794da858e374aad804cc337526aa209.js" data-minify="1" defer></script></body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->