<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
	<link rel="profile" href="https://gmpg.org/xfn/11">

	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<script type="text/javascript">
var trackScrolling=false;
var trackScrollingPercentage=false;
var ScrollingPercentageNumber=25;
var stLogInterval=10*1000;
var cutOffTime=900;
var trackNoEvents=false;
var trackNoMaxTime=false;
var docTitle='Political crisis in Athens &#8211; Greece shaken by wiretapping scandal &#8211; News';
</script>

	<!-- This site is optimized with the Yoast SEO plugin v19.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Political crisis in Athens - Greece shaken by wiretapping scandal - News</title><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Roboto%3A300%2C300i%2C400%2C400i%2C500%2C500i%2C700%2C700i&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto%3A300%2C300i%2C400%2C400i%2C500%2C500i%2C700%2C700i&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto%3A300%2C300i%2C400%2C400i%2C500%2C500i%2C700%2C700i&#038;display=swap" /></noscript>
	<link rel="canonical" href="https://www.thewestonforum.com/political-crisis-in-athens-greece-shaken-by-wiretapping-scandal-news/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Political crisis in Athens - Greece shaken by wiretapping scandal - News" />
	<meta property="og:description" content="Contents An opposition politician has been bugged and the prime minister does not want anything to do with him &#8211; although he is responsible. Why? Greek politics has been shaken&hellip;" />
	<meta property="og:url" content="https://www.thewestonforum.com/political-crisis-in-athens-greece-shaken-by-wiretapping-scandal-news/" />
	<meta property="og:site_name" content="The Weston Forum" />
	<meta property="article:published_time" content="2022-08-11T17:39:16+00:00" />
	<meta property="og:image" content="https://www.thewestonforum.com/wp-content/uploads/2022/08/Political-crisis-in-Athens-Greece-shaken-by-wiretapping-scandal.jpg" />
	<meta name="author" content="Esmond Barker" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Esmond Barker" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.thewestonforum.com/#organization","name":"The Weston Forum","url":"https://www.thewestonforum.com/","sameAs":[],"logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.thewestonforum.com/#/schema/logo/image/","url":"https://www.thewestonforum.com/wp-content/uploads/2020/11/the-weston-forum-logo-1.png","contentUrl":"https://www.thewestonforum.com/wp-content/uploads/2020/11/the-weston-forum-logo-1.png","width":268,"height":202,"caption":"The Weston Forum"},"image":{"@id":"https://www.thewestonforum.com/#/schema/logo/image/"}},{"@type":"WebSite","@id":"https://www.thewestonforum.com/#website","url":"https://www.thewestonforum.com/","name":"The Weston Forum","description":"Complete News World","publisher":{"@id":"https://www.thewestonforum.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.thewestonforum.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.thewestonforum.com/political-crisis-in-athens-greece-shaken-by-wiretapping-scandal-news/#primaryimage","url":"https://www.thewestonforum.com/wp-content/uploads/2022/08/1660239559_Political-crisis-in-Athens-Greece-shaken-by-wiretapping-scandal.jpg","contentUrl":"https://www.thewestonforum.com/wp-content/uploads/2022/08/1660239559_Political-crisis-in-Athens-Greece-shaken-by-wiretapping-scandal.jpg","width":960,"height":540,"caption":"Political crisis in Athens - Greece shaken by wiretapping scandal - News"},{"@type":"WebPage","@id":"https://www.thewestonforum.com/political-crisis-in-athens-greece-shaken-by-wiretapping-scandal-news/","url":"https://www.thewestonforum.com/political-crisis-in-athens-greece-shaken-by-wiretapping-scandal-news/","name":"Political crisis in Athens - Greece shaken by wiretapping scandal - News","isPartOf":{"@id":"https://www.thewestonforum.com/#website"},"primaryImageOfPage":{"@id":"https://www.thewestonforum.com/political-crisis-in-athens-greece-shaken-by-wiretapping-scandal-news/#primaryimage"},"datePublished":"2022-08-11T17:39:16+00:00","dateModified":"2022-08-11T17:39:16+00:00","breadcrumb":{"@id":"https://www.thewestonforum.com/political-crisis-in-athens-greece-shaken-by-wiretapping-scandal-news/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.thewestonforum.com/political-crisis-in-athens-greece-shaken-by-wiretapping-scandal-news/"]}]},{"@type":"BreadcrumbList","@id":"https://www.thewestonforum.com/political-crisis-in-athens-greece-shaken-by-wiretapping-scandal-news/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Political crisis in Athens &#8211; Greece shaken by wiretapping scandal &#8211; News"}]},{"@type":"NewsArticle","@id":"https://www.thewestonforum.com/political-crisis-in-athens-greece-shaken-by-wiretapping-scandal-news/#article","isPartOf":{"@id":"https://www.thewestonforum.com/political-crisis-in-athens-greece-shaken-by-wiretapping-scandal-news/"},"author":{"name":"Esmond Barker","@id":"https://www.thewestonforum.com/#/schema/person/128736ff9c0f731ce57223b5b632ea21"},"headline":"Political crisis in Athens &#8211; Greece shaken by wiretapping scandal &#8211; News","datePublished":"2022-08-11T17:39:16+00:00","dateModified":"2022-08-11T17:39:16+00:00","mainEntityOfPage":{"@id":"https://www.thewestonforum.com/political-crisis-in-athens-greece-shaken-by-wiretapping-scandal-news/"},"wordCount":686,"commentCount":0,"publisher":{"@id":"https://www.thewestonforum.com/#organization"},"image":{"@id":"https://www.thewestonforum.com/political-crisis-in-athens-greece-shaken-by-wiretapping-scandal-news/#primaryimage"},"thumbnailUrl":"https://www.thewestonforum.com/wp-content/uploads/2022/08/1660239559_Political-crisis-in-Athens-Greece-shaken-by-wiretapping-scandal.jpg","articleSection":["World"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.thewestonforum.com/political-crisis-in-athens-greece-shaken-by-wiretapping-scandal-news/#respond"]}]},{"@type":"Person","@id":"https://www.thewestonforum.com/#/schema/person/128736ff9c0f731ce57223b5b632ea21","name":"Esmond Barker","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.thewestonforum.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/c6c2fd9cd6ba39785e8b0c740867f2a3?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/c6c2fd9cd6ba39785e8b0c740867f2a3?s=96&d=mm&r=g","caption":"Esmond Barker"},"description":"\"Typical entrepreneur. Lifelong beer expert. Hipster-friendly internet buff. Analyst. Social media enthusiast.\""}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="The Weston Forum &raquo; Feed" href="https://www.thewestonforum.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Weston Forum &raquo; Comments Feed" href="https://www.thewestonforum.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Weston Forum &raquo; Political crisis in Athens &#8211; Greece shaken by wiretapping scandal &#8211; News Comments Feed" href="https://www.thewestonforum.com/political-crisis-in-athens-greece-shaken-by-wiretapping-scandal-news/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.thewestonforum.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://www.thewestonforum.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.thewestonforum.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.9' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<style id='extendify-gutenberg-patterns-and-templates-utilities-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wp_automatic_gallery_style-css'  href='https://www.thewestonforum.com/wp-content/plugins/wp-automatic/css/wp-automatic.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-style-css'  href='https://www.thewestonforum.com/wp-content/themes/newscard-pro/assets/library/bootstrap/css/bootstrap.min.css?ver=4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-style-css'  href='https://www.thewestonforum.com/wp-content/themes/newscard-pro/assets/library/font-awesome/css/font-awesome.css?ver=5.9' type='text/css' media='all' />

<link rel='stylesheet' id='owl-carousel-css'  href='https://www.thewestonforum.com/wp-content/themes/newscard-pro/assets/library/owl-carousel/owl.carousel.min.css?ver=2.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='newscard-style-css'  href='https://www.thewestonforum.com/wp-content/themes/newscard-pro/style.css?ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.thewestonforum.com/wp-content/plugins/jetpack/css/jetpack.css?ver=11.1.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.thewestonforum.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' data-cfasync='true' id='jquery-core-js' defer></script>

<script type='text/javascript' id='jquery-js-after'>window.addEventListener('DOMContentLoaded', function() {
jQuery(document).ready(function() {
	jQuery(".c61d7000d35e31784cb02c097fa5c2da").click(function() {
		jQuery.post(
			"https://www.thewestonforum.com/wp-admin/admin-ajax.php", {
				"action": "quick_adsense_onpost_ad_click",
				"quick_adsense_onpost_ad_index": jQuery(this).attr("data-index"),
				"quick_adsense_nonce": "67c5fe37cb",
			}, function(response) { }
		);
	});
});
});</script>
<script type='text/javascript' id='cfmonitor-js-extra'>
/* <![CDATA[ */
var cfmonitor = {"client_ip":"35.173.238.138","max_clicks":"2","clicks":"0","is_blocked":"0","customclass":"","disablead":"false","currentURL":"\/political-crisis-in-athens-greece-shaken-by-wiretapping-scandal-news\/","debug":"true","caching":"1","ajaxurl":"https:\/\/www.thewestonforum.com\/wp-admin\/admin-ajax.php","nonce":"c7a77c6fb5"};
/* ]]> */
</script>


<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.thewestonforum.com/wp-content/themes/newscard-pro/assets/js/html5.js?ver=3.7.3' data-cfasync='true' id='html5-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://www.thewestonforum.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thewestonforum.com/wp-json/wp/v2/posts/34223" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thewestonforum.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thewestonforum.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9" />
<link rel='shortlink' href='https://www.thewestonforum.com/?p=34223' />
<link rel="alternate" type="application/json+oembed" href="https://www.thewestonforum.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thewestonforum.com%2Fpolitical-crisis-in-athens-greece-shaken-by-wiretapping-scandal-news%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thewestonforum.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thewestonforum.com%2Fpolitical-crisis-in-athens-greece-shaken-by-wiretapping-scandal-news%2F&#038;format=xml" />
<meta name="generator" content="Redux 4.3.15" /><link rel="preconnect" href="https://cdnjs.cloudflare.com"><script data-ad-client="ca-pub-3059805454647315" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><style>img#wpstats{display:none}</style>
	<link rel="pingback" href="https://www.thewestonforum.com/xmlrpc.php">
	<style type="text/css">
				@media (min-width: 768px) {
				}
		/* Color Scheme > links */
			::selection {
				background-color: #249c4a;
				color: #fff;
			}
			::-moz-selection {
				background-color: #249c4a;
				color: #fff;
			}
			a,
			a:hover,
			a:focus,
			a:active,
			.site-title a:hover,
			.site-title a:focus,
			.site-title a:active,
			.top-stories-bar .top-stories-lists .marquee a:hover,
			.entry-title a:hover,
			.entry-title a:focus,
			.entry-title a:active,
			.post-boxed .entry-title a:hover,
			.site-footer .widget-area .post-boxed .entry-title a:hover,
			.entry-meta a:hover,
			.entry-meta a:focus,
			.post-boxed .entry-meta a:hover,
			.site-footer .widget-area .post-boxed .entry-meta a:hover,
			.entry-meta .tag-links a,
			.nav-links a:hover,
			.widget ul li a:hover,
			.comment-metadata a.comment-edit-link,
			.widget_tag_cloud a:hover,
			.widget_categories .current-cat a,
			.widget_nav_menu ul li.current_page_item > a,
			.widget_nav_menu ul li.current_page_ancestor > a,
			.widget_nav_menu ul li.current-menu-item > a,
			.widget_nav_menu ul li.current-menu-ancestor > a,
			.widget_pages ul li.current_page_item > a,
			.widget_pages ul li.current_page_ancestor > a,
			.woocommerce.widget_product_categories ul.product-categories .cat-parent > a,
			.woocommerce.widget_product_categories ul.product-categories .current-cat a,
			.woocommerce .star-rating,
			.woocommerce .star-rating:before {
				color: #249c4a;
			}
		/* Color Scheme > Navigation */
			.navigation-bar {
				background-color: #249c4a;
			}
			.main-navigation .dropdown-menu a:hover,
			.main-navigation .dropdown-menu a.current-menu-item,
			.main-navigation li ul li:hover > a,
			.main-navigation li ul li.current-menu-item > a,
			.main-navigation li ul li.current-menu-ancestor > a,
			.main-navigation ul li li.current_page_item > a,
			.main-navigation li ul li.current_page_ancestor > a {
				color: #249c4a;
			}
			@media (max-width: 991px) {
				.main-navigation ul li.current_page_item > a,
				.main-navigation ul li.current_page_ancestor > a,
				.main-navigation ul li.current-menu-item > a,
				.main-navigation ul li.current-menu-ancestor > a,
				.main-navigation ul li a:hover,
				.main-navigation ul li a:focus,
				.main-navigation ul li.show > a,
				.main-navigation ul li:hover > a,
				.main-navigation .dropdown-menu a:hover,
				.main-navigation .dropdown-menu a.current-menu-item,
				.main-navigation li ul li:hover > a,
				.main-navigation li ul li.current-menu-item > a,
				.main-navigation li ul li.current-menu-ancestor > a,
				.main-navigation ul li li.current_page_item > a,
				.main-navigation li ul li.current_page_ancestor > a {
					color: #249c4a;
				}
			}
		/* Color Scheme > Buttons */
			.btn-theme,
			.btn-outline-theme:hover,
			.btn-outline-info:not(:disabled):not(.disabled).active,
			.btn-outline-info:not(:disabled):not(.disabled):active,
			.show > .btn-outline-info.dropdown-toggle,
			input[type="reset"],
			input[type="button"],
			input[type="submit"],
			button[type="submit"],
			.back-to-top a,
			#bbpress-forums button,
			div.bbp-submit-wrapper button,
			.bbp_widget_login .button,
			.navigation.pagination .current,
			.navigation.pagination a:hover,
			.page-links span,
			.page-links a:hover span,
			.woocommerce #respond input#submit,
			.woocommerce a.button,
			.woocommerce button.button,
			.woocommerce input.button,
			.woocommerce #respond input#submit.alt,
			.woocommerce a.button.alt,
			.woocommerce button.button.alt,
			.woocommerce input.button.alt,
			.woocommerce-cart .wc-proceed-to-checkout a.checkout-button,
			.woocommerce input.button:disabled,
			.woocommerce input.button:disabled[disabled],
			.woocommerce input.button:disabled:hover,
			.woocommerce input.button:disabled[disabled]:hover,
			.woocommerce button.button:disabled,
			.woocommerce button.button:disabled[disabled],
			.woocommerce button.button.alt.disabled,
			.woocommerce button.button.alt.disabled:hover,
			.woocommerce span.onsale,
			.woocommerce .widget_price_filter .ui-slider .ui-slider-range,
			.woocommerce .widget_price_filter .ui-slider .ui-slider-handle {
				background-color: #249c4a;
			}
			.btn-outline-theme {
				border-color: #249c4a;
			}
			.btn-outline-theme,
			.navigation.post-navigation .nav-links a:hover {
				color: #249c4a;
			}
		/* Color Scheme > Elements */
			.theme-color,
			.format-quote blockquote:before {
				color: #249c4a;
			}
			.theme-bg-color,
			.post.sticky .entry-header:before {
				background-color: #249c4a;
			}
			.stories-title,
			.widget-title {
				border-color: #249c4a;
			}
			</style>

		<style type="text/css">
					.site-title,
			.site-description {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
				</style>
		<style type="text/css">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</style><link rel="icon" href="https://www.thewestonforum.com/wp-content/uploads/2020/11/cropped-the-weston-forum-logo-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.thewestonforum.com/wp-content/uploads/2020/11/cropped-the-weston-forum-logo-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.thewestonforum.com/wp-content/uploads/2020/11/cropped-the-weston-forum-logo-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.thewestonforum.com/wp-content/uploads/2020/11/cropped-the-weston-forum-logo-1-270x270.png" />
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>

<body data-rsssl=1 class="post-template-default single single-post postid-34223 single-format-standard wp-custom-logo theme-body group-blog">

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
	
	<header id="masthead" class="site-header">
					<div class="info-bar infobar-links-on">
				<div class="container">
					<div class="row gutter-10">
						<div class="col col-sm contact-section">
							<div class="date">
								<ul><li>Thursday, August 11, 2022</li></ul>
							</div>
						</div><!-- .contact-section -->

													<div class="col-md-auto infobar-links order-lg-2">
								<button class="infobar-links-menu-toggle">Responsive Menu</button>
								<ul class="clearfix"><li id="menu-item-2775" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2775"><a href="https://www.thewestonforum.com/about-us/">About Us</a></li>
<li id="menu-item-2774" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2774"><a href="https://www.thewestonforum.com/dmca/">DMCA</a></li>
<li id="menu-item-2776" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2776"><a href="https://www.thewestonforum.com/contact-form/">Contact Form</a></li>
<li id="menu-item-2808" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-2808"><a href="https://www.thewestonforum.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-2773" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2773"><a href="https://www.thewestonforum.com/editorial-policy/">Editorial Policy</a></li>
</ul>							</div><!-- .infobar-links -->
											</div><!-- .row -->
          		</div><!-- .container -->
        	</div><!-- .infobar -->
        		<nav class="navbar navbar-expand-lg d-block">
			<div class="navbar-head" >
				<div class="container">
					<div class="row navbar-head-row align-items-center">
						<div class="col-lg-4">
							<div class="site-branding navbar-brand">
								<a href="https://www.thewestonforum.com/" class="custom-logo-link" rel="home"><img width="268" height="202" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20268%20202'%3E%3C/svg%3E" class="custom-logo" alt="The Weston Forum" data-lazy-src="https://www.thewestonforum.com/wp-content/uploads/2020/11/the-weston-forum-logo-1.png" /><noscript><img width="268" height="202" src="https://www.thewestonforum.com/wp-content/uploads/2020/11/the-weston-forum-logo-1.png" class="custom-logo" alt="The Weston Forum" /></noscript></a>									<h2 class="site-title"><a href="https://www.thewestonforum.com/" rel="home">The Weston Forum</a></h2>
																	<p class="site-description">Complete News World</p>
															</div><!-- .site-branding .navbar-brand -->
						</div>
											</div><!-- .row -->
				</div><!-- .container -->
			</div><!-- .navbar-head -->
			<div class="navigation-bar" id="sticky-navigation-bar">
				<div class="navigation-bar-top">
					<div class="container">
						<button class="navbar-toggler menu-toggle" type="button" data-toggle="collapse" data-target="#navbarCollapse" aria-controls="navbarCollapse" aria-expanded="false" aria-label="Toggle navigation"></button>
						<span class="search-toggle"></span>
					</div><!-- .container -->
					<div class="search-bar">
						<div class="container">
							<div class="search-block off">
								<form action="https://www.thewestonforum.com/" method="get" class="search-form">
	<label class="assistive-text"> Search </label>
	<div class="input-group">
		<input type="search" value="" placeholder="Search" class="form-control s" name="s">
		<div class="input-group-prepend">
			<button class="btn btn-theme">Search</button>
		</div>
	</div>
</form><!-- .search-form -->
							</div><!-- .search-box -->
						</div><!-- .container -->
					</div><!-- .search-bar -->
				</div><!-- .navigation-bar-top -->
				<div class="navbar-main">
					<div class="container">
						<div class="collapse navbar-collapse" id="navbarCollapse">
							<div id="site-navigation" class="main-navigation nav-uppercase" role="navigation">
								<ul class="nav-menu navbar-nav d-lg-block"><li id="menu-item-530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-530"><a href="https://www.thewestonforum.com">Home</a></li>
<li id="menu-item-531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-531"><a href="https://www.thewestonforum.com/top-news/">Top News</a></li>
<li id="menu-item-532" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-532"><a href="https://www.thewestonforum.com/world/">World</a></li>
<li id="menu-item-533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533"><a href="https://www.thewestonforum.com/economy/">Economy</a></li>
<li id="menu-item-534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534"><a href="https://www.thewestonforum.com/science/">Science and Health</a></li>
<li id="menu-item-535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-535"><a href="https://www.thewestonforum.com/tech/">Technology</a></li>
<li id="menu-item-536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536"><a href="https://www.thewestonforum.com/sport/">Sport</a></li>
<li id="menu-item-537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-537"><a href="https://www.thewestonforum.com/entertainment/">Entertainment</a></li>
<li id="menu-item-11722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11722"><a href="https://www.thewestonforum.com/contact-form/">Contact Form</a></li>
</ul>							</div><!-- #site-navigation .main-navigation -->
						</div><!-- .navbar-collapse -->
						<div class="nav-search">
							<span class="search-toggle"></span>
						</div><!-- .nav-search -->
					</div><!-- .container -->
				</div><!-- .navbar-main -->
			</div><!-- .navigation-bar -->
		</nav><!-- .navbar -->

		
		
					<div id="breadcrumb">
				<div class="container">
					<div role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="https://www.thewestonforum.com" rel="home" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://www.thewestonforum.com/world/" itemprop="item"><span itemprop="name">World</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><span itemprop="name">Political crisis in Athens &#8211; Greece shaken by wiretapping scandal &#8211; News</span><meta itemprop="position" content="3" /></li></ul></div>				</div>
			</div><!-- .breadcrumb -->
			</header><!-- #masthead -->
	<div id="content" class="site-content ">
		<div class="container">
							<div class="row justify-content-center site-content-row">
			<div id="primary" class="col-lg-8 content-area">		<main id="main" class="site-main">

				<div class="post-34223 post type-post status-publish format-standard has-post-thumbnail hentry category-world">

		
					<figure class="post-featured-image page-single-img-wrap">
						<div data-bg="https://www.thewestonforum.com/wp-content/uploads/2022/08/1660239559_Political-crisis-in-Athens-Greece-shaken-by-wiretapping-scandal.jpg" class="post-img rocket-lazyload" style=""></div>
					</figure><!-- .post-featured-image .page-single-img-wrap -->

				
				<div class="entry-meta category-meta">
					<div class="cat-links">
				<a class="cat-links-25" href="https://www.thewestonforum.com/world/">World</a>
			</div>
				</div><!-- .entry-meta -->

			
					<header class="entry-header">
				<h1 class="entry-title">Political crisis in Athens &#8211; Greece shaken by wiretapping scandal &#8211; News</h1>
									<div class="entry-meta">
						<div class="date"><a href="https://www.thewestonforum.com/political-crisis-in-athens-greece-shaken-by-wiretapping-scandal-news/" title="Political crisis in Athens &#8211; Greece shaken by wiretapping scandal &#8211; News">August 11, 2022</a> </div> <div class="by-author vcard author"><a href="https://www.thewestonforum.com/author/aarav/">Esmond Barker</a> </div>											</div><!-- .entry-meta -->
								</header>
		
			<div class="entry-content">
				<div class="c61d7000d35e31784cb02c097fa5c2da" data-index="1" style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Happy Time Games Auto -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3059805454647315"
     data-ad-slot="4537751903"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div id=""><!--googleon: all--><span id="skiplink__contentlink" class="h-offscreen">Contents</span></p>
<p class="article-lead">
<p>  An opposition politician has been bugged and the prime minister does not want anything to do with him &#8211; although he is responsible.
</p>
<p>                                <!--googleoff: all--></p></div>
<div id=""><!--googleon: all--></p>
<p><strong>Why? </strong>Greek politics has been shaken by the wiretapping scandal.  For several months, the head of the opposition Social Democrats (PASOK), Nikos Andrulakis, was wiretapped by Greek intelligence.  Prime Minister Kyriakos Mitsotakis broke the silence and acknowledged the case.  However, he claimed that he did not know anything about it.  Nor would he have ever consented to shading.  However, many questions remain unanswered, and the opposition is already talking about &#8220;Greek Watergate&#8221;. </p>
<blockquote class="blockquote blockquote--article-indentation">
<p>
        <span class="blockquote__text">Spyware ›PredatorPredator is the biggest sticking point in the whole affair.</span>
    </p>
</blockquote>
<p><strong>Why eavesdropping?</strong> At the time Androllakis was bugged, he was a member of the European Parliament.  It was his cybersecurity service that discovered the spyware attack using the Predator system on the cell phone.  Androlakis then discovers that he has been bugged by Greek intelligence.  There is speculation in Greece about the reasons for the wiretapping: According to Athens-based journalist Corina Jessen, the current conservative government may be interested in knowing which other party PASOK might be able to work with after the upcoming elections. </p>
<div class="expandable-box js-expandable-box " data-event-source="Textbox" data-event-value="Auftrag aus dem Ausland?">
<div class="expandable-box__header js-expandable-box--header" role="button" tabindex="0">
<h2 class="content-heading content-heading--box-title">order from abroad?</h2>
<p>
      <span class="expand-icon expand-icon--accentuated"></p>
<p>  <span class="expand-icon__icon"><br />
    <span class="expand-icon__a11y-open h-offscreen">open box</span><br />
    <span class="expand-icon__a11y-close h-offscreen">close the box</span><br />
  </span><br />
</span>
    </p>
</p></div>
<div class="expandable-box__body js-expandable-box--body">
<div class="expandable-box__content">
<p>The responsible and now independent head of the Greek intelligence service is said to have recorded that he started the wiretapping operation at the request of the Ukrainian and Armenian authorities, who were interested in Androlakis as a member of the European Parliament.  Representatives of the two countries immediately rejected this.  “Moreover, it would not be better if their agency were to spy on Greek politicians at the request of foreign intelligence services,” says journalist Corina Jessen. </p>
<div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://www.thewestonforum.com/italy-salvini-ex-minister-is-forced-to-appear-in-court-over-a-refugee-ship-news/" target="_blank" rel="dofollow" class="u2de1f678d72f2455ac8886477486654e"><!-- INLINE RELATED POSTS 1/3 //--><style> .u2de1f678d72f2455ac8886477486654e { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:inherit; border:0!important; border-left:4px solid inherit!important; text-decoration:none; } .u2de1f678d72f2455ac8886477486654e:active, .u2de1f678d72f2455ac8886477486654e:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .u2de1f678d72f2455ac8886477486654e { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; } .u2de1f678d72f2455ac8886477486654e .ctaText { font-weight:bold; color:inherit; text-decoration:none; font-size: 16px; } .u2de1f678d72f2455ac8886477486654e .postTitle { color:inherit; text-decoration: underline!important; font-size: 16px; } .u2de1f678d72f2455ac8886477486654e:hover .postTitle { text-decoration: underline!important; } </style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">See also</span>&nbsp; <span class="postTitle">Italy - Salvini ex-minister is forced to appear in court over a refugee ship - news</span></div></a></div></p></div>
</p></div>
</div>
<p><strong>who is in Charge?</strong> According to Mitsotakis&#8217; statement, it is still not clear who commissioned the eavesdropping operation &#8211; or who may or will be eavesdropped.  &#8220;Mitsotakis&#8217; government put the intelligence service directly under the prime minister&#8217;s authority as one of its first actions after taking office,&#8221; says Jessen.  So the Mitsotakis has complete control over the intelligence service, so there are doubts about whether they know anything about the wiretapping operation.  The wiretapping campaign is likely motivated by partisan politics &#8211; which, of course, goes against all laws. </p>
<div class="expandable-box js-expandable-box " data-event-source="Textbox" data-event-value="Schlecht für die Regierung">
<div class="expandable-box__header js-expandable-box--header" role="button" tabindex="0">
<h2 class="content-heading content-heading--box-title">bad for the government</h2>
<p>
      <span class="expand-icon expand-icon--accentuated"></p><div class="c61d7000d35e31784cb02c097fa5c2da" data-index="2" style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Happy Time Games Auto -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3059805454647315"
     data-ad-slot="4537751903"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<p>  <span class="expand-icon__icon"><br />
    <span class="expand-icon__a11y-open h-offscreen">open box</span><br />
    <span class="expand-icon__a11y-close h-offscreen">close the box</span><br />
  </span><br />
</span>
    </p>
</p></div>
<div class="expandable-box__body js-expandable-box--body">
<div class="expandable-box__content">
<figure class="image-figure image-figure--in-box " data-app-image=""><picture class="image media-caption--with-separator media-caption--in-box" data-app-image-url=""></picture>
<p>
    <span class="h-offscreen">Caption:</span></p>
<p>                        <span class="media-caption__source" data-app-image-source=""></p>
<p>                Reuters/Kostas Baltas<br />
            </span>
            </p>
</figure>
<p>The wiretapping scandal is casting a dark shadow over the conservative prime minister&#8217;s three-year tenure, which has gone relatively smoothly so far.  Mitsotakis, better known as a technocrat, has not only succeeded in pulling Greece out of a financial crisis that has lasted nearly a decade since taking office in the summer of 2019. He is also managing external crises such as the conflicts with neighboring Turkey and the coronavirus pandemic with a steady hand.  In addition, Athens has recently been able to attract investors and companies to the country, also on the basis of a very successful digitization strategy.  All of this could now fade into the background on the way to the next election, scheduled for July 2023.</p>
</p></div>
</p></div>
</div>
<p><strong>What about eavesdropping software?</strong> The Greek government has long denied that it bought Predator&#8217;s eavesdropping software, even though a Greek journalist has proven to be being monitored by Predator and the distributor runs an office in Athens.  In addition, according to journalist Jessen, according to the research, there is a relationship between the director of the distribution company &#8220;Predator&#8221; and the director of the Prime Minister&#8217;s Office Mitsotakis.  &#8220;This spyware is the big sticking point in the whole issue,&#8221; Jessen says. </p>
<p><strong>What&#8217;s Next?</strong> In the meantime, it was decided to form a parliamentary investigation committee.  However, intelligence is said to have already destroyed the files on Androlakis&#8217; surveillance.  However, in the medium term, things will certainly become more difficult in the Greek political scene due to the eavesdropping operation, Jessen is convinced.  Since after the upcoming elections in a year, no party will be able to govern alone and the relationship between the Conservatives and PASOK is now tense, she believes that this wiretapping could also lead the country to an unstable phase in the long run.</p>
<p>                                                    <!--googleoff: all-->
                            </div>
<div class="c61d7000d35e31784cb02c097fa5c2da" data-index="3" style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Happy Time Games Auto -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3059805454647315"
     data-ad-slot="4537751903"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div><div class="saboxplugin-wrap" itemtype="http://schema.org/Person" itemscope itemprop="author"><div class="saboxplugin-tab"><div class="saboxplugin-gravatar"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="100"  height="100" alt="" itemprop="image" data-lazy-src="https://www.thewestonforum.com/wp-content/uploads/2020/12/unnamed-plugins.jpg"><noscript><img src="https://www.thewestonforum.com/wp-content/uploads/2020/12/unnamed-plugins.jpg" width="100"  height="100" alt="" itemprop="image"></noscript></div><div class="saboxplugin-authorname"><a href="https://www.thewestonforum.com/author/aarav/" class="vcard author" rel="author" itemprop="url"><span class="fn" itemprop="name">Esmond Barker</span></a></div><div class="saboxplugin-desc"><div itemprop="description"><p class="sign">&#8220;Typical entrepreneur. Lifelong beer expert. Hipster-friendly internet buff. Analyst. Social media enthusiast.&#8221;</p>
</div></div><div class="clearfix"></div></div></div>			</div><!-- .entry-content -->

			</div><!-- .post-34223 -->

	<nav class="navigation post-navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.thewestonforum.com/cheese-butter-and-meat-in-a-supermarket-equipped-with-theft-protection/" rel="prev">Cheese, butter and meat in a supermarket equipped with theft protection</a></div><div class="nav-next"><a href="https://www.thewestonforum.com/apple-resets-the-battery-percentage/" rel="next">Apple resets the battery percentage</a></div></div>
	</nav>
<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/political-crisis-in-athens-greece-shaken-by-wiretapping-scandal-news/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.thewestonforum.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='34223' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="64cb9149ff" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="98"/></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->

		</main><!-- #main -->
	</div><!-- #primary -->


<aside id="secondary" class="col-lg-4 widget-area" role="complementary">
	<div class="sticky-sidebar">
		<section id="nav_menu-2" class="widget widget_nav_menu"><h3 class="widget-title">Navigate</h3><div class="menu-primary-menu-container"><ul id="menu-primary-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-530"><a href="https://www.thewestonforum.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-531"><a href="https://www.thewestonforum.com/top-news/">Top News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-532"><a href="https://www.thewestonforum.com/world/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533"><a href="https://www.thewestonforum.com/economy/">Economy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534"><a href="https://www.thewestonforum.com/science/">Science and Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-535"><a href="https://www.thewestonforum.com/tech/">Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536"><a href="https://www.thewestonforum.com/sport/">Sport</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-537"><a href="https://www.thewestonforum.com/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11722"><a href="https://www.thewestonforum.com/contact-form/">Contact Form</a></li>
</ul></div></section><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Happy Time Games Auto -->
<ins class="adsbygoogle" data-ad-client="ca-pub-3059805454647315" data-ad-slot="4537751903"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><section id="nav_menu-3" class="widget widget_nav_menu"><h3 class="widget-title">Pages</h3><div class="menu-secondary-menu-container"><ul id="menu-secondary-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2775"><a href="https://www.thewestonforum.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2774"><a href="https://www.thewestonforum.com/dmca/">DMCA</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2776"><a href="https://www.thewestonforum.com/contact-form/">Contact Form</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-2808"><a href="https://www.thewestonforum.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2773"><a href="https://www.thewestonforum.com/editorial-policy/">Editorial Policy</a></li>
</ul></div></section><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Happy Time Games Auto -->
<ins class="adsbygoogle" data-ad-client="ca-pub-3059805454647315" data-ad-slot="4537751903"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
		<section id="recent-posts-5" class="widget widget_recent_entries">
		<h3 class="widget-title">Recent Posts</h3>
		<ul>
											<li>
					<a href="https://www.thewestonforum.com/werder-did-not-go-on-a-big-winter-trip/">Werder did not go on a big winter trip</a>
									</li>
											<li>
					<a href="https://www.thewestonforum.com/rage-against-the-machine-has-canceled-the-2022-european-tour-altogether-concert-in-hanover-has-been-cancelled/">Rage Against The Machine has canceled the 2022 European tour altogether &#8211; concert in Hanover has been cancelled</a>
									</li>
											<li>
					<a href="https://www.thewestonforum.com/food-these-are-the-most-harmful-to-the-environment-57000-products-tested/">Food: These are the most harmful to the environment &#8211; 57,000 products tested</a>
									</li>
											<li>
					<a href="https://www.thewestonforum.com/do-viruses-cause-alzheimers-disease/">Do viruses cause Alzheimer&#8217;s disease?</a>
									</li>
											<li>
					<a href="https://www.thewestonforum.com/apple-resets-the-battery-percentage/">Apple resets the battery percentage</a>
									</li>
					</ul>

		</section>	</div><!-- .sticky-sidebar -->
</aside><!-- #secondary -->
					</div><!-- row -->
		</div><!-- .container -->
	</div><!-- #content .site-content-->
			<footer id="colophon" class="site-footer" role="contentinfo">
			
				<section class="featured-stories">
					<div class="container">
													<h2 class="stories-title">You may Missed</h2>
						
						
						<div class="row gutter-parent-10">
															<div class="col-sm-6 col-lg-3 post-col">
									<div class="post-boxed">
																					<div class="post-img-wrap">
												<a data-bg="https://www.thewestonforum.com/wp-content/uploads/2022/08/Werder-did-not-go-on-a-big-winter-trip.jpeg" href="https://www.thewestonforum.com/werder-did-not-go-on-a-big-winter-trip/" class="post-img rocket-lazyload" style=""></a>
												<div class="entry-meta category-meta">
													<div class="cat-links">
				<a class="cat-links-1" href="https://www.thewestonforum.com/top-news/">Top News</a>
			</div>
												</div><!-- .entry-meta -->
											</div><!-- .post-img-wrap -->
																				<div class="post-content">
																						<h3 class="entry-title"><a href="https://www.thewestonforum.com/werder-did-not-go-on-a-big-winter-trip/">Werder did not go on a big winter trip</a></h3>																							<div class="entry-meta">
													<div class="date"><a href="https://www.thewestonforum.com/werder-did-not-go-on-a-big-winter-trip/" title="Werder did not go on a big winter trip">August 11, 2022</a> </div> <div class="by-author vcard author"><a href="https://www.thewestonforum.com/author/aditya/">Jordan Lambert</a> </div>												</div>
																					</div><!-- .post-content -->
									</div><!-- .post-boxed -->
								</div>
															<div class="col-sm-6 col-lg-3 post-col">
									<div class="post-boxed">
																					<div class="post-img-wrap">
												<a data-bg="https://www.thewestonforum.com/wp-content/uploads/2022/08/Rage-Against-The-Machine-has-canceled-the-2022-European-tour.jpeg" href="https://www.thewestonforum.com/rage-against-the-machine-has-canceled-the-2022-european-tour-altogether-concert-in-hanover-has-been-cancelled/" class="post-img rocket-lazyload" style=""></a>
												<div class="entry-meta category-meta">
													<div class="cat-links">
				<a class="cat-links-24" href="https://www.thewestonforum.com/entertainment/">entertainment</a>
			</div>
												</div><!-- .entry-meta -->
											</div><!-- .post-img-wrap -->
																				<div class="post-content">
																						<h3 class="entry-title"><a href="https://www.thewestonforum.com/rage-against-the-machine-has-canceled-the-2022-european-tour-altogether-concert-in-hanover-has-been-cancelled/">Rage Against The Machine has canceled the 2022 European tour altogether &#8211; concert in Hanover has been cancelled</a></h3>																							<div class="entry-meta">
													<div class="date"><a href="https://www.thewestonforum.com/rage-against-the-machine-has-canceled-the-2022-european-tour-altogether-concert-in-hanover-has-been-cancelled/" title="Rage Against The Machine has canceled the 2022 European tour altogether &#8211; concert in Hanover has been cancelled">August 11, 2022</a> </div> <div class="by-author vcard author"><a href="https://www.thewestonforum.com/author/muhammad/">Ulva Robson</a> </div>												</div>
																					</div><!-- .post-content -->
									</div><!-- .post-boxed -->
								</div>
															<div class="col-sm-6 col-lg-3 post-col">
									<div class="post-boxed">
																					<div class="post-img-wrap">
												<a data-bg="https://www.thewestonforum.com/wp-content/uploads/2022/08/Food-These-are-the-most-harmful-to-the-environment.jpg" href="https://www.thewestonforum.com/food-these-are-the-most-harmful-to-the-environment-57000-products-tested/" class="post-img rocket-lazyload" style=""></a>
												<div class="entry-meta category-meta">
													<div class="cat-links">
				<a class="cat-links-20" href="https://www.thewestonforum.com/economy/">Economy</a>
			</div>
												</div><!-- .entry-meta -->
											</div><!-- .post-img-wrap -->
																				<div class="post-content">
																						<h3 class="entry-title"><a href="https://www.thewestonforum.com/food-these-are-the-most-harmful-to-the-environment-57000-products-tested/">Food: These are the most harmful to the environment &#8211; 57,000 products tested</a></h3>																							<div class="entry-meta">
													<div class="date"><a href="https://www.thewestonforum.com/food-these-are-the-most-harmful-to-the-environment-57000-products-tested/" title="Food: These are the most harmful to the environment &#8211; 57,000 products tested">August 11, 2022</a> </div> <div class="by-author vcard author"><a href="https://www.thewestonforum.com/author/vihaan/">Faye Stephens</a> </div>												</div>
																					</div><!-- .post-content -->
									</div><!-- .post-boxed -->
								</div>
															<div class="col-sm-6 col-lg-3 post-col">
									<div class="post-boxed">
																					<div class="post-img-wrap">
												<a data-bg="https://www.thewestonforum.com/wp-content/uploads/2022/08/1660239823_Do-viruses-cause-Alzheimers-disease.jpg" href="https://www.thewestonforum.com/do-viruses-cause-alzheimers-disease/" class="post-img rocket-lazyload" style=""></a>
												<div class="entry-meta category-meta">
													<div class="cat-links">
				<a class="cat-links-21" href="https://www.thewestonforum.com/science/">science</a>
			</div>
												</div><!-- .entry-meta -->
											</div><!-- .post-img-wrap -->
																				<div class="post-content">
																						<h3 class="entry-title"><a href="https://www.thewestonforum.com/do-viruses-cause-alzheimers-disease/">Do viruses cause Alzheimer&#8217;s disease?</a></h3>																							<div class="entry-meta">
													<div class="date"><a href="https://www.thewestonforum.com/do-viruses-cause-alzheimers-disease/" title="Do viruses cause Alzheimer&#8217;s disease?">August 11, 2022</a> </div> <div class="by-author vcard author"><a href="https://www.thewestonforum.com/author/vihaan/">Faye Stephens</a> </div>												</div>
																					</div><!-- .post-content -->
									</div><!-- .post-boxed -->
								</div>
													</div><!-- .row -->
											</div><!-- .container -->
									</section><!-- .featured-stories -->
			
			
				<div class="widget-area">
					<div class="container">
						<div class="row">
							<div class="col-sm-6 col-lg-4">
								<section id="nav_menu-5" class="widget widget_nav_menu"><div class="menu-primary-menu-container"><ul id="menu-primary-menu-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-530"><a href="https://www.thewestonforum.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-531"><a href="https://www.thewestonforum.com/top-news/">Top News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-532"><a href="https://www.thewestonforum.com/world/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533"><a href="https://www.thewestonforum.com/economy/">Economy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534"><a href="https://www.thewestonforum.com/science/">Science and Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-535"><a href="https://www.thewestonforum.com/tech/">Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536"><a href="https://www.thewestonforum.com/sport/">Sport</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-537"><a href="https://www.thewestonforum.com/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11722"><a href="https://www.thewestonforum.com/contact-form/">Contact Form</a></li>
</ul></div></section>							</div><!-- footer sidebar column 1 -->
							<div class="col-sm-6 col-lg-4">
								<section id="pages-3" class="widget widget_pages"><h3 class="widget-title">Pages</h3>
			<ul>
				<li class="page_item page-item-413"><a href="https://www.thewestonforum.com/about-us/">About Us</a></li>
<li class="page_item page-item-412"><a href="https://www.thewestonforum.com/contact-form/">Contact Form</a></li>
<li class="page_item page-item-415"><a href="https://www.thewestonforum.com/dmca/">DMCA</a></li>
<li class="page_item page-item-2527"><a href="https://www.thewestonforum.com/editorial-policy/">Editorial Policy</a></li>
<li class="page_item page-item-410"><a href="https://www.thewestonforum.com/privacy-policy/">Privacy Policy</a></li>
			</ul>

			</section>							</div><!-- footer sidebar column 2 -->
															<div class="col-sm-6 col-lg-4">
									
		<section id="recent-posts-4" class="widget widget_recent_entries">
		<h3 class="widget-title">Recent Posts</h3>
		<ul>
											<li>
					<a href="https://www.thewestonforum.com/werder-did-not-go-on-a-big-winter-trip/">Werder did not go on a big winter trip</a>
									</li>
											<li>
					<a href="https://www.thewestonforum.com/rage-against-the-machine-has-canceled-the-2022-european-tour-altogether-concert-in-hanover-has-been-cancelled/">Rage Against The Machine has canceled the 2022 European tour altogether &#8211; concert in Hanover has been cancelled</a>
									</li>
											<li>
					<a href="https://www.thewestonforum.com/food-these-are-the-most-harmful-to-the-environment-57000-products-tested/">Food: These are the most harmful to the environment &#8211; 57,000 products tested</a>
									</li>
											<li>
					<a href="https://www.thewestonforum.com/do-viruses-cause-alzheimers-disease/">Do viruses cause Alzheimer&#8217;s disease?</a>
									</li>
											<li>
					<a href="https://www.thewestonforum.com/apple-resets-the-battery-percentage/">Apple resets the battery percentage</a>
									</li>
					</ul>

		</section>								</div><!-- footer sidebar column 3 -->
														</div><!-- .row -->
					</div><!-- .container -->
				</div><!-- .widget-area -->
			
							<div class="site-info">
					<div class="container">
						<div class="row">
															<div class="copyright col-12">
																			<div class="theme-link">
											Copyright &copy; 2022 <a href="https://www.thewestonforum.com/" title="The Weston Forum" >The Weston Forum</a></div>								</div><!-- .copyright -->
													</div><!-- .row -->
					</div><!-- .container -->
				</div><!-- .site-info -->
					</footer><!-- #colophon -->
		<div class="back-to-top"><a title="Go to Top" href="#masthead"></a></div>
</div><!-- #page -->













<script type='text/javascript' id='fifu-image-js-js-extra'>
/* <![CDATA[ */
var fifuImageVars = {"fifu_lazy":"","fifu_woo_lbox_enabled":"1","fifu_woo_zoom":"inline","fifu_is_product":"","fifu_is_flatsome_active":"","fifu_rest_url":"https:\/\/www.thewestonforum.com\/wp-json\/","fifu_nonce":"5351637caf"};
/* ]]> */
</script>

<script src='https://stats.wp.com/e-202232.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.1.2',blog:'47923244',post:'34223',tz:'3',srv:'www.thewestonforum.com'} ]);
	_stq.push([ 'clickTrackerInit', '47923244', '34223' ]);
</script>
<script>window.lazyLoadOptions=[{elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}},{elements_selector:".rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,}];window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.thewestonforum.com/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script>
<script src="https://www.thewestonforum.com/wp-content/cache/min/1/ad11e00ac69b88e790615c56541bf8f9.js" data-minify="1" defer></script></body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->