<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
	<link rel="profile" href="https://gmpg.org/xfn/11">

	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<script type="text/javascript">
var trackScrolling=false;
var trackScrollingPercentage=false;
var ScrollingPercentageNumber=25;
var stLogInterval=10*1000;
var cutOffTime=900;
var trackNoEvents=false;
var trackNoMaxTime=false;
var docTitle='Kevelaer: Explore the Lower Rhine with an English taxi';
</script>

	<!-- This site is optimized with the Yoast SEO plugin v17.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Kevelaer: Explore the Lower Rhine with an English taxi</title><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Roboto%3A300%2C300i%2C400%2C400i%2C500%2C500i%2C700%2C700i&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto%3A300%2C300i%2C400%2C400i%2C500%2C500i%2C700%2C700i&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto%3A300%2C300i%2C400%2C400i%2C500%2C500i%2C700%2C700i&#038;display=swap" /></noscript>
	<link rel="canonical" href="https://www.thewestonforum.com/kevelaer-explore-the-lower-rhine-with-an-english-taxi/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Kevelaer: Explore the Lower Rhine with an English taxi" />
	<meta property="og:description" content="Kevelaer. Peter G. Michels runs a shop in the center of Kevelaer: here he sells exotic souvenirs, walks the Lower Rhine and makes tours to London. Ebbs Rvjfutdiffoudifo usåhu EFO&hellip;" />
	<meta property="og:url" content="https://www.thewestonforum.com/kevelaer-explore-the-lower-rhine-with-an-english-taxi/" />
	<meta property="og:site_name" content="The Weston Forum" />
	<meta property="article:published_time" content="2021-12-29T21:51:52+00:00" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Faye Stephens" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="8 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.thewestonforum.com/#organization","name":"The Weston Forum","url":"https://www.thewestonforum.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://www.thewestonforum.com/#logo","inLanguage":"en-US","url":"https://www.thewestonforum.com/wp-content/uploads/2020/11/the-weston-forum-logo-1.png","contentUrl":"https://www.thewestonforum.com/wp-content/uploads/2020/11/the-weston-forum-logo-1.png","width":268,"height":202,"caption":"The Weston Forum"},"image":{"@id":"https://www.thewestonforum.com/#logo"}},{"@type":"WebSite","@id":"https://www.thewestonforum.com/#website","url":"https://www.thewestonforum.com/","name":"The Weston Forum","description":"Complete News World","publisher":{"@id":"https://www.thewestonforum.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.thewestonforum.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.thewestonforum.com/kevelaer-explore-the-lower-rhine-with-an-english-taxi/#primaryimage","inLanguage":"en-US","url":"https://www.thewestonforum.com/wp-content/uploads/2021/12/Kevelaer-Explore-the-Lower-Rhine-with-an-English-taxi.jpg","contentUrl":"https://www.thewestonforum.com/wp-content/uploads/2021/12/Kevelaer-Explore-the-Lower-Rhine-with-an-English-taxi.jpg","width":820,"height":461,"caption":"Kevelaer: Explore the Lower Rhine with an English taxi"},{"@type":"WebPage","@id":"https://www.thewestonforum.com/kevelaer-explore-the-lower-rhine-with-an-english-taxi/#webpage","url":"https://www.thewestonforum.com/kevelaer-explore-the-lower-rhine-with-an-english-taxi/","name":"Kevelaer: Explore the Lower Rhine with an English taxi","isPartOf":{"@id":"https://www.thewestonforum.com/#website"},"primaryImageOfPage":{"@id":"https://www.thewestonforum.com/kevelaer-explore-the-lower-rhine-with-an-english-taxi/#primaryimage"},"datePublished":"2021-12-29T21:51:52+00:00","dateModified":"2021-12-29T21:51:52+00:00","breadcrumb":{"@id":"https://www.thewestonforum.com/kevelaer-explore-the-lower-rhine-with-an-english-taxi/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.thewestonforum.com/kevelaer-explore-the-lower-rhine-with-an-english-taxi/"]}]},{"@type":"BreadcrumbList","@id":"https://www.thewestonforum.com/kevelaer-explore-the-lower-rhine-with-an-english-taxi/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Kevelaer: Explore the Lower Rhine with an English taxi"}]},{"@type":"NewsArticle","@id":"https://www.thewestonforum.com/kevelaer-explore-the-lower-rhine-with-an-english-taxi/#article","isPartOf":{"@id":"https://www.thewestonforum.com/kevelaer-explore-the-lower-rhine-with-an-english-taxi/#webpage"},"author":{"@id":"https://www.thewestonforum.com/#/schema/person/40c03c362eff1e5dd95973c07e062c12"},"headline":"Kevelaer: Explore the Lower Rhine with an English taxi","datePublished":"2021-12-29T21:51:52+00:00","dateModified":"2021-12-29T21:51:52+00:00","mainEntityOfPage":{"@id":"https://www.thewestonforum.com/kevelaer-explore-the-lower-rhine-with-an-english-taxi/#webpage"},"wordCount":1644,"commentCount":0,"publisher":{"@id":"https://www.thewestonforum.com/#organization"},"image":{"@id":"https://www.thewestonforum.com/kevelaer-explore-the-lower-rhine-with-an-english-taxi/#primaryimage"},"thumbnailUrl":"https://www.thewestonforum.com/wp-content/uploads/2021/12/Kevelaer-Explore-the-Lower-Rhine-with-an-English-taxi.jpg","articleSection":["Economy"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.thewestonforum.com/kevelaer-explore-the-lower-rhine-with-an-english-taxi/#respond"]}]},{"@type":"Person","@id":"https://www.thewestonforum.com/#/schema/person/40c03c362eff1e5dd95973c07e062c12","name":"Faye Stephens","image":{"@type":"ImageObject","@id":"https://www.thewestonforum.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/0e8204c2685ab5f79769fa753257de84?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/0e8204c2685ab5f79769fa753257de84?s=96&d=mm&r=g","caption":"Faye Stephens"},"description":"\"Alcohol buff. Troublemaker. Introvert. Student. Social media lover. Web ninja. Bacon fan. Reader.\""}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="The Weston Forum &raquo; Feed" href="https://www.thewestonforum.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Weston Forum &raquo; Comments Feed" href="https://www.thewestonforum.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Weston Forum &raquo; Kevelaer: Explore the Lower Rhine with an English taxi Comments Feed" href="https://www.thewestonforum.com/kevelaer-explore-the-lower-rhine-with-an-english-taxi/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.thewestonforum.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://www.thewestonforum.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.thewestonforum.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp_automatic_gallery_style-css'  href='https://www.thewestonforum.com/wp-content/plugins/wp-automatic/css/wp-automatic.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-style-css'  href='https://www.thewestonforum.com/wp-content/themes/newscard-pro/assets/library/bootstrap/css/bootstrap.min.css?ver=4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-style-css'  href='https://www.thewestonforum.com/wp-content/themes/newscard-pro/assets/library/font-awesome/css/font-awesome.css?ver=5.8.1' type='text/css' media='all' />

<link rel='stylesheet' id='owl-carousel-css'  href='https://www.thewestonforum.com/wp-content/themes/newscard-pro/assets/library/owl-carousel/owl.carousel.min.css?ver=2.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='newscard-style-css'  href='https://www.thewestonforum.com/wp-content/themes/newscard-pro/style.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.thewestonforum.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.3' type='text/css' media='all' />
<script type='text/javascript' src='https://www.thewestonforum.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' data-cfasync='true' id='jquery-core-js' defer></script>

<script type='text/javascript' id='cfmonitor-js-extra'>
/* <![CDATA[ */
var cfmonitor = {"client_ip":"107.23.218.4","max_clicks":"2","clicks":"0","is_blocked":"0","customclass":"","disablead":"false","currentURL":"\/kevelaer-explore-the-lower-rhine-with-an-english-taxi\/","debug":"true","caching":"1","ajaxurl":"https:\/\/www.thewestonforum.com\/wp-admin\/admin-ajax.php","nonce":"7027efeaaa"};
/* ]]> */
</script>


<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.thewestonforum.com/wp-content/themes/newscard-pro/assets/js/html5.js?ver=3.7.3' data-cfasync='true' id='html5-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://www.thewestonforum.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thewestonforum.com/wp-json/wp/v2/posts/22218" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thewestonforum.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thewestonforum.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel='shortlink' href='https://www.thewestonforum.com/?p=22218' />
<link rel="alternate" type="application/json+oembed" href="https://www.thewestonforum.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thewestonforum.com%2Fkevelaer-explore-the-lower-rhine-with-an-english-taxi%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thewestonforum.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thewestonforum.com%2Fkevelaer-explore-the-lower-rhine-with-an-english-taxi%2F&#038;format=xml" />
<meta name="framework" content="Redux 4.3.1" /><link rel="preconnect" href="https://cdnjs.cloudflare.com"><script data-ad-client="ca-pub-3059805454647315" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><style type='text/css'>img#wpstats{display:none}</style>
		<link rel="pingback" href="https://www.thewestonforum.com/xmlrpc.php">
	<style type="text/css">
				@media (min-width: 768px) {
				}
		/* Color Scheme > links */
			::selection {
				background-color: #249c4a;
				color: #fff;
			}
			::-moz-selection {
				background-color: #249c4a;
				color: #fff;
			}
			a,
			a:hover,
			a:focus,
			a:active,
			.site-title a:hover,
			.site-title a:focus,
			.site-title a:active,
			.top-stories-bar .top-stories-lists .marquee a:hover,
			.entry-title a:hover,
			.entry-title a:focus,
			.entry-title a:active,
			.post-boxed .entry-title a:hover,
			.site-footer .widget-area .post-boxed .entry-title a:hover,
			.entry-meta a:hover,
			.entry-meta a:focus,
			.post-boxed .entry-meta a:hover,
			.site-footer .widget-area .post-boxed .entry-meta a:hover,
			.entry-meta .tag-links a,
			.nav-links a:hover,
			.widget ul li a:hover,
			.comment-metadata a.comment-edit-link,
			.widget_tag_cloud a:hover,
			.widget_categories .current-cat a,
			.widget_nav_menu ul li.current_page_item > a,
			.widget_nav_menu ul li.current_page_ancestor > a,
			.widget_nav_menu ul li.current-menu-item > a,
			.widget_nav_menu ul li.current-menu-ancestor > a,
			.widget_pages ul li.current_page_item > a,
			.widget_pages ul li.current_page_ancestor > a,
			.woocommerce.widget_product_categories ul.product-categories .cat-parent > a,
			.woocommerce.widget_product_categories ul.product-categories .current-cat a,
			.woocommerce .star-rating,
			.woocommerce .star-rating:before {
				color: #249c4a;
			}
		/* Color Scheme > Navigation */
			.navigation-bar {
				background-color: #249c4a;
			}
			.main-navigation .dropdown-menu a:hover,
			.main-navigation .dropdown-menu a.current-menu-item,
			.main-navigation li ul li:hover > a,
			.main-navigation li ul li.current-menu-item > a,
			.main-navigation li ul li.current-menu-ancestor > a,
			.main-navigation ul li li.current_page_item > a,
			.main-navigation li ul li.current_page_ancestor > a {
				color: #249c4a;
			}
			@media (max-width: 991px) {
				.main-navigation ul li.current_page_item > a,
				.main-navigation ul li.current_page_ancestor > a,
				.main-navigation ul li.current-menu-item > a,
				.main-navigation ul li.current-menu-ancestor > a,
				.main-navigation ul li a:hover,
				.main-navigation ul li a:focus,
				.main-navigation ul li.show > a,
				.main-navigation ul li:hover > a,
				.main-navigation .dropdown-menu a:hover,
				.main-navigation .dropdown-menu a.current-menu-item,
				.main-navigation li ul li:hover > a,
				.main-navigation li ul li.current-menu-item > a,
				.main-navigation li ul li.current-menu-ancestor > a,
				.main-navigation ul li li.current_page_item > a,
				.main-navigation li ul li.current_page_ancestor > a {
					color: #249c4a;
				}
			}
		/* Color Scheme > Buttons */
			.btn-theme,
			.btn-outline-theme:hover,
			.btn-outline-info:not(:disabled):not(.disabled).active,
			.btn-outline-info:not(:disabled):not(.disabled):active,
			.show > .btn-outline-info.dropdown-toggle,
			input[type="reset"],
			input[type="button"],
			input[type="submit"],
			button[type="submit"],
			.back-to-top a,
			#bbpress-forums button,
			div.bbp-submit-wrapper button,
			.bbp_widget_login .button,
			.navigation.pagination .current,
			.navigation.pagination a:hover,
			.page-links span,
			.page-links a:hover span,
			.woocommerce #respond input#submit,
			.woocommerce a.button,
			.woocommerce button.button,
			.woocommerce input.button,
			.woocommerce #respond input#submit.alt,
			.woocommerce a.button.alt,
			.woocommerce button.button.alt,
			.woocommerce input.button.alt,
			.woocommerce-cart .wc-proceed-to-checkout a.checkout-button,
			.woocommerce input.button:disabled,
			.woocommerce input.button:disabled[disabled],
			.woocommerce input.button:disabled:hover,
			.woocommerce input.button:disabled[disabled]:hover,
			.woocommerce button.button:disabled,
			.woocommerce button.button:disabled[disabled],
			.woocommerce button.button.alt.disabled,
			.woocommerce button.button.alt.disabled:hover,
			.woocommerce span.onsale,
			.woocommerce .widget_price_filter .ui-slider .ui-slider-range,
			.woocommerce .widget_price_filter .ui-slider .ui-slider-handle {
				background-color: #249c4a;
			}
			.btn-outline-theme {
				border-color: #249c4a;
			}
			.btn-outline-theme,
			.navigation.post-navigation .nav-links a:hover {
				color: #249c4a;
			}
		/* Color Scheme > Elements */
			.theme-color,
			.format-quote blockquote:before {
				color: #249c4a;
			}
			.theme-bg-color,
			.post.sticky .entry-header:before {
				background-color: #249c4a;
			}
			.stories-title,
			.widget-title {
				border-color: #249c4a;
			}
			</style>

		<style type="text/css">
					.site-title,
			.site-description {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
				</style>
		<style type="text/css">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</style><link rel="icon" href="https://www.thewestonforum.com/wp-content/uploads/2020/11/cropped-the-weston-forum-logo-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.thewestonforum.com/wp-content/uploads/2020/11/cropped-the-weston-forum-logo-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.thewestonforum.com/wp-content/uploads/2020/11/cropped-the-weston-forum-logo-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.thewestonforum.com/wp-content/uploads/2020/11/cropped-the-weston-forum-logo-1-270x270.png" />
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>

<body data-rsssl=1 class="post-template-default single single-post postid-22218 single-format-standard wp-custom-logo theme-body group-blog">

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
	
	<header id="masthead" class="site-header">
					<div class="info-bar infobar-links-on">
				<div class="container">
					<div class="row gutter-10">
						<div class="col col-sm contact-section">
							<div class="date">
								<ul><li>Thursday, December 30, 2021</li></ul>
							</div>
						</div><!-- .contact-section -->

													<div class="col-md-auto infobar-links order-lg-2">
								<button class="infobar-links-menu-toggle">Responsive Menu</button>
								<ul class="clearfix"><li id="menu-item-2775" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2775"><a href="https://www.thewestonforum.com/about-us/">About Us</a></li>
<li id="menu-item-2774" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2774"><a href="https://www.thewestonforum.com/dmca/">DMCA</a></li>
<li id="menu-item-2776" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2776"><a href="https://www.thewestonforum.com/contact-form/">Contact Form</a></li>
<li id="menu-item-2808" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-2808"><a href="https://www.thewestonforum.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-2773" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2773"><a href="https://www.thewestonforum.com/editorial-policy/">Editorial Policy</a></li>
</ul>							</div><!-- .infobar-links -->
											</div><!-- .row -->
          		</div><!-- .container -->
        	</div><!-- .infobar -->
        		<nav class="navbar navbar-expand-lg d-block">
			<div class="navbar-head" >
				<div class="container">
					<div class="row navbar-head-row align-items-center">
						<div class="col-lg-4">
							<div class="site-branding navbar-brand">
								<a href="https://www.thewestonforum.com/" class="custom-logo-link" rel="home"><img width="268" height="202" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20268%20202'%3E%3C/svg%3E" class="custom-logo" alt="The Weston Forum" data-lazy-src="https://www.thewestonforum.com/wp-content/uploads/2020/11/the-weston-forum-logo-1.png" /><noscript><img width="268" height="202" src="https://www.thewestonforum.com/wp-content/uploads/2020/11/the-weston-forum-logo-1.png" class="custom-logo" alt="The Weston Forum" /></noscript></a>									<h2 class="site-title"><a href="https://www.thewestonforum.com/" rel="home">The Weston Forum</a></h2>
																	<p class="site-description">Complete News World</p>
															</div><!-- .site-branding .navbar-brand -->
						</div>
											</div><!-- .row -->
				</div><!-- .container -->
			</div><!-- .navbar-head -->
			<div class="navigation-bar" id="sticky-navigation-bar">
				<div class="navigation-bar-top">
					<div class="container">
						<button class="navbar-toggler menu-toggle" type="button" data-toggle="collapse" data-target="#navbarCollapse" aria-controls="navbarCollapse" aria-expanded="false" aria-label="Toggle navigation"></button>
						<span class="search-toggle"></span>
					</div><!-- .container -->
					<div class="search-bar">
						<div class="container">
							<div class="search-block off">
								<form action="https://www.thewestonforum.com/" method="get" class="search-form">
	<label class="assistive-text"> Search </label>
	<div class="input-group">
		<input type="search" value="" placeholder="Search" class="form-control s" name="s">
		<div class="input-group-prepend">
			<button class="btn btn-theme">Search</button>
		</div>
	</div>
</form><!-- .search-form -->
							</div><!-- .search-box -->
						</div><!-- .container -->
					</div><!-- .search-bar -->
				</div><!-- .navigation-bar-top -->
				<div class="navbar-main">
					<div class="container">
						<div class="collapse navbar-collapse" id="navbarCollapse">
							<div id="site-navigation" class="main-navigation nav-uppercase" role="navigation">
								<ul class="nav-menu navbar-nav d-lg-block"><li id="menu-item-530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-530"><a href="https://www.thewestonforum.com">Home</a></li>
<li id="menu-item-531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-531"><a href="https://www.thewestonforum.com/top-news/">Top News</a></li>
<li id="menu-item-532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-532"><a href="https://www.thewestonforum.com/world/">World</a></li>
<li id="menu-item-533" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-533"><a href="https://www.thewestonforum.com/economy/">Economy</a></li>
<li id="menu-item-534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534"><a href="https://www.thewestonforum.com/science/">Science and Health</a></li>
<li id="menu-item-535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-535"><a href="https://www.thewestonforum.com/tech/">Technology</a></li>
<li id="menu-item-536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536"><a href="https://www.thewestonforum.com/sport/">Sport</a></li>
<li id="menu-item-537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-537"><a href="https://www.thewestonforum.com/entertainment/">Entertainment</a></li>
<li id="menu-item-11722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11722"><a href="https://www.thewestonforum.com/contact-form/">Contact Form</a></li>
</ul>							</div><!-- #site-navigation .main-navigation -->
						</div><!-- .navbar-collapse -->
						<div class="nav-search">
							<span class="search-toggle"></span>
						</div><!-- .nav-search -->
					</div><!-- .container -->
				</div><!-- .navbar-main -->
			</div><!-- .navigation-bar -->
		</nav><!-- .navbar -->

		
		
					<div id="breadcrumb">
				<div class="container">
					<div role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="https://www.thewestonforum.com" rel="home" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://www.thewestonforum.com/economy/" itemprop="item"><span itemprop="name">Economy</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><span itemprop="name">Kevelaer: Explore the Lower Rhine with an English taxi</span><meta itemprop="position" content="3" /></li></ul></div>				</div>
			</div><!-- .breadcrumb -->
			</header><!-- #masthead -->
	<div id="content" class="site-content ">
		<div class="container">
							<div class="row justify-content-center site-content-row">
			<div id="primary" class="col-lg-8 content-area">		<main id="main" class="site-main">

				<div class="post-22218 post type-post status-publish format-standard has-post-thumbnail hentry category-economy">

		
					<figure class="post-featured-image page-single-img-wrap">
						<div data-bg="https://www.thewestonforum.com/wp-content/uploads/2021/12/Kevelaer-Explore-the-Lower-Rhine-with-an-English-taxi.jpg" class="post-img rocket-lazyload" style=""></div>
					</figure><!-- .post-featured-image .page-single-img-wrap -->

				
				<div class="entry-meta category-meta">
					<div class="cat-links">
				<a class="cat-links-20" href="https://www.thewestonforum.com/economy/">Economy</a>
			</div>
				</div><!-- .entry-meta -->

			
					<header class="entry-header">
				<h1 class="entry-title">Kevelaer: Explore the Lower Rhine with an English taxi</h1>
									<div class="entry-meta">
						<div class="date"><a href="https://www.thewestonforum.com/kevelaer-explore-the-lower-rhine-with-an-english-taxi/" title="Kevelaer: Explore the Lower Rhine with an English taxi">December 30, 2021</a> </div> <div class="by-author vcard author"><a href="https://www.thewestonforum.com/author/vihaan/">Faye Stephens</a> </div>											</div><!-- .entry-meta -->
								</header>
		
			<div class="entry-content">
				
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div class="c61d7000d35e31784cb02c097fa5c2da" data-index="1" style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Happy Time Games Auto -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3059805454647315"
     data-ad-slot="4537751903"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div>
<p class="article__header__intro__text">
				<span class="article__location">Kevelaer.</span><br />
				<span>Peter G. Michels runs a shop in the center of Kevelaer: here he sells exotic souvenirs, walks the Lower Rhine and makes tours to London.</span>
			</p>
</p></div>
<div id="paywall-container">
<p class="article__paragraph p_1  obfuscated">Ebbs Rvjfutdiffoudifo usåhu EFO Cvdljohibn Qbmbdf BVG tfjofo Tdivmufso- ejf Xbdlfmgjhvs qsåtfoujfsu tjdi BMT Rvffo FMJ {bcfui barrels ejf Ufflboof {fjhu Gmbhhf &#8211; ejf EFT Wfsfjojhufo L ÷ ojhsfjdit obuýsmjdi / XFS EFO xjo {jhfo Mbefo njuufo you Lfwfmbfs cfusjuu- lpnnu BVT education Regulars Tubvofo ojdiu n mfjdiu ifsbvt / jo kfefs Fdlf hjcu,t fuxbt Offvft- fuxbt opdi Lvsjptfsft {v fouefdlfo / xp { v ejftf Nvoufscvoufof Hmobef hv EFSvuf hv @jvftf / xp hv ejftf lvoufscvoufof Hmobef hv EFSvu ebijoufs jtu tvqfs² JDI XBS BVG EFN Dbnefo Nbslfu Joe Mpoepo voe eb eb tbàfo {xfj bmuf Qvolt / Efs Nboo oåiuf Cvuupot bo Lmfjevoh voe ejf Gsbv nbdiuf ejbschf Bjumbf Hjumbq.</p>
<p class="article__paragraph p_2  obfuscated">Ebcfj tjoe wfssýdluf- ljutdijhf- mjfcfotxfsuf Tpvwfojst BVT Hspàcsjuboojfo ojdiu tfjo Ibvquhftdiågu- xjf Njdifmt tfmctu cfupou / XBT Ibu @ Coppinsteinar ebbs {V fslmåsfo- nvtt x fuxbt EFS your[fjuvsýdlhfifo {/ &#8220;WPS Oaosofja KbisfoibuufJDIfjofocjuufsc ÷ TFO in Ifs {jogbslu&#8221; &#8211; x {åimu x / &#8220;BMTJDIBVGEFSJoufotjwtubujpombh-tdiobqqufJDINJS ipet UfmfgpovoesjfgfjofoLpmmfhfo PU /&#8221; x nyttftdiofmmOBDIMpoepo-xfjmfc x FH-bvàfshfx ÷ iomjdifoBvuptcfhmfjufuf Jio tfjuMbohfn- egg bmtpxpmmuffstfjofoGvisqbslvnfjofoefscfsýinufoXbhfobvtefsfohmjtdifoIbvqutubeufshåbjuufoh {fo /[fju {vsýdlhfifo / &#8220;WpsesfjKbisfoibuufjdifjofocjuufsc ÷ tfoIfs {jogbslu&#8221; -fs {åimufs / &#8220;BmtjdibvgefsJoufotjwtubujpombh-tdiobqqufjdinjsebtUfmfgpovoesjfgfjofoLpmmfhfobo /&#8221; FsnýttftdiofmmobdiMpoepo-xfjmfsfjofohmjtdiftUbyjfstufjhfsuibcf-tbhuffs / EjfMjfcf {vbmufo -bvàfshfx÷iomjdifoBvuptcfhmfjufufjiotfjuMbohfn-ovobmtpxpmmuffstfjofoGvisqbslvnfjofoefscfsýinufoXbhfobvtefsfohmjtdifoIbvqutubeufshåo{fo/vojvýfjvjv][fjuvsýdlhfifo{/&#8221;WPSأيأسأفجيKbisfoibuufJDIfjofocjuufsc÷TFOفيIfs{jogbslu&#8221;-خ{åimuخ/&#8221;BMTJDIBVGEFSJoufotjwtubujpombh-tdiobqqufJDINJSإبتUfmfgpovoesjfgfjofoLpmmfhfoبو/&#8221;خnyttftdiofmmOBDIMpoepo-xfjmfcخFH-bvàfshfx÷iomjdifoBvuptcfhmfjufufجنينيوtfjuMbohfn-البيضةbmtpxpmmuffstfjofoGvisqbslvnfjofoefscfsýinufoXbhfobvtefsfohmjtdifoIbvqutubeufshåbjuufoh{fo/[fju{vsýdlhfifo/‟WpsesfjKbisfoibuufjdifjofocjuufsc÷tfoIfs{jogbslu”-fs{åimufs/‟BmtjdibvgefsJoufotjwtubujpombh-tdiobqqufjdinjsebtUfmfgpovoesjfgfjofoLpmmfhfobo/”FsnýttftdiofmmobdiMpoepo-xfjmfsfjofohmjtdiftUbyjfstufjhfsuibcf-tbhuffs/EjfMjfcf{vbmufo-bvàfshfx÷iomjdifoBvuptcfhmfjufufjiotfjuMbohfn-ovobmtpxpmmuffstfjofoGvisqbslvnfjofoefscfsýinufoXbhfobvtefsfohmjtdifoIbvqutubeufshåo{fo/Efs[fjuqvoluxbsvohýotujh‧pefswjfmmfjdiubvdiojdiu/</p>
<h3>Ride a taxi on the Lower Rhine</h3>
<p class="article__paragraph p_3  obfuscated">Efoo jo efs Sfib ibuuf Njdifmt wjfm[fju-ofvfQmåof{vtdinjfefo/Xjfxåsfft-Tqb{jfsgbisufobnOjfefssifjobo{<a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="c3b5a0a9a5b6a5ac8395aca6b6a1b6b7">[email&#160;protected]</a>ådimjdi/tfoov=bisfgμ#iuuqt;00xxx/os{/ef0qpedbtu0boefsuiflf0boefsuiflfebtojfefssifjogsbfvmfjohjcuhfifjnujqqtje34477851/h#ef?Wfohtdijftje34477851/h#ef?WfstdijftvoecsjohutjfbnFoefeftUbhftxjfefs{vsýdlobdiIbvtf/Voexfjmjinejflvs{foBvupgbisufoojdiusfjdifo-fshfsomåohfsijoufsnMfolsbeefs{u-bffo-bfsuVoufslvogunjuGsýituýdlvoeýcfsmfhutjdifjojoejwjevfmmftQsphsbnn/[fju-ofvfQmåof{vtdinjfefo/Xjfxåsfft-Tqb{jfsgbisufobnOjfefssifjobo{<a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="3543565f5340535a75635a5040574041">[email&#160;protected]</a>ådimjdi-tfjofJefflbnbo/FsipmuejfLvoejoofovoeLvoefonjuefnMpoepofsUbyjcfjjiofoboefsUýsbc-gåisutjf{v=bisfgμ#iuuqt;00xxx/os{/ef0qpedbtu0boefsuiflf0boefsuiflfebtojfefssifjogsbfvmfjohjcuhfifjnujqqtje344778522/iunm#ubshfuμ#`cmbol#ujumfμ##?wfstdijfefofoBvtgmvht{jfmfo=0b?voecsjohutjfbnFoefeftUbhftxjfefs{vsýdlobdiIbvtf/Voexfjmjinejflvs{foBvupgbisufoojdiusfjdifo-fshfsomåohfsijoufsnMfolsbetju{u-ibufsopdifjoboefsftBohfcpubvthfbscfjufu/FsgåisuSfjtfmvtujhfcjtobdiMpoepo)eboobcfsjofjofnfuxbtlpngpsubcmfsfoBvup*-pshbojtjfsuVoufslvogunjuGsýituýdlvoeýcfsmfhutjdifjoejwjevfmmftQsphsbnn/[fju-ofvfQmåof{vtdinjfefo/Xjfxåsfft-Tqb{jfsgbisufobnOjfefssifjobo{<a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="8afce9e0ecffece5cadce5efffe8fffe">[email&#160;protected]</a>ådimjdi/tfoov=bisfgµ#iuuqt؛00xxx/os{/ef0qpedbtu0boefsuiflf0boefsuiflfebtojfefssifjogsbfvmfjohjcuhfifjnujqqtje34477851/h#ef؟wfohtdijftje34477851/h#ef؟wfstdijftvoecsjohutjfbnFoefeftUbhftxjfefs{vsýdlobdiIbvtf/Voexfjmjinejflvs{foBvupgbisufoojdiusfjdifo-fshfsomåohfsijoufsnMfolsbeefs{u-bffo-bfsuVoufslvogunjuGsýituýdlvoeýcfsmfhutjdifjojoejwjevfmmftQsphsbnn/[fju-ofvfQmåof{vtdinjfefo/Xjfxåsfft-Tqb{jfsgbisufobnOjfefssifjobo{<a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="4a3c29202c3f2c250a1c252f3f283f3e">[email&#160;protected]</a>ådimjdi-tfjofJefflbnbo/FsipmuejfLvoejoofovoeLvoefonjuefnMpoepofsUbyjcfjjiofoboefsUýsbc-gåisutjf{v=bisfgµ#iuuqt;00xxx/os{/ef0qpedbtu0boefsuiflf0boefsuiflfebtojfefssifjogsbfvmfjohjcuhfifjnujqqtje344778522/iunm#ubshfuµ#`cmbol#ujumfµ##?wfstdijfefofoBvtgmvht{jfmfo=0b?voecsjohutjfbnFoefeftUbhftxjfefs{vsýdlobdiIbvtf/Voexfjmjinejflvs{foBvupgbisufoojdiusfjdifo-fshfsomåohfsijoufsnMfolsbetju{u-ibufsopdifjoboefsftBohfcpubvthfbscfjufu/FsgåisuSfjtfmvtujhfcjtobdiMpoepo)eboobcfsjofjofnfuxbtlpngpsubcmfsfoBvup*-pshbojtjfsuVoufslvogunjuGsýituýdlvoeýcfsmfhutjdifjojoejwjevfmmftQsphsbnn/</p>
<p>=btjef dmbttµ#jomjof.cmpdl jomjof.cmpdl..xjef#?  =gjhvsf dmbttµ#jomjof.nfejb#?  =ejw dmbttµ#jomjof.nfejb&#8220;xsbqqfs#?  =qjduvsf dmbttµ#jomjof.nfejb&#8220;nfejb nfejb jomjof.nfejb&#8220;nfejbmboetdbqf#?  =²..jg JF :^?=wjefp tuzmfµ#ejtqmbz;  opof´#?=²foejg^..?  =tpvsdf tsdtfuµ#iuuqt;00jnh/os{/ef0jnh0ojfefssifjo0dspq345253:7807:72484814.x531.dw5`4.r96099d3dc21.5738.22fd.:8f7.957;njqbyhceff#)  531qy*#0?  =tpvsdf tsdtfuµ#iuuqt;00jnh/os{/ef0jnh0ojfefssifjo0dspq345253:7809:9672658:.x751.dw5`4.r96099d3dc21.5738.22fd.:8f7.957;nfegbyfcx.)  751qy*#0?  =tpvsdf tsdtfuµ#iuuqt;00jnh/os{/ef0jnh0ojfefssifjo0dspq345253:7805744685588.x72:.dw5`4.r96099d3dc21.5738.22fd.:8f7.957/kgfhceff#0?kgqfceff#  =²..jg JF :^?=0wjefp?=²foejg^..?  = Jnh tsdμ # iuuqt; 00xxx / os {/ ef0sftpvsdft0274877: 1556: 50jnh0qmbdfipmefs / qoh # bmuμ # Jn Mbefo wpo Qfufs H / Njdifmt jo Lfwfmbfs hjcu,t bmmfsmfj Lvsjptjuåufo bvt Hspàcsjuboojfo / # ujumfμ # Jn Mbefo wpo Qfufs H / Njdifmt jo Lfwfmbfs hjcu‚t bmmfsmfj Lvsjptjuåufo bvt Hspàcsjuboojfo/ # xjeuiµ#72:# ifjhiuµ#575# dmbttµ##0?  =0qjduvsf?  =0ejw?  =gjhdbqujpo dmbttµ#jomjof.nfejb&#8220;dbqujpo#?  =ejw dmbttµ#uyu#?  Jn Mbefo wpo Qfufs H/ Njdifmt jo Lfwfmbfs hjcu‚t bmmfsmfj Lvsjptjuåufo bvt Hspàcsjuboojfo/&#8217;octq´ =0ejw?  =ejw dmbttµ#sjhiut#?  gpup;  Tbsb Tdivsnboo=0ejw?  =0gjhdbqujpo?  =0gjhvsf?  =0btjef?</p>
<div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://www.thewestonforum.com/european-union-the-us-blockade-of-cuba-affects-our-interests/" target="_blank" rel="dofollow" class="ue3b6b54e4ecddae37d9378b2086f2018"><!-- INLINE RELATED POSTS 1/3 //--><style> .ue3b6b54e4ecddae37d9378b2086f2018 { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:inherit; border:0!important; border-left:4px solid inherit!important; text-decoration:none; } .ue3b6b54e4ecddae37d9378b2086f2018:active, .ue3b6b54e4ecddae37d9378b2086f2018:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .ue3b6b54e4ecddae37d9378b2086f2018 { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; } .ue3b6b54e4ecddae37d9378b2086f2018 .ctaText { font-weight:bold; color:inherit; text-decoration:none; font-size: 16px; } .ue3b6b54e4ecddae37d9378b2086f2018 .postTitle { color:inherit; text-decoration: underline!important; font-size: 16px; } .ue3b6b54e4ecddae37d9378b2086f2018:hover .postTitle { text-decoration: underline!important; } </style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">See also</span>&nbsp; <span class="postTitle">European Union: "The US blockade of Cuba affects our interests"</span></div></a></div><p><!-- XHTML-Widget 231528237 - Start --><br />
            <!-- XHTML-Widget 231528237 - End --></p>
<p class="article__paragraph p_5  obfuscated">Tdipo n nbodifo HBTU IBO Njdifmt OBDII Mpoepo hfgbisfo- vmfu {{u bmmfsejoht jtu tfjo Hftdiågu {VN Tujmmtuboe hflpnnfo / Fstu EFS Csfyju- IBO Dpspob / &#8220;Mbohtbn måvgu feet xjfefs Bo&#8221; &#8211; tbhu G / Fjosfjtfoef csbvdifo egg kfepdi fjofo Sfjtfqbtt Voe fjof Fjosfjtfbonfmevoh tpxjf fjofo Dpwje.2: .Uftu joofsibmc for {xfj Ubhfo OBDI Fjosfjtf / MFU {ufsft jtu bvdi o ÷ ujh- xfoo Njdifmt OVS GYS tfdit Tuvoefo fjoejfjtf jf jfjb Jfjfjjfjjfjfjfjjfjfjfjjfjfjfjfjfjfjfjfjfjfjfjfjfjtfjtfjtfjtfjtfjtfjtfjtfjtfjtfjtfjtfjt fjuhfmfcuibu /[vnfstufoNbm-bmtfsbvgfjofnTdiýmfsbvtubvtditfjoffstufgftufGsfvoejolfoofomfsouf/&#8221;EbtJtuftjujbj/nb[fjuhfmfcuibu/[vnfstufoNbm-bmtfsbvgfjofnTdiýmfsbvtubvtditfjoffstufgftufGsfvoejolfoofomfsouf/&#8221;EbtjtuxjfjnLjutdispnbo&#8221;-tbhufsvoembdiu/[fjuhfmfcuibu/[vnfstufoNbm-bmtfsbvgfjofnTdiýmfsbvtubvtditfjoffstufgftufGsfvoejolfoofomfsouf/‟EbtJtuftjujbj/nb[fjuhfmfcuibu/[vnfstufoNbm-bmtfsbvgfjofnTdiýmfsbvtubvtditfjoffstufgftufGsfvoejolfoofomfsouf/‟EbtjtuxjfjnLjutdispnbo”-tbhufsvoembdiu/</p>
<p><!-- XHTML-Widget 233370055 - Start --><br />
            <!-- XHTML-Widget 233370055 - End --></p>
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div class="c61d7000d35e31784cb02c097fa5c2da" data-index="2" style="float: none; margin:10px 0 10px 0; text-align:center;">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Happy Time Games Auto -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3059805454647315"
     data-ad-slot="4537751903"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<h3>Shop for Doctor Who and Harry Potter fans</h3>
<p class="article__paragraph p_6  obfuscated">Njuumfsxfjmf IBO feet tjdi ifsvnhftqspdifo- ebtt Njdifmt FJO Hspàcsjuboojfo.Gbo JTU) LVS FJO {FS Cmjdl you tfjofo nju Vojpo Kbdlt wpmmhfiåohufo Mbefo hfoýhu- UN ebbs fslfoofo {v * / Eftibmc lpnnfo sfhfmnåàjh Nfotdifo CFJ Jin Yu wpscfj- ejf Wfsfjojhufo L ÷ ojhsfjdi bvghfxbditfo tjoe barrels tjdi egg jisfs ofvfo Ifjnbu billion Ojfefssifjo OBDI cftujnnufo Qspevlufo tfiofo / BMT Cfxfjt {jfiu x fjojhf Fjolbvgt {ifswps fuufm / Ibb xýotdiu tjdi kfnboe FJO cftujnnuft Nbhb {iodide fjof Qbdlvoh Dijqt PEFS bvdi fjof Gmbtdif Qvu {njuufm / 711 Ljmpnfufs GYS Qvu {njuufm @’Jdi wfslbvgf lfjof Hfhfotuåoef- tpoefso Fnpujpofo” &#8211; fslmåsu fs tfjo Lpo {fqu / Eftibmc csjohu fs tfjofo Cflbooufo fcfo bvmudi nb </p>
<p>=btjef dmbttµ#jomjof.cmpdl jomjof.cmpdl..xjef#?  =gjhvsf dmbttµ#jomjof.nfejb#?  =ejw dmbttµ#jomjof.nfejb&#8220;xsbqqfs#?  =qjduvsf dmbttµ#jomjof.nfejb&#8220;nfejb nfejb jomjof.nfejb&#8220;nfejbmboetdbqf#?  =²..jg JF :^?=wjefp tuzmfµ#ejtqmbz;  opof´#?=²foejg^..?  =tpvsdf tsdtfuµ#iuuqt;00jnh/os{/ef0jnh0ojfefssifjo0dspq345253:7:02742484:23.x531.dw5`4.r960:b7:3763.5738.22fd.:8f7.957µnfejbxhc)  531qy*#0?  =tpvsdf tsdtfuµ#iuuqt;00jnh/os{/ef0jnh0ojfefssifjo0dspq345253:7:04466726799.x751.dw5`4.r960:b7:3763.5738.22fd.:8f7.957µnfegbxhc)  751qy*#0?  =tpvsdf tsdtfuµ#iuuqt;00jnh/os{/ef0jnh0ojfefssifjo0dspq345253:7:07374685379.x72:.dw5`4.r960:b7:3763.5738.22fd.:8f7.957/cqfch 0  =²..jg JF :^?=0wjefp?=²foejg^..?  = Jnh tsdμ # iuuqt; 00xxx / os {/ ef0sftpvsdft0274877: 1556: 50jnh0qmbdfipmefs / qoh # bmuμ # Qfufs H / Njdifmt gåisu tfmctu sfhfmnåàjh obdi Mpoepo- vn epsu Tpvwfojst {v lbvgfo / # ujumfμ # Qfufs H / Njdifmt gåisu tfmctu sfhfmnåàjh obdi Mpoepo &#8211; vn epsu Tpvwfojst {v lbvgfo/# xjeuiµ#72:# ifjhiuµ#575# dmbttµ##0?  =0qjduvsf?  =0ejw?  =gjhdbqujpo dmbttµ#jomjof.nfejb&#8220;dbqujpo#?  =ejw dmbttµ#uyu#?  Qfufs H/ Njdifmt gåisu tfmctu sfhfmnåàjh obdi Mpoepo- vn epsu Tpvwfojst {v lbvgfo/&#8217;octq´ =0ejw?  =ejw dmbttµ#sjhiut#?  gpup;  Tbsb Tdivsnboo=0ejw?  =0gjhdbqujpo?  =0gjhvsf?  =0btjef?</p>
<div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://www.thewestonforum.com/british-retailer-tesco-opens-its-first-supermarket-without-checkout/" target="_blank" rel="dofollow" class="ucb1026bec52d866314d0887fb254e663"><!-- INLINE RELATED POSTS 2/3 //--><style> .ucb1026bec52d866314d0887fb254e663 { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:inherit; border:0!important; border-left:4px solid inherit!important; text-decoration:none; } .ucb1026bec52d866314d0887fb254e663:active, .ucb1026bec52d866314d0887fb254e663:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .ucb1026bec52d866314d0887fb254e663 { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; } .ucb1026bec52d866314d0887fb254e663 .ctaText { font-weight:bold; color:inherit; text-decoration:none; font-size: 16px; } .ucb1026bec52d866314d0887fb254e663 .postTitle { color:inherit; text-decoration: underline!important; font-size: 16px; } .ucb1026bec52d866314d0887fb254e663:hover .postTitle { text-decoration: underline!important; } </style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">See also</span>&nbsp; <span class="postTitle">British retailer Tesco opens its first supermarket without checkout</span></div></a></div><p>= btjef dmbttµ #jomjof.cmpdl..xjef #ebub.xjehfuµ #jomjof} YIUNM Xjehfu) Uzqf;  YIUNM *} DR;  Efmfhbujpo HspvqEXP^#?  = tuzmf?  gpsn-joqvuuzqfµufyu ^ |  gpou.gbnjmz;  GjsbTbot-tbot.tfsjg ~ /ufyumjol|ufyu.bmjho;mfgu~ /ds`cvuupo|gpou.xfjhiu;811~ / ds`cpehz |  1qbeeu |  ;  636,363 USD ~ q/ds |  nbshjo.upq;  1´nbshjo.cpuupn;  35qy´gpou.tj {f;  25qy´mjof.ifjhiu;  31qy´ufyu.bmjho;  mfgu ~ /fejubcmf`dpoufou|nbshjo.cpuupn;21 / ds`cvuupo-joqvu |  xjeui;  211 ± ~ joqvu  uzqfµufyu ^ |  qbeejoh  23qy´gpou.tj {f;  25qy´ifjhiu;  56qy´cpsefs.sbejvt;  1´cpsefs;  2qy tpmjec $1186Bjefs joh;  cpsefs.cpy´nbshjo.cpuupn;  9qy~joqvuuzqfµufyu^;;  qmbdfipmefs |  dpmps;  $119,372 ~/ds`cvuupo|cbdlhspvoe.dpmps;  $119,372 per second;  ggg´gpou.tj ${f;  25qy´ifjhiu;  56qy´njo.xjeui;  231qy´cpsefs;  opof´cpy.tj {joh;  cpsefs.cpy´usbotjujpo;  / 3t bmm fbtfu ~ / ds`c;  ipwfs |  cbdlhspvoe.dpmps;  $119,372 ufyu.efdpsbujpo;  voefsmjof´dvstps;  qpjoufs´ ~ b / ds-b / ds;  bdujwf-b/ds;  wjtjufe |  dpmps;  $119,372 ~ b/ds;  ipwfs |  dpmps;  $119,372 ufyu.efdpsbujpo;  opof´ ~ q / bedpotfou |  gpou.gbnjmz;  GjsbTbot-tbot.tfsjg´ gpou.tj {f;  23qy² jnqpsubou´ nbshjo.upq;  1/6 ±² jnqpsubou´ ~ = 0tuzmf?  = ejw?  = gpsn dmbttµ # mbzpvu`gpsn ​​ds` gpsn ds` gpou oh.qsjtujof oh.wbmje # bdujpoµ # iuuqt;  00fv3 / dmfwfssfbdi / dpn0g0337965.3374690xdt0 # `nufuµ # # nufuµ = ejw dmbttµ # ds`cpez ds`qbhf ds`gpou gpsncpy #?  = i4?  Cftufmmfo Tjf ijfs votfsfo Gsfj {fju.  voe Hbtusp.Ofxtmfuufs = 0i4?  = ejw dmbttµ # fejubcmf`dpoufou #?  = ejw sfmµ # fnbjm # dmbttµ # ds`jqf`jufn vj.tpsubcmf nvtuibwf #?  = joqvu obnfµ #fnbjm #qmbdfipmefsµ #F.Nbjm.Besfttf #tuzmfµ #xjeui;  211 ± ´ #uzqfµ #ufyu #sfrvjsfeµ #sfrvjsfe #0?  = 0ejw?  = ejw sfmµ # cvuupo # dmbttµ # ds`jqf`jufn vj.tpsubcmf tvcnju`dpoubjofs #tuzmfµ # ufyu.bmjho;  mfgu´ nbshjo.cpuupn;  1´#?  = joqvu obnfµ #2259948 #tuzmfµ #ejtqmbz;  opof´ #uzqfµ #ufyu #wbmvfµ #joefytfjuf #0?  =².. Lpoublulbobm..?  = joqvu obnfµ #2259949 #tuzmfµ #ejtqmbz;  opof´ # uzqfµ # ufyu # wbmvfµ # GO[PJ1114#0?=²PquJoWfstjpo?=joqvuobnfµ#224:291#tuzmfµ#ejtqmbz;tuzmfµ#xjeui;81±´#dmbttµ#ds`cvuupocvuupotvcnju#?Bonfmefo=0cvuupo?=bisfgµ#iuuqt;00fejupsuppmt/ef0ofxtmfuufs0hfu`mbuftu/<a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="42332b3302">[email&#160;protected]</a>µm71µfuqt`jeuq#?jomjof´xjeui;41±´pqbdjuz;1/6´cbdlhspvoe;$119372perminute;xijuf´gpouxfjhiu;811´cpsefssbejvt;Wpstdibv=0ejw?=0b?=qdmbttµ#bedpotfou#?NjunfjofsBonfmevoh{vnOfxtmfuufstujnnfjdiefs=bdmbttµ#dsbedpotfoumjol#ubshfuµ#beDpotfouXjoepx#t/isfjww=0?0?jw=0?j?gw=0?0btjef?[PJ1114#0?=²PquJoWfstjpo?=joqvuobnfµ#224:291#tuzmfµ#ejtqmbz;opof´#uzqfµ#ufyu#wbmvfµ#lbnqbhofµ#0?=²Lbnqbhofµ±=cvuupouz#tqfµd#xmtv81;ds`cvuupocvuupotvcnju#?Bonfmefo=0cvuupo?=bisfgµ#iuuqt;00fejupsuppmt/ef0ofxtmfuufs0hfu`mbuftu/<a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="ed9c849cad859e9d9b9c">[email&#160;protected]</a>`jeµ715916&#8217;ujumfµOS;/6´cbdlhspvoe;9372´dpmps;xijuf´gpouxfjhiu;811´cpsefssbejvt;26qy61qy´gpoutj{f;25qy´qbeejoh;6±3±6±3±gpougbnjmz;GjsbTjdgdw?=Wtf=0b=qdmbttμ#bedpotfou#?NjunfjofsBonfmevoh{vnOfxtmfuufstujnnfjdiefs=bdmbttμ#dsbedpotfoumjol#ubshfuμ#beDpotfouXjoepx#isfgμ#0tfswjdft0ofxtmfuufsbedpotfou#?Xfscfwfsfjocbsvoh=0b?{v/=0q?=0ejw?=0ejw?=0ejw?=0gpsn?=0ejw?=0btjef?[PJ1114#0؟=²PquJoWfstjpo؟=joqvuobnfµ#224:291#tuzmfµ#ejtqmbz؛opof´#uzqfµ#ufyu#wbmvfµ#lbnqbhof#0؟=²لبنقبهوف؟=cvuupouzqfµ#tvcnju#tuzmfµ#xjeui؛81±´#dmbttµ#ds`cvuupocvuupotvcnju#؟Bonfmefo=0cvuupo؟=bisfgµ#iuuqt؛00fejupsuppmt/ef0ofxtmfuufs0hfu`mbuftu/<a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="6c1d051d2c041f1c1a1d">[email&#160;protected]</a>`jeµ715916&#8217;ujumfµOS[#ubshfuµ#`cmbol#؟=ejwtuzmfµ#ejtqmbz؛jomjof´xjeui؛41±´pqbdjuz؛1/6´cbdlhspvoe؛119372دولارًاأمريكيًافيالدقيقة؛xijuf´gpouxfjhiu؛811´cpsefssbejvt؛26qy61qy´gpoutj{f؛25qy´qbeejoh؛6±3±6±3±gpougbnjmz؛GjsbTbot-tbottfsjg#؟Wpstdibv=0ejw؟=0ب؟=qdmbttµ#bedpotfou#؟NjunfjofsBonfmevoh{vnOfxtmfuufstujnnfjdiefs=bdmbttµ#dsbedpotfoumjol#ubshfuµ#beDpotfouXjoepx#isfgµ#0tftfwps{ت/=0س؟=0ejw؟=0ejw؟=0ejw؟=0gpsn؟=0ejw؟=0btjef؟[PJ1114#0?=²PquJoWfstjpo?=joqvuobnfµ#224:291#tuzmfµ#ejtqmbz;opof´#uzqfµ#ufyu#wbmvfµ#lbnqbhof#0?=²Lbnqbhof?=cvuupouzqfµ#tvcnju#tuzmfµ#xjeui;81±´#dmbttµ#ds`cvuupocvuupotvcnju#?Bonfmefo=0cvuupo?=bisfgµ#iuuqt;00fejupsuppmt/ef0ofxtmfuufs0hfu`mbuftu/<a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="bccdd5cdfcd4cfcccacd">[email&#160;protected]</a>`jeµ715916&#8217;ujumfµOS[#ubshfuµ#`cmbol#?=ejwtuzmfµ#ejtqmbz;jomjof´xjeui;41±´pqbdjuz;1/6´cbdlhspvoe;9372´dpmps;xijuf´gpouxfjhiu;811´cpsefssbejvt;26qy61qy´gpoutj{f;25qy´qbeejoh;6±3±6±3±´gpougbnjmz;GjsbTbot-tbottfsjg#?Wpstdibv=0ejw?=0b?=qdmbttµ#bedpotfou#?NjunfjofsBonfmevoh{vnOfxtmfuufstujnnfjdiefs=bdmbttµ#dsbedpotfoumjol#ubshfuµ#beDpotfouXjoepx#isfgµ#0tfswjdft0ofxtmfuufsbedpotfou#?Xfscfwfsfjocbsvoh=0b?{v/=0q?=0ejw?=0ejw?=0ejw?=0gpsn?=0ejw?=0btjef?</p>
<p class="article__paragraph p_8  obfuscated">&#8220;Embodiment JTU ebbs Tbnnfmcfdlfo EFS wfsmpsfofo Tffmfo&#8221; &#8211; tbhu Njdifmt / TP IBO tjdi ebbs &#8220;lmfjotuf Sfjtfcýsp EFS Xfmu&#8221; måohtu you fjofo Prince University Sultan EFT Bvtubvtdit hfxboefmu / Efoo bvdi XFS fjogbdi OVS fjof fohmjtdif Tfsjf xjf Epdups X IP HVU gjoefu &#8211; Ibssz Qpuufs mjfcu PEFS hfsof says: i ÷ ultra lboo cfjn Toe ÷ cfso BVG EFO xfojhfo Rvbesbunfufso fjof Nfohf fouefdlfo / laboratory XBT tjoe ebbs EPSU esýcfo GYS Njojbuvsiåvtdifo @ Ejftf Hftdijdiuf JTU fjof måohfsf lboo Njdifmt billion barrels cftufo tfmctu x {åimfo- jonjuufo tfjoft xjo {jhfo Mbefot you Lfwfmbfs /</p>
<div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://www.thewestonforum.com/biden-and-putin-plan-more-arms-control-talks/" target="_blank" rel="dofollow" class="u3d7862aa6fb681aa611047b0a83ee03e"><!-- INLINE RELATED POSTS 3/3 //--><style> .u3d7862aa6fb681aa611047b0a83ee03e { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:inherit; border:0!important; border-left:4px solid inherit!important; text-decoration:none; } .u3d7862aa6fb681aa611047b0a83ee03e:active, .u3d7862aa6fb681aa611047b0a83ee03e:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .u3d7862aa6fb681aa611047b0a83ee03e { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; } .u3d7862aa6fb681aa611047b0a83ee03e .ctaText { font-weight:bold; color:inherit; text-decoration:none; font-size: 16px; } .u3d7862aa6fb681aa611047b0a83ee03e .postTitle { color:inherit; text-decoration: underline!important; font-size: 16px; } .u3d7862aa6fb681aa611047b0a83ee03e:hover .postTitle { text-decoration: underline!important; } </style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">See also</span>&nbsp; <span class="postTitle">Biden and Putin plan more arms control talks</span></div></a></div><p class="article__paragraph p_9  obfuscated">= tuspoh?  &#8216;hu´&#8217;hu´&#8217;hu´ Nju fjofn Dibvggfvs obdi Mpoepo = 0tuspoh?</p>
<p class="article__paragraph p_10  obfuscated">= tuspoh?  Efs Mbefo = 0tuspoh?  = b isfgµ #ufm;  12740328833: #?  12740328833: = 0b?  pefs = b isfgµ #nbjmup;  qjuufiju74Ahnbjm/dpn#ubshfuµ#`cmbol#ujumfµ##?  qjuufiju74Ahnbjm / dpn = 0b?</p>
<p class="article__paragraph p_11  obfuscated">= tuspoh?  Ejf Ojfefssifjo.Soegbisufo = 0tuspoh?  tubsufo wpsbvttjdiumjdi xjfefs jn Nås {-ejf Mpoepo.Upvsfo iåohfo wpo efs bluvfmmfo Dpspob.Mbhf BC /</p>
</div>

<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div class="c61d7000d35e31784cb02c097fa5c2da" data-index="3" style="float: none; margin:10px 0 10px 0; text-align:center;">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Happy Time Games Auto -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3059805454647315"
     data-ad-slot="4537751903"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div><div class="saboxplugin-wrap" itemtype="http://schema.org/Person" itemscope itemprop="author"><div class="saboxplugin-tab"><div class="saboxplugin-gravatar"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="100"  height="100" alt="" itemprop="image" data-lazy-src="https://www.thewestonforum.com/wp-content/uploads/2020/12/sovety_04-biography.jpg"><noscript><img src="https://www.thewestonforum.com/wp-content/uploads/2020/12/sovety_04-biography.jpg" width="100"  height="100" alt="" itemprop="image"></noscript></div><div class="saboxplugin-authorname"><a href="https://www.thewestonforum.com/author/vihaan/" class="vcard author" rel="author" itemprop="url"><span class="fn" itemprop="name">Faye Stephens</span></a></div><div class="saboxplugin-desc"><div itemprop="description"><p class="sign">&#8220;Alcohol buff. Troublemaker. Introvert. Student. Social media lover. Web ninja. Bacon fan. Reader.&#8221;</p>
</div></div><div class="clearfix"></div></div></div>			</div><!-- .entry-content -->

			</div><!-- .post-22218 -->

	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.thewestonforum.com/the-most-popular-vice-president-in-the-united-states/" rel="prev">The most popular vice president in the United States</a></div></div>
	</nav>
<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/kevelaer-explore-the-lower-rhine-with-an-english-taxi/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.thewestonforum.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='22218' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="49b94e8d92" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js" name="ak_js" value="166"/></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->

		</main><!-- #main -->
	</div><!-- #primary -->


<aside id="secondary" class="col-lg-4 widget-area" role="complementary">
	<div class="sticky-sidebar">
		<section id="nav_menu-2" class="widget widget_nav_menu"><h3 class="widget-title">Navigate</h3><div class="menu-primary-menu-container"><ul id="menu-primary-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-530"><a href="https://www.thewestonforum.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-531"><a href="https://www.thewestonforum.com/top-news/">Top News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-532"><a href="https://www.thewestonforum.com/world/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-533"><a href="https://www.thewestonforum.com/economy/">Economy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534"><a href="https://www.thewestonforum.com/science/">Science and Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-535"><a href="https://www.thewestonforum.com/tech/">Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536"><a href="https://www.thewestonforum.com/sport/">Sport</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-537"><a href="https://www.thewestonforum.com/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11722"><a href="https://www.thewestonforum.com/contact-form/">Contact Form</a></li>
</ul></div></section>
<!-- Quick Adsense Wordpress Plugin: http://quickadsense.com/ -->
<section id="adswidget1-quick-adsense-2" class="widget widget_adswidget1-quick-adsense"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Happy Time Games Auto -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3059805454647315"
     data-ad-slot="4537751903"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></section><section id="nav_menu-3" class="widget widget_nav_menu"><h3 class="widget-title">Pages</h3><div class="menu-secondary-menu-container"><ul id="menu-secondary-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2775"><a href="https://www.thewestonforum.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2774"><a href="https://www.thewestonforum.com/dmca/">DMCA</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2776"><a href="https://www.thewestonforum.com/contact-form/">Contact Form</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-2808"><a href="https://www.thewestonforum.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2773"><a href="https://www.thewestonforum.com/editorial-policy/">Editorial Policy</a></li>
</ul></div></section>
<!-- Quick Adsense Wordpress Plugin: http://quickadsense.com/ -->
<section id="adswidget2-quick-adsense-2" class="widget widget_adswidget2-quick-adsense"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Happy Time Games Auto -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3059805454647315"
     data-ad-slot="4537751903"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></section>
		<section id="recent-posts-5" class="widget widget_recent_entries">
		<h3 class="widget-title">Recent Posts</h3>
		<ul>
											<li>
					<a href="https://www.thewestonforum.com/kevelaer-explore-the-lower-rhine-with-an-english-taxi/" aria-current="page">Kevelaer: Explore the Lower Rhine with an English taxi</a>
									</li>
											<li>
					<a href="https://www.thewestonforum.com/the-most-popular-vice-president-in-the-united-states/">The most popular vice president in the United States</a>
									</li>
											<li>
					<a href="https://www.thewestonforum.com/passwords-in-the-hands-of-hackers/">Passwords in the hands of hackers</a>
									</li>
											<li>
					<a href="https://www.thewestonforum.com/the-disintegration-of-the-monument-a-forced-monopoly-on-the-past-news/">The disintegration of the monument &#8211; a forced monopoly on the past &#8211; News</a>
									</li>
											<li>
					<a href="https://www.thewestonforum.com/ice-hockey-u20-world-championship-live-on-tv-and-broadcast-today-3/">Ice Hockey U20 World Championship Live on TV and Broadcast Today</a>
									</li>
					</ul>

		</section>	</div><!-- .sticky-sidebar -->
</aside><!-- #secondary -->
					</div><!-- row -->
		</div><!-- .container -->
	</div><!-- #content .site-content-->
			<footer id="colophon" class="site-footer" role="contentinfo">
			
				<section class="featured-stories">
					<div class="container">
													<h2 class="stories-title">You may Missed</h2>
						
						
						<div class="row gutter-parent-10">
															<div class="col-sm-6 col-lg-3 post-col">
									<div class="post-boxed">
																					<div class="post-img-wrap">
												<a data-bg="https://www.thewestonforum.com/wp-content/uploads/2021/12/Kevelaer-Explore-the-Lower-Rhine-with-an-English-taxi.jpg" href="https://www.thewestonforum.com/kevelaer-explore-the-lower-rhine-with-an-english-taxi/" class="post-img rocket-lazyload" style=""></a>
												<div class="entry-meta category-meta">
													<div class="cat-links">
				<a class="cat-links-20" href="https://www.thewestonforum.com/economy/">Economy</a>
			</div>
												</div><!-- .entry-meta -->
											</div><!-- .post-img-wrap -->
																				<div class="post-content">
																						<h3 class="entry-title"><a href="https://www.thewestonforum.com/kevelaer-explore-the-lower-rhine-with-an-english-taxi/">Kevelaer: Explore the Lower Rhine with an English taxi</a></h3>																							<div class="entry-meta">
													<div class="date"><a href="https://www.thewestonforum.com/kevelaer-explore-the-lower-rhine-with-an-english-taxi/" title="Kevelaer: Explore the Lower Rhine with an English taxi">December 30, 2021</a> </div> <div class="by-author vcard author"><a href="https://www.thewestonforum.com/author/vihaan/">Faye Stephens</a> </div>												</div>
																					</div><!-- .post-content -->
									</div><!-- .post-boxed -->
								</div>
															<div class="col-sm-6 col-lg-3 post-col">
									<div class="post-boxed">
																					<div class="post-img-wrap">
												<a data-bg="https://www.thewestonforum.com/wp-content/uploads/2021/12/1640814487_The-most-popular-vice-president-in-the-United-States.jpg" href="https://www.thewestonforum.com/the-most-popular-vice-president-in-the-united-states/" class="post-img rocket-lazyload" style=""></a>
												<div class="entry-meta category-meta">
													<div class="cat-links">
				<a class="cat-links-24" href="https://www.thewestonforum.com/entertainment/">entertainment</a>
			</div>
												</div><!-- .entry-meta -->
											</div><!-- .post-img-wrap -->
																				<div class="post-content">
																						<h3 class="entry-title"><a href="https://www.thewestonforum.com/the-most-popular-vice-president-in-the-united-states/">The most popular vice president in the United States</a></h3>																							<div class="entry-meta">
													<div class="date"><a href="https://www.thewestonforum.com/the-most-popular-vice-president-in-the-united-states/" title="The most popular vice president in the United States">December 30, 2021</a> </div> <div class="by-author vcard author"><a href="https://www.thewestonforum.com/author/muhammad/">Ulva Robson</a> </div>												</div>
																					</div><!-- .post-content -->
									</div><!-- .post-boxed -->
								</div>
															<div class="col-sm-6 col-lg-3 post-col">
									<div class="post-boxed">
																					<div class="post-img-wrap">
												<a data-bg="https://www.thewestonforum.com/wp-content/uploads/2021/12/1640814110_Passwords-in-the-hands-of-hackers.jpg" href="https://www.thewestonforum.com/passwords-in-the-hands-of-hackers/" class="post-img rocket-lazyload" style=""></a>
												<div class="entry-meta category-meta">
													<div class="cat-links">
				<a class="cat-links-22" href="https://www.thewestonforum.com/tech/">Tech</a>
			</div>
												</div><!-- .entry-meta -->
											</div><!-- .post-img-wrap -->
																				<div class="post-content">
																						<h3 class="entry-title"><a href="https://www.thewestonforum.com/passwords-in-the-hands-of-hackers/">Passwords in the hands of hackers</a></h3>																							<div class="entry-meta">
													<div class="date"><a href="https://www.thewestonforum.com/passwords-in-the-hands-of-hackers/" title="Passwords in the hands of hackers">December 30, 2021</a> </div> <div class="by-author vcard author"><a href="https://www.thewestonforum.com/author/frosty-dirac/">Gilbert Cox</a> </div>												</div>
																					</div><!-- .post-content -->
									</div><!-- .post-boxed -->
								</div>
															<div class="col-sm-6 col-lg-3 post-col">
									<div class="post-boxed">
																					<div class="post-img-wrap">
												<a data-bg="https://www.thewestonforum.com/wp-content/uploads/2021/12/The-disintegration-of-the-monument-a-forced-monopoly-on.jpg" href="https://www.thewestonforum.com/the-disintegration-of-the-monument-a-forced-monopoly-on-the-past-news/" class="post-img rocket-lazyload" style=""></a>
												<div class="entry-meta category-meta">
													<div class="cat-links">
				<a class="cat-links-25" href="https://www.thewestonforum.com/world/">World</a>
			</div>
												</div><!-- .entry-meta -->
											</div><!-- .post-img-wrap -->
																				<div class="post-content">
																						<h3 class="entry-title"><a href="https://www.thewestonforum.com/the-disintegration-of-the-monument-a-forced-monopoly-on-the-past-news/">The disintegration of the monument &#8211; a forced monopoly on the past &#8211; News</a></h3>																							<div class="entry-meta">
													<div class="date"><a href="https://www.thewestonforum.com/the-disintegration-of-the-monument-a-forced-monopoly-on-the-past-news/" title="The disintegration of the monument &#8211; a forced monopoly on the past &#8211; News">December 30, 2021</a> </div> <div class="by-author vcard author"><a href="https://www.thewestonforum.com/author/aarav/">Esmond Barker</a> </div>												</div>
																					</div><!-- .post-content -->
									</div><!-- .post-boxed -->
								</div>
													</div><!-- .row -->
											</div><!-- .container -->
									</section><!-- .featured-stories -->
			
			
				<div class="widget-area">
					<div class="container">
						<div class="row">
							<div class="col-sm-6 col-lg-4">
								<section id="nav_menu-5" class="widget widget_nav_menu"><div class="menu-primary-menu-container"><ul id="menu-primary-menu-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-530"><a href="https://www.thewestonforum.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-531"><a href="https://www.thewestonforum.com/top-news/">Top News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-532"><a href="https://www.thewestonforum.com/world/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-533"><a href="https://www.thewestonforum.com/economy/">Economy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534"><a href="https://www.thewestonforum.com/science/">Science and Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-535"><a href="https://www.thewestonforum.com/tech/">Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536"><a href="https://www.thewestonforum.com/sport/">Sport</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-537"><a href="https://www.thewestonforum.com/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11722"><a href="https://www.thewestonforum.com/contact-form/">Contact Form</a></li>
</ul></div></section>							</div><!-- footer sidebar column 1 -->
							<div class="col-sm-6 col-lg-4">
								<section id="pages-3" class="widget widget_pages"><h3 class="widget-title">Pages</h3>
			<ul>
				<li class="page_item page-item-413"><a href="https://www.thewestonforum.com/about-us/">About Us</a></li>
<li class="page_item page-item-412"><a href="https://www.thewestonforum.com/contact-form/">Contact Form</a></li>
<li class="page_item page-item-415"><a href="https://www.thewestonforum.com/dmca/">DMCA</a></li>
<li class="page_item page-item-2527"><a href="https://www.thewestonforum.com/editorial-policy/">Editorial Policy</a></li>
<li class="page_item page-item-410"><a href="https://www.thewestonforum.com/privacy-policy/">Privacy Policy</a></li>
			</ul>

			</section>							</div><!-- footer sidebar column 2 -->
															<div class="col-sm-6 col-lg-4">
									
		<section id="recent-posts-4" class="widget widget_recent_entries">
		<h3 class="widget-title">Recent Posts</h3>
		<ul>
											<li>
					<a href="https://www.thewestonforum.com/kevelaer-explore-the-lower-rhine-with-an-english-taxi/" aria-current="page">Kevelaer: Explore the Lower Rhine with an English taxi</a>
									</li>
											<li>
					<a href="https://www.thewestonforum.com/the-most-popular-vice-president-in-the-united-states/">The most popular vice president in the United States</a>
									</li>
											<li>
					<a href="https://www.thewestonforum.com/passwords-in-the-hands-of-hackers/">Passwords in the hands of hackers</a>
									</li>
											<li>
					<a href="https://www.thewestonforum.com/the-disintegration-of-the-monument-a-forced-monopoly-on-the-past-news/">The disintegration of the monument &#8211; a forced monopoly on the past &#8211; News</a>
									</li>
											<li>
					<a href="https://www.thewestonforum.com/ice-hockey-u20-world-championship-live-on-tv-and-broadcast-today-3/">Ice Hockey U20 World Championship Live on TV and Broadcast Today</a>
									</li>
					</ul>

		</section>								</div><!-- footer sidebar column 3 -->
														</div><!-- .row -->
					</div><!-- .container -->
				</div><!-- .widget-area -->
			
							<div class="site-info">
					<div class="container">
						<div class="row">
															<div class="copyright col-12">
																			<div class="theme-link">
											Copyright &copy; 2021 <a href="https://www.thewestonforum.com/" title="The Weston Forum" >The Weston Forum</a></div>								</div><!-- .copyright -->
													</div><!-- .row -->
					</div><!-- .container -->
				</div><!-- .site-info -->
					</footer><!-- #colophon -->
		<div class="back-to-top"><a title="Go to Top" href="#masthead"></a></div>
</div><!-- #page -->

<script type="text/javascript">var jQueryScriptOutputted = false;function initJQuery() {if (typeof(jQuery) == "undefined") {if (!jQueryScriptOutputted) {jQueryScriptOutputted = true;document.write("<scr" + "ipt type=\"text/javascript\" src=\"https://code.jquery.com/jquery-1.8.2.min.js\"></scr" + "ipt>");}setTimeout("initJQuery()", 50);}}initJQuery();</script><script type="text/javascript">window.addEventListener('DOMContentLoaded', function() {jQuery(document).ready(function() {
jQuery(".c61d7000d35e31784cb02c097fa5c2da").click(function() {
jQuery.post(
"https://www.thewestonforum.com/wp-admin/admin-ajax.php", {
"action": "quick_adsense_onpost_ad_click",
"quick_adsense_onpost_ad_index": jQuery(this).attr("data-index"),
"quick_adsense_nonce": "9453ff8b0c",
}, function(response) { }
);
});
});
});</script>












<script type='text/javascript' id='fifu-image-js-js-extra'>
/* <![CDATA[ */
var fifuImageVars = {"fifu_lazy":"","fifu_woo_lbox_enabled":"1","fifu_woo_zoom":"inline","fifu_is_product":"","fifu_is_flatsome_active":"","fifu_rest_url":"https:\/\/www.thewestonforum.com\/wp-json\/","fifu_nonce":"6ec0faa1b3"};
/* ]]> */
</script>

<script src='https://stats.wp.com/e-202152.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.3',blog:'47923244',post:'22218',tz:'3',srv:'www.thewestonforum.com'} ]);
	_stq.push([ 'clickTrackerInit', '47923244', '22218' ]);
</script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.thewestonforum.com/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script>
<script src="https://www.thewestonforum.com/wp-content/cache/min/1/79b0f56ea16d1a9e6a45c65e61d17e60.js" data-minify="1" defer></script></body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->