<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
	<link rel="profile" href="https://gmpg.org/xfn/11">

	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<script type="text/javascript">
var trackScrolling=false;
var trackScrollingPercentage=false;
var ScrollingPercentageNumber=25;
var stLogInterval=10*1000;
var cutOffTime=900;
var trackNoEvents=false;
var trackNoMaxTime=false;
var docTitle='Great Britain: British banks are more resistant to crises';
</script>

	<!-- This site is optimized with the Yoast SEO plugin v19.0 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Great Britain: British banks are more resistant to crises</title><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Roboto%3A300%2C300i%2C400%2C400i%2C500%2C500i%2C700%2C700i&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto%3A300%2C300i%2C400%2C400i%2C500%2C500i%2C700%2C700i&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto%3A300%2C300i%2C400%2C400i%2C500%2C500i%2C700%2C700i&#038;display=swap" /></noscript>
	<link rel="canonical" href="https://www.thewestonforum.com/great-britain-british-banks-are-more-resistant-to-crises/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Great Britain: British banks are more resistant to crises" />
	<meta property="og:description" content="Lloyd&#8217;s Bank branch in London According to the Bank of England, crisis preparedness at Lloyds Bank is better, but not good enough. (Photo: Reuters) London The Bank of England criticized&hellip;" />
	<meta property="og:url" content="https://www.thewestonforum.com/great-britain-british-banks-are-more-resistant-to-crises/" />
	<meta property="og:site_name" content="The Weston Forum" />
	<meta property="article:published_time" content="2022-06-10T22:25:50+00:00" />
	<meta property="og:image" content="https://www.thewestonforum.com/wp-content/uploads/2022/06/Great-Britain-British-banks-are-more-resistant-to-crises.gif" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Faye Stephens" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.thewestonforum.com/#organization","name":"The Weston Forum","url":"https://www.thewestonforum.com/","sameAs":[],"logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.thewestonforum.com/#/schema/logo/image/","url":"https://www.thewestonforum.com/wp-content/uploads/2020/11/the-weston-forum-logo-1.png","contentUrl":"https://www.thewestonforum.com/wp-content/uploads/2020/11/the-weston-forum-logo-1.png","width":268,"height":202,"caption":"The Weston Forum"},"image":{"@id":"https://www.thewestonforum.com/#/schema/logo/image/"}},{"@type":"WebSite","@id":"https://www.thewestonforum.com/#website","url":"https://www.thewestonforum.com/","name":"The Weston Forum","description":"Complete News World","publisher":{"@id":"https://www.thewestonforum.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.thewestonforum.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.thewestonforum.com/great-britain-british-banks-are-more-resistant-to-crises/#primaryimage","url":"https://www.thewestonforum.com/wp-content/uploads/2022/06/Great-Britain-British-banks-are-more-resistant-to-crises.jpg","contentUrl":"https://www.thewestonforum.com/wp-content/uploads/2022/06/Great-Britain-British-banks-are-more-resistant-to-crises.jpg","width":620,"height":349,"caption":"Great Britain: British banks are more resistant to crises"},{"@type":"WebPage","@id":"https://www.thewestonforum.com/great-britain-british-banks-are-more-resistant-to-crises/#webpage","url":"https://www.thewestonforum.com/great-britain-british-banks-are-more-resistant-to-crises/","name":"Great Britain: British banks are more resistant to crises","isPartOf":{"@id":"https://www.thewestonforum.com/#website"},"primaryImageOfPage":{"@id":"https://www.thewestonforum.com/great-britain-british-banks-are-more-resistant-to-crises/#primaryimage"},"datePublished":"2022-06-10T22:25:50+00:00","dateModified":"2022-06-10T22:25:50+00:00","breadcrumb":{"@id":"https://www.thewestonforum.com/great-britain-british-banks-are-more-resistant-to-crises/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.thewestonforum.com/great-britain-british-banks-are-more-resistant-to-crises/"]}]},{"@type":"BreadcrumbList","@id":"https://www.thewestonforum.com/great-britain-british-banks-are-more-resistant-to-crises/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Great Britain: British banks are more resistant to crises"}]},{"@type":"NewsArticle","@id":"https://www.thewestonforum.com/great-britain-british-banks-are-more-resistant-to-crises/#article","isPartOf":{"@id":"https://www.thewestonforum.com/great-britain-british-banks-are-more-resistant-to-crises/#webpage"},"author":{"@id":"https://www.thewestonforum.com/#/schema/person/40c03c362eff1e5dd95973c07e062c12"},"headline":"Great Britain: British banks are more resistant to crises","datePublished":"2022-06-10T22:25:50+00:00","dateModified":"2022-06-10T22:25:50+00:00","mainEntityOfPage":{"@id":"https://www.thewestonforum.com/great-britain-british-banks-are-more-resistant-to-crises/#webpage"},"wordCount":403,"commentCount":0,"publisher":{"@id":"https://www.thewestonforum.com/#organization"},"image":{"@id":"https://www.thewestonforum.com/great-britain-british-banks-are-more-resistant-to-crises/#primaryimage"},"thumbnailUrl":"https://www.thewestonforum.com/wp-content/uploads/2022/06/Great-Britain-British-banks-are-more-resistant-to-crises.jpg","articleSection":["Economy"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.thewestonforum.com/great-britain-british-banks-are-more-resistant-to-crises/#respond"]}]},{"@type":"Person","@id":"https://www.thewestonforum.com/#/schema/person/40c03c362eff1e5dd95973c07e062c12","name":"Faye Stephens","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.thewestonforum.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/0e8204c2685ab5f79769fa753257de84?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/0e8204c2685ab5f79769fa753257de84?s=96&d=mm&r=g","caption":"Faye Stephens"},"description":"\"Alcohol buff. Troublemaker. Introvert. Student. Social media lover. Web ninja. Bacon fan. Reader.\""}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="The Weston Forum &raquo; Feed" href="https://www.thewestonforum.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Weston Forum &raquo; Comments Feed" href="https://www.thewestonforum.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Weston Forum &raquo; Great Britain: British banks are more resistant to crises Comments Feed" href="https://www.thewestonforum.com/great-britain-british-banks-are-more-resistant-to-crises/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.thewestonforum.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://www.thewestonforum.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.thewestonforum.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.9' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<style id='extendify-gutenberg-patterns-and-templates-utilities-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wp_automatic_gallery_style-css'  href='https://www.thewestonforum.com/wp-content/plugins/wp-automatic/css/wp-automatic.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-style-css'  href='https://www.thewestonforum.com/wp-content/themes/newscard-pro/assets/library/bootstrap/css/bootstrap.min.css?ver=4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-style-css'  href='https://www.thewestonforum.com/wp-content/themes/newscard-pro/assets/library/font-awesome/css/font-awesome.css?ver=5.9' type='text/css' media='all' />

<link rel='stylesheet' id='owl-carousel-css'  href='https://www.thewestonforum.com/wp-content/themes/newscard-pro/assets/library/owl-carousel/owl.carousel.min.css?ver=2.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='newscard-style-css'  href='https://www.thewestonforum.com/wp-content/themes/newscard-pro/style.css?ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.thewestonforum.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.9.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.thewestonforum.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' data-cfasync='true' id='jquery-core-js' defer></script>

<script type='text/javascript' id='jquery-js-after'>window.addEventListener('DOMContentLoaded', function() {
jQuery(document).ready(function() {
	jQuery(".c61d7000d35e31784cb02c097fa5c2da").click(function() {
		jQuery.post(
			"https://www.thewestonforum.com/wp-admin/admin-ajax.php", {
				"action": "quick_adsense_onpost_ad_click",
				"quick_adsense_onpost_ad_index": jQuery(this).attr("data-index"),
				"quick_adsense_nonce": "8cdef9dfb6",
			}, function(response) { }
		);
	});
});
});</script>
<script type='text/javascript' id='cfmonitor-js-extra'>
/* <![CDATA[ */
var cfmonitor = {"client_ip":"35.173.238.138","max_clicks":"2","clicks":"0","is_blocked":"0","customclass":"","disablead":"false","currentURL":"\/great-britain-british-banks-are-more-resistant-to-crises\/","debug":"true","caching":"1","ajaxurl":"https:\/\/www.thewestonforum.com\/wp-admin\/admin-ajax.php","nonce":"b057d6d4e5"};
/* ]]> */
</script>


<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.thewestonforum.com/wp-content/themes/newscard-pro/assets/js/html5.js?ver=3.7.3' data-cfasync='true' id='html5-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://www.thewestonforum.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thewestonforum.com/wp-json/wp/v2/posts/30791" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thewestonforum.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thewestonforum.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9" />
<link rel='shortlink' href='https://www.thewestonforum.com/?p=30791' />
<link rel="alternate" type="application/json+oembed" href="https://www.thewestonforum.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thewestonforum.com%2Fgreat-britain-british-banks-are-more-resistant-to-crises%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thewestonforum.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thewestonforum.com%2Fgreat-britain-british-banks-are-more-resistant-to-crises%2F&#038;format=xml" />
<meta name="generator" content="Redux 4.3.14" /><link rel="preconnect" href="https://cdnjs.cloudflare.com"><script data-ad-client="ca-pub-3059805454647315" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><style type='text/css'>img#wpstats{display:none}</style>
	<link rel="pingback" href="https://www.thewestonforum.com/xmlrpc.php">
	<style type="text/css">
				@media (min-width: 768px) {
				}
		/* Color Scheme > links */
			::selection {
				background-color: #249c4a;
				color: #fff;
			}
			::-moz-selection {
				background-color: #249c4a;
				color: #fff;
			}
			a,
			a:hover,
			a:focus,
			a:active,
			.site-title a:hover,
			.site-title a:focus,
			.site-title a:active,
			.top-stories-bar .top-stories-lists .marquee a:hover,
			.entry-title a:hover,
			.entry-title a:focus,
			.entry-title a:active,
			.post-boxed .entry-title a:hover,
			.site-footer .widget-area .post-boxed .entry-title a:hover,
			.entry-meta a:hover,
			.entry-meta a:focus,
			.post-boxed .entry-meta a:hover,
			.site-footer .widget-area .post-boxed .entry-meta a:hover,
			.entry-meta .tag-links a,
			.nav-links a:hover,
			.widget ul li a:hover,
			.comment-metadata a.comment-edit-link,
			.widget_tag_cloud a:hover,
			.widget_categories .current-cat a,
			.widget_nav_menu ul li.current_page_item > a,
			.widget_nav_menu ul li.current_page_ancestor > a,
			.widget_nav_menu ul li.current-menu-item > a,
			.widget_nav_menu ul li.current-menu-ancestor > a,
			.widget_pages ul li.current_page_item > a,
			.widget_pages ul li.current_page_ancestor > a,
			.woocommerce.widget_product_categories ul.product-categories .cat-parent > a,
			.woocommerce.widget_product_categories ul.product-categories .current-cat a,
			.woocommerce .star-rating,
			.woocommerce .star-rating:before {
				color: #249c4a;
			}
		/* Color Scheme > Navigation */
			.navigation-bar {
				background-color: #249c4a;
			}
			.main-navigation .dropdown-menu a:hover,
			.main-navigation .dropdown-menu a.current-menu-item,
			.main-navigation li ul li:hover > a,
			.main-navigation li ul li.current-menu-item > a,
			.main-navigation li ul li.current-menu-ancestor > a,
			.main-navigation ul li li.current_page_item > a,
			.main-navigation li ul li.current_page_ancestor > a {
				color: #249c4a;
			}
			@media (max-width: 991px) {
				.main-navigation ul li.current_page_item > a,
				.main-navigation ul li.current_page_ancestor > a,
				.main-navigation ul li.current-menu-item > a,
				.main-navigation ul li.current-menu-ancestor > a,
				.main-navigation ul li a:hover,
				.main-navigation ul li a:focus,
				.main-navigation ul li.show > a,
				.main-navigation ul li:hover > a,
				.main-navigation .dropdown-menu a:hover,
				.main-navigation .dropdown-menu a.current-menu-item,
				.main-navigation li ul li:hover > a,
				.main-navigation li ul li.current-menu-item > a,
				.main-navigation li ul li.current-menu-ancestor > a,
				.main-navigation ul li li.current_page_item > a,
				.main-navigation li ul li.current_page_ancestor > a {
					color: #249c4a;
				}
			}
		/* Color Scheme > Buttons */
			.btn-theme,
			.btn-outline-theme:hover,
			.btn-outline-info:not(:disabled):not(.disabled).active,
			.btn-outline-info:not(:disabled):not(.disabled):active,
			.show > .btn-outline-info.dropdown-toggle,
			input[type="reset"],
			input[type="button"],
			input[type="submit"],
			button[type="submit"],
			.back-to-top a,
			#bbpress-forums button,
			div.bbp-submit-wrapper button,
			.bbp_widget_login .button,
			.navigation.pagination .current,
			.navigation.pagination a:hover,
			.page-links span,
			.page-links a:hover span,
			.woocommerce #respond input#submit,
			.woocommerce a.button,
			.woocommerce button.button,
			.woocommerce input.button,
			.woocommerce #respond input#submit.alt,
			.woocommerce a.button.alt,
			.woocommerce button.button.alt,
			.woocommerce input.button.alt,
			.woocommerce-cart .wc-proceed-to-checkout a.checkout-button,
			.woocommerce input.button:disabled,
			.woocommerce input.button:disabled[disabled],
			.woocommerce input.button:disabled:hover,
			.woocommerce input.button:disabled[disabled]:hover,
			.woocommerce button.button:disabled,
			.woocommerce button.button:disabled[disabled],
			.woocommerce button.button.alt.disabled,
			.woocommerce button.button.alt.disabled:hover,
			.woocommerce span.onsale,
			.woocommerce .widget_price_filter .ui-slider .ui-slider-range,
			.woocommerce .widget_price_filter .ui-slider .ui-slider-handle {
				background-color: #249c4a;
			}
			.btn-outline-theme {
				border-color: #249c4a;
			}
			.btn-outline-theme,
			.navigation.post-navigation .nav-links a:hover {
				color: #249c4a;
			}
		/* Color Scheme > Elements */
			.theme-color,
			.format-quote blockquote:before {
				color: #249c4a;
			}
			.theme-bg-color,
			.post.sticky .entry-header:before {
				background-color: #249c4a;
			}
			.stories-title,
			.widget-title {
				border-color: #249c4a;
			}
			</style>

		<style type="text/css">
					.site-title,
			.site-description {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
				</style>
		<style type="text/css">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</style><link rel="icon" href="https://www.thewestonforum.com/wp-content/uploads/2020/11/cropped-the-weston-forum-logo-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.thewestonforum.com/wp-content/uploads/2020/11/cropped-the-weston-forum-logo-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.thewestonforum.com/wp-content/uploads/2020/11/cropped-the-weston-forum-logo-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.thewestonforum.com/wp-content/uploads/2020/11/cropped-the-weston-forum-logo-1-270x270.png" />
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>

<body data-rsssl=1 class="post-template-default single single-post postid-30791 single-format-standard wp-custom-logo theme-body group-blog">

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
	
	<header id="masthead" class="site-header">
					<div class="info-bar infobar-links-on">
				<div class="container">
					<div class="row gutter-10">
						<div class="col col-sm contact-section">
							<div class="date">
								<ul><li>Saturday, June 11, 2022</li></ul>
							</div>
						</div><!-- .contact-section -->

													<div class="col-md-auto infobar-links order-lg-2">
								<button class="infobar-links-menu-toggle">Responsive Menu</button>
								<ul class="clearfix"><li id="menu-item-2775" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2775"><a href="https://www.thewestonforum.com/about-us/">About Us</a></li>
<li id="menu-item-2774" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2774"><a href="https://www.thewestonforum.com/dmca/">DMCA</a></li>
<li id="menu-item-2776" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2776"><a href="https://www.thewestonforum.com/contact-form/">Contact Form</a></li>
<li id="menu-item-2808" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-2808"><a href="https://www.thewestonforum.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-2773" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2773"><a href="https://www.thewestonforum.com/editorial-policy/">Editorial Policy</a></li>
</ul>							</div><!-- .infobar-links -->
											</div><!-- .row -->
          		</div><!-- .container -->
        	</div><!-- .infobar -->
        		<nav class="navbar navbar-expand-lg d-block">
			<div class="navbar-head" >
				<div class="container">
					<div class="row navbar-head-row align-items-center">
						<div class="col-lg-4">
							<div class="site-branding navbar-brand">
								<a href="https://www.thewestonforum.com/" class="custom-logo-link" rel="home"><img width="268" height="202" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20268%20202'%3E%3C/svg%3E" class="custom-logo" alt="The Weston Forum" data-lazy-src="https://www.thewestonforum.com/wp-content/uploads/2020/11/the-weston-forum-logo-1.png" /><noscript><img width="268" height="202" src="https://www.thewestonforum.com/wp-content/uploads/2020/11/the-weston-forum-logo-1.png" class="custom-logo" alt="The Weston Forum" /></noscript></a>									<h2 class="site-title"><a href="https://www.thewestonforum.com/" rel="home">The Weston Forum</a></h2>
																	<p class="site-description">Complete News World</p>
															</div><!-- .site-branding .navbar-brand -->
						</div>
											</div><!-- .row -->
				</div><!-- .container -->
			</div><!-- .navbar-head -->
			<div class="navigation-bar" id="sticky-navigation-bar">
				<div class="navigation-bar-top">
					<div class="container">
						<button class="navbar-toggler menu-toggle" type="button" data-toggle="collapse" data-target="#navbarCollapse" aria-controls="navbarCollapse" aria-expanded="false" aria-label="Toggle navigation"></button>
						<span class="search-toggle"></span>
					</div><!-- .container -->
					<div class="search-bar">
						<div class="container">
							<div class="search-block off">
								<form action="https://www.thewestonforum.com/" method="get" class="search-form">
	<label class="assistive-text"> Search </label>
	<div class="input-group">
		<input type="search" value="" placeholder="Search" class="form-control s" name="s">
		<div class="input-group-prepend">
			<button class="btn btn-theme">Search</button>
		</div>
	</div>
</form><!-- .search-form -->
							</div><!-- .search-box -->
						</div><!-- .container -->
					</div><!-- .search-bar -->
				</div><!-- .navigation-bar-top -->
				<div class="navbar-main">
					<div class="container">
						<div class="collapse navbar-collapse" id="navbarCollapse">
							<div id="site-navigation" class="main-navigation nav-uppercase" role="navigation">
								<ul class="nav-menu navbar-nav d-lg-block"><li id="menu-item-530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-530"><a href="https://www.thewestonforum.com">Home</a></li>
<li id="menu-item-531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-531"><a href="https://www.thewestonforum.com/top-news/">Top News</a></li>
<li id="menu-item-532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-532"><a href="https://www.thewestonforum.com/world/">World</a></li>
<li id="menu-item-533" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-533"><a href="https://www.thewestonforum.com/economy/">Economy</a></li>
<li id="menu-item-534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534"><a href="https://www.thewestonforum.com/science/">Science and Health</a></li>
<li id="menu-item-535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-535"><a href="https://www.thewestonforum.com/tech/">Technology</a></li>
<li id="menu-item-536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536"><a href="https://www.thewestonforum.com/sport/">Sport</a></li>
<li id="menu-item-537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-537"><a href="https://www.thewestonforum.com/entertainment/">Entertainment</a></li>
<li id="menu-item-11722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11722"><a href="https://www.thewestonforum.com/contact-form/">Contact Form</a></li>
</ul>							</div><!-- #site-navigation .main-navigation -->
						</div><!-- .navbar-collapse -->
						<div class="nav-search">
							<span class="search-toggle"></span>
						</div><!-- .nav-search -->
					</div><!-- .container -->
				</div><!-- .navbar-main -->
			</div><!-- .navigation-bar -->
		</nav><!-- .navbar -->

		
		
					<div id="breadcrumb">
				<div class="container">
					<div role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="https://www.thewestonforum.com" rel="home" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://www.thewestonforum.com/economy/" itemprop="item"><span itemprop="name">Economy</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><span itemprop="name">Great Britain: British banks are more resistant to crises</span><meta itemprop="position" content="3" /></li></ul></div>				</div>
			</div><!-- .breadcrumb -->
			</header><!-- #masthead -->
	<div id="content" class="site-content ">
		<div class="container">
							<div class="row justify-content-center site-content-row">
			<div id="primary" class="col-lg-8 content-area">		<main id="main" class="site-main">

				<div class="post-30791 post type-post status-publish format-standard has-post-thumbnail hentry category-economy">

		
					<figure class="post-featured-image page-single-img-wrap">
						<div data-bg="https://www.thewestonforum.com/wp-content/uploads/2022/06/Great-Britain-British-banks-are-more-resistant-to-crises.jpg" class="post-img rocket-lazyload" style=""></div>
					</figure><!-- .post-featured-image .page-single-img-wrap -->

				
				<div class="entry-meta category-meta">
					<div class="cat-links">
				<a class="cat-links-20" href="https://www.thewestonforum.com/economy/">Economy</a>
			</div>
				</div><!-- .entry-meta -->

			
					<header class="entry-header">
				<h1 class="entry-title">Great Britain: British banks are more resistant to crises</h1>
									<div class="entry-meta">
						<div class="date"><a href="https://www.thewestonforum.com/great-britain-british-banks-are-more-resistant-to-crises/" title="Great Britain: British banks are more resistant to crises">June 11, 2022</a> </div> <div class="by-author vcard author"><a href="https://www.thewestonforum.com/author/vihaan/">Faye Stephens</a> </div>											</div><!-- .entry-meta -->
								</header>
		
			<div class="entry-content">
				<div class="c61d7000d35e31784cb02c097fa5c2da" data-index="1" style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Happy Time Games Auto -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3059805454647315"
     data-ad-slot="4537751903"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div>
<div class="vhb-hidden"></div>
<div class="vhb-hollow-area vhb-hollow-area--col-12">
<figure>
<div class="vhb-hollow-area--content"><figcaption class="vhb-inline-picture">
<div class="vhb-hollow-area--innercontent">
          <em class="vhb-title">Lloyd&#8217;s Bank branch in London</em></p>
<div class="vhb-caption">
<div>
<p>According to the Bank of England, crisis preparedness at Lloyds Bank is better, but not good enough.</p>
</div>
<p>                  <small class="vhb-credit"><br />
<a target="_blank" href="https://de.reuters.com/" rel="noopener"></p>
<p>(Photo: Reuters)<br />
</a>                  </small>
          </div>
</p></div>
</figcaption><link contenturl="" href="https://www.handelsblatt.com/images/filiale-einer-lloyds-bank-in-london/28416076/4-format2020.jpg"/></div>
</figure>
</div>
<p><span class="hcf-location-mark">London</span> The Bank of England criticized the risk allocation of major British banks and called for improvements. <a target="_blank" href="https://www.bankofengland.co.uk/news/2022/june/resolvability-assessment-of-major-uk-banks-2022?utm_source=Bank+of+England+updates&amp;utm_campaign=f56c79bf4c-EMAIL_CAMPAIGN_2022_06_10_06_27&amp;utm_medium=email&amp;utm_term=0_556dbefcdc-f56c79bf4c-113579243" rel="noopener">The Bank of England (BoE) certifies that the eight financial institutions examined could wind up in an emergency situation without taxpayer assistance in their normal bankruptcy proceedings.</a> But at the same time, central banks have discovered &#8220;shortcomings&#8221; in plans to dissolve major banks such as HSBC, Lloyds and Standard Chartered. </p>
<p>With its first-ever review of contingency plans, the Bank of England wanted to ensure that the events of the 2008 financial crisis would not be repeated. At the time, the country had to rescue Lloyd&#8217;s and then-Royal Bank of Scotland from bankruptcy with capital assistance worth billions in order to avoid economic damage. <a target="_blank" href="https://www.bankofengland.co.uk/paper/2019/the-boes-approach-to-assessing-resolvability" rel="noopener">This so-called &#8220;too big to fail&#8221; problem is now considered to be largely resolved.</a></p><div class="c61d7000d35e31784cb02c097fa5c2da" data-index="2" style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Happy Time Games Auto -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3059805454647315"
     data-ad-slot="4537751903"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<div class="hcf-paywall">
<p>However, the British state still owns 48% of the shares of NatWest (formerly Royal Bank of Scotland).  London sold its last Lloyd&#8217;s stock in 2017. As a lesson from the financial crisis, major systemically important banks, not only in Great Britain, had to significantly increase their hedge capital in order to better absorb economic shocks.  They also had to legally protect retail banking from riskier investment banking. </p>
<p>Dave Ramsden, Deputy Governor for Markets and Banks at the Bank of England, said the investigation was &#8220;a key part of the UK&#8217;s response to the global financial crisis and shows how the UK has overcome a problem &#8216;too big to fail'&#8221;. </p>
<p><!-- Karriere Widget --></p>
<div id="js-stepstone-listing--article" class="o-stepstone-listing o-stepstone-listing--large js-stepstone-listing--large" sswidget="jobs" sswidgetsize="large" sswidgetamount="3" sssection="karriere,unternehmen">
<p>
<span>Today&#8217;s Top Jobs</span>
</p>
<div class="o-stepstone-listing__backside">
<div class="o-stepstone-listing__padding">
<p>Find the best jobs now and <br />You are notified by e-mail.</p>
</div>
</div>
</div>
<p>He has succeeded in developing a settlement system that has succeeded in reducing risks to depositors and the financial system and better protecting public funds.  Not the taxpayer, but now the investors and shareholders must first bear the financial consequences of the bank&#8217;s failure. </p>
<p>However, central bankers still see weaknesses in the financial resilience of some large banks.  Shortage of capital in many institutions was the biggest problem during the financial crisis.  The Bank of England has asked HSBC, Lloyds and Standard Chartered to improve their contingency plans.  Of the eight major banks examined, the subsidiary of Spain&#8217;s Bank Santander received impeccable certification. </p>
<p><strong>more:</strong> Very few bank executives are moving from London to the European Union</p>
</div>
</div>
<div class="c61d7000d35e31784cb02c097fa5c2da" data-index="3" style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Happy Time Games Auto -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3059805454647315"
     data-ad-slot="4537751903"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div><div class="saboxplugin-wrap" itemtype="http://schema.org/Person" itemscope itemprop="author"><div class="saboxplugin-tab"><div class="saboxplugin-gravatar"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="100"  height="100" alt="" itemprop="image" data-lazy-src="https://www.thewestonforum.com/wp-content/uploads/2020/12/sovety_04-biography.jpg"><noscript><img src="https://www.thewestonforum.com/wp-content/uploads/2020/12/sovety_04-biography.jpg" width="100"  height="100" alt="" itemprop="image"></noscript></div><div class="saboxplugin-authorname"><a href="https://www.thewestonforum.com/author/vihaan/" class="vcard author" rel="author" itemprop="url"><span class="fn" itemprop="name">Faye Stephens</span></a></div><div class="saboxplugin-desc"><div itemprop="description"><p class="sign">&#8220;Alcohol buff. Troublemaker. Introvert. Student. Social media lover. Web ninja. Bacon fan. Reader.&#8221;</p>
</div></div><div class="clearfix"></div></div></div><div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://www.thewestonforum.com/nearly-50-degrees-hot-climate-change-makes-indias-superheated-30-times-more-likely-wikipedia/" target="_blank" rel="dofollow" class="u1e6b814713bd7390aec7a3ad37250c01"><!-- INLINE RELATED POSTS 1/3 //--><style> .u1e6b814713bd7390aec7a3ad37250c01 { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:inherit; border:0!important; border-left:4px solid inherit!important; text-decoration:none; } .u1e6b814713bd7390aec7a3ad37250c01:active, .u1e6b814713bd7390aec7a3ad37250c01:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .u1e6b814713bd7390aec7a3ad37250c01 { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; } .u1e6b814713bd7390aec7a3ad37250c01 .ctaText { font-weight:bold; color:inherit; text-decoration:none; font-size: 16px; } .u1e6b814713bd7390aec7a3ad37250c01 .postTitle { color:inherit; text-decoration: underline!important; font-size: 16px; } .u1e6b814713bd7390aec7a3ad37250c01:hover .postTitle { text-decoration: underline!important; } </style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">See also</span>&nbsp; <span class="postTitle">Nearly 50 degrees hot: Climate change makes India's superheated 30 times more likely - Wikipedia</span></div></a></div>			</div><!-- .entry-content -->

			</div><!-- .post-30791 -->

	<nav class="navigation post-navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.thewestonforum.com/thousands-protest-against-ending-abortion-law-in-the-united-states/" rel="prev">Thousands protest against ending abortion law in the United States</a></div><div class="nav-next"><a href="https://www.thewestonforum.com/the-leipzig-photographer-won-the-competition-in-toronto-canada/" rel="next">The Leipzig photographer won the competition in Toronto, Canada</a></div></div>
	</nav>
<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/great-britain-british-banks-are-more-resistant-to-crises/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.thewestonforum.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='30791' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="753876ea0e" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="126"/></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->

		</main><!-- #main -->
	</div><!-- #primary -->


<aside id="secondary" class="col-lg-4 widget-area" role="complementary">
	<div class="sticky-sidebar">
		<section id="nav_menu-2" class="widget widget_nav_menu"><h3 class="widget-title">Navigate</h3><div class="menu-primary-menu-container"><ul id="menu-primary-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-530"><a href="https://www.thewestonforum.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-531"><a href="https://www.thewestonforum.com/top-news/">Top News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-532"><a href="https://www.thewestonforum.com/world/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-533"><a href="https://www.thewestonforum.com/economy/">Economy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534"><a href="https://www.thewestonforum.com/science/">Science and Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-535"><a href="https://www.thewestonforum.com/tech/">Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536"><a href="https://www.thewestonforum.com/sport/">Sport</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-537"><a href="https://www.thewestonforum.com/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11722"><a href="https://www.thewestonforum.com/contact-form/">Contact Form</a></li>
</ul></div></section><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Happy Time Games Auto -->
<ins class="adsbygoogle" data-ad-client="ca-pub-3059805454647315" data-ad-slot="4537751903"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><section id="nav_menu-3" class="widget widget_nav_menu"><h3 class="widget-title">Pages</h3><div class="menu-secondary-menu-container"><ul id="menu-secondary-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2775"><a href="https://www.thewestonforum.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2774"><a href="https://www.thewestonforum.com/dmca/">DMCA</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2776"><a href="https://www.thewestonforum.com/contact-form/">Contact Form</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-2808"><a href="https://www.thewestonforum.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2773"><a href="https://www.thewestonforum.com/editorial-policy/">Editorial Policy</a></li>
</ul></div></section><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Happy Time Games Auto -->
<ins class="adsbygoogle" data-ad-client="ca-pub-3059805454647315" data-ad-slot="4537751903"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
		<section id="recent-posts-5" class="widget widget_recent_entries">
		<h3 class="widget-title">Recent Posts</h3>
		<ul>
											<li>
					<a href="https://www.thewestonforum.com/the-leipzig-photographer-won-the-competition-in-toronto-canada/">The Leipzig photographer won the competition in Toronto, Canada</a>
									</li>
											<li>
					<a href="https://www.thewestonforum.com/great-britain-british-banks-are-more-resistant-to-crises/" aria-current="page">Great Britain: British banks are more resistant to crises</a>
									</li>
											<li>
					<a href="https://www.thewestonforum.com/thousands-protest-against-ending-abortion-law-in-the-united-states/">Thousands protest against ending abortion law in the United States</a>
									</li>
											<li>
					<a href="https://www.thewestonforum.com/becks-theorem-calculate-the-area-without-a-difficult-formula/">Beck&#8217;s Theorem: Calculate the Area &#8211; Without a Difficult Formula</a>
									</li>
											<li>
					<a href="https://www.thewestonforum.com/switzerlands-first-home-win-at-the-african-cup-of-nations-in-22-years/">Switzerland&#8217;s first home win at the African Cup of Nations in 22 years</a>
									</li>
					</ul>

		</section>	</div><!-- .sticky-sidebar -->
</aside><!-- #secondary -->
					</div><!-- row -->
		</div><!-- .container -->
	</div><!-- #content .site-content-->
			<footer id="colophon" class="site-footer" role="contentinfo">
			
				<section class="featured-stories">
					<div class="container">
													<h2 class="stories-title">You may Missed</h2>
						
						
						<div class="row gutter-parent-10">
															<div class="col-sm-6 col-lg-3 post-col">
									<div class="post-boxed">
																					<div class="post-img-wrap">
												<a data-bg="https://www.thewestonforum.com/wp-content/uploads/2022/06/The-Leipzig-photographer-won-the-competition-in-Toronto-Canada.jpg" href="https://www.thewestonforum.com/the-leipzig-photographer-won-the-competition-in-toronto-canada/" class="post-img rocket-lazyload" style=""></a>
												<div class="entry-meta category-meta">
													<div class="cat-links">
				<a class="cat-links-1" href="https://www.thewestonforum.com/top-news/">Top News</a>
			</div>
												</div><!-- .entry-meta -->
											</div><!-- .post-img-wrap -->
																				<div class="post-content">
																						<h3 class="entry-title"><a href="https://www.thewestonforum.com/the-leipzig-photographer-won-the-competition-in-toronto-canada/">The Leipzig photographer won the competition in Toronto, Canada</a></h3>																							<div class="entry-meta">
													<div class="date"><a href="https://www.thewestonforum.com/the-leipzig-photographer-won-the-competition-in-toronto-canada/" title="The Leipzig photographer won the competition in Toronto, Canada">June 11, 2022</a> </div> <div class="by-author vcard author"><a href="https://www.thewestonforum.com/author/aditya/">Jordan Lambert</a> </div>												</div>
																					</div><!-- .post-content -->
									</div><!-- .post-boxed -->
								</div>
															<div class="col-sm-6 col-lg-3 post-col">
									<div class="post-boxed">
																					<div class="post-img-wrap">
												<a data-bg="https://www.thewestonforum.com/wp-content/uploads/2022/06/Great-Britain-British-banks-are-more-resistant-to-crises.jpg" href="https://www.thewestonforum.com/great-britain-british-banks-are-more-resistant-to-crises/" class="post-img rocket-lazyload" style=""></a>
												<div class="entry-meta category-meta">
													<div class="cat-links">
				<a class="cat-links-20" href="https://www.thewestonforum.com/economy/">Economy</a>
			</div>
												</div><!-- .entry-meta -->
											</div><!-- .post-img-wrap -->
																				<div class="post-content">
																						<h3 class="entry-title"><a href="https://www.thewestonforum.com/great-britain-british-banks-are-more-resistant-to-crises/">Great Britain: British banks are more resistant to crises</a></h3>																							<div class="entry-meta">
													<div class="date"><a href="https://www.thewestonforum.com/great-britain-british-banks-are-more-resistant-to-crises/" title="Great Britain: British banks are more resistant to crises">June 11, 2022</a> </div> <div class="by-author vcard author"><a href="https://www.thewestonforum.com/author/vihaan/">Faye Stephens</a> </div>												</div>
																					</div><!-- .post-content -->
									</div><!-- .post-boxed -->
								</div>
															<div class="col-sm-6 col-lg-3 post-col">
									<div class="post-boxed">
																					<div class="post-img-wrap">
												<a data-bg="https://www.thewestonforum.com/wp-content/uploads/2022/06/1654899882_Thousands-protest-against-ending-abortion-law-in-the-United-States.jpeg" href="https://www.thewestonforum.com/thousands-protest-against-ending-abortion-law-in-the-united-states/" class="post-img rocket-lazyload" style=""></a>
												<div class="entry-meta category-meta">
													<div class="cat-links">
				<a class="cat-links-24" href="https://www.thewestonforum.com/entertainment/">entertainment</a>
			</div>
												</div><!-- .entry-meta -->
											</div><!-- .post-img-wrap -->
																				<div class="post-content">
																						<h3 class="entry-title"><a href="https://www.thewestonforum.com/thousands-protest-against-ending-abortion-law-in-the-united-states/">Thousands protest against ending abortion law in the United States</a></h3>																							<div class="entry-meta">
													<div class="date"><a href="https://www.thewestonforum.com/thousands-protest-against-ending-abortion-law-in-the-united-states/" title="Thousands protest against ending abortion law in the United States">June 11, 2022</a> </div> <div class="by-author vcard author"><a href="https://www.thewestonforum.com/author/muhammad/">Ulva Robson</a> </div>												</div>
																					</div><!-- .post-content -->
									</div><!-- .post-boxed -->
								</div>
															<div class="col-sm-6 col-lg-3 post-col">
									<div class="post-boxed">
																					<div class="post-img-wrap">
												<a data-bg="https://www.thewestonforum.com/wp-content/uploads/2022/06/1654899822_Becks-Theorem-Calculate-the-Area-Without-a-Difficult-Formula.png" href="https://www.thewestonforum.com/becks-theorem-calculate-the-area-without-a-difficult-formula/" class="post-img rocket-lazyload" style=""></a>
												<div class="entry-meta category-meta">
													<div class="cat-links">
				<a class="cat-links-21" href="https://www.thewestonforum.com/science/">science</a>
			</div>
												</div><!-- .entry-meta -->
											</div><!-- .post-img-wrap -->
																				<div class="post-content">
																						<h3 class="entry-title"><a href="https://www.thewestonforum.com/becks-theorem-calculate-the-area-without-a-difficult-formula/">Beck&#8217;s Theorem: Calculate the Area &#8211; Without a Difficult Formula</a></h3>																							<div class="entry-meta">
													<div class="date"><a href="https://www.thewestonforum.com/becks-theorem-calculate-the-area-without-a-difficult-formula/" title="Beck&#8217;s Theorem: Calculate the Area &#8211; Without a Difficult Formula">June 11, 2022</a> </div> <div class="by-author vcard author"><a href="https://www.thewestonforum.com/author/vihaan/">Faye Stephens</a> </div>												</div>
																					</div><!-- .post-content -->
									</div><!-- .post-boxed -->
								</div>
													</div><!-- .row -->
											</div><!-- .container -->
									</section><!-- .featured-stories -->
			
			
				<div class="widget-area">
					<div class="container">
						<div class="row">
							<div class="col-sm-6 col-lg-4">
								<section id="nav_menu-5" class="widget widget_nav_menu"><div class="menu-primary-menu-container"><ul id="menu-primary-menu-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-530"><a href="https://www.thewestonforum.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-531"><a href="https://www.thewestonforum.com/top-news/">Top News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-532"><a href="https://www.thewestonforum.com/world/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-533"><a href="https://www.thewestonforum.com/economy/">Economy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534"><a href="https://www.thewestonforum.com/science/">Science and Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-535"><a href="https://www.thewestonforum.com/tech/">Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536"><a href="https://www.thewestonforum.com/sport/">Sport</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-537"><a href="https://www.thewestonforum.com/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11722"><a href="https://www.thewestonforum.com/contact-form/">Contact Form</a></li>
</ul></div></section>							</div><!-- footer sidebar column 1 -->
							<div class="col-sm-6 col-lg-4">
								<section id="pages-3" class="widget widget_pages"><h3 class="widget-title">Pages</h3>
			<ul>
				<li class="page_item page-item-413"><a href="https://www.thewestonforum.com/about-us/">About Us</a></li>
<li class="page_item page-item-412"><a href="https://www.thewestonforum.com/contact-form/">Contact Form</a></li>
<li class="page_item page-item-415"><a href="https://www.thewestonforum.com/dmca/">DMCA</a></li>
<li class="page_item page-item-2527"><a href="https://www.thewestonforum.com/editorial-policy/">Editorial Policy</a></li>
<li class="page_item page-item-410"><a href="https://www.thewestonforum.com/privacy-policy/">Privacy Policy</a></li>
			</ul>

			</section>							</div><!-- footer sidebar column 2 -->
															<div class="col-sm-6 col-lg-4">
									
		<section id="recent-posts-4" class="widget widget_recent_entries">
		<h3 class="widget-title">Recent Posts</h3>
		<ul>
											<li>
					<a href="https://www.thewestonforum.com/the-leipzig-photographer-won-the-competition-in-toronto-canada/">The Leipzig photographer won the competition in Toronto, Canada</a>
									</li>
											<li>
					<a href="https://www.thewestonforum.com/great-britain-british-banks-are-more-resistant-to-crises/" aria-current="page">Great Britain: British banks are more resistant to crises</a>
									</li>
											<li>
					<a href="https://www.thewestonforum.com/thousands-protest-against-ending-abortion-law-in-the-united-states/">Thousands protest against ending abortion law in the United States</a>
									</li>
											<li>
					<a href="https://www.thewestonforum.com/becks-theorem-calculate-the-area-without-a-difficult-formula/">Beck&#8217;s Theorem: Calculate the Area &#8211; Without a Difficult Formula</a>
									</li>
											<li>
					<a href="https://www.thewestonforum.com/switzerlands-first-home-win-at-the-african-cup-of-nations-in-22-years/">Switzerland&#8217;s first home win at the African Cup of Nations in 22 years</a>
									</li>
					</ul>

		</section>								</div><!-- footer sidebar column 3 -->
														</div><!-- .row -->
					</div><!-- .container -->
				</div><!-- .widget-area -->
			
							<div class="site-info">
					<div class="container">
						<div class="row">
															<div class="copyright col-12">
																			<div class="theme-link">
											Copyright &copy; 2022 <a href="https://www.thewestonforum.com/" title="The Weston Forum" >The Weston Forum</a></div>								</div><!-- .copyright -->
													</div><!-- .row -->
					</div><!-- .container -->
				</div><!-- .site-info -->
					</footer><!-- #colophon -->
		<div class="back-to-top"><a title="Go to Top" href="#masthead"></a></div>
</div><!-- #page -->













<script type='text/javascript' id='fifu-image-js-js-extra'>
/* <![CDATA[ */
var fifuImageVars = {"fifu_lazy":"","fifu_woo_lbox_enabled":"1","fifu_woo_zoom":"inline","fifu_is_product":"","fifu_is_flatsome_active":"","fifu_rest_url":"https:\/\/www.thewestonforum.com\/wp-json\/","fifu_nonce":"7d177fbf86"};
/* ]]> */
</script>

<script src='https://stats.wp.com/e-202223.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.9.1',blog:'47923244',post:'30791',tz:'3',srv:'www.thewestonforum.com'} ]);
	_stq.push([ 'clickTrackerInit', '47923244', '30791' ]);
</script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.thewestonforum.com/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script>
<script src="https://www.thewestonforum.com/wp-content/cache/min/1/ad11e00ac69b88e790615c56541bf8f9.js" data-minify="1" defer></script></body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->