<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
	<link rel="profile" href="https://gmpg.org/xfn/11">

	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<script type="text/javascript">
var trackScrolling=false;
var trackScrollingPercentage=false;
var ScrollingPercentageNumber=25;
var stLogInterval=10*1000;
var cutOffTime=900;
var trackNoEvents=false;
var trackNoMaxTime=false;
var docTitle='Conflict in Ukraine casts a shadow over Duchess Camilla';
</script>

	<!-- This site is optimized with the Yoast SEO plugin v18.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Conflict in Ukraine casts a shadow over Duchess Camilla</title><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Roboto%3A300%2C300i%2C400%2C400i%2C500%2C500i%2C700%2C700i&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto%3A300%2C300i%2C400%2C400i%2C500%2C500i%2C700%2C700i&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto%3A300%2C300i%2C400%2C400i%2C500%2C500i%2C700%2C700i&#038;display=swap" /></noscript>
	<link rel="canonical" href="https://www.thewestonforum.com/conflict-in-ukraine-casts-a-shadow-over-duchess-camilla/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Conflict in Ukraine casts a shadow over Duchess Camilla" />
	<meta property="og:description" content="Duchess Camilla expresses her sympathy during a visit to the Ukrainian Catholic Church. She came to tears at the thought of the conflict in Ukraine. Prince Charles and his wife&hellip;" />
	<meta property="og:url" content="https://www.thewestonforum.com/conflict-in-ukraine-casts-a-shadow-over-duchess-camilla/" />
	<meta property="og:site_name" content="The Weston Forum" />
	<meta property="article:published_time" content="2022-03-03T17:26:14+00:00" />
	<meta property="og:image" content="https://www.thewestonforum.com/wp-content/uploads/2022/03/Conflict-in-Ukraine-casts-a-shadow-over-Duchess-Camilla.jpg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Faye Stephens" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.thewestonforum.com/#organization","name":"The Weston Forum","url":"https://www.thewestonforum.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://www.thewestonforum.com/#logo","inLanguage":"en-US","url":"https://www.thewestonforum.com/wp-content/uploads/2020/11/the-weston-forum-logo-1.png","contentUrl":"https://www.thewestonforum.com/wp-content/uploads/2020/11/the-weston-forum-logo-1.png","width":268,"height":202,"caption":"The Weston Forum"},"image":{"@id":"https://www.thewestonforum.com/#logo"}},{"@type":"WebSite","@id":"https://www.thewestonforum.com/#website","url":"https://www.thewestonforum.com/","name":"The Weston Forum","description":"Complete News World","publisher":{"@id":"https://www.thewestonforum.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.thewestonforum.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.thewestonforum.com/conflict-in-ukraine-casts-a-shadow-over-duchess-camilla/#primaryimage","inLanguage":"en-US","url":"https://www.thewestonforum.com/wp-content/uploads/2022/03/1646328376_Conflict-in-Ukraine-casts-a-shadow-over-Duchess-Camilla.jpg","contentUrl":"https://www.thewestonforum.com/wp-content/uploads/2022/03/1646328376_Conflict-in-Ukraine-casts-a-shadow-over-Duchess-Camilla.jpg","width":1024,"height":512,"caption":"Conflict in Ukraine casts a shadow over Duchess Camilla"},{"@type":"WebPage","@id":"https://www.thewestonforum.com/conflict-in-ukraine-casts-a-shadow-over-duchess-camilla/#webpage","url":"https://www.thewestonforum.com/conflict-in-ukraine-casts-a-shadow-over-duchess-camilla/","name":"Conflict in Ukraine casts a shadow over Duchess Camilla","isPartOf":{"@id":"https://www.thewestonforum.com/#website"},"primaryImageOfPage":{"@id":"https://www.thewestonforum.com/conflict-in-ukraine-casts-a-shadow-over-duchess-camilla/#primaryimage"},"datePublished":"2022-03-03T17:26:14+00:00","dateModified":"2022-03-03T17:26:14+00:00","breadcrumb":{"@id":"https://www.thewestonforum.com/conflict-in-ukraine-casts-a-shadow-over-duchess-camilla/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.thewestonforum.com/conflict-in-ukraine-casts-a-shadow-over-duchess-camilla/"]}]},{"@type":"BreadcrumbList","@id":"https://www.thewestonforum.com/conflict-in-ukraine-casts-a-shadow-over-duchess-camilla/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Conflict in Ukraine casts a shadow over Duchess Camilla"}]},{"@type":"NewsArticle","@id":"https://www.thewestonforum.com/conflict-in-ukraine-casts-a-shadow-over-duchess-camilla/#article","isPartOf":{"@id":"https://www.thewestonforum.com/conflict-in-ukraine-casts-a-shadow-over-duchess-camilla/#webpage"},"author":{"@id":"https://www.thewestonforum.com/#/schema/person/40c03c362eff1e5dd95973c07e062c12"},"headline":"Conflict in Ukraine casts a shadow over Duchess Camilla","datePublished":"2022-03-03T17:26:14+00:00","dateModified":"2022-03-03T17:26:14+00:00","mainEntityOfPage":{"@id":"https://www.thewestonforum.com/conflict-in-ukraine-casts-a-shadow-over-duchess-camilla/#webpage"},"wordCount":303,"commentCount":0,"publisher":{"@id":"https://www.thewestonforum.com/#organization"},"image":{"@id":"https://www.thewestonforum.com/conflict-in-ukraine-casts-a-shadow-over-duchess-camilla/#primaryimage"},"thumbnailUrl":"https://www.thewestonforum.com/wp-content/uploads/2022/03/1646328376_Conflict-in-Ukraine-casts-a-shadow-over-Duchess-Camilla.jpg","articleSection":["Economy"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.thewestonforum.com/conflict-in-ukraine-casts-a-shadow-over-duchess-camilla/#respond"]}]},{"@type":"Person","@id":"https://www.thewestonforum.com/#/schema/person/40c03c362eff1e5dd95973c07e062c12","name":"Faye Stephens","image":{"@type":"ImageObject","@id":"https://www.thewestonforum.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/0e8204c2685ab5f79769fa753257de84?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/0e8204c2685ab5f79769fa753257de84?s=96&d=mm&r=g","caption":"Faye Stephens"},"description":"\"Alcohol buff. Troublemaker. Introvert. Student. Social media lover. Web ninja. Bacon fan. Reader.\""}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="The Weston Forum &raquo; Feed" href="https://www.thewestonforum.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Weston Forum &raquo; Comments Feed" href="https://www.thewestonforum.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Weston Forum &raquo; Conflict in Ukraine casts a shadow over Duchess Camilla Comments Feed" href="https://www.thewestonforum.com/conflict-in-ukraine-casts-a-shadow-over-duchess-camilla/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.thewestonforum.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://www.thewestonforum.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.thewestonforum.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.9' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<style id='extendify-utilities-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wp_automatic_gallery_style-css'  href='https://www.thewestonforum.com/wp-content/plugins/wp-automatic/css/wp-automatic.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-style-css'  href='https://www.thewestonforum.com/wp-content/themes/newscard-pro/assets/library/bootstrap/css/bootstrap.min.css?ver=4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-style-css'  href='https://www.thewestonforum.com/wp-content/themes/newscard-pro/assets/library/font-awesome/css/font-awesome.css?ver=5.9' type='text/css' media='all' />

<link rel='stylesheet' id='owl-carousel-css'  href='https://www.thewestonforum.com/wp-content/themes/newscard-pro/assets/library/owl-carousel/owl.carousel.min.css?ver=2.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='newscard-style-css'  href='https://www.thewestonforum.com/wp-content/themes/newscard-pro/style.css?ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.thewestonforum.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.7' type='text/css' media='all' />
<script type='text/javascript' src='https://www.thewestonforum.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' data-cfasync='true' id='jquery-core-js' defer></script>

<script type='text/javascript' id='jquery-js-after'>window.addEventListener('DOMContentLoaded', function() {
jQuery(document).ready(function() {
	jQuery(".c61d7000d35e31784cb02c097fa5c2da").click(function() {
		jQuery.post(
			"https://www.thewestonforum.com/wp-admin/admin-ajax.php", {
				"action": "quick_adsense_onpost_ad_click",
				"quick_adsense_onpost_ad_index": jQuery(this).attr("data-index"),
				"quick_adsense_nonce": "1c7f76ab39",
			}, function(response) { }
		);
	});
});
});</script>
<script type='text/javascript' id='cfmonitor-js-extra'>
/* <![CDATA[ */
var cfmonitor = {"client_ip":"107.23.218.4","max_clicks":"2","clicks":"0","is_blocked":"0","customclass":"","disablead":"false","currentURL":"\/conflict-in-ukraine-casts-a-shadow-over-duchess-camilla\/","debug":"true","caching":"1","ajaxurl":"https:\/\/www.thewestonforum.com\/wp-admin\/admin-ajax.php","nonce":"2a55cef2f8"};
/* ]]> */
</script>


<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.thewestonforum.com/wp-content/themes/newscard-pro/assets/js/html5.js?ver=3.7.3' data-cfasync='true' id='html5-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://www.thewestonforum.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thewestonforum.com/wp-json/wp/v2/posts/25654" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thewestonforum.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thewestonforum.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9" />
<link rel='shortlink' href='https://www.thewestonforum.com/?p=25654' />
<link rel="alternate" type="application/json+oembed" href="https://www.thewestonforum.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thewestonforum.com%2Fconflict-in-ukraine-casts-a-shadow-over-duchess-camilla%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thewestonforum.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thewestonforum.com%2Fconflict-in-ukraine-casts-a-shadow-over-duchess-camilla%2F&#038;format=xml" />
<meta name="generator" content="Redux 4.3.11" /><link rel="preconnect" href="https://cdnjs.cloudflare.com"><script data-ad-client="ca-pub-3059805454647315" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><style type='text/css'>img#wpstats{display:none}</style>
	<link rel="pingback" href="https://www.thewestonforum.com/xmlrpc.php">
	<style type="text/css">
				@media (min-width: 768px) {
				}
		/* Color Scheme > links */
			::selection {
				background-color: #249c4a;
				color: #fff;
			}
			::-moz-selection {
				background-color: #249c4a;
				color: #fff;
			}
			a,
			a:hover,
			a:focus,
			a:active,
			.site-title a:hover,
			.site-title a:focus,
			.site-title a:active,
			.top-stories-bar .top-stories-lists .marquee a:hover,
			.entry-title a:hover,
			.entry-title a:focus,
			.entry-title a:active,
			.post-boxed .entry-title a:hover,
			.site-footer .widget-area .post-boxed .entry-title a:hover,
			.entry-meta a:hover,
			.entry-meta a:focus,
			.post-boxed .entry-meta a:hover,
			.site-footer .widget-area .post-boxed .entry-meta a:hover,
			.entry-meta .tag-links a,
			.nav-links a:hover,
			.widget ul li a:hover,
			.comment-metadata a.comment-edit-link,
			.widget_tag_cloud a:hover,
			.widget_categories .current-cat a,
			.widget_nav_menu ul li.current_page_item > a,
			.widget_nav_menu ul li.current_page_ancestor > a,
			.widget_nav_menu ul li.current-menu-item > a,
			.widget_nav_menu ul li.current-menu-ancestor > a,
			.widget_pages ul li.current_page_item > a,
			.widget_pages ul li.current_page_ancestor > a,
			.woocommerce.widget_product_categories ul.product-categories .cat-parent > a,
			.woocommerce.widget_product_categories ul.product-categories .current-cat a,
			.woocommerce .star-rating,
			.woocommerce .star-rating:before {
				color: #249c4a;
			}
		/* Color Scheme > Navigation */
			.navigation-bar {
				background-color: #249c4a;
			}
			.main-navigation .dropdown-menu a:hover,
			.main-navigation .dropdown-menu a.current-menu-item,
			.main-navigation li ul li:hover > a,
			.main-navigation li ul li.current-menu-item > a,
			.main-navigation li ul li.current-menu-ancestor > a,
			.main-navigation ul li li.current_page_item > a,
			.main-navigation li ul li.current_page_ancestor > a {
				color: #249c4a;
			}
			@media (max-width: 991px) {
				.main-navigation ul li.current_page_item > a,
				.main-navigation ul li.current_page_ancestor > a,
				.main-navigation ul li.current-menu-item > a,
				.main-navigation ul li.current-menu-ancestor > a,
				.main-navigation ul li a:hover,
				.main-navigation ul li a:focus,
				.main-navigation ul li.show > a,
				.main-navigation ul li:hover > a,
				.main-navigation .dropdown-menu a:hover,
				.main-navigation .dropdown-menu a.current-menu-item,
				.main-navigation li ul li:hover > a,
				.main-navigation li ul li.current-menu-item > a,
				.main-navigation li ul li.current-menu-ancestor > a,
				.main-navigation ul li li.current_page_item > a,
				.main-navigation li ul li.current_page_ancestor > a {
					color: #249c4a;
				}
			}
		/* Color Scheme > Buttons */
			.btn-theme,
			.btn-outline-theme:hover,
			.btn-outline-info:not(:disabled):not(.disabled).active,
			.btn-outline-info:not(:disabled):not(.disabled):active,
			.show > .btn-outline-info.dropdown-toggle,
			input[type="reset"],
			input[type="button"],
			input[type="submit"],
			button[type="submit"],
			.back-to-top a,
			#bbpress-forums button,
			div.bbp-submit-wrapper button,
			.bbp_widget_login .button,
			.navigation.pagination .current,
			.navigation.pagination a:hover,
			.page-links span,
			.page-links a:hover span,
			.woocommerce #respond input#submit,
			.woocommerce a.button,
			.woocommerce button.button,
			.woocommerce input.button,
			.woocommerce #respond input#submit.alt,
			.woocommerce a.button.alt,
			.woocommerce button.button.alt,
			.woocommerce input.button.alt,
			.woocommerce-cart .wc-proceed-to-checkout a.checkout-button,
			.woocommerce input.button:disabled,
			.woocommerce input.button:disabled[disabled],
			.woocommerce input.button:disabled:hover,
			.woocommerce input.button:disabled[disabled]:hover,
			.woocommerce button.button:disabled,
			.woocommerce button.button:disabled[disabled],
			.woocommerce button.button.alt.disabled,
			.woocommerce button.button.alt.disabled:hover,
			.woocommerce span.onsale,
			.woocommerce .widget_price_filter .ui-slider .ui-slider-range,
			.woocommerce .widget_price_filter .ui-slider .ui-slider-handle {
				background-color: #249c4a;
			}
			.btn-outline-theme {
				border-color: #249c4a;
			}
			.btn-outline-theme,
			.navigation.post-navigation .nav-links a:hover {
				color: #249c4a;
			}
		/* Color Scheme > Elements */
			.theme-color,
			.format-quote blockquote:before {
				color: #249c4a;
			}
			.theme-bg-color,
			.post.sticky .entry-header:before {
				background-color: #249c4a;
			}
			.stories-title,
			.widget-title {
				border-color: #249c4a;
			}
			</style>

		<style type="text/css">
					.site-title,
			.site-description {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
				</style>
		<style type="text/css">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</style><link rel="icon" href="https://www.thewestonforum.com/wp-content/uploads/2020/11/cropped-the-weston-forum-logo-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.thewestonforum.com/wp-content/uploads/2020/11/cropped-the-weston-forum-logo-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.thewestonforum.com/wp-content/uploads/2020/11/cropped-the-weston-forum-logo-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.thewestonforum.com/wp-content/uploads/2020/11/cropped-the-weston-forum-logo-1-270x270.png" />
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>

<body data-rsssl=1 class="post-template-default single single-post postid-25654 single-format-standard wp-custom-logo theme-body group-blog">

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
	
	<header id="masthead" class="site-header">
					<div class="info-bar infobar-links-on">
				<div class="container">
					<div class="row gutter-10">
						<div class="col col-sm contact-section">
							<div class="date">
								<ul><li>Thursday, March 3, 2022</li></ul>
							</div>
						</div><!-- .contact-section -->

													<div class="col-md-auto infobar-links order-lg-2">
								<button class="infobar-links-menu-toggle">Responsive Menu</button>
								<ul class="clearfix"><li id="menu-item-2775" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2775"><a href="https://www.thewestonforum.com/about-us/">About Us</a></li>
<li id="menu-item-2774" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2774"><a href="https://www.thewestonforum.com/dmca/">DMCA</a></li>
<li id="menu-item-2776" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2776"><a href="https://www.thewestonforum.com/contact-form/">Contact Form</a></li>
<li id="menu-item-2808" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-2808"><a href="https://www.thewestonforum.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-2773" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2773"><a href="https://www.thewestonforum.com/editorial-policy/">Editorial Policy</a></li>
</ul>							</div><!-- .infobar-links -->
											</div><!-- .row -->
          		</div><!-- .container -->
        	</div><!-- .infobar -->
        		<nav class="navbar navbar-expand-lg d-block">
			<div class="navbar-head" >
				<div class="container">
					<div class="row navbar-head-row align-items-center">
						<div class="col-lg-4">
							<div class="site-branding navbar-brand">
								<a href="https://www.thewestonforum.com/" class="custom-logo-link" rel="home"><img width="268" height="202" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20268%20202'%3E%3C/svg%3E" class="custom-logo" alt="The Weston Forum" data-lazy-src="https://www.thewestonforum.com/wp-content/uploads/2020/11/the-weston-forum-logo-1.png" /><noscript><img width="268" height="202" src="https://www.thewestonforum.com/wp-content/uploads/2020/11/the-weston-forum-logo-1.png" class="custom-logo" alt="The Weston Forum" /></noscript></a>									<h2 class="site-title"><a href="https://www.thewestonforum.com/" rel="home">The Weston Forum</a></h2>
																	<p class="site-description">Complete News World</p>
															</div><!-- .site-branding .navbar-brand -->
						</div>
											</div><!-- .row -->
				</div><!-- .container -->
			</div><!-- .navbar-head -->
			<div class="navigation-bar" id="sticky-navigation-bar">
				<div class="navigation-bar-top">
					<div class="container">
						<button class="navbar-toggler menu-toggle" type="button" data-toggle="collapse" data-target="#navbarCollapse" aria-controls="navbarCollapse" aria-expanded="false" aria-label="Toggle navigation"></button>
						<span class="search-toggle"></span>
					</div><!-- .container -->
					<div class="search-bar">
						<div class="container">
							<div class="search-block off">
								<form action="https://www.thewestonforum.com/" method="get" class="search-form">
	<label class="assistive-text"> Search </label>
	<div class="input-group">
		<input type="search" value="" placeholder="Search" class="form-control s" name="s">
		<div class="input-group-prepend">
			<button class="btn btn-theme">Search</button>
		</div>
	</div>
</form><!-- .search-form -->
							</div><!-- .search-box -->
						</div><!-- .container -->
					</div><!-- .search-bar -->
				</div><!-- .navigation-bar-top -->
				<div class="navbar-main">
					<div class="container">
						<div class="collapse navbar-collapse" id="navbarCollapse">
							<div id="site-navigation" class="main-navigation nav-uppercase" role="navigation">
								<ul class="nav-menu navbar-nav d-lg-block"><li id="menu-item-530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-530"><a href="https://www.thewestonforum.com">Home</a></li>
<li id="menu-item-531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-531"><a href="https://www.thewestonforum.com/top-news/">Top News</a></li>
<li id="menu-item-532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-532"><a href="https://www.thewestonforum.com/world/">World</a></li>
<li id="menu-item-533" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-533"><a href="https://www.thewestonforum.com/economy/">Economy</a></li>
<li id="menu-item-534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534"><a href="https://www.thewestonforum.com/science/">Science and Health</a></li>
<li id="menu-item-535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-535"><a href="https://www.thewestonforum.com/tech/">Technology</a></li>
<li id="menu-item-536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536"><a href="https://www.thewestonforum.com/sport/">Sport</a></li>
<li id="menu-item-537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-537"><a href="https://www.thewestonforum.com/entertainment/">Entertainment</a></li>
<li id="menu-item-11722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11722"><a href="https://www.thewestonforum.com/contact-form/">Contact Form</a></li>
</ul>							</div><!-- #site-navigation .main-navigation -->
						</div><!-- .navbar-collapse -->
						<div class="nav-search">
							<span class="search-toggle"></span>
						</div><!-- .nav-search -->
					</div><!-- .container -->
				</div><!-- .navbar-main -->
			</div><!-- .navigation-bar -->
		</nav><!-- .navbar -->

		
		
					<div id="breadcrumb">
				<div class="container">
					<div role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="https://www.thewestonforum.com" rel="home" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://www.thewestonforum.com/economy/" itemprop="item"><span itemprop="name">Economy</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><span itemprop="name">Conflict in Ukraine casts a shadow over Duchess Camilla</span><meta itemprop="position" content="3" /></li></ul></div>				</div>
			</div><!-- .breadcrumb -->
			</header><!-- #masthead -->
	<div id="content" class="site-content ">
		<div class="container">
							<div class="row justify-content-center site-content-row">
			<div id="primary" class="col-lg-8 content-area">		<main id="main" class="site-main">

				<div class="post-25654 post type-post status-publish format-standard has-post-thumbnail hentry category-economy">

		
					<figure class="post-featured-image page-single-img-wrap">
						<div data-bg="https://www.thewestonforum.com/wp-content/uploads/2022/03/1646328376_Conflict-in-Ukraine-casts-a-shadow-over-Duchess-Camilla.jpg" class="post-img rocket-lazyload" style=""></div>
					</figure><!-- .post-featured-image .page-single-img-wrap -->

				
				<div class="entry-meta category-meta">
					<div class="cat-links">
				<a class="cat-links-20" href="https://www.thewestonforum.com/economy/">Economy</a>
			</div>
				</div><!-- .entry-meta -->

			
					<header class="entry-header">
				<h1 class="entry-title">Conflict in Ukraine casts a shadow over Duchess Camilla</h1>
									<div class="entry-meta">
						<div class="date"><a href="https://www.thewestonforum.com/conflict-in-ukraine-casts-a-shadow-over-duchess-camilla/" title="Conflict in Ukraine casts a shadow over Duchess Camilla">March 3, 2022</a> </div> <div class="by-author vcard author"><a href="https://www.thewestonforum.com/author/vihaan/">Faye Stephens</a> </div>											</div><!-- .entry-meta -->
								</header>
		
			<div class="entry-content">
				<div class="c61d7000d35e31784cb02c097fa5c2da" data-index="1" style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Happy Time Games Auto -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3059805454647315"
     data-ad-slot="4537751903"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div _ngcontent-sc230="">
<p>Duchess Camilla expresses her sympathy during a visit to the Ukrainian Catholic Church. She came to tears at the thought of the conflict in Ukraine.</p>
<p><!----></p>
<div _ngcontent-sc230="" class="elements"><nau-article-element-lazy _ngcontent-sc230="" _nghost-sc181="" class="ng-star-inserted"><!----><nau-article-element _ngcontent-sc181="" _nghost-sc178="" class="ng-star-inserted"></p>
<section _ngcontent-sc178=""><!----><!----><!----><!----><!----><!----><!----><nau-article-element-image _ngcontent-sc178="" _nghost-sc164="" class="ng-star-inserted"><nau-image-lightbox _ngcontent-sc164="" _nghost-sc161=""><nau-image-lightbox-global-styles _ngcontent-sc161="" style="display: none;" class="nau-l-visuallyhidden"/><a target="_blank" _ngcontent-sc161="" role="button" naussrdisabled="cursor" aria-label="Bild vergrössern" class="nau-c-button-no-style wrapper" style="cursor:progress;" rel="noopener"><nau-image _ngcontent-sc164="" sizes="(min-width: 700px) 728px, (max-width: 899px) 100vw" _nghost-sc135="" class=""></p>
<figure _ngcontent-sc135="" class="nau-t-figure"><picture _ngcontent-sc135="" style="padding-bottom:50%;" class="image-wrapper"><source _ngcontent-sc135="" type="image/webp" data-sizes="(min-width: 700px) 728px, (max-width: 899px) 100vw" data-srcset="https://c.nau.ch/i/QZ9XQ/340/charles-camilla-ukraine-konflikt.webp 340w, https://c.nau.ch/i/QZ9XQ/680/charles-camilla-ukraine-konflikt.webp 680w, https://c.nau.ch/i/QZ9XQ/1360/charles-camilla-ukraine-konflikt.webp 1360w" class="ng-star-inserted"><source _ngcontent-sc135="" type="image/jpg" data-sizes="(min-width: 700px) 728px, (max-width: 899px) 100vw" data-srcset="https://c.nau.ch/i/QZ9XQ/340/charles-camilla-ukraine-konflikt.jpg 340w, https://www.thewestonforum.com/wp-content/uploads/2022/03/Conflict-in-Ukraine-casts-a-shadow-over-Duchess-Camilla.jpg 680w, https://c.nau.ch/i/QZ9XQ/1360/charles-camilla-ukraine-konflikt.jpg 1360w" class="ng-star-inserted"><!----></source></source></picture><figcaption _ngcontent-sc135="" class="nau-t-figure__caption nau-t-typography-display-4 ng-star-inserted">    Prince Charles and his wife Camilla.  It is clear that members of the royal family are concerned about the conflict in Ukraine.  &#8211; Jamie Loriman &#8211; WPA Pool / Getty Images </figcaption><!----></figure>
<p></nau-image></a><!----></nau-image-lightbox></nau-article-element-image><!----><!----><!----><!----><!----><!----><!----><!----><!----><!----><!----></section>
<p></nau-article-element><!----><!----><!----><!----><!----><!----></nau-article-element-lazy><nau-article-element-lazy _ngcontent-sc230="" _nghost-sc181="" class="ng-star-inserted"><!----><nau-article-element _ngcontent-sc181="" _nghost-sc178="" class="ng-star-inserted"></p>
<section _ngcontent-sc178=""><!----><nau-article-element-ad _ngcontent-sc178="" _nghost-sc151="" class="ng-star-inserted"><nau-external-content-lazy _ngcontent-sc151="" _nghost-sc120="" class="nau-u-lte900 ng-star-inserted"><nau-external-content _ngcontent-sc120="" class="ad ad-empty showing-placeholder ng-star-inserted" _nghost-sc119=""><dfp-ad _ngcontent-sc119="" class="ng-star-inserted"><dfp-size _ngcontent-sc119="" class="ng-star-inserted"/><dfp-size _ngcontent-sc119="" class="ng-star-inserted"/><dfp-size _ngcontent-sc119="" class="ng-star-inserted"/><dfp-size _ngcontent-sc119="" class="ng-star-inserted"/><dfp-size _ngcontent-sc119="" class="ng-star-inserted"/><dfp-size _ngcontent-sc119="" class="ng-star-inserted"/><!----><!----><!----><dfp-targeting _ngcontent-sc119="" key="targeting" class="ng-star-inserted"/><!----><!----><!----></dfp-ad><!----><!----><!----><!----><!----></nau-external-content><!----><!----><nau-external-content-placeholder _ngcontent-sc120="" _nghost-sc118="" class="ng-star-inserted" aria-hidden="true"></p>
<p>ad</p>
<p><!----><!----></nau-external-content-placeholder><!----><!----><!----><!----><!----></nau-external-content-lazy><!----><!----><!----><!----><!----></nau-article-element-ad><!----><!----><!----><!----><!----><!----><!----><!----><!----><!----><!----><!----><!----><!----><!----><!----><!----><!----><!----></section>
<p></nau-article-element><!----><!----><!----><!----><!----><!----></nau-article-element-lazy><nau-article-element-lazy _ngcontent-sc230="" _nghost-sc181="" class="ng-star-inserted"><nau-article-element _ngcontent-sc181="" _nghost-sc178="" class="ng-star-inserted"></p>
<section _ngcontent-sc178=""><!----><!----><!----><!----><!----><!----><!----><!----><nau-article-element-learnings _ngcontent-sc178="" _nghost-sc165="" class="ng-star-inserted"></p>
<h2 _ngcontent-sc165="" class="nau-t-typography-display-3-bold">The basics in brief</h2>
<ul _ngcontent-sc165="">
<li _ngcontent-sc165="" class="nau-t-typography-display-3-light ng-star-inserted">    Duchess Camilla is visibly affected by her last date. </li>
<li _ngcontent-sc165="" class="nau-t-typography-display-3-light ng-star-inserted">    Even tears were seen over the future Queen of England. </li>
<p><!----></ul>
<p></nau-article-element-learnings><!----><!----><!----><!----><!----><!----><!----><!----><!----><!----></section>
<p></nau-article-element><!----><!----><!----></nau-article-element-lazy><nau-article-element-lazy _ngcontent-sc230="" _nghost-sc181="" class="ng-star-inserted"><!----><nau-article-element _ngcontent-sc181="" _nghost-sc178="" class="ng-star-inserted"></p>
<section _ngcontent-sc178=""><!----><!----><nau-article-element-body _ngcontent-sc178="" _nghost-sc154="" class="ng-star-inserted"></p>
<p _ngcontent-sc154="" nauhreftorouterlink="" class="nau-t-typography-display-3-light">Allow feelings in public?  This rarely happens in the English royal family!</p>
<p></nau-article-element-body><!----><!----><!----><!----><!----><!----><!----><!----><!----><!----><!----><!----><!----><!----><!----><!----></section>
<p></nau-article-element><!----><!----><!----><!----><!----><!----></nau-article-element-lazy><nau-article-element-lazy _ngcontent-sc230="" _nghost-sc181="" class="ng-star-inserted"><!----><nau-article-element _ngcontent-sc181="" _nghost-sc178="" class="ng-star-inserted"></p>
<section _ngcontent-sc178=""><!----><!----><nau-article-element-body _ngcontent-sc178="" _nghost-sc154="" class="ng-star-inserted"></p>
<p _ngcontent-sc154="" nauhreftorouterlink="" class="nau-t-typography-display-3-light">Duchess Camilla (74) has now done so on her last date.  The wife of Prince Charles, 73, was visibly affected by the Ukraine conflict while visiting a Ukrainian Catholic cathedral.</p>
<p></nau-article-element-body><!----><!----><!----><!----><!----><!----><!----><!----><!----><!----><!----><!----><!----><!----><!----><!----></section>
<p></nau-article-element><!----><!----><!----><!----><!----><!----></nau-article-element-lazy><nau-article-element-lazy _ngcontent-sc230="" _nghost-sc181="" class="ng-star-inserted"><!----><nau-article-element _ngcontent-sc181="" _nghost-sc178="" class="ng-star-inserted"></p>
<section _ngcontent-sc178=""><!----><!----><!----><!----><!----><!----><!----><nau-article-element-image _ngcontent-sc178="" _nghost-sc164="" class="ng-star-inserted"><nau-image-lightbox _ngcontent-sc164="" _nghost-sc161=""><nau-image-lightbox-global-styles _ngcontent-sc161="" style="display: none;" class="nau-l-visuallyhidden"/><a target="_blank" _ngcontent-sc161="" role="button" naussrdisabled="cursor" aria-label="Bild vergrössern" class="nau-c-button-no-style wrapper" style="cursor:progress;" rel="noopener"><nau-image _ngcontent-sc164="" sizes="(min-width: 700px) 728px, (max-width: 899px) 100vw" _nghost-sc135="" class=""></p>
<figure _ngcontent-sc135="" class="nau-t-figure"><picture _ngcontent-sc135="" style="padding-bottom:66.66666666666666%;" class="image-wrapper"><source _ngcontent-sc135="" type="image/webp" data-sizes="(min-width: 700px) 728px, (max-width: 899px) 100vw" data-srcset="https://c.nau.ch/i/gnPle/340/ukraine-konflikt-camilla-charles.webp 340w, https://c.nau.ch/i/gnPle/680/ukraine-konflikt-camilla-charles.webp 680w, https://c.nau.ch/i/gnPle/1360/ukraine-konflikt-camilla-charles.webp 1360w" class="ng-star-inserted"><source _ngcontent-sc135="" type="image/jpg" data-sizes="(min-width: 700px) 728px, (max-width: 899px) 100vw" data-srcset="https://c.nau.ch/i/gnPle/340/ukraine-konflikt-camilla-charles.jpg 340w, https://www.thewestonforum.com/wp-content/uploads/2022/03/1646328374_880_Conflict-in-Ukraine-casts-a-shadow-over-Duchess-Camilla.jpg 680w, https://c.nau.ch/i/gnPle/1360/ukraine-konflikt-camilla-charles.jpg 1360w" class="ng-star-inserted"><!----><img _ngcontent-sc135="" class="lazy" src="https://www.thewestonforum.com/wp-content/uploads/2022/03/1646328374_880_Conflict-in-Ukraine-casts-a-shadow-over-Duchess-Camilla.jpg" alt="Conflict in Ukraine Camilla Charles" aria-label="Ukraine Konflikt Camilla Charles" title="Prince Charles and Duchess Camilla during their visit to the Ukrainian Catholic Church in London.  The conflict in Ukraine left its mark on the royal family." loading="eager"/></source></source></picture><figcaption _ngcontent-sc135="" class="nau-t-figure__caption nau-t-typography-display-4 ng-star-inserted">    Prince Charles and Duchess Camilla during their visit to the Ukrainian Catholic Church in London.  The conflict in Ukraine left its mark on the royal family.  &#8211; d b a </figcaption><!----></figure>
<p></nau-image></a><!----></nau-image-lightbox></nau-article-element-image><!----><!----><!----><!----><!----><!----><!----><!----><!----><!----><!----></section>
<p></nau-article-element><!----><!----><!----><!----><!----><!----></nau-article-element-lazy><nau-article-element-lazy _ngcontent-sc230="" _nghost-sc181="" class="ng-star-inserted"><!----><nau-article-element _ngcontent-sc181="" _nghost-sc178="" class="ng-star-inserted"></p><div class="c61d7000d35e31784cb02c097fa5c2da" data-index="2" style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Happy Time Games Auto -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3059805454647315"
     data-ad-slot="4537751903"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<section _ngcontent-sc178=""><!----><!----><nau-article-element-body _ngcontent-sc178="" _nghost-sc154="" class="ng-star-inserted"></p>
<p _ngcontent-sc154="" nauhreftorouterlink="" class="nau-t-typography-display-3-light">Sometimes, even tears came to Duchess Camilla&#8217;s eyes!</p>
<p></nau-article-element-body><!----><!----><!----><!----><!----><!----><!----><!----><!----><!----><!----><!----><!----><!----><!----><!----></section>
<p></nau-article-element><!----><!----><!----><!----><!----><!----></nau-article-element-lazy><nau-article-element-lazy _ngcontent-sc230="" _nghost-sc181="" class="ng-star-inserted"><!----><nau-article-element _ngcontent-sc181="" _nghost-sc178="" class="ng-star-inserted"></p>
<section _ngcontent-sc178=""><!----><!----><nau-article-element-body _ngcontent-sc178="" _nghost-sc154="" class="ng-star-inserted"></p>
<p _ngcontent-sc154="" nauhreftorouterlink="" class="nau-t-typography-display-3-light">The soon-to-be royal couple spoke with British officials in Ukraine about the humanitarian crisis in their country.</p>
<p></nau-article-element-body><!----><!----><!----><!----><!----><!----><!----><!----><!----><!----><!----><!----><!----><!----><!----><!----></section>
<p></nau-article-element><!----><!----><!----><!----><!----><!----></nau-article-element-lazy><nau-article-element-lazy _ngcontent-sc230="" _nghost-sc181="" class="ng-star-inserted"><!----><nau-article-element _ngcontent-sc181="" _nghost-sc178="" class="ng-star-inserted"></p>
<section _ngcontent-sc178=""><!----><!----><nau-article-element-body _ngcontent-sc178="" _nghost-sc154="" class="ng-star-inserted"></p>
<p _ngcontent-sc154="" nauhreftorouterlink="" class="nau-t-typography-display-3-light">Prince Charles praised the &#8220;extraordinary courage and bravery&#8221; of the Ukrainian people in the face of &#8220;really terrible aggression&#8221;.</p>
<p></nau-article-element-body><!----><!----><!----><!----><!----><!----><!----><!----><!----><!----><!----><!----><!----><!----><!----><!----></section>
<p></nau-article-element><!----><!----><!----><!----><!----><!----></nau-article-element-lazy><nau-article-element-lazy _ngcontent-sc230="" _nghost-sc181="" class="ng-star-inserted"><!----><nau-article-element _ngcontent-sc181="" _nghost-sc178="" class="ng-star-inserted"></p>
<section _ngcontent-sc178=""><!----><!----><nau-article-element-body _ngcontent-sc178="" _nghost-sc154="" class="ng-star-inserted"></p>
<p _ngcontent-sc154="" nauhreftorouterlink="" class="nau-t-typography-display-3-light">&#8220;We pray for you!&#8221; Duchess Camilla told the Ukrainian ambassador.  It was shown how much Camilla took in this meeting then.</p>
<p></nau-article-element-body><!----><!----><!----><!----><!----><!----><!----><!----><!----><!----><!----><!----><!----><!----><!----><!----></section>
<p></nau-article-element><!----><!----><!----><!----><!----><!----></nau-article-element-lazy><nau-article-element-lazy _ngcontent-sc230="" _nghost-sc181="" class="ng-star-inserted"><!----><nau-article-element _ngcontent-sc181="" _nghost-sc178="" class="ng-star-inserted"></p>
<section _ngcontent-sc178=""><!----><!----><!----><!----><!----><!----><!----><nau-article-element-image _ngcontent-sc178="" _nghost-sc164="" class="ng-star-inserted"><nau-image-lightbox _ngcontent-sc164="" _nghost-sc161=""><nau-image-lightbox-global-styles _ngcontent-sc161="" style="display: none;" class="nau-l-visuallyhidden"/><a target="_blank" _ngcontent-sc161="" role="button" naussrdisabled="cursor" aria-label="Bild vergrössern" class="nau-c-button-no-style wrapper" style="cursor:progress;" rel="noopener"><nau-image _ngcontent-sc164="" sizes="(min-width: 700px) 728px, (max-width: 899px) 100vw" _nghost-sc135="" class=""></p>
<figure _ngcontent-sc135="" class="nau-t-figure"><picture _ngcontent-sc135="" style="padding-bottom:56.17977528089888%;" class="image-wrapper"><source _ngcontent-sc135="" type="image/webp" data-sizes="(min-width: 700px) 728px, (max-width: 899px) 100vw" data-srcset="https://c.nau.ch/i/r6Lzp/340/ukraine-konflikt-selenskyj.webp 340w, https://c.nau.ch/i/r6Lzp/680/ukraine-konflikt-selenskyj.webp 680w, https://c.nau.ch/i/r6Lzp/1360/ukraine-konflikt-selenskyj.webp 1360w" class="ng-star-inserted"><source _ngcontent-sc135="" type="image/jpg" data-sizes="(min-width: 700px) 728px, (max-width: 899px) 100vw" data-srcset="https://c.nau.ch/i/r6Lzp/340/ukraine-konflikt-selenskyj.jpg 340w, https://www.thewestonforum.com/wp-content/uploads/2022/03/1646328374_4_Conflict-in-Ukraine-casts-a-shadow-over-Duchess-Camilla.jpg 680w, https://c.nau.ch/i/r6Lzp/1360/ukraine-konflikt-selenskyj.jpg 1360w" class="ng-star-inserted"><!----><img _ngcontent-sc135="" class="lazy" src="https://www.thewestonforum.com/wp-content/uploads/2022/03/1646328374_4_Conflict-in-Ukraine-casts-a-shadow-over-Duchess-Camilla.jpg" alt="Ukraine-Zelensky conflict" aria-label="Ukraine Konflikt - Selenskyj" title="President of Ukraine via Telegram: Volodymyr Zelensky." loading="eager"/></source></source></picture><figcaption _ngcontent-sc135="" class="nau-t-figure__caption nau-t-typography-display-4 ng-star-inserted">    President of Ukraine via Telegram: Volodymyr Zelensky.  &#8211; d b a </figcaption><!----></figure>
<p></nau-image></a><!----></nau-image-lightbox></nau-article-element-image><!----><!----><!----><!----><!----><!----><!----><!----><!----><!----><!----></section>
<p></nau-article-element><!----><!----><!----><!----><!----><!----></nau-article-element-lazy><nau-article-element-lazy _ngcontent-sc230="" _nghost-sc181="" class="ng-star-inserted"><!----><nau-article-element _ngcontent-sc181="" _nghost-sc178="" class="ng-star-inserted"></p>
<section _ngcontent-sc178=""><!----><!----><nau-article-element-body _ngcontent-sc178="" _nghost-sc154="" class="ng-star-inserted"></p>
<p _ngcontent-sc154="" nauhreftorouterlink="" class="nau-t-typography-display-3-light">Camila donated a &#8220;significant&#8221; amount to Ukraine of her own wealth.</p>
<p></nau-article-element-body><!----><!----><!----><!----><!----><!----><!----><!----><!----><!----><!----><!----><!----><!----><!----><!----></section>
<p></nau-article-element><!----><!----><!----><!----><!----><!----></nau-article-element-lazy><nau-article-element-lazy _ngcontent-sc230="" _nghost-sc181="" class="ng-star-inserted"><!----><nau-article-element _ngcontent-sc181="" _nghost-sc178="" class="ng-star-inserted"></p>
<section _ngcontent-sc178=""><!----><!----><nau-article-element-body _ngcontent-sc178="" _nghost-sc154="" class="ng-star-inserted"></p>
<p _ngcontent-sc154="" nauhreftorouterlink="" class="nau-t-typography-display-3-light">“The horrific scenes of Ukrainian refugees cannot leave anyone indifferent.  And the Duchess wanted to help in any way possible,” her spokesperson said.</p>
<p></nau-article-element-body><!----><!----><!----><!----><!----><!----><!----><!----><!----><!----><!----><!----><!----><!----><!----><!----></section>
<p></nau-article-element><!----><!----><!----><!----><!----><!----></nau-article-element-lazy><nau-article-element-lazy _ngcontent-sc230="" _nghost-sc181="" class="ng-star-inserted"><!----><nau-article-element _ngcontent-sc181="" _nghost-sc178="" class="ng-star-inserted"></p>
<section _ngcontent-sc178=""><!----><!----><nau-article-element-body _ngcontent-sc178="" _nghost-sc154="" class="ng-star-inserted"></p>
<p _ngcontent-sc154="" nauhreftorouterlink="" class="nau-t-typography-display-3-light">According to the Daily Mail, Prince Charles is also said to have made a personal donation.  Nor did the conflict in Ukraine leave him alone.</p>
<p></nau-article-element-body><!----><!----><!----><!----><!----><!----><!----><!----><!----><!----><!----><!----><!----><!----><!----><!----></section>
<p></nau-article-element><!----><!----><!----><!----><!----><!----></nau-article-element-lazy><!----><!----><!----><!----></div>
<p><nau-article-themes _ngcontent-sc230="" _nghost-sc139="" class="ng-star-inserted"></p>
<h2 _ngcontent-sc139="" class="nau-t-typography-display-3-bold">More on this topic:</h2>
<p><nau-tag-links _ngcontent-sc139="" _nghost-sc138="">Prince Charles, Ukraine&#8217;s ambassador to Camilla conflict<br />
<!----></nau-tag-links></nau-article-themes><!----></p>
<hr _ngcontent-sc230=""/></div>
<div class="c61d7000d35e31784cb02c097fa5c2da" data-index="3" style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Happy Time Games Auto -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3059805454647315"
     data-ad-slot="4537751903"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div><div class="saboxplugin-wrap" itemtype="http://schema.org/Person" itemscope itemprop="author"><div class="saboxplugin-tab"><div class="saboxplugin-gravatar"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="100"  height="100" alt="" itemprop="image" data-lazy-src="https://www.thewestonforum.com/wp-content/uploads/2020/12/sovety_04-biography.jpg"><noscript><img src="https://www.thewestonforum.com/wp-content/uploads/2020/12/sovety_04-biography.jpg" width="100"  height="100" alt="" itemprop="image"></noscript></div><div class="saboxplugin-authorname"><a href="https://www.thewestonforum.com/author/vihaan/" class="vcard author" rel="author" itemprop="url"><span class="fn" itemprop="name">Faye Stephens</span></a></div><div class="saboxplugin-desc"><div itemprop="description"><p class="sign">&#8220;Alcohol buff. Troublemaker. Introvert. Student. Social media lover. Web ninja. Bacon fan. Reader.&#8221;</p>
</div></div><div class="clearfix"></div></div></div><div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://www.thewestonforum.com/spain-eliminates-visa-requirements-for-musicians-from-great-britain/" target="_blank" rel="dofollow" class="u80a180a930e665e112a12076a8f9257f"><!-- INLINE RELATED POSTS 1/3 //--><style> .u80a180a930e665e112a12076a8f9257f { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:inherit; border:0!important; border-left:4px solid inherit!important; text-decoration:none; } .u80a180a930e665e112a12076a8f9257f:active, .u80a180a930e665e112a12076a8f9257f:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .u80a180a930e665e112a12076a8f9257f { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; } .u80a180a930e665e112a12076a8f9257f .ctaText { font-weight:bold; color:inherit; text-decoration:none; font-size: 16px; } .u80a180a930e665e112a12076a8f9257f .postTitle { color:inherit; text-decoration: underline!important; font-size: 16px; } .u80a180a930e665e112a12076a8f9257f:hover .postTitle { text-decoration: underline!important; } </style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">See also</span>&nbsp; <span class="postTitle">Spain eliminates visa requirements for musicians from Great Britain</span></div></a></div>			</div><!-- .entry-content -->

			</div><!-- .post-25654 -->

	<nav class="navigation post-navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.thewestonforum.com/sterling-publishing-acquires-boxer-boxes/" rel="prev">Sterling Publishing acquires Boxer Boxes</a></div><div class="nav-next"><a href="https://www.thewestonforum.com/australian-soap-neighbors-ends-after-37-years/" rel="next">Australian Soap Neighbors ends after 37 years</a></div></div>
	</nav>
<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/conflict-in-ukraine-casts-a-shadow-over-duchess-camilla/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.thewestonforum.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='25654' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="529e854e26" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="38"/></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->

		</main><!-- #main -->
	</div><!-- #primary -->


<aside id="secondary" class="col-lg-4 widget-area" role="complementary">
	<div class="sticky-sidebar">
		<section id="nav_menu-2" class="widget widget_nav_menu"><h3 class="widget-title">Navigate</h3><div class="menu-primary-menu-container"><ul id="menu-primary-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-530"><a href="https://www.thewestonforum.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-531"><a href="https://www.thewestonforum.com/top-news/">Top News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-532"><a href="https://www.thewestonforum.com/world/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-533"><a href="https://www.thewestonforum.com/economy/">Economy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534"><a href="https://www.thewestonforum.com/science/">Science and Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-535"><a href="https://www.thewestonforum.com/tech/">Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536"><a href="https://www.thewestonforum.com/sport/">Sport</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-537"><a href="https://www.thewestonforum.com/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11722"><a href="https://www.thewestonforum.com/contact-form/">Contact Form</a></li>
</ul></div></section><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Happy Time Games Auto -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3059805454647315"
     data-ad-slot="4537751903"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><section id="nav_menu-3" class="widget widget_nav_menu"><h3 class="widget-title">Pages</h3><div class="menu-secondary-menu-container"><ul id="menu-secondary-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2775"><a href="https://www.thewestonforum.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2774"><a href="https://www.thewestonforum.com/dmca/">DMCA</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2776"><a href="https://www.thewestonforum.com/contact-form/">Contact Form</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-2808"><a href="https://www.thewestonforum.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2773"><a href="https://www.thewestonforum.com/editorial-policy/">Editorial Policy</a></li>
</ul></div></section><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Happy Time Games Auto -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3059805454647315"
     data-ad-slot="4537751903"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
		<section id="recent-posts-5" class="widget widget_recent_entries">
		<h3 class="widget-title">Recent Posts</h3>
		<ul>
											<li>
					<a href="https://www.thewestonforum.com/australian-soap-neighbors-ends-after-37-years/">Australian Soap Neighbors ends after 37 years</a>
									</li>
											<li>
					<a href="https://www.thewestonforum.com/conflict-in-ukraine-casts-a-shadow-over-duchess-camilla/" aria-current="page">Conflict in Ukraine casts a shadow over Duchess Camilla</a>
									</li>
											<li>
					<a href="https://www.thewestonforum.com/sterling-publishing-acquires-boxer-boxes/">Sterling Publishing acquires Boxer Boxes</a>
									</li>
											<li>
					<a href="https://www.thewestonforum.com/the-wiesbaden-urban-climate-alliance-fears-planning-regardless-of-science/">The Wiesbaden Urban Climate Alliance fears planning regardless of science</a>
									</li>
											<li>
					<a href="https://www.thewestonforum.com/with-the-high-tech-tailwind-of-the-paralympics-premiere-sports-dw/">With the high-tech tailwind of the Paralympics premiere |  Sports |  DW</a>
									</li>
					</ul>

		</section>	</div><!-- .sticky-sidebar -->
</aside><!-- #secondary -->
					</div><!-- row -->
		</div><!-- .container -->
	</div><!-- #content .site-content-->
			<footer id="colophon" class="site-footer" role="contentinfo">
			
				<section class="featured-stories">
					<div class="container">
													<h2 class="stories-title">You may Missed</h2>
						
						
						<div class="row gutter-parent-10">
															<div class="col-sm-6 col-lg-3 post-col">
									<div class="post-boxed">
																					<div class="post-img-wrap">
												<a data-bg="https://www.thewestonforum.com/wp-content/uploads/2022/03/Australian-Soap-Neighbors-ends-after-37-years.jpg" href="https://www.thewestonforum.com/australian-soap-neighbors-ends-after-37-years/" class="post-img rocket-lazyload" style=""></a>
												<div class="entry-meta category-meta">
													<div class="cat-links">
				<a class="cat-links-1" href="https://www.thewestonforum.com/top-news/">Top News</a>
			</div>
												</div><!-- .entry-meta -->
											</div><!-- .post-img-wrap -->
																				<div class="post-content">
																						<h3 class="entry-title"><a href="https://www.thewestonforum.com/australian-soap-neighbors-ends-after-37-years/">Australian Soap Neighbors ends after 37 years</a></h3>																							<div class="entry-meta">
													<div class="date"><a href="https://www.thewestonforum.com/australian-soap-neighbors-ends-after-37-years/" title="Australian Soap Neighbors ends after 37 years">March 3, 2022</a> </div> <div class="by-author vcard author"><a href="https://www.thewestonforum.com/author/aditya/">Jordan Lambert</a> </div>												</div>
																					</div><!-- .post-content -->
									</div><!-- .post-boxed -->
								</div>
															<div class="col-sm-6 col-lg-3 post-col">
									<div class="post-boxed">
																					<div class="post-img-wrap">
												<a data-bg="https://www.thewestonforum.com/wp-content/uploads/2022/03/1646328376_Conflict-in-Ukraine-casts-a-shadow-over-Duchess-Camilla.jpg" href="https://www.thewestonforum.com/conflict-in-ukraine-casts-a-shadow-over-duchess-camilla/" class="post-img rocket-lazyload" style=""></a>
												<div class="entry-meta category-meta">
													<div class="cat-links">
				<a class="cat-links-20" href="https://www.thewestonforum.com/economy/">Economy</a>
			</div>
												</div><!-- .entry-meta -->
											</div><!-- .post-img-wrap -->
																				<div class="post-content">
																						<h3 class="entry-title"><a href="https://www.thewestonforum.com/conflict-in-ukraine-casts-a-shadow-over-duchess-camilla/">Conflict in Ukraine casts a shadow over Duchess Camilla</a></h3>																							<div class="entry-meta">
													<div class="date"><a href="https://www.thewestonforum.com/conflict-in-ukraine-casts-a-shadow-over-duchess-camilla/" title="Conflict in Ukraine casts a shadow over Duchess Camilla">March 3, 2022</a> </div> <div class="by-author vcard author"><a href="https://www.thewestonforum.com/author/vihaan/">Faye Stephens</a> </div>												</div>
																					</div><!-- .post-content -->
									</div><!-- .post-boxed -->
								</div>
															<div class="col-sm-6 col-lg-3 post-col">
									<div class="post-boxed">
																					<div class="post-img-wrap">
												<a data-bg="https://www.thewestonforum.com/wp-content/uploads/2022/02/▷-JT-Express-grundet-MENA-Hauptsitz-in-Saudi-Arabien-und-unterzeichnet.jpg" href="https://www.thewestonforum.com/sterling-publishing-acquires-boxer-boxes/" class="post-img rocket-lazyload" style=""></a>
												<div class="entry-meta category-meta">
													<div class="cat-links">
				<a class="cat-links-24" href="https://www.thewestonforum.com/entertainment/">entertainment</a>
			</div>
												</div><!-- .entry-meta -->
											</div><!-- .post-img-wrap -->
																				<div class="post-content">
																						<h3 class="entry-title"><a href="https://www.thewestonforum.com/sterling-publishing-acquires-boxer-boxes/">Sterling Publishing acquires Boxer Boxes</a></h3>																							<div class="entry-meta">
													<div class="date"><a href="https://www.thewestonforum.com/sterling-publishing-acquires-boxer-boxes/" title="Sterling Publishing acquires Boxer Boxes">March 3, 2022</a> </div> <div class="by-author vcard author"><a href="https://www.thewestonforum.com/author/muhammad/">Ulva Robson</a> </div>												</div>
																					</div><!-- .post-content -->
									</div><!-- .post-boxed -->
								</div>
															<div class="col-sm-6 col-lg-3 post-col">
									<div class="post-boxed">
																					<div class="post-img-wrap">
												<a data-bg="https://www.thewestonforum.com/wp-content/uploads/2022/03/The-Wiesbaden-Urban-Climate-Alliance-fears-planning-regardless-of-science.jpg" href="https://www.thewestonforum.com/the-wiesbaden-urban-climate-alliance-fears-planning-regardless-of-science/" class="post-img rocket-lazyload" style=""></a>
												<div class="entry-meta category-meta">
													<div class="cat-links">
				<a class="cat-links-21" href="https://www.thewestonforum.com/science/">science</a>
			</div>
												</div><!-- .entry-meta -->
											</div><!-- .post-img-wrap -->
																				<div class="post-content">
																						<h3 class="entry-title"><a href="https://www.thewestonforum.com/the-wiesbaden-urban-climate-alliance-fears-planning-regardless-of-science/">The Wiesbaden Urban Climate Alliance fears planning regardless of science</a></h3>																							<div class="entry-meta">
													<div class="date"><a href="https://www.thewestonforum.com/the-wiesbaden-urban-climate-alliance-fears-planning-regardless-of-science/" title="The Wiesbaden Urban Climate Alliance fears planning regardless of science">March 3, 2022</a> </div> <div class="by-author vcard author"><a href="https://www.thewestonforum.com/author/vihaan/">Faye Stephens</a> </div>												</div>
																					</div><!-- .post-content -->
									</div><!-- .post-boxed -->
								</div>
													</div><!-- .row -->
											</div><!-- .container -->
									</section><!-- .featured-stories -->
			
			
				<div class="widget-area">
					<div class="container">
						<div class="row">
							<div class="col-sm-6 col-lg-4">
								<section id="nav_menu-5" class="widget widget_nav_menu"><div class="menu-primary-menu-container"><ul id="menu-primary-menu-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-530"><a href="https://www.thewestonforum.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-531"><a href="https://www.thewestonforum.com/top-news/">Top News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-532"><a href="https://www.thewestonforum.com/world/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-533"><a href="https://www.thewestonforum.com/economy/">Economy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534"><a href="https://www.thewestonforum.com/science/">Science and Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-535"><a href="https://www.thewestonforum.com/tech/">Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536"><a href="https://www.thewestonforum.com/sport/">Sport</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-537"><a href="https://www.thewestonforum.com/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11722"><a href="https://www.thewestonforum.com/contact-form/">Contact Form</a></li>
</ul></div></section>							</div><!-- footer sidebar column 1 -->
							<div class="col-sm-6 col-lg-4">
								<section id="pages-3" class="widget widget_pages"><h3 class="widget-title">Pages</h3>
			<ul>
				<li class="page_item page-item-413"><a href="https://www.thewestonforum.com/about-us/">About Us</a></li>
<li class="page_item page-item-412"><a href="https://www.thewestonforum.com/contact-form/">Contact Form</a></li>
<li class="page_item page-item-415"><a href="https://www.thewestonforum.com/dmca/">DMCA</a></li>
<li class="page_item page-item-2527"><a href="https://www.thewestonforum.com/editorial-policy/">Editorial Policy</a></li>
<li class="page_item page-item-410"><a href="https://www.thewestonforum.com/privacy-policy/">Privacy Policy</a></li>
			</ul>

			</section>							</div><!-- footer sidebar column 2 -->
															<div class="col-sm-6 col-lg-4">
									
		<section id="recent-posts-4" class="widget widget_recent_entries">
		<h3 class="widget-title">Recent Posts</h3>
		<ul>
											<li>
					<a href="https://www.thewestonforum.com/australian-soap-neighbors-ends-after-37-years/">Australian Soap Neighbors ends after 37 years</a>
									</li>
											<li>
					<a href="https://www.thewestonforum.com/conflict-in-ukraine-casts-a-shadow-over-duchess-camilla/" aria-current="page">Conflict in Ukraine casts a shadow over Duchess Camilla</a>
									</li>
											<li>
					<a href="https://www.thewestonforum.com/sterling-publishing-acquires-boxer-boxes/">Sterling Publishing acquires Boxer Boxes</a>
									</li>
											<li>
					<a href="https://www.thewestonforum.com/the-wiesbaden-urban-climate-alliance-fears-planning-regardless-of-science/">The Wiesbaden Urban Climate Alliance fears planning regardless of science</a>
									</li>
											<li>
					<a href="https://www.thewestonforum.com/with-the-high-tech-tailwind-of-the-paralympics-premiere-sports-dw/">With the high-tech tailwind of the Paralympics premiere |  Sports |  DW</a>
									</li>
					</ul>

		</section>								</div><!-- footer sidebar column 3 -->
														</div><!-- .row -->
					</div><!-- .container -->
				</div><!-- .widget-area -->
			
							<div class="site-info">
					<div class="container">
						<div class="row">
															<div class="copyright col-12">
																			<div class="theme-link">
											Copyright &copy; 2022 <a href="https://www.thewestonforum.com/" title="The Weston Forum" >The Weston Forum</a></div>								</div><!-- .copyright -->
													</div><!-- .row -->
					</div><!-- .container -->
				</div><!-- .site-info -->
					</footer><!-- #colophon -->
		<div class="back-to-top"><a title="Go to Top" href="#masthead"></a></div>
</div><!-- #page -->













<script type='text/javascript' id='fifu-image-js-js-extra'>
/* <![CDATA[ */
var fifuImageVars = {"fifu_lazy":"","fifu_woo_lbox_enabled":"1","fifu_woo_zoom":"inline","fifu_is_product":"","fifu_is_flatsome_active":"","fifu_rest_url":"https:\/\/www.thewestonforum.com\/wp-json\/","fifu_nonce":"adbba38f98"};
/* ]]> */
</script>

<script src='https://stats.wp.com/e-202209.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.7',blog:'47923244',post:'25654',tz:'3',srv:'www.thewestonforum.com'} ]);
	_stq.push([ 'clickTrackerInit', '47923244', '25654' ]);
</script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.thewestonforum.com/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script>
<script src="https://www.thewestonforum.com/wp-content/cache/min/1/b52de0660b79e38f2755779c15a6bc13.js" data-minify="1" defer></script></body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->