<!DOCTYPE html> <!--[if lt IE 9]><html lang="en-US" class="oldie"><![endif]--> <!--[if (gte IE 9) | !(IE)]><!--><html lang="en-US" class="modern"><!--<![endif]--><head><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1" /> <!--[if IE]><meta http-equiv='X-UA-Compatible' content='IE=edge,chrome=1'><![endif]--> <script type="text/javascript">var trackScrolling=false;
var trackScrollingPercentage=false;
var ScrollingPercentageNumber=25;
var stLogInterval=10*1000;
var cutOffTime=900;
var trackNoEvents=false;
var trackNoMaxTime=false;
var docTitle='Biden expected Anthony Blinken to be chosen as a senior diplomat';</script> <title>Biden expected Anthony Blinken to be chosen as a senior diplomat</title><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto%3A500%7CPlayfair%20Display%3A700&#038;display=swap" /><meta name="description" content="Joe BidenPresident-elect Anthony Blinken is expected to nominate his chief foreign policy adviser during the 2020 campaign as Secretary of State, a source" /><meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://www.thewestonforum.com/biden-expected-anthony-blinken-to-be-chosen-as-a-senior-diplomat/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Biden expected Anthony Blinken to be chosen as a senior diplomat" /><meta property="og:description" content="Joe BidenPresident-elect Anthony Blinken is expected to nominate his chief foreign policy adviser during the 2020 campaign as Secretary of State, a source" /><meta property="og:url" content="https://www.thewestonforum.com/biden-expected-anthony-blinken-to-be-chosen-as-a-senior-diplomat/" /><meta property="og:site_name" content="The Weston Forum" /><meta property="article:published_time" content="2020-11-23T08:59:19+00:00" /><meta property="og:image" content="https://static.foxnews.com/foxnews.com/content/uploads/2020/11/AP20328073654227.jpg" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:image" content="https://static.foxnews.com/foxnews.com/content/uploads/2020/11/AP20328073654227.jpg" /><meta name="twitter:label1" value="Written by"><meta name="twitter:data1" value="Arzu"><meta name="twitter:label2" value="Est. reading time"><meta name="twitter:data2" value="2 minutes"> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.thewestonforum.com/#organization","name":"The Weston Forum","url":"https://www.thewestonforum.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://www.thewestonforum.com/#logo","inLanguage":"en-US","url":"https://www.thewestonforum.com/wp-content/uploads/2020/11/the-weston-forum-logo-1.png","width":268,"height":202,"caption":"The Weston Forum"},"image":{"@id":"https://www.thewestonforum.com/#logo"}},{"@type":"WebSite","@id":"https://www.thewestonforum.com/#website","url":"https://www.thewestonforum.com/","name":"The Weston Forum","description":"Complete News World","publisher":{"@id":"https://www.thewestonforum.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.thewestonforum.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.thewestonforum.com/biden-expected-anthony-blinken-to-be-chosen-as-a-senior-diplomat/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/static.foxnews.com/foxnews.com/content/uploads/2020/11/AP20328073654227.jpg?ssl=1"},{"@type":"WebPage","@id":"https://www.thewestonforum.com/biden-expected-anthony-blinken-to-be-chosen-as-a-senior-diplomat/#webpage","url":"https://www.thewestonforum.com/biden-expected-anthony-blinken-to-be-chosen-as-a-senior-diplomat/","name":"Biden expected Anthony Blinken to be chosen as a senior diplomat","isPartOf":{"@id":"https://www.thewestonforum.com/#website"},"primaryImageOfPage":{"@id":"https://www.thewestonforum.com/biden-expected-anthony-blinken-to-be-chosen-as-a-senior-diplomat/#primaryimage"},"datePublished":"2020-11-23T08:59:19+00:00","dateModified":"2020-11-23T08:59:19+00:00","description":"Joe BidenPresident-elect Anthony Blinken is expected to nominate his chief foreign policy adviser during the 2020 campaign as Secretary of State, a source","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.thewestonforum.com/biden-expected-anthony-blinken-to-be-chosen-as-a-senior-diplomat/"]}]},{"@type":"Article","@id":"https://www.thewestonforum.com/biden-expected-anthony-blinken-to-be-chosen-as-a-senior-diplomat/#article","isPartOf":{"@id":"https://www.thewestonforum.com/biden-expected-anthony-blinken-to-be-chosen-as-a-senior-diplomat/#webpage"},"author":{"@id":"https://www.thewestonforum.com/#/schema/person/2adce614dfb0ccbf3767780a2c021965"},"headline":"Biden expected Anthony Blinken to be chosen as a senior diplomat","datePublished":"2020-11-23T08:59:19+00:00","dateModified":"2020-11-23T08:59:19+00:00","mainEntityOfPage":{"@id":"https://www.thewestonforum.com/biden-expected-anthony-blinken-to-be-chosen-as-a-senior-diplomat/#webpage"},"commentCount":0,"publisher":{"@id":"https://www.thewestonforum.com/#organization"},"image":{"@id":"https://www.thewestonforum.com/biden-expected-anthony-blinken-to-be-chosen-as-a-senior-diplomat/#primaryimage"},"articleSection":"Top News","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.thewestonforum.com/biden-expected-anthony-blinken-to-be-chosen-as-a-senior-diplomat/#respond"]}]},{"@type":"Person","@id":"https://www.thewestonforum.com/#/schema/person/2adce614dfb0ccbf3767780a2c021965","name":"Arzu","image":{"@type":"ImageObject","@id":"https://www.thewestonforum.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/ac59d32dc9c1b97b98aa7993e75aa319?s=96&d=mm&r=g","caption":"Arzu"}}]}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link href='https://fonts.gstatic.com' crossorigin rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="The Weston Forum &raquo; Feed" href="https://www.thewestonforum.com/feed/" /><link rel="alternate" type="application/rss+xml" title="The Weston Forum &raquo; Comments Feed" href="https://www.thewestonforum.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="The Weston Forum &raquo; Biden expected Anthony Blinken to be chosen as a senior diplomat Comments Feed" href="https://www.thewestonforum.com/biden-expected-anthony-blinken-to-be-chosen-as-a-senior-diplomat/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='wp-block-library-css' href='https://www.thewestonforum.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' /><link rel='stylesheet' id='wp_automatic_gallery_style-css' href='https://www.thewestonforum.com/wp-content/plugins/wp-automatic/css/wp-automatic.css?ver=1.0.0' type='text/css' media='all' /><link rel='stylesheet' id='main-style-css' href='https://www.thewestonforum.com/wp-content/themes/simplemag/style.css?ver=5.5.3' type='text/css' media='all' /><noscript></noscript><script type='text/javascript' src='https://www.thewestonforum.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>  <link rel="https://api.w.org/" href="https://www.thewestonforum.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thewestonforum.com/wp-json/wp/v2/posts/2637" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thewestonforum.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thewestonforum.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.5.3" /><link rel='shortlink' href='https://www.thewestonforum.com/?p=2637' /><meta name="framework" content="Redux 4.1.23" /><link rel="preconnect" href="https://cdnjs.cloudflare.com"><script data-ad-client="ca-pub-3059805454647315" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script data-ad-client="ca-pub-7561420867844318" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script data-ad-client="ca-pub-2988081137721490" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script data-ad-client="ca-pub-5395246548978360" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script data-ad-client="ca-pub-8852359589177633" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script data-ad-client="ca-pub-9373527821382765" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script data-ad-client="ca-pub-7549848403777038" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script data-ad-client="ca-pub-1002222987041100" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script data-ad-client="ca-pub-2286843017297526" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script data-ad-client="ca-pub-8512117689471250" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script data-ad-client="ca-pub-6339419063394600" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script data-ad-client="ca-pub-7055430779784404" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script data-ad-client="ca-pub-1282998403883329" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script data-ad-client="ca-pub-1959342430339023" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script data-ad-client="ca-pub-8681597530161456" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script data-ad-client="ca-pub-4340007952103971" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script data-ad-client="ca-pub-7378220154980429" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script data-ad-client="ca-pub-2144735531368922" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script data-ad-client="ca-pub-4376846659655258" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script data-ad-client="ca-pub-9782305711909283" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script data-ad-client="ca-pub-2913700801068620" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script data-ad-client="ca-pub-1455291460780948" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script data-ad-client="ca-pub-5899356243834020" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script data-ad-client="ca-pub-1489419147573258" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script data-ad-client="ca-pub-1453234738179354" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script data-ad-client="ca-pub-1760846938532726" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script data-ad-client="ca-pub-8790038358560322" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script data-ad-client="ca-pub-4332103873892195" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script data-ad-client="ca-pub-5061020171259996" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script data-ad-client="ca-pub-8857444583171744" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>   <style type="text/css">.header .logo{max-width:268px}.lines-button .lines,.lines-button .lines:after,.lines-button .lines:before{background:#fff}.top-strip .search-form input,.top-strip .search-form button,.top-strip .mobile-search-button{color:#fff}.main-menu .sub-links .active-link,.main-menu .mega-menu-item:hover .item-title a,.main-menu>ul>.sub-menu-columns>.sub-menu>.sub-links>li>a{color:#ffcc0d}.main-menu .sub-menu-two-columns>.sub-menu>.sub-links li a:after{background-color:#ffcc0d}.main-menu .posts-loading:after{border-top-color:#ffcc0d;border-bottom-color:#ffcc0d}.secondary-menu ul>li:hover>a{color:#ffcc0d}.main-menu>ul>.link-arrow>a:after{border-color:transparent transparent #ffcc0d}.main-menu>ul>li>.sub-menu{border-top-color:#ffcc0d}.main-menu .mega-menu-container .mega-menu-posts-title:hover:after{color:#fff}.modern .content-over-image-tint .entry-image:before,.modern .content-over-image-tint.full-width-image:before{opacity:.1}.modern .content-over-image-tint:hover .entry-image:before,.modern .content-over-image-tint.full-width-image:hover:before,.modern .content-over-image-tint .gallery-item:not(.slick-active) .entry-image:before{opacity:.7}.sidebar .widget{border-bottom:1px solid #000}.footer-sidebar .widget_rss li:after,.footer-sidebar .widget_pages li:after,.footer-sidebar .widget_nav_menu li:after,.footer-sidebar .widget_categories ul li:after,.footer-sidebar .widget_recent_entries li:after,.footer-sidebar .widget_recent_comments li:after{background-color:#585b61}.entry-title{text-transform:capitalize}.title-with-sep{background:url(https://www.thewestonforum.com/wp-content/themes/simplemag/images/section-header.png) repeat-x 0 50%}@media only screen and (min-width:960px){.full-width-media .gallery-carousel,.full-width-media .gallery-carousel .gallery-item{height:580px}}</style><link rel="icon" href="https://www.thewestonforum.com/wp-content/uploads/2020/11/cropped-the-weston-forum-logo-1-32x32.png" sizes="32x32" /><link rel="icon" href="https://www.thewestonforum.com/wp-content/uploads/2020/11/cropped-the-weston-forum-logo-1-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://www.thewestonforum.com/wp-content/uploads/2020/11/cropped-the-weston-forum-logo-1-180x180.png" /><meta name="msapplication-TileImage" content="https://www.thewestonforum.com/wp-content/uploads/2020/11/cropped-the-weston-forum-logo-1-270x270.png" /><style id="ti_option-dynamic-css" title="dynamic-css" class="redux-options-output">.menu-item a,.entry-meta,.see-more span,.read-more,.read-more-link,.nav-title,.related-posts-tabs li a,#submit,input,textarea,.copyright,.copyright a{font-family:Roboto;font-weight:500;font-style:normal;font-display:swap}.secondary-menu>ul>li{font-size:12px;font-display:swap}.main-menu>ul>li{font-size:18px;font-display:swap}h1,h2,h3,h4,h5,h6,.main-menu .item-title a,.widget_pages,.widget_categories,.widget_nav_menu,.tagline,.sub-title,.entry-note,.manual-excerpt,.single-post.ltr:not(.woocommerce) .entry-content>p:first-of-type:first-letter,.sc-dropcap,.single-author-box .vcard,.comment-author,.comment-meta,.comment-reply-link,#respond label,#wp-calendar tbody,.latest-reviews .score-line i,.score-box .total{font-family:"Playfair Display";font-weight:700;font-style:normal;font-display:swap}.section-title,.classic-layout .entry-title{font-size:42px;font-display:swap}.entries .post-item .entry-title,.media-post-item .entry-title{font-size:24px;font-display:swap}.page-title{font-size:52px;font-display:swap}body,p{font-family:Georgia,serif;font-weight:400;font-style:normal;font-display:swap}.page .entry-content,.single .entry-content,.home-section div.entry-summary{line-height:28px;font-size:18px;font-display:swap}.score-line,.rating-total-indicator .sides span,.widget_ti_most_commented span{background-color:#ffcc0d}.comment-list .bypostauthor .avatar,.post-item .content-loading .load-media-content:before,.media-posts .content-loading .load-media-content:before,.post-item .content-loading .load-media-content:after,.media-posts .content-loading .load-media-content:after{border-color:#ffcc0d}.widget_ti_most_commented span i:before{border-top-color:#ffcc0d}.score-line span i,.widget_ti_most_commented span i{color:#000}#masthead{background-color:#fff}.top-strip,.secondary-menu .sub-menu,.top-strip .search-form input[type="text"],.top-strip .social li ul{background-color:#000}.top-strip{border-bottom:0 solid #000}.secondary-menu a{color:#fff}.secondary-menu a:hover{color:#ffcc0d}.top-strip .social li a{color:#8c919b}.main-menu-container,.sticky-active .main-menu-fixed{background-color:#fff}.main-menu>ul>li{color:#000}.main-menu>ul>li:hover{color:#333}.main-menu>ul>li>a>span:after{color:#eee}.main-menu-container{border-top:1px solid #000}.main-menu-container{border-bottom:2px solid #000}.main-menu .sub-menu{background-color:#000}.main-menu .sub-menu li a,.main-menu .mega-menu-container .mega-menu-posts-title{color:#fff}.main-menu .sub-menu li a:hover,.main-menu .mega-menu-container .mega-menu-posts-title:hover{color:#ffcc0d}.modern .content-over-image-tint .entry-image:before,.modern .content-over-image-tint.full-width-image:before{background-color:#000}.sidebar{border-top:1px solid #000;border-bottom:1px solid #000;border-left:1px solid #000;border-right:1px solid #000}.slide-dock{background-color:#fff}.slide-dock h3,.slide-dock p{color:#000}.slide-dock .entry-meta a,.slide-dock h4 a{color:#000}.footer-sidebar,.footer-sidebar .widget_ti_most_commented li a,.footer-sidebar .widget-posts-classic-entries .widget-post-details,.footer-sidebar .widget-slider .widget-post-details .widget-post-category,.footer-sidebar .widget-posts-classic-entries .widget-post-details .widget-post-category,.footer-sidebar .widget-posts-entries .widget-post-item:not(:nth-child(1)) .widget-post-details{background-color:#111}.footer-sidebar .widget_ti_latest_comments .comment-text:after{border-bottom-color:#111}.footer-sidebar .widget_ti_most_commented span i{color:#111}.footer-sidebar .widget h3{color:#ffcc0d}.footer-sidebar .rating-total-indicator .sides span,.footer-sidebar .widget_ti_most_commented span{background-color:#ffcc0d}.footer-sidebar .widget_ti_most_commented span i:before{border-top-color:#ffcc0d}.footer-sidebar,.footer-sidebar button,.footer-sidebar select,.footer-sidebar input,.footer-sidebar input[type="submit"]{color:#fff}.footer-sidebar input,.footer-sidebar select,.footer-sidebar input[type="submit"]{border-color:#fff}.footer-sidebar .widget_ti_latest_comments .comment-text:before{border-bottom-color:#fff}.footer-sidebar .widget a{color:#8c919b}.footer-sidebar .widget a:hover{color:#ffcc0d}.footer-sidebar,.widget-area-2,.widget-area-3,.footer-sidebar .widget{border-top:1px dotted #585b61;border-bottom:1px dotted #585b61;border-left:1px dotted #585b61;border-right:1px dotted #585b61}.full-width-sidebar{background-color:#f8f8f8}.full-width-sidebar,.full-width-sidebar a{color:#000}.copyright{background-color:#000}.copyright,.copyright a{color:#fff}</style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript></head><body data-rsssl=1 class="post-template-default single single-post postid-2637 single-format-standard sm-451 ltr single-top-news layout-full"><section class="no-print top-strip"><div class="wrapper clearfix"><div class="search-form"><form method="get" id="searchform" action="https://www.thewestonforum.com/" role="search"> <input type="text" name="s" id="s" value="Search" onfocus="if(this.value=='Search')this.value='';" onblur="if(this.value=='')this.value='Search';" /> <button type="submit"> <i class="icomoon-search"></i> </button></form><div class="mobile-search-button"></div></div> <a href="#" id="mobile-menu-toggle" class="lines-button"> <span class="lines"></span> </a></div></section><section id="site"><div id="pageslide" class="mobilewhite"></div><div class="site-content"><header id="masthead" role="banner" class="clearfix"><div id="branding" class="anmtd"><div class="wrapper"><div class="header header-default"> <a class="logo" href="https://www.thewestonforum.com"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20268%20202'%3E%3C/svg%3E" alt="The Weston Forum - Complete News World" width="268" height="202" data-lazy-src="https://www.thewestonforum.com/wp-content/uploads/2020/11/the-weston-forum-logo-1.png" /><noscript><img src="https://www.thewestonforum.com/wp-content/uploads/2020/11/the-weston-forum-logo-1.png" alt="The Weston Forum - Complete News World" width="268" height="202" /></noscript> </a> <span class="tagline">Complete News World</span></div></div></div><div class="no-print anmtd main-menu-container" role="navigation"><nav class="wrapper main-menu"><ul id="menu-primary-menu" class="menu"><li id="menu-item-530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="https://www.thewestonforum.com"><span>Home</span></a></li><li id="menu-item-531" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.thewestonforum.com/top-news/"><span>Top News</span></a><div class="sub-menu"><div class="sub-posts"><div class="clearfix mega-menu-container mega-menu-ajax"></div></div></div></li><li id="menu-item-532" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thewestonforum.com/world/"><span>World</span></a><div class="sub-menu"><div class="sub-posts"><div class="clearfix mega-menu-container mega-menu-ajax"></div></div></div></li><li id="menu-item-533" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thewestonforum.com/economy/"><span>Economy</span></a><div class="sub-menu"><div class="sub-posts"><div class="clearfix mega-menu-container mega-menu-ajax"></div></div></div></li><li id="menu-item-534" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thewestonforum.com/science/"><span>science</span></a><div class="sub-menu"><div class="sub-posts"><div class="clearfix mega-menu-container mega-menu-ajax"></div></div></div></li><li id="menu-item-535" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thewestonforum.com/tech/"><span>Tech</span></a><div class="sub-menu"><div class="sub-posts"><div class="clearfix mega-menu-container mega-menu-ajax"></div></div></div></li><li id="menu-item-536" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thewestonforum.com/sport/"><span>sport</span></a><div class="sub-menu"><div class="sub-posts"><div class="clearfix mega-menu-container mega-menu-ajax"></div></div></div></li><li id="menu-item-537" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thewestonforum.com/entertainment/"><span>entertainment</span></a><div class="sub-menu"><div class="sub-posts"><div class="clearfix mega-menu-container mega-menu-ajax"></div></div></div></li></ul></nav></div></header><main id="content" class="clearfix anmtd" role="main"><div id="post-2637" class="post-2637 post type-post status-publish format-standard has-post-thumbnail hentry category-top-news"><header class="wrapper entry-header page-header"><div class="entry-meta"> <span class="entry-category"><a href="https://www.thewestonforum.com/top-news/" rel="category tag">Top News</a></span><time class="entry-date published" datetime="2020-11-23T11:59:19+03:00">November 23, 2020</time><time class="updated" datetime="2020-11-23T11:59:19+03:00">November 23, 2020</time></div><div class="page-title title-with-sep single-title"><h1 class="entry-title">Biden expected Anthony Blinken to be chosen as a senior diplomat</h1></div> <span class="entry-author"> <span class="written-by">by</span> <span class="author vcard"> <a class="url fn n" href="https://www.thewestonforum.com/author/aditya/" rel="author">Arzu</a> </span> </span></header><div class="wrapper"><div class="grids"><div class="grid-8 column-1"><div class="entry-media above-content-media"><figure class="base-image"> <img fifu-featured="1" width="770" height="9999" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20770%209999'%3E%3C/svg%3E" class="attachment-medium-size size-medium-size wp-post-image" alt="" title="" title="" data-lazy-src="https://i0.wp.com/static.foxnews.com/foxnews.com/content/uploads/2020/11/AP20328073654227.jpg?w=770&amp;resize=770%2C&amp;ssl=1" /><noscript><img fifu-featured="1" width="770" height="9999" src="https://i0.wp.com/static.foxnews.com/foxnews.com/content/uploads/2020/11/AP20328073654227.jpg?w=770&amp;resize=770%2C&amp;ssl=1" class="attachment-medium-size size-medium-size wp-post-image" alt="" title="" title="" /></noscript></figure></div><article class="clearfix single-box entry-content"><div><p class="speakable"><a target="_blank" href="https://www.foxnews.com/category/person/joe-biden" rel="noopener noreferrer">Joe Biden</a>President-elect Anthony Blinken is expected to nominate his chief foreign policy adviser during the 2020 campaign as Secretary of State, a source told Fox News early Monday.</p><p class="speakable"><a target="_blank" href="https://www.foxnews.com/politics/top-aide-biden-expected-to-visit-georgia-in-push-to-boost-ossoff-warnock" rel="noopener noreferrer"><strong>Biden is expected to make a trip to Georgia to falter for the OSSOFF</strong></a></p><p>The Wall Street Journal <a target="_blank" href="https://www.wsj.com/articles/joe-biden-picks-antony-blinken-for-secretary-of-state-11606100542?mod=hp_lead_pos2" rel="noopener noreferrer">mentioned </a>Biden has close ties to Blinken going back nearly 20 years, and he is expected to be named Tuesday, along with other cabinet announcements.</p><p>The newspaper described Blinken as a &#8220;centrist in foreign policy,&#8221; and he said in a recent interview that his first task in this position would be to confront the Corona virus and recommit to relations with allies.</p><p>There is an urgent need for leadership at the international level regarding COVID-19. The first thing we need to do is deal, locally and internationally, is to work towards getting out from under the rock of COVID-19. &#8216;</p><p>President Trump did not give up the elections.</p><p>Bloomberg first <a target="_blank" href="https://www.bloomberg.com/news/articles/2020-11-23/biden-to-name-longtime-aide-blinken-as-secretary-of-state" rel="noopener noreferrer">mentioned </a>In terms of the expected selection, Blinken said he served as the national security advisor to the then vice president, eventually rising to the rank of deputy secretary of state for President Obama.</p><p>The report said the 58-year-old is a graduate of Harvard College and Columbia.</p><p>&#8220;Tony was an awesome Deputy Secretary. He&#8217;s smart and kind and he&#8217;s going to be a wonderful and incredibly effective leader for what has to be one of the most mega-tasks in diplomacy, cleaning the stables after the worst president and secretary of state. We are James Melville, ex-diplomat.&#8221; <a target="_blank" href="https://www.cnn.com/2020/11/22/politics/biden-transition-antony-blinken/index.html" rel="noopener noreferrer">CNN.</a></p><p>Two Democratic sources told Fox News that Linda Thomas Greenfield is expected to be appointed as United Nations ambassador, and Biden is expected to be named Jake Sullivan as national security advisor.</p><div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://www.thewestonforum.com/mars-wrigley-buys-5-billion-health-snack-company-kind-report/" target="_blank" class="u492b458904441035b2cb8fb4e7f6ebb8"><style>.u492b458904441035b2cb8fb4e7f6ebb8{padding:0;margin:0;padding-top:1em!important;padding-bottom:1em!important;width:100%;display:block;font-weight:700;background-color:inherit;border:0!important;border-left:4px solid inherit!important;text-decoration:none}.u492b458904441035b2cb8fb4e7f6ebb8:active,.u492b458904441035b2cb8fb4e7f6ebb8:hover{opacity:1;transition:opacity 250ms;webkit-transition:opacity 250ms;text-decoration:none}.u492b458904441035b2cb8fb4e7f6ebb8{transition:background-color 250ms;webkit-transition:background-color 250ms;opacity:1;transition:opacity 250ms;webkit-transition:opacity 250ms}.u492b458904441035b2cb8fb4e7f6ebb8 .ctaText{font-weight:700;color:inherit;text-decoration:none;font-size:16px}.u492b458904441035b2cb8fb4e7f6ebb8 .postTitle{color:inherit;text-decoration:underline!important;font-size:16px}.u492b458904441035b2cb8fb4e7f6ebb8:hover .postTitle{text-decoration:underline!important}</style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">READ</span>&nbsp; <span class="postTitle">Mars Wrigley buys $ 5 billion health snack company Kind: Report</span></div></a></div><p>New York times <a target="_blank" href="https://www.nytimes.com/2020/11/22/us/politics/biden-antony-blinken-secretary-of-state.html" rel="noopener noreferrer">call </a>Blinken Biden&#8217;s closest foreign policy advisor. The newspaper said Blinken and Sullivan are good friends with a &#8220;shared vision of the world&#8221;.</p><p><a target="_blank" href="https://www.foxnews.com/apps-products" rel="noopener noreferrer"><strong>Get the FOX NEWS app</strong></a></p><p>&#8220;Simply put, the big problems that we face as a country and a planet, whether it&#8217;s climate change, whether it&#8217;s an epidemic, whether it&#8217;s the spread of bad weapons &#8211; let&#8217;s say the obvious, there aren&#8217;t any of these unilateral solutions,&#8221; Blinken said at a forum at the Hudson Institute last summer, According to the Times. &#8220;Even a powerful country like the United States cannot handle it alone.&#8221;</p><p><em>Jackie Heinrich of Fox News contributed to this report</em></p><p></div><div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div><div class="saboxplugin-wrap" itemtype="http://schema.org/Person" itemscope itemprop="author"><div class="saboxplugin-gravatar"><img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/ac59d32dc9c1b97b98aa7993e75aa319?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' itemprop="image" data-lazy-src="https://secure.gravatar.com/avatar/ac59d32dc9c1b97b98aa7993e75aa319?s=100&#038;d=mm&#038;r=g"/><noscript><img alt='' src='https://secure.gravatar.com/avatar/ac59d32dc9c1b97b98aa7993e75aa319?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/ac59d32dc9c1b97b98aa7993e75aa319?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' itemprop="image"/></noscript></div><div class="saboxplugin-authorname"><a href="https://www.thewestonforum.com/author/aditya/" class="vcard author" rel="author" itemprop="url"><span class="fn" itemprop="name">Arzu</span></a></div><div class="saboxplugin-desc"><div itemprop="description"></div></div><div class="clearfix"></div></div></article><div class="clearfix single-box single-social show-comment-icon"> <a href="#comments" class="add-comment"> <span class="score-number"> 0 </span> </a><div class="social-sharing link-layout social-minimal" data-permalink="https://www.thewestonforum.com/china-launches-a-moon-probe-seeking-to-recover-moon-rocks-for-the-first-time-since-the-1970s/"> <a class="share-item share-facebook" href="https://www.facebook.com/sharer.php?u=https://www.thewestonforum.com/china-launches-a-moon-probe-seeking-to-recover-moon-rocks-for-the-first-time-since-the-1970s/&t=China launches a moon probe, seeking to recover moon rocks for the first time since the 1970s" target="blank"> <i class="icomoon-facebook"></i> <span class="share-label">Facebook</span> </a> <a class="share-item share-twitter" href="https://twitter.com/intent/tweet?original_referer=https://www.thewestonforum.com/china-launches-a-moon-probe-seeking-to-recover-moon-rocks-for-the-first-time-since-the-1970s/&text=China launches a moon probe, seeking to recover moon rocks for the first time since the 1970s&tw_p=tweetbutton&url=https://www.thewestonforum.com/china-launches-a-moon-probe-seeking-to-recover-moon-rocks-for-the-first-time-since-the-1970s/" target="_blank"> <i class="icomoon-twitter"></i> <span class="share-label">Twitter</span> </a> <a data-pin-custom="true" class="share-item share-pinterest" href="//pinterest.com/pin/create/button/?url=https://www.thewestonforum.com/china-launches-a-moon-probe-seeking-to-recover-moon-rocks-for-the-first-time-since-the-1970s/&media=https://i2.wp.com/cdn.cnn.com/cnnnext/dam/assets/201122013247-change-5-mission-super-tease.jpg?w=1024&#038;resize=1024%2C&#038;ssl=1&description=China launches a moon probe, seeking to recover moon rocks for the first time since the 1970s" target="_blank"> <i class="icomoon-pinterest"></i> <span class="share-label">Pinterest</span> </a><div class="share-item share-more"> <span class="share-plus"></span><div class="share-more-items"> <a class="share-gplus" href="https://plusone.google.com/_/+1/confirm?hl=en-US&url=https://www.thewestonforum.com/china-launches-a-moon-probe-seeking-to-recover-moon-rocks-for-the-first-time-since-the-1970s/" target="_blank"> <span class="share-label">Google +</span> </a> <a class="share-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thewestonforum.com/china-launches-a-moon-probe-seeking-to-recover-moon-rocks-for-the-first-time-since-the-1970s/&amp;title=China launches a moon probe, seeking to recover moon rocks for the first time since the 1970s&amp;source=The Weston Forum" target="_blank"> <span class="share-label">LinkedIn</span> </a> <a class="share-mail" href="/cdn-cgi/l/email-protection#b38cc0c6d1d9d6d0c78ef0dbdaddd293dfd2c6ddd0dbd6c093d293dedcdcdd93c3c1dcd1d69f93c0d6d6d8daddd493c7dc93c1d6d0dcc5d6c193dedcdcdd93c1dcd0d8c093d5dcc193c7dbd693d5dac1c0c793c7daded693c0daddd0d693c7dbd693828a8483c095d1dcd7ca8edbc7c7c3c0899c9cc4c4c49dc7dbd6c4d6c0c7dcddd5dcc1c6de9dd0dcde9cd0dbdaddd29edfd2c6ddd0dbd6c09ed29ededcdcdd9ec3c1dcd1d69ec0d6d6d8daddd49ec7dc9ec1d6d0dcc5d6c19ededcdcdd9ec1dcd0d8c09ed5dcc19ec7dbd69ed5dac1c0c79ec7daded69ec0daddd0d69ec7dbd69e828a8483c09c"> <span class="share-label">Email</span> </a></div></div></div></div><div class="single-box author-box single-author-box"><div class="author-avatar"><div class="inner"> <a href="https://www.thewestonforum.com/author/aditya/"> <img alt='Arzu' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/ac59d32dc9c1b97b98aa7993e75aa319?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' data-lazy-src="https://secure.gravatar.com/avatar/ac59d32dc9c1b97b98aa7993e75aa319?s=100&#038;d=mm&#038;r=g" /><noscript><img alt='Arzu' src='https://secure.gravatar.com/avatar/ac59d32dc9c1b97b98aa7993e75aa319?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/ac59d32dc9c1b97b98aa7993e75aa319?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' /></noscript> </a></div></div><div class="author-info"><div class="written-by">Written By</div> <span class="author vcard"> <a class="url fn n" href="https://www.thewestonforum.com/author/aditya/" rel="author"> Arzu </a> </span><div class="icon-container"></div></div><div class="author-posts"> <span class="written-by"> More from Arzu </span><div class="item"><div class="entry-details"><header class="entry-header"><h4 class="entry-title"> <a href="https://www.thewestonforum.com/baltimore-ravens-qb-lamar-jackson-after-loss-the-tennessee-titans-wanted-that-more-than-us/">Baltimore Ravens QB Lamar Jackson after loss &#8211; the Tennessee Titans wanted that more than us</a></h4></header><div class="entry-summary"> Baltimore &#8211; Best Player in the American Football League Lamar Jackson He...</div> <a class="read-more-link" href="https://www.thewestonforum.com/baltimore-ravens-qb-lamar-jackson-after-loss-the-tennessee-titans-wanted-that-more-than-us/">Read More</a></div></div></div></div><div class="single-box related-posts"><h3 class="title single-box-title"> You may also like</h3><div class="grids entries carousel"><div class="item"><figure class="entry-image"> <a href="https://www.thewestonforum.com/tiger-woods-faced-disaster-in-masters-hold-on-anyway/"> <img fifu-featured="1" width="270" height="180" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20270%20180'%3E%3C/svg%3E" class="attachment-rectangle-size-small size-rectangle-size-small wp-post-image" alt="" title="" title="" data-lazy-src="https://i1.wp.com/static01.nyt.com/images/2020/11/15/sports/15golf-sidebar01/15golf-sidebar01-facebookJumbo.jpg?w=270&amp;resize=270%2C&amp;ssl=1" /><noscript><img fifu-featured="1" width="270" height="180" src="https://i1.wp.com/static01.nyt.com/images/2020/11/15/sports/15golf-sidebar01/15golf-sidebar01-facebookJumbo.jpg?w=270&amp;resize=270%2C&amp;ssl=1" class="attachment-rectangle-size-small size-rectangle-size-small wp-post-image" alt="" title="" title="" /></noscript> </a></figure><div class="entry-details"><header class="entry-header"><div class="entry-meta"> <time class="entry-date">November 16, 2020</time></div><h4> <a href="https://www.thewestonforum.com/tiger-woods-faced-disaster-in-masters-hold-on-anyway/">Tiger Woods faced disaster in masters. Hold on anyway.</a></h4></header></div></div><div class="item"><figure class="entry-image"> <a href="https://www.thewestonforum.com/black-friday-airpods-deals-airpods-pro-will-be-169-at-walmart-on-november-25/"> <img fifu-featured="1" width="270" height="180" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20270%20180'%3E%3C/svg%3E" class="attachment-rectangle-size-small size-rectangle-size-small wp-post-image" alt="" title="" title="" data-lazy-src="https://i0.wp.com/cnet2.cbsistatic.com/img/p5SC92T1SIXZW3AiMQKc4bmyIG8=/1200x630/2019/10/29/49934c69-2a73-4b51-bd44-460c0557b337/12-apple-airpods-pro.jpg?w=270&amp;resize=270%2C&amp;ssl=1" /><noscript><img fifu-featured="1" width="270" height="180" src="https://i0.wp.com/cnet2.cbsistatic.com/img/p5SC92T1SIXZW3AiMQKc4bmyIG8=/1200x630/2019/10/29/49934c69-2a73-4b51-bd44-460c0557b337/12-apple-airpods-pro.jpg?w=270&amp;resize=270%2C&amp;ssl=1" class="attachment-rectangle-size-small size-rectangle-size-small wp-post-image" alt="" title="" title="" /></noscript> </a></figure><div class="entry-details"><header class="entry-header"><div class="entry-meta"> <time class="entry-date">November 17, 2020</time></div><h4> <a href="https://www.thewestonforum.com/black-friday-airpods-deals-airpods-pro-will-be-169-at-walmart-on-november-25/">Black Friday AirPods deals: AirPods Pro will be $ 169 at Walmart on November 25</a></h4></header></div></div><div class="item"><figure class="entry-image"> <a href="https://www.thewestonforum.com/bidens-margin-of-victory-over-trump-exceeded-6-million-votes/"> <img fifu-featured="1" width="270" height="180" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20270%20180'%3E%3C/svg%3E" class="attachment-rectangle-size-small size-rectangle-size-small wp-post-image" alt="" title="" title="" data-lazy-src="https://i2.wp.com/cdn.cnn.com/cnnnext/dam/assets/201118101350-01-joe-biden-1116-super-tease.jpg?w=270&amp;resize=270%2C&amp;ssl=1" /><noscript><img fifu-featured="1" width="270" height="180" src="https://i2.wp.com/cdn.cnn.com/cnnnext/dam/assets/201118101350-01-joe-biden-1116-super-tease.jpg?w=270&amp;resize=270%2C&amp;ssl=1" class="attachment-rectangle-size-small size-rectangle-size-small wp-post-image" alt="" title="" title="" /></noscript> </a></figure><div class="entry-details"><header class="entry-header"><div class="entry-meta"> <time class="entry-date">November 21, 2020</time></div><h4> <a href="https://www.thewestonforum.com/bidens-margin-of-victory-over-trump-exceeded-6-million-votes/">Biden&#8217;s margin of victory over Trump exceeded 6 million votes</a></h4></header></div></div></div></div><nav class="single-box clearfix nav-single"><div class="nav-previous"> <a href="https://www.thewestonforum.com/baltimore-ravens-qb-lamar-jackson-after-loss-the-tennessee-titans-wanted-that-more-than-us/" rel="prev"><i class="icomoon-chevron-left"></i><span class="nav-title">Previous article</span>Baltimore Ravens QB Lamar Jackson after loss &#8211; the Tennessee Titans wanted that more than us</a></div></nav><div id="comments" class="single-box comments-area"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/biden-expected-anthony-blinken-to-be-chosen-as-a-senior-diplomat/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.thewestonforum.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='2637' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="53f2cb895a" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="174"/></p></form></div></div></div><div class="grid-4 column-2"><aside class="sidebar" role="complementary"><div id="nav_menu-2" class="widget widget_nav_menu"><h3>Navigate</h3><div class="menu-primary-menu-container"><ul id="menu-primary-menu-1" class="menu"><li id="menu-item-530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-530"><a href="https://www.thewestonforum.com">Home</a></li><li id="menu-item-531" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-531"><a href="https://www.thewestonforum.com/top-news/">Top News</a></li><li id="menu-item-532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-532"><a href="https://www.thewestonforum.com/world/">World</a></li><li id="menu-item-533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533"><a href="https://www.thewestonforum.com/economy/">Economy</a></li><li id="menu-item-534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534"><a href="https://www.thewestonforum.com/science/">science</a></li><li id="menu-item-535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-535"><a href="https://www.thewestonforum.com/tech/">Tech</a></li><li id="menu-item-536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536"><a href="https://www.thewestonforum.com/sport/">sport</a></li><li id="menu-item-537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-537"><a href="https://www.thewestonforum.com/entertainment/">entertainment</a></li></ul></div></div><div id="nav_menu-3" class="widget widget_nav_menu"><h3>Pages</h3><div class="menu-secondary-menu-container"><ul id="menu-secondary-menu" class="menu"><li id="menu-item-498" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-498"><a href="https://www.thewestonforum.com/">Home</a></li></ul></div></div></aside></div></div></div><div itemscope itemtype="http://schema.org/Article"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.thewestonforum.com/biden-expected-anthony-blinken-to-be-chosen-as-a-senior-diplomat/" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.thewestonforum.com/wp-content/uploads/2020/11/the-weston-forum-logo-1.png" /></div><meta itemprop="name" content="The Weston Forum" /></div><meta itemprop="headline" content="Biden expected Anthony Blinken to be chosen as a senior diplomat" /><meta itemprop="datePublished" content="2020-11-23T11:59:19+03:00"/><meta itemprop="dateModified" content="2020-11-23T11:59:19+03:00" /><meta itemprop="author" content="Arzu" /><meta itemprop="description" content="Joe BidenPresident-elect Anthony Blinken is expected to nominate his chief foreign policy adviser during the 2020 campaign as Secretary of State, a source told..." /><div itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://a4.espncdn.com/combiner/i?img=/photo/2020/1122/r779207_1296x729_16-9.jpg" /><meta itemprop="width" content="570" /><meta itemprop="height" content="381" /></div></div></div></main><div class="slide-dock"> <a class="close-dock" href="#" title="Close"><i class="icomoon-close"></i></a><h3>More Stories</h3><div class="entries"><article><figure class="entry-image"> <a href="https://www.thewestonforum.com/naya-riveras-drowning-leads-to-a-wrongful-death-lawsuit/"> <img fifu-featured="1" width="370" height="247" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20370%20247'%3E%3C/svg%3E" class="attachment-rectangle-size size-rectangle-size wp-post-image" alt="" title="" title="" data-lazy-src="https://i1.wp.com/static.billboard.com/files/2020/07/naya-rivera-2016-portrait-billboard-1548-1594659814-compressed.jpg?w=370&amp;resize=370%2C&amp;ssl=1" /><noscript><img fifu-featured="1" width="370" height="247" src="https://i1.wp.com/static.billboard.com/files/2020/07/naya-rivera-2016-portrait-billboard-1548-1594659814-compressed.jpg?w=370&amp;resize=370%2C&amp;ssl=1" class="attachment-rectangle-size size-rectangle-size wp-post-image" alt="" title="" title="" /></noscript> </a></figure><div class="entry-details"><header class="entry-header"><div class="entry-meta"> <span class="entry-category"><a href="https://www.thewestonforum.com/top-news/" rel="category tag">Top News</a></span></div><h4> <a href="https://www.thewestonforum.com/naya-riveras-drowning-leads-to-a-wrongful-death-lawsuit/"> Naya Rivera&#8217;s drowning leads to a wrongful death lawsuit </a></h4></header></div></article></div></div><footer id="footer" class="no-print anmtd" role="contentinfo"><div class="copyright"><div class="wrapper"><div class="grids"><div class="grid-10"> Powered by WordPress. <a href="http://www.themesindep.com">Created by ThemesIndep</a></div><div class="grid-2"> <a href="#" class="alignright back-top">Back to top <i class="icomoon-chevron-left"></i></a></div></div></div></div></footer></div></section><style type="text/css">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</style>   <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' id='ti_async_script-js-extra'>/* <![CDATA[ */ var ti_async = {"ti_nonce":"685107d975","ti_ajax_url":"https:\/\/www.thewestonforum.com\/wp-admin\/admin-ajax.php"}; /* ]]> */</script>   <script type='text/javascript' id='fifu-image-js-js-extra'>/* <![CDATA[ */ var fifuImageVars = {"fifu_lazy":"","fifu_woo_lbox_enabled":"1","fifu_woo_zoom":"inline","fifu_is_product":"","fifu_is_flatsome_active":"","fifu_rest_url":"https:\/\/www.thewestonforum.com\/wp-json\/","fifu_nonce":"2177994386"}; /* ]]> */</script>   <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.thewestonforum.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script><script src="https://www.thewestonforum.com/wp-content/cache/min/1/11777dd566da484391b4cf7f2d9ec1b6.js" data-minify="1" defer></script></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->