<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.1//EN" "http://www.w3.org/TR/xhtml11/DTD/xhtml11.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" dir="ltr" xml:lang="en-US">
    <head>
        <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
     <title>
           A Question of Etiquette: Dealing with nosy guests | The Weston Forum     
</title>
        <link rel="profile" href="http://gmpg.org/xfn/11" />
        <link rel="shortcut icon" href="http://thewestonforum.hanewsmedia.com/wp-content/uploads/sites/38/2015/09/WF-favicon.png" type="image/x-icon" />		<link rel="stylesheet" href="http://www.thewestonforum.com/wp-content/themes/unspoken-wf/style.css" type="text/css" media="all" />
		<link rel="stylesheet" href="http://www.thewestonforum.com/wp-content/themes/unspoken-wf/lib/js/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="all" />
        <link rel="pingback" href="http://www.thewestonforum.com/xmlrpc.php" />
        <link rel="alternate" type="text/xml" title="RSS .92" href="http://www.thewestonforum.com/feed/rss/"/>
        
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://www.thewestonforum.com/feed/atom/" />
		<!--[if lt IE 8]><link rel="stylesheet" href="http://www.thewestonforum.com/wp-content/themes/unspoken-wf/ie.css" type="text/css" media="all" /><![endif]-->

        
        
        <link rel="canonical" href="http://arts.hersamacorn.com/2017/03/10/a-question-of-etiquette-dealing-with-nosy-guests/" />

<!-- This site is optimized with the Yoast SEO Premium plugin v2.3.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="What do you think about guests at a party who look in your medicine cabinet? I think it’s intrusive, and I would never do that, but I’ve found that more th"/>
<link rel="publisher" href="https://plus.google.com/+TheWestonForum/about"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="A Question of Etiquette: Dealing with nosy guests | The Weston Forum" />
<meta property="og:description" content="What do you think about guests at a party who look in your medicine cabinet? I think it’s intrusive, and I would never do that, but I’ve found that more th" />
<meta property="og:site_name" content="The Weston Forum" />
<meta property="article:publisher" content="https://www.facebook.com/WestonForum" />
<meta property="article:section" content="A Question of Etiquette" />
<meta property="article:published_time" content="2017-03-10T09:09:28+00:00" />
<meta property="og:image" content="http://thewestonforum.hanewsmedia.com/wp-content/uploads/sites/38/2017/03/Color-Etiquette-03.02.17.jpg" />
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:description" content="What do you think about guests at a party who look in your medicine cabinet? I think it’s intrusive, and I would never do that, but I’ve found that more th"/>
<meta name="twitter:title" content="A Question of Etiquette: Dealing with nosy guests | The Weston Forum"/>
<meta name="twitter:site" content="@westonforum"/>
<meta name="twitter:domain" content="The Weston Forum"/>
<meta name="twitter:image:src" content="http://thewestonforum.hanewsmedia.com/wp-content/uploads/sites/38/2017/03/Color-Etiquette-03.02.17.jpg"/>
<meta name="twitter:creator" content="@westonforum"/>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//thewestonforum.hanewsmedia.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//platform.linkedin.com' />
<link rel='dns-prefetch' href='//www.thewestonforum.com' />
<link rel='dns-prefetch' href='//p.jwpcdn.com' />
<link rel='dns-prefetch' href='//cdn.datatables.net' />
<link rel='dns-prefetch' href='//cdn.rawgit.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Weston Forum &raquo; Feed" href="http://www.thewestonforum.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Weston Forum &raquo; Comments Feed" href="http://www.thewestonforum.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="The Weston Forum &raquo; iCal Feed" href="http://www.thewestonforum.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="The Weston Forum &raquo; A Question of Etiquette: Dealing with nosy guests Comments Feed" href="http://www.thewestonforum.com/75856/a-question-of-etiquette-dealing-with-nosy-guests/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.thewestonforum.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=f23620b5541c963ee00661d915038a42"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css'  href='http://www.thewestonforum.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=f23620b5541c963ee00661d915038a42' type='text/css' media='all' />
<link rel='stylesheet' id='scap.flashblock-css'  href='http://thewestonforum.hanewsmedia.com/wp-content/plugins/compact-wp-audio-player/css/flashblock.css?ver=f23620b5541c963ee00661d915038a42' type='text/css' media='all' />
<link rel='stylesheet' id='scap.player-css'  href='http://thewestonforum.hanewsmedia.com/wp-content/plugins/compact-wp-audio-player/css/player.css?ver=f23620b5541c963ee00661d915038a42' type='text/css' media='all' />
<link rel='stylesheet' id='tfg_style-css'  href='http://www.thewestonforum.com/wp-content/plugins/twitter-facebook-google-plusone-share/tfg_style.css?ver=f23620b5541c963ee00661d915038a42' type='text/css' media='all' />
<link rel='stylesheet' id='advpsStyleSheet-css'  href='http://thewestonforum.hanewsmedia.com/wp-content/plugins/advanced-post-slider/advps-style.css?ver=f23620b5541c963ee00661d915038a42' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-datatables-css'  href='//cdn.datatables.net/1.10.12/css/jquery.dataTables.min.css?ver=f23620b5541c963ee00661d915038a42' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-buttons-css'  href='//cdn.datatables.net/buttons/1.2.1/css/buttons.dataTables.min.css?ver=f23620b5541c963ee00661d915038a42' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-select-css'  href='//cdn.datatables.net/select/1.2.0/css/select.dataTables.min.css?ver=f23620b5541c963ee00661d915038a42' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedheader-css'  href='//cdn.datatables.net/fixedheader/3.1.2/css/fixedHeader.dataTables.min.css?ver=f23620b5541c963ee00661d915038a42' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedcolumns-css'  href='//cdn.datatables.net/fixedcolumns/3.2.2/css/fixedColumns.dataTables.min.css?ver=f23620b5541c963ee00661d915038a42' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-responsive-css'  href='//cdn.datatables.net/responsive/2.1.0/css/responsive.dataTables.min.css?ver=f23620b5541c963ee00661d915038a42' type='text/css' media='all' />
<link rel='stylesheet' id='ce_responsive-css'  href='http://www.thewestonforum.com/wp-content/plugins/simple-embed-code/css/video-container.css?ver=f23620b5541c963ee00661d915038a42' type='text/css' media='all' />
<link rel='stylesheet' id='cpsh-shortcodes-css'  href='http://thewestonforum.hanewsmedia.com/wp-content/plugins/column-shortcodes/assets/css/shortcodes.css?ver=0.6.9' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='http://www.thewestonforum.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=f23620b5541c963ee00661d915038a42' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='__disptype__-css'  href='http://www.thewestonforum.com/wp-content/plugins/youtube-embed-plus/scripts/lity.min.css?ver=f23620b5541c963ee00661d915038a42' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-animate-min-css-css'  href='http://thewestonforum.hanewsmedia.com/wp-content/plugins/popover/css/animate.min.css?ver=f23620b5541c963ee00661d915038a42' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.thewestonforum.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.6' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_events_linked_posts = {"post_types":{"tribe_venue":"venue","tribe_organizer":"organizer"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thewestonforum.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.thewestonforum.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://thewestonforum.hanewsmedia.com/wp-content/plugins/compact-wp-audio-player/js/soundmanager2-nodebug-jsmin.js?ver=f23620b5541c963ee00661d915038a42'></script>
<script type='text/javascript' src='http://www.thewestonforum.com/wp-content/themes/unspoken-wf/lib/js/jcarousellite_1.0.1_mod.js?ver=f23620b5541c963ee00661d915038a42'></script>
<script type='text/javascript' src='http://www.thewestonforum.com/wp-content/themes/unspoken-wf/lib/js/fancybox/jquery.fancybox-1.3.4.pack.js?ver=f23620b5541c963ee00661d915038a42'></script>
<script type='text/javascript' src='http://www.thewestonforum.com/wp-content/themes/unspoken-wf/lib/js/scripts.js?ver=f23620b5541c963ee00661d915038a42'></script>
<script type='text/javascript' src='http://www.thewestonforum.com/wp-content/themes/unspoken-wf/lib/js/jquery.infinitescroll.init.js?ver=f23620b5541c963ee00661d915038a42'></script>
<script type='text/javascript' src='http://p.jwpcdn.com/6/12/jwplayer.js?ver=f23620b5541c963ee00661d915038a42'></script>
<script type='text/javascript' src='http://thewestonforum.hanewsmedia.com/wp-content/plugins/advanced-post-slider/js/advps.frnt.script.js?ver=f23620b5541c963ee00661d915038a42'></script>
<script type='text/javascript' src='http://thewestonforum.hanewsmedia.com/wp-content/plugins/advanced-post-slider/bxslider/jquery.bxslider.min.js?ver=f23620b5541c963ee00661d915038a42'></script>
<script type='text/javascript' src='//cdn.datatables.net/1.10.12/js/jquery.dataTables.min.js?ver=f23620b5541c963ee00661d915038a42'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.2.1/js/dataTables.buttons.min.js?ver=f23620b5541c963ee00661d915038a42'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.2.1/js/buttons.colVis.min.js?ver=f23620b5541c963ee00661d915038a42'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.2.1/js/buttons.print.min.js?ver=f23620b5541c963ee00661d915038a42'></script>
<script type='text/javascript' src='//cdn.rawgit.com/bpampuch/pdfmake/0.1.18/build/pdfmake.min.js?ver=f23620b5541c963ee00661d915038a42'></script>
<script type='text/javascript' src='//cdn.rawgit.com/bpampuch/pdfmake/0.1.18/build/vfs_fonts.js?ver=f23620b5541c963ee00661d915038a42'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jszip/2.5.0/jszip.min.js?ver=f23620b5541c963ee00661d915038a42'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.2.1/js/buttons.html5.min.js?ver=f23620b5541c963ee00661d915038a42'></script>
<script type='text/javascript' src='//cdn.datatables.net/select/1.2.0/js/dataTables.select.min.js?ver=f23620b5541c963ee00661d915038a42'></script>
<script type='text/javascript' src='//cdn.datatables.net/fixedheader/3.1.2/js/dataTables.fixedHeader.min.js?ver=f23620b5541c963ee00661d915038a42'></script>
<script type='text/javascript' src='//cdn.datatables.net/fixedcolumns/3.2.2/js/dataTables.fixedColumns.min.js?ver=f23620b5541c963ee00661d915038a42'></script>
<script type='text/javascript' src='//cdn.datatables.net/responsive/2.1.0/js/dataTables.responsive.min.js?ver=f23620b5541c963ee00661d915038a42'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var igsv_plugin_vars = {"lang_dir":"http:\/\/www.thewestonforum.com\/wp-content\/plugins\/inline-google-spreadsheet-viewer\/languages","datatables_classes":".igsv-table:not(.no-datatables)","datatables_defaults_object":{"dom":"B<'clear'>lfrtip","buttons":[]}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thewestonforum.com/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-datatables.js?ver=f23620b5541c963ee00661d915038a42'></script>
<script type='text/javascript' src='//www.google.com/jsapi?ver=f23620b5541c963ee00661d915038a42'></script>
<script type='text/javascript' src='http://www.thewestonforum.com/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-gvizcharts.js?ver=f23620b5541c963ee00661d915038a42'></script>
<script type='text/javascript' src='http://www.thewestonforum.com/wp-content/plugins/youtube-embed-plus/scripts/lity.min.js?ver=f23620b5541c963ee00661d915038a42'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/www.thewestonforum.com\/wp-admin\/admin-ajax.php","security":"d09a001a37","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/www.thewestonforum.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"11.5","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thewestonforum.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=f23620b5541c963ee00661d915038a42'></script>
<link rel='https://api.w.org/' href='http://www.thewestonforum.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.thewestonforum.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.thewestonforum.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://bit.ly/2mJ10eM' />
<link rel="alternate" type="application/json+oembed" href="http://www.thewestonforum.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thewestonforum.com%2F75856%2Fa-question-of-etiquette-dealing-with-nosy-guests%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.thewestonforum.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thewestonforum.com%2F75856%2Fa-question-of-etiquette-dealing-with-nosy-guests%2F&#038;format=xml" />
<script type="text/javascript">jwplayer.defaults = { "ph": 2 };</script>

<!-- Facebook Like Thumbnail -->
<link rel="image_src" href="http://thewestonforum.hanewsmedia.com/wp-content/uploads/sites/38/2017/03/Color-Etiquette-03.02.17.jpg" />
<!-- End Facebook Like Thumbnail -->

<link rel="alternate" type="application/rss+xml" title="The Weston Forum GeoRSS-Feed" href="http://thewestonforum.hanewsmedia.com/wp-content/plugins/leaflet-maps-marker/leaflet-georss.php?layer=all" />
<style type='text/css' id='Responsive_Column_Widgets_1.2.6' >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</style>
<style type="text/css" id="style_custom_responsive_column_widgets_1c93e8a33d906c3495adf770e0e6e2c1">.responsive_column_widgets { display: inline-block; width: 100%; }</style>
<style type='text/css' class='style_responsive_column_widgets_1c93e8a33d906c3495adf770e0e6e2c1'>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</style><style type='text/css'>img#wpstats{display:none}</style><meta property="og:image" content="http://thewestonforum.hanewsmedia.com/wp-content/uploads/sites/38/2017/03/Color-Etiquette-03.02.17-150x150.jpg" /><a href="https://plus.google.com/+TheWestonForum" rel="publisher" />


<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/18392239/WestonForumEarLeft', [180, 90], 'div-gpt-ad-1377285059689-0').addService(googletag.pubads());
googletag.defineSlot('/18392239/WestonForumEarRight', [180, 90], 'div-gpt-ad-1377285059689-1').addService(googletag.pubads());
googletag.defineSlot('/18392239/WestonForumLocalYokel', [300, 250], 'div-gpt-ad-1377285059689-2').addService(googletag.pubads());
googletag.defineSlot('/18392239/WestonForumLocalYokelSpecial', [300, 250], 'div-gpt-ad-1377285059689-3').addService(googletag.pubads());
googletag.defineSlot('/18392239/WestonForumRectangle1', [300, 75], 'div-gpt-ad-1377285059689-4').addService(googletag.pubads());
googletag.defineSlot('/18392239/WestonForumRectangle2', [300, 75], 'div-gpt-ad-1377285059689-5').addService(googletag.pubads());
googletag.defineSlot('/18392239/WestonForumRectangle3', [300, 75], 'div-gpt-ad-1377285059689-6').addService(googletag.pubads());
googletag.defineSlot('/18392239/WestonForumSplashAd', [600, 240], 'div-gpt-ad-1377285059689-7').addService(googletag.pubads());
googletag.defineSlot('/18392239/WestonForumSquare1', [300, 250], 'div-gpt-ad-1377285059689-8').addService(googletag.pubads());
googletag.defineSlot('/18392239/WestonForumSquare2', [300, 250], 'div-gpt-ad-1377285059689-9').addService(googletag.pubads());
googletag.defineSlot('/18392239/WestonForumSquare3', [300, 250], 'div-gpt-ad-1377285059689-10').addService(googletag.pubads());
googletag.defineSlot('/18392239/WestonForumSquare4', [300, 250], 'div-gpt-ad-1377285059689-11').addService(googletag.pubads());
googletag.defineSlot('/18392239/WestonForumSquare5', [300, 250], 'div-gpt-ad-1377285059689-12').addService(googletag.pubads());
googletag.defineSlot('/18392239/WestonFoumNavBar', [728, 90], 'div-gpt-ad-1377285059689-13').addService(googletag.pubads());
googletag.defineSlot('/18392239/WestonForumLocalYokelSpecial2', [300, 250], 'div-gpt-ad-1377285059689-14').addService(googletag.pubads());
googletag.defineSlot('/18392239/WestonForumLargeSplash', [740, 510], 'div-gpt-ad-1448031815686-24').addService(googletag.pubads());

googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/18392239/WestonForumSplashAd', [600, 240], 'div-gpt-ad-1377285059689-7').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script><style type="text/css">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</style>  

   
	</head>
	<body class="post-template-default single single-post postid-75856 single-format-standard">

        <div class="wrapper">
        
                        <div class="top-content-adplace">
                    <div id="execphp-8" class="widget_execphp">			<div class="execphpwidget"><!-- WestonFoumNavBar -->
<div id='div-gpt-ad-1377285059689-13' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1377285059689-13'); });
</script>
</div></div>
		</div>                </div>
                                
            <div class="header">
                <div class="header-meta">

                    <div id="top-menu" class="menu-top-menu-container"><ul id="menu-top-menu" class="header-menu clear"><li id="menu-item-24711" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24711"><a href="http://thewestonforum.com">Home</a></li>
<li id="menu-item-24759" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24759"><a target="_blank" href="https://classadz.vdata.com/HersamAcornCirc/SelectOption.aspx">Subscribe</a></li>
<li id="menu-item-24764" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24764"><a target="_blank" href="http://westonforum.ct.newsmemory.com">E-Edition</a></li>
<li id="menu-item-26332" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26332"><a target="_blank" href="http://westonforum.ct.newsmemory.com/marketplace.php">Marketplace</a></li>
<li id="menu-item-24770" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24770"><a href="http://vermontnews-guide.com/">Visit Vermont</a></li>
<li id="menu-item-24758" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-24758"><a href="http://#">Print Edition</a>
<ul class="sub-menu">
	<li id="menu-item-24781" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24781"><a href="http://www.thewestonforum.com/newsstands/">Newsstands</a></li>
	<li id="menu-item-24765" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24765"><a target="_blank" href="https://classadz.vdata.com/HersamAcornCirc/SelectOption.aspx">Subscriptions</a></li>
	<li id="menu-item-24760" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24760"><a target="_blank" href="https://classadz.vdata.com/HersamAcornCirc/SelectOption.aspx">Delivery Problems</a></li>
</ul>
</li>
<li id="menu-item-24780" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24780"><a href="http://www.thewestonforum.com/sign-up-for-email-alerts/">Sign Up For Email Alerts</a></li>
<li id="menu-item-26333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26333"><a target="_blank" href="http://www.hersamacorn.com/newspaper-advertising/">Advertise</a></li>
<li id="menu-item-24786" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children parent menu-item-24786"><a href="http://www.thewestonforum.com/help/">Help</a>
<ul class="sub-menu">
	<li id="menu-item-24792" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24792"><a href="http://www.thewestonforum.com/about-us/">About The Weston Forum</a></li>
	<li id="menu-item-24793" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24793"><a href="http://www.thewestonforum.com/contact/">Contact The Weston Forum</a></li>
	<li id="menu-item-24782" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24782"><a href="http://www.thewestonforum.com/submissions/">Submissions</a></li>
</ul>
</li>
</ul></div>
                    <div class="header-searchform">
                        <form method="get" action="http://www.thewestonforum.com">
                            <fieldset>
                                <input type="text" id="s" name="s" onfocus="if(this.value=='Search') this.value='';" onblur="if(this.value=='') this.value='Search';" value="Search" />
                                <button type="submit"></button>
                            </fieldset>
                        </form>
                    </div>
                </div>
                <div class="header-middle clear">
                                <div class="header-adplace-left">
                        <div id="header-adplace-left">			<div class="execphpwidget"><!-- WestonForumEarLeft -->
<div id='div-gpt-ad-1377285059689-0' style='width:180px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1377285059689-0'); });
</script>
</div></div>
		</div>                    </div>
                    <div class="logo-header ">
                        <a href="http://www.thewestonforum.com">
                        <img src="http://thewestonforum.hanewsmedia.com/wp-content/uploads/sites/38/2015/09/FO-MAST-405.png" alt="The Weston Forum"/>                        </a>
                    </div>
                    <div class="header-adplace-right">
                        <div id="header-adplace-right">			<div class="execphpwidget"><!-- WestonForumEarRight -->
<div id='div-gpt-ad-1377285059689-1' style='width:180px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1377285059689-1'); });
</script>
</div></div>
		</div>                      
                    </div>
                </div>
            </div>

						<div id="navigation" class="menu-navigation clear"><ul id="menu-navigation" class="menu"><li id="menu-item-24663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent menu-item-24663"><a title="news" href="http://www.thewestonforum.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-24673" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24673"><a title="police-fire" href="http://www.thewestonforum.com/category/news/police-fire/">Police &#038; Fire</a></li>
	<li id="menu-item-24754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24754"><a href="http://www.thewestonforum.com/category/news/people/">People</a></li>
	<li id="menu-item-24664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24664"><a title="business" href="http://www.thewestonforum.com/category/news/business/">Business</a></li>
	<li id="menu-item-52109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52109"><a href="http://www.thewestonforum.com/category/news/community/">Community</a></li>
	<li id="menu-item-52110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52110"><a href="http://www.thewestonforum.com/category/news/entertainment/">Entertainment</a></li>
	<li id="menu-item-52112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52112"><a href="http://www.thewestonforum.com/category/news/schools/">Schools</a></li>
	<li id="menu-item-52111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52111"><a href="http://www.thewestonforum.com/category/news/religion/">Religion</a></li>
	<li id="menu-item-24676" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24676"><a title="town-government" href="http://www.thewestonforum.com/category/news/town-government/">Town Government</a></li>
	<li id="menu-item-24674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24674"><a title="politics" href="http://www.thewestonforum.com/category/news/politics-elections/">Politics &#038; Elections</a></li>
	<li id="menu-item-24714" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24714"><a target="_blank" href="http://www.hersamacorn.com/print-archives/">Print Archives</a></li>
</ul>
</li>
<li id="menu-item-26297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent menu-item-26297"><a title="sports" href="http://www.thewestonforum.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-26377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26377"><a href="http://www.thewestonforum.com/category/sports/">Latest Sports</a></li>
	<li id="menu-item-26300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26300"><a title="high-school-sports" href="http://www.thewestonforum.com/category/sports/high-school-sports/">High School Sports</a></li>
	<li id="menu-item-26302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26302"><a title="youth-sports" href="http://www.thewestonforum.com/category/sports/youth-sports/">Youth Sports</a></li>
	<li id="menu-item-26301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26301"><a title="sports-features" href="http://www.thewestonforum.com/category/sports/sports-features/">Sports Features</a></li>
	<li id="menu-item-26375" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26375"><a href="http://www.thewestonforum.com/category/sports/parks-recreation/">Parks &#038; Recreation</a></li>
	<li id="menu-item-26403" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26403"><a href="http://www.thewestonforum.com/submissions/">Submissions</a></li>
</ul>
</li>
<li id="menu-item-26299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26299"><a title="schools" href="http://www.thewestonforum.com/category/news/schools/">Schools</a></li>
<li id="menu-item-26298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent menu-item-26298"><a title="obituaries" href="http://www.thewestonforum.com/category/obituaries/">Obituaries</a>
<ul class="sub-menu">
	<li id="menu-item-26376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26376"><a href="http://www.thewestonforum.com/category/obituaries/">Latest Obituaries</a></li>
	<li id="menu-item-26336" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26336"><a href="https://hersamsecure.com/obit/">Submit an Obituary</a></li>
</ul>
</li>
<li id="menu-item-26308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent menu-item-26308"><a title="opinion" href="http://www.thewestonforum.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-26310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26310"><a title="editorial" href="http://www.thewestonforum.com/category/opinion/editorial/">Editorial</a></li>
	<li id="menu-item-26309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26309"><a title="columns" href="http://www.thewestonforum.com/category/opinion/columns/">Columns</a></li>
	<li id="menu-item-67766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67766"><a href="http://www.thewestonforum.com/category/opinion/letters/">Letters</a></li>
</ul>
</li>
<li id="menu-item-52113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent menu-item-52113"><a href="http://www.thewestonforum.com/category/news/community/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-52114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52114"><a href="http://www.thewestonforum.com/category/news/entertainment/">Entertainment</a></li>
	<li id="menu-item-52115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52115"><a href="http://www.thewestonforum.com/category/news/people/">People</a></li>
</ul>
</li>
<li id="menu-item-50472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent menu-item-50472"><a href="http://www.thewestonforum.com/category/al-columns/food/">Food</a>
<ul class="sub-menu">
	<li id="menu-item-50498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50498"><a href="http://www.thewestonforum.com/category/al-columns/al-twice-baked-twins/">Twins Judy &#038; Joy</a></li>
	<li id="menu-item-50493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50493"><a href="http://www.thewestonforum.com/category/al-columns/al-stir-crazy/">Stir Crazy</a></li>
	<li id="menu-item-50494" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50494"><a href="http://www.thewestonforum.com/category/al-columns/al-the-conscious-cook/">The Conscious Cook</a></li>
</ul>
</li>
<li id="menu-item-50462" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children parent menu-item-50462"><a href="http://www.thewestonforum.com/category/al-features/">Arts</a>
<ul class="sub-menu">
	<li id="menu-item-50466" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-50466"><a href="http://www.thewestonforum.com/category/al-features/">Arts Features</a></li>
	<li id="menu-item-50509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50509"><a href="http://www.thewestonforum.com/category/al-columns/al-stage-screen/">Stage &#038; Screen</a></li>
	<li id="menu-item-50511" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children parent menu-item-50511"><a href="http://www.thewestonforum.com/category/al-columns/">Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-50524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50524"><a href="http://www.thewestonforum.com/category/al-columns/al-did-i-say-that/">DId I Say That?</a></li>
		<li id="menu-item-50523" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50523"><a href="http://www.thewestonforum.com/category/al-columns/al-curtain-call/">Curtain Call</a></li>
		<li id="menu-item-50530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50530"><a href="http://www.thewestonforum.com/category/al-columns/al-the-reel-dad/">The Reel Dad</a></li>
		<li id="menu-item-50535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50535"><a href="http://www.thewestonforum.com/category/al-columns/al-tv-movie-menu/">TV / Movie Menu</a></li>
		<li id="menu-item-50527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50527"><a href="http://www.thewestonforum.com/category/al-columns/al-stir-crazy/">Stir Crazy</a></li>
		<li id="menu-item-50529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50529"><a href="http://www.thewestonforum.com/category/al-columns/al-the-conscious-cook/">The Conscious Cook</a></li>
		<li id="menu-item-50536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50536"><a href="http://www.thewestonforum.com/category/al-columns/al-twice-baked-twins/">Twins Judy &#038; Joy</a></li>
		<li id="menu-item-50528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50528"><a href="http://www.thewestonforum.com/category/al-columns/al-taking-a-hike/">Taking a Hike</a></li>
		<li id="menu-item-50526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50526"><a href="http://www.thewestonforum.com/category/al-columns/al-go-fish/">Go Fish</a></li>
		<li id="menu-item-50522" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-50522"><a href="http://www.thewestonforum.com/category/al-columns/al-a-question-of-etiquette/">A Question of Etiquette</a></li>
		<li id="menu-item-67210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67210"><a href="http://www.thewestonforum.com/category/opinion/columns/jim-cameron-talking-transportation/">Jim Cameron: Talking Transportation</a></li>
	</ul>
</li>
	<li id="menu-item-50552" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50552"><a href="http://arts.hersamacorn.com/events/">Events</a></li>
</ul>
</li>
<li id="menu-item-50470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50470"><a href="http://www.thewestonforum.com/category/al-columns/al-drive/">Automotive</a></li>
<li id="menu-item-24771" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-24771"><a href="http://nogo#">Real Estate</a>
<ul class="sub-menu">
	<li id="menu-item-24794" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24794"><a href="http://www.thewestonforum.com/vermont-real-estate/">Vermont Real Estate</a></li>
</ul>
</li>
<li id="menu-item-26311" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-26311"><a title="classifieds" target="_blank" href="https://hersamsecure.com/classifieds/">Classifieds</a>
<ul class="sub-menu">
	<li id="menu-item-26312" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26312"><a title="advertising" target="_blank" href="http://www.hersamacorn.com/classifiedadvertising/">Advertising Information</a></li>
	<li id="menu-item-26313" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26313"><a title="classified-submit" target="_blank" href="https://classadz.vdata.com/HersamAcorn/UserType.aspx">Submit a Classified Ad</a></li>
</ul>
</li>
<li id="menu-item-26321" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-26321"><a href="http://nogo#">Special Sections</a>
<ul class="sub-menu">
	<li id="menu-item-75803" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75803"><a href="http://goldenyears.han.network/">Golden Years</a></li>
	<li id="menu-item-26327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26327"><a title="kids-world" target="_blank" href="http://kidsworld.han.network/">Kid&#8217;s World</a></li>
	<li id="menu-item-26329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26329"><a title="health-fitness" target="_blank" href="http://healthandfitness.han.network/">Health &#038; Fitness</a></li>
	<li id="menu-item-26328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26328"><a title="i-do" target="_blank" href="http://bridal.han.network/">I Do, I Do</a></li>
	<li id="menu-item-26382" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26382"><a target="_blank" href="http://education.han.network/">Education</a></li>
	<li id="menu-item-26314" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26314"><a title="arts-and-leisure" target="_blank" href="http://arts.hersamacorn.com/">Arts &#038; Leisure</a></li>
	<li id="menu-item-26322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26322"><a title="home-monthly" target="_blank" href="http://thehomemonthly.com/">HOME</a></li>
	<li id="menu-item-26323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26323"><a title="weston-answerbook" target="_blank" href="http://www.westonanswerbook.com">Weston Answerbook</a></li>
	<li id="menu-item-26330" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26330"><a title="fall=preview" target="_blank" href="http://fallpreview.han.network/">Fall Preview</a></li>
	<li id="menu-item-26325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26325"><a title="your-health" target="_blank" href="http://hersamacorn.com/medical-services">Your Health</a></li>
</ul>
</li>
</ul></div>						
	          <div class="middle clear">

                
<div id="content">


<div id="post-75856" class="single post-75856 post type-post status-publish format-standard has-post-thumbnail hentry category-al-a-question-of-etiquette category-al-columns category-al-features">

    <div class="hentry-meta">
        <h1>A Question of Etiquette: Dealing with nosy guests</h1>
<h2></h3>
        <p class="hentry-meta-data">By <a class="url fn n" href="http://www.thewestonforum.com/author/catherinemichaels/" title="View all posts by Catherine Michaels">Catherine Michaels</a> on March 10, 2017 in <a href="http://www.thewestonforum.com/category/al-columns/al-a-question-of-etiquette/" rel="category tag">A Question of Etiquette</a>, <a href="http://www.thewestonforum.com/category/al-columns/" rel="category tag">Arts &amp; Leisure Columns</a>, <a href="http://www.thewestonforum.com/category/al-features/" rel="category tag">Arts &amp; Leisure Features</a> &middot; <a href="#comments">0 Comments</a></p>
    </div>

    <div class="hentry-container clear">
                <div class="hentry-middle">
            <div class="hentry-content clear">
                <p><b><a href="http://al.hanewsmedia.com/wp-content/uploads/sites/38/2017/03/Color-Etiquette-03.02.17.jpg"><img class="alignright size-medium wp-image-75857" src="http://al.hanewsmedia.com/wp-content/uploads/sites/38/2017/03/Color-Etiquette-03.02.17-300x200.jpg" alt="" width="300" height="200" srcset="http://www.thewestonforum.com/wp-content/uploads/sites/38/2017/03/Color-Etiquette-03.02.17-300x200.jpg 300w, http://www.thewestonforum.com/wp-content/uploads/sites/38/2017/03/Color-Etiquette-03.02.17-360x240.jpg 360w, http://www.thewestonforum.com/wp-content/uploads/sites/38/2017/03/Color-Etiquette-03.02.17.jpg 750w" sizes="(max-width: 300px) 100vw, 300px" /></a></b><b><i>What do you think about guests at a party who look in your medicine cabinet? I think it’s intrusive, and I would never do that, but I’ve found that more than one person has opened up cabinets in our bathroom. Isn’t that pretty rude?</i></b></p>
<p><span style="font-weight: 400;">It certainly is snoopy. A survey conducted last year reported that at least 25% of people at a party at someone else’s home do take a look in the medicine cabinet. Using the philosophy forewarned is forearmed, put a pre-check of your bathroom cabinets on your pre-party to-do list. One hostess was so annoyed at this tendency that she crammed her medicine cabinet full of ping pong balls, enabling a “gottcha” moment for her as the sound of bouncing balls emanated from the bathroom.</span></p>
<p>&nbsp;</p>
<p><b><i>I’m on a committee at my daughter’s school, and have been paired with someone I do not like. This might be apparent, but I’m trying hard since I believe in the work I’m doing and don’t want to walk out just because of this person. I have to work with her through the end of the year. What should I do?</i></b></p>
<p><span style="font-weight: 400;">You would save yourself some consternation if you work with your partner in this enterprise in the mode of “business civility.” You can be a little formal and always civil to business associates so that you can get a job done, but that doesn’t mean there is a burgeoning friendship going on. Apply these principles and this attitude to your current situation. Your job, which matters, is to get the work done with minimal drama, so a “Good morning,” when you meet and business-like interactions as you do your work will help you stop fretting about your dislike and your resentment of having to work with someone to whom you object. Keep it superficial, light, and on topic so as to minimize the length of your contact and maximize the importance of the work you are doing.</span></p>
<p>&nbsp;</p>
<p><b><i>My question is about manners when it comes to restaurant servers who seem to hover over one’s table to snatch a plate away if it seems someone is finished, leaving those still eating to feel as though they are too slow, or those suddenly without a plate feeling as though they rushed. What’s the solution?</i></b></p>
<p><span style="font-weight: 400;">When you finish first and a server tries to wrest your plate away, just say, “No, thank you, everyone here isn’t finished yet and I want to keep my plate.”  When a server asks the quite dreadful question, “You still working on that?” Simply say yes. In defense of servers, restaurants make their own policy. Some, correctly, instruct their servers not to clear a table until everyone at the table is finished. Others insist that their servers snatch away the plates of those who seem finished so as to not have the table look messy. When the restaurant’s policy is the latter, never hesitate to hang onto your plate until you know your companions have finished, too.</span></p>
<p><b>Questions for Catherine? Send them to <a class="__cf_email__" href="/cdn-cgi/l/email-protection" data-cfemail="432022372b26312a2d266d2e2a202b22262f30707003242e222a2f6d202c2e">[email&#160;protected]</a><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script></b></p>
<p>&nbsp;</p>
<div class='yarpp-related'>
<h3>Related posts:</h3><ol>
<li><a href="http://www.thewestonforum.com/50298/birthday-parties-whos-invited/" rel="bookmark" title="Birthday parties: who’s invited?">Birthday parties: who’s invited? </a></li>
<li><a href="http://www.thewestonforum.com/57914/the-distracting-speaker-phone-speaker/" rel="bookmark" title="The distracting speaker phone speaker">The distracting speaker phone speaker </a></li>
<li><a href="http://www.thewestonforum.com/60202/its-a-delicate-office-situation/" rel="bookmark" title="It’s a delicate office situation">It’s a delicate office situation </a></li>
<li><a href="http://www.thewestonforum.com/74602/a-question-of-etiquette-hands-out-for-a-hand-out/" rel="bookmark" title="A Question of Etiquette: Hands out for a hand-out?">A Question of Etiquette: Hands out for a hand-out? </a></li>
</ol>
</div>
            </div>
            <div class="hentry-footer">
                                                <p class="hentry-like"><script src="http://connect.facebook.net/en_US/all.js#xfbml=1"></script><fb:like href="http://www.thewestonforum.com/75856/a-question-of-etiquette-dealing-with-nosy-guests/" show_faces="false" width="460" font=""></fb:like></p>
                                                <div class="hentry-navigation">
                    <div class="hentry-navigation-inn clear">
                                                    <a class="hentry-navigation-prev" href="http://www.thewestonforum.com/75891/weston-grand-list-grows-by-60/">
                                <em>Previous Post</em>
                                <span>Weston grand list grows by .60%</span>
                            </a>
                                                    <a class="hentry-navigation-next" href="http://www.thewestonforum.com/75895/basketball-game-postponed/">
                                <em>Next Post</em>
                                <span>Basketball game postponed</span>
                            </a>
                                                    <div class="hentry-navigation-line"></div>
                    </div>
                </div>

              <!--  -->

            </div>
        </div>
				        <div class="hentry-sidebar">
                        <div class="hentry-widget hentry-author">
                <h6>About author</h6>
                <div class="hentry-author-meta clear">
                    <img alt='' src='http://1.gravatar.com/avatar/797fabd0409d0abf74431dfb2f354958?s=60&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/797fabd0409d0abf74431dfb2f354958?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />                    <p><a href="http://www.thewestonforum.com/author/catherinemichaels/">Catherine Michaels</a></p>
                   <br />                 </div>
                <div class="hentry-author-about"></div>
            </div>
            
           <!--- <div class='yarpp-related'>
<h3>Related posts:</h3><ol>
<li><a href="http://www.thewestonforum.com/50298/birthday-parties-whos-invited/" rel="bookmark" title="Birthday parties: who’s invited?">Birthday parties: who’s invited? </a></li>
<li><a href="http://www.thewestonforum.com/57914/the-distracting-speaker-phone-speaker/" rel="bookmark" title="The distracting speaker phone speaker">The distracting speaker phone speaker </a></li>
<li><a href="http://www.thewestonforum.com/60202/its-a-delicate-office-situation/" rel="bookmark" title="It’s a delicate office situation">It’s a delicate office situation </a></li>
<li><a href="http://www.thewestonforum.com/74602/a-question-of-etiquette-hands-out-for-a-hand-out/" rel="bookmark" title="A Question of Etiquette: Hands out for a hand-out?">A Question of Etiquette: Hands out for a hand-out? </a></li>
</ol>
</div>
-->

            
            
        </div>
				
                <div id="sharebox">
            <div class="share-item"><a href="http://twitter.com/share" class="twitter-share-button" data-count="vertical">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script></div>
            <div class="share-item">
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-like" data-send="false" data-href="http://www.thewestonforum.com/75856/a-question-of-etiquette-dealing-with-nosy-guests/" data-layout="box_count" data-width="49" data-show-faces="false"></div>
						</div>


<div class="share-item"><script type="text/javascript" src="http://www.reddit.com/static/button/button3.js"></script></div>
            <div class="share-item"><script src="http://www.stumbleupon.com/hostedbadge.php?s=5"></script></div>
            <div class="share-item"><script type="text/javascript" src="http://platform.linkedin.com/in.js"></script><script type="in/share" data-url="http://www.thewestonforum.com/75856/a-question-of-etiquette-dealing-with-nosy-guests/" data-counter="top"></script></div>
     
						<div class="share-item">
<g:plusone size="tall"></g:plusone>
<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>
						</div>
        </div>
        
    </div>

    <div class="clear"></div>
    
    <div class="agree"><p>By participating in the comments section of this site you are agreeing to our <a href="http://www.thewestonforum.com/user-agreement-privacy-policy/">Privacy Policy and User Agreement</a></p></div>

    
<div id="disqus_thread">
    </div>


</div> <!-- .single -->


</div><!-- #content -->

<div id="sidebar">
    <div id="execphp-12" class="widget_execphp widget">			<div class="execphpwidget"><a href="http://live.han.network"><img src="http://thewestonforum.hanewsmedia.com/wp-content/uploads/sites/38/2016/09/han-network-banner.png" alt="Live HAN Network" width="300" height="90" class="aligncenter size-full wp-image-69598" /></a></div>
		</div><div id="execphp-13" class="widget_execphp widget">			<div class="execphpwidget"><div style="padding-top:10px;">
<a href="http://live.han.network/schedule/" rel="attachment wp-att-486978"><img src="http://hanradio.hanewsmedia.com/wp-content/uploads/sites/46/2016/01/programschedule.jpg" alt="programschedule" width="300" height="40" class="aligncenter size-full wp-image-486978" /></a></div></div>
		</div><div id="execphp-2" class="widget_execphp widget">			<div class="execphpwidget"><div style="padding-bottom:15px;padding-top:15px">
<!-- WestonForumSquare1 -->
<div id='div-gpt-ad-1377285059689-8' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1377285059689-8'); });
</script>
</div></div>
<div style="padding-bottom:15px;">
<!-- WestonForumRectangle1 -->
<div id='div-gpt-ad-1377285059689-4' style='width:300px; height:75px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1377285059689-4'); });
</script>
</div></div>
<div style="padding-bottom:15px;">
<!-- WestonForumSquare2 -->
<div id='div-gpt-ad-1377285059689-9' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1377285059689-9'); });
</script>
</div></div></div>
		</div><div id="execphp-10" class="widget_execphp widget"><h3 class="widget-title">Latest Tweets</h3>			<div class="execphpwidget">            <a class="twitter-timeline"  href="https://twitter.com/westonforum" data-widget-id="657265432420864000">Tweets by @westonforum</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
          </div>
		</div><div id="execphp-3" class="widget_execphp widget">			<div class="execphpwidget"><div style="padding-bottom:15px;padding-top:15px;">
<!-- WestonForumSquare3 -->
<div id='div-gpt-ad-1377285059689-10' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1377285059689-10'); });
</script>
</div></div>
<div style="padding-bottom:15px;">
<!-- WestonForumRectangle2 -->
<div id='div-gpt-ad-1377285059689-5' style='width:300px; height:75px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1377285059689-5'); });
</script>
</div></div>
<div style="padding-bottom:15px;">
<!-- WestonForumSquare4 -->
<div id='div-gpt-ad-1377285059689-11' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1377285059689-11'); });
</script>
</div></div>
<div style="padding-bottom:15px;">
<!-- WestonForumSquare5 -->
<div id='div-gpt-ad-1377285059689-12' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1377285059689-12'); });
</script>
</div></div></div>
		</div><div id="text-4" class="widget_text widget">			<div class="textwidget"><a href="http://feeds.feedburner.com/TheWestonForumNews" target="_blank"><img class="alignleft size-full wp-image-24531" style="margin-right: 10px;" alt="news-rss" src="http://hersamacorn.com/img/news-rss.jpg" width="145" height="30" /></a><a href="http://feeds.feedburner.com/TheWestonForumSports" target="_blank"><img alt="sports-rss" src="http://hersamacorn.com/img/sports-rss.jpg" width="145" height="30" /></a></div>
		</div></div><!-- #sidebar -->

            </div> <!-- .middle -->
            <div class="bottom-widgetarea">
                <div class="bottom-widgetarea-inn clear">

                                                        </div>
            </div>
            <div class="footer clear">

            
                <div class="footer-leftpart">
                    <a class="logo-footer" href="http://www.thewestonforum.com">
                        <img src="http://thewestonforum.hanewsmedia.com/wp-content/uploads/sites/38/2015/08/weston-hannetwork-bottom.png" alt="The Weston Forum"/>                    </a>
                </div>
                <div class="footer-middlepart">
					<div id="footer-widget">			<div class="execphpwidget"><div class="footlist"><p><a href="http://www.hersamacorn.com"><strong>HAN Network News Sites</strong></a>
</p>
<p><strong><a href="http://live.han.network">Live.HAN.Network</a></strong>|<a href="http://www.thebridgeportnews.com">Bridgeport News</a>|<a href="http://www.darientimes.com">Darien Times</a><br />
  <a href="http://www.eastoncourier.com">Easton Courier</a>|<a href="http://www.fairfield-sun.com">Fairfield Sun</a>|<a href="http://www.greenwich-post.com">Greenwich Post</a><br />    <a href="http://www.lewisboroledger.com">Lewisboro Ledger</a>|<a href="http://www.milfordmirror.com">Milford Mirror</a>|<a href="http://www.monroecourier.com">Monroe Courier</a><br /><a href="http://www.ncadvertiser.com">New Canaan Advertiser</a>|<a href="http://www.thereddingpilot.com">Redding Pilot</a>|<a href="http://www.theridgefieldpress.com">Ridgefield Press</a><br /><a href="http://www.sheltonherald.com">Shelton Herald</a>|<a href="http://www.stratfordstar.com">Stratford Star</a>|<a href="http://www.trumbulltimes.com">Trumbull Times </a><br />
<a href="http://www.thewestonforum.com">Weston Forum</a>|<a href="http://www.wiltonbulletin.com">Wilton Bulletin
  </a>
</p></div></div>
		</div>                </div>

            <ul id="menu-footer-left-linkset" class="footer-linkset"><li id="menu-item-26383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26383"><a target="_blank" href="http://westonforum.ct.newsmemory.com">E-Edition</a></li>
<li id="menu-item-26281" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26281"><a target="_blank" href="https://classadz.vdata.com/HersamAcornCirc/SelectOption.aspx">Subscriptions</a></li>
<li id="menu-item-26225" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26225"><a target="_blank" href="http://thehomemonthly.com">The Home Monthly</a></li>
<li id="menu-item-24652" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24652"><a target="_blank" href="http://www.hersamacorn.com/newspaper-advertising/">Advertise</a></li>
<li id="menu-item-26227" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26227"><a target="_blank" href="http://www.hersamacorn.com/classifieds_guide/">Classifieds</a></li>
<li id="menu-item-26229" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26229"><a target="_blank" href="http://www.hersamacorn.com/article-reprints/">Article Reprints</a></li>
<li id="menu-item-26280" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26280"><a target="_blank" href="http://www.hersamacorn.com/print-archives/">Print Archives</a></li>
<li id="menu-item-24778" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24778"><a href="http://www.thewestonforum.com/user-agreement-privacy-policy/">User Agreement &#038; Privacy Policy</a></li>
</ul>
            <ul id="menu-footer-right-linkset" class="footer-linkset"><li id="menu-item-24658" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24658"><a target="_blank" href="https://twitter.com/westonforum">Follow us on Twitter</a></li>
<li id="menu-item-26283" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26283"><a target="_blank" href="https://www.facebook.com/westonforum">Like us on Facebook</a></li>
<li id="menu-item-26284" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26284"><a target="_blank" href="http://www.westonanswerbook.com">Weston Answerbook</a></li>
<li id="menu-item-24761" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24761"><a target="_blank" href="http://www.hersamacorn.com/open-house-gallery/">Open House Gallery</a></li>
<li id="menu-item-24779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24779"><a href="http://www.thewestonforum.com/submissions/">Submissions</a></li>
<li id="menu-item-24787" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24787"><a href="http://www.thewestonforum.com/contact/">Contact Us</a></li>
<li id="menu-item-24662" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24662"><a href="http://#">Site Map</a></li>
</ul>
            </div><!-- .footer -->
            <div class="copyrights">
                <!-- <p><a href="http://www.thewestonforum.com">The Weston Forum</a> &copy; 2017 All Rights Reserved</p> -->
                <p>© HAN Network. All rights reserved. The Weston Forum, 16 Bailey Avenue, Ridgefield, CT 06877</p>            </div>
            <div class="credits">
                <p>Designed by <a href="http://wpshower.com">WPSHOWER</a></p>
                <p>Powered by <a href="http://wordpress.org">WordPress</a></p>
            </div>
            <div class="clear"></div>
        </div> <!-- .wrapper -->

        <script type="text/javascript">if(window.aiModifyParent) {aiModifyParent();}</script>
<!-- WP Audio player plugin v1.9.6 - https://www.tipsandtricks-hq.com/wordpress-audio-music-player-plugin-4556/ -->
    <script type="text/javascript">
        soundManager.useFlashBlock = true; // optional - if used, required flashblock.css
        soundManager.url = 'http://thewestonforum.hanewsmedia.com/wp-content/plugins/compact-wp-audio-player/swf/soundmanager2.swf';
        function play_mp3(flg, ids, mp3url, volume, loops)
        {
            //Check the file URL parameter value
            var pieces = mp3url.split("|");
            if (pieces.length > 1) {//We have got an .ogg file too
                mp3file = pieces[0];
                oggfile = pieces[1];
                //set the file URL to be an array with the mp3 and ogg file
                mp3url = new Array(mp3file, oggfile);
            }

            soundManager.createSound({
                id: 'btnplay_' + ids,
                volume: volume,
                url: mp3url
            });

            if (flg == 'play') {
                    soundManager.play('btnplay_' + ids, {
                    onfinish: function() {
                        if (loops == 'true') {
                            loopSound('btnplay_' + ids);
                        }
                        else {
                            document.getElementById('btnplay_' + ids).style.display = 'inline';
                            document.getElementById('btnstop_' + ids).style.display = 'none';
                        }
                    }
                });
            }
            else if (flg == 'stop') {
    //soundManager.stop('btnplay_'+ids);
                soundManager.pause('btnplay_' + ids);
            }
        }
        function show_hide(flag, ids)
        {
            if (flag == 'play') {
                document.getElementById('btnplay_' + ids).style.display = 'none';
                document.getElementById('btnstop_' + ids).style.display = 'inline';
            }
            else if (flag == 'stop') {
                document.getElementById('btnplay_' + ids).style.display = 'inline';
                document.getElementById('btnstop_' + ids).style.display = 'none';
            }
        }
        function loopSound(soundID)
        {
            window.setTimeout(function() {
                soundManager.play(soundID, {onfinish: function() {
                        loopSound(soundID);
                    }});
            }, 1);
        }
        function stop_all_tracks()
        {
            soundManager.stopAll();
            var inputs = document.getElementsByTagName("input");
            for (var i = 0; i < inputs.length; i++) {
                if (inputs[i].id.indexOf("btnplay_") == 0) {
                    inputs[i].style.display = 'inline';//Toggle the play button
                }
                if (inputs[i].id.indexOf("btnstop_") == 0) {
                    inputs[i].style.display = 'none';//Hide the stop button
                }
            }
        }
    </script>
    <!-- Powered by WPtouch Pro: 4.3.6 --><script>window._popup_data = {"ajaxurl":"http:\/\/www.thewestonforum.com\/wp-admin\/admin-ajax.php","do":"get_data","ajax_data":{"orig_request_uri":"\/75856\/a-question-of-etiquette-dealing-with-nosy-guests\/"}};</script><link rel='stylesheet' id='yarppRelatedCss-css'  href='http://www.thewestonforum.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=f23620b5541c963ee00661d915038a42' type='text/css' media='all' />
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=f23620b5541c963ee00661d915038a42'></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=f23620b5541c963ee00661d915038a42'></script>
<script type='text/javascript' src='http://platform.linkedin.com/in.js?ver=f23620b5541c963ee00661d915038a42'></script>
<script type='text/javascript' src='http://www.thewestonforum.com/wp-includes/js/comment-reply.min.js?ver=f23620b5541c963ee00661d915038a42'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201710'></script>
<script type='text/javascript' src='http://www.thewestonforum.com/wp-content/plugins/advanced-iframe/js/ai.js?ver=608361'></script>
<script type='text/javascript' src='http://www.thewestonforum.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=f23620b5541c963ee00661d915038a42'></script>
<script type='text/javascript' src='http://thewestonforum.hanewsmedia.com/wp-content/plugins/popover/js/public.min.js?ver=f23620b5541c963ee00661d915038a42'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var author = {"name":"Catherine Michaels"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thewestonforum.com/wp-content/themes/unspoken-wf/lib/js/google.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.thewestonforum.com/wp-includes/js/wp-embed.min.js?ver=f23620b5541c963ee00661d915038a42'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.7.3","language":""},"disqusIdentifier":"75856 http:\/\/www.thewestonforum.com\/?p=75856","disqusShortname":"westonforum","disqusTitle":"A Question of Etiquette: Dealing with nosy guests","disqusUrl":"http:\/\/www.thewestonforum.com\/75856\/a-question-of-etiquette-dealing-with-nosy-guests\/","options":{"manualSync":false},"postId":"75856"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thewestonforum.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=f23620b5541c963ee00661d915038a42'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"westonforum"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thewestonforum.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=f23620b5541c963ee00661d915038a42'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201710.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.6',blog:'47923244',post:'75856',tz:'-5',srv:'www.thewestonforum.com'} ]);
	_stq.push([ 'clickTrackerInit', '47923244', '75856' ]);
</script>

        
	</body>
</html>
